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Edition: June 2002

The following paragraph does not apply to any country where such provisions are inconsistent with local
law: LEXMARK INTERNATIONAL, INC., PROVIDES THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF
ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES
OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow disclaimer of
express or implied warranties in certain transactions; therefore, this statement may not apply to you.

This publication could include technical inaccuracies or typographical errors. Changes are periodically made to
the information herein; these changes will be incorporated in later editions. Improvements or changes in the
products or the programs described may be made at any time.

Comments about this publication may be addressed to Lexmark International, Inc., Department F95/032-2, 740
West New Circle Road, Lexington, Kentucky 40550, U.S.A. In the United Kingdom and Eire, send to Lexmark
International Ltd., Marketing and Services Department, Westhorpe House, Westhorpe, Marlow Bucks SL7 3RQ.
Lexmark may use or distribute any of the information you supply in any way it believes appropriate without
incurring any obligation to you. You can purchase additional copies of publications related to this product by calling
1-800-553-9727. In the United Kingdom and Eire, call +44 (0)8704 440 044. In other countries, contact your point
of purchase.

References in this publication to products, programs, or services do not imply that the manufacturer intends to
make these available in all countries in which it operates. Any reference to a product, program, or service is not
intended to state or imply that only that product, program, or service may be used. Any functionally equivalent
product, program, or service that does not infringe any existing intellectual property right may be used instead.
Evaluation and verification of operation in conjunction with other products, programs, or services, except those
expressly designated by the manufacturer, are the user’s responsibility.

Lexmark and Lexmark with diamond design are trademarks of Lexmark International, Inc., registered in the United
States and/or other countries.

© Copyright 2002 Lexmark International, Inc.
All rights reserved.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS
This software and documentation are provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and
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Computer Software clause at DFARS 252.227-7013 and in applicable FAR provisions: Lexmark International, Inc.,
Lexington, KY 40550.

Safety information

» Connect the power cord to a properly grounded electrical outlet that is near the product and easily
accessible.

» Refer service or repairs, other than those described in the operating instructions, to a professional
service person.

» Use only Lexmark replacement parts to maintain the safety of this product.

» Do not use the fax function during a lightning storm.
Warning
In the text of this book, a warning indicates possible machine damage or loss of data.
Copyright advisory

It may be illegal to copy certain materials without permission or license, including documents, images, and
currency. If you are not sure whether you have permission, seek legal advice.

Electronic emission notices

Federal Communications Commission (FCC) compliance information statement

The Lexmark X125 has been tested and found to comply with the limits for a Class B digital device, pursuant to
Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause
harmful interference, and (2) this device must accept any interference received, including interference that may
cause undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used
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in accordance with the instructions, may cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful
interference to radio or television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following measures:

« Reorient or relocate the receiving antenna.

« Increase the separation between the equipment and receiver.

« Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
« Consult your point of purchase or service representative for additional suggestions.

The manufacturer is not responsible for any radio or television interference caused by using other than
recommended cables or by unauthorized changes or modifications to this equipment. Unauthorized changes or
modifications could void the user's authority to operate this equipment.

Note: To assure compliance with FCC regulations on electromagnetic interference for a Class B
computing device, use a properly shielded and grounded cable such as Lexmark part
number 12A2405. Use of a substitute cable not properly shielded and grounded may result in
a violation of FCC regulations.

Any questions regarding this compliance information statement should be directed to:

Director of Lexmark Technology & Services
Lexmark International, Inc.

740 West New Circle Road

Lexington, KY 40550

(859) 232-3000

Industry Canada compliance statement

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing Equipment
Regulations.
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Avis de conformité aux normes d’'Industrie Canada

Cet appareil numérique de la classe B respecte toutes les exigences du Réglement sur le matériel brouilleur du
Canada.

European Community (EC) directives conformity

This product is in conformity with the protection requirements of EC Council directives 89/336/EEC, 73/23/EEC
and 1999/5/EC on the approximation and harmonization of the laws of the Member States relating to
electromagnetic compatibility and safety of electrical equipment designed for use within certain voltage limits and
on radio equipment and telecommunications terminal equipment.

A declaration of conformity with the requirements of the directives has been signed by the Director of
Manufacturing and Technical Support, Lexmark International, S.A., Boigny, France.

This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.
The United Kingdom Telecommunications Act 1984

This apparatus is approved under the approval number NS/G/1234/J/100003 for the indirect connections to the
public telecommunications systems in the United Kingdom.

ENERGY STAR

The EPA ENERGY STAR Office Equipment program is a partnership effort with office equipment manufacturers to
promote the introduction of energy-efficient products and to reduce air pollution caused by power generation.

Companies participating in this program introduce products that power down when they are not being used. This
feature will cut the energy used by up to 50 percent. Lexmark is proud to be a participant in this program.

As an ENERGY STAR Partner, Lexmark International, Inc. has determined that this product meets the ENERGY
STAR guidelines for energy efficiency.
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Telecommunications notices

FCC rules part 68

This equipment complies with Part 68 of the FCC Rules. A label on the back of the equipment shows its FCC
registration number and ringer equivalence number (REN).

Your telephone company may ask you for these numbers in order to determine how many devices may be
connected to your telephone line (in most areas, no more than five). If too many RENs are assigned to your
telephone line, this device may not ring in response to an incoming call. Contact the telephone company to
determine the maximum RENSs for your calling area.

This equipment uses an RJ-11C Universal Service Order Code (USOC) jack, and is designed to be connected to
the telephone network or premises wiring using a compatible jack that is FCC Part 68 compliant. An FCC
compliant telephone cord is provided with this equipment. Refer to the setup documentation for instructions about
connecting the fax telephone cable.

If you experience problems with this equipment that you cannot resolve, contact Lexmark International, Inc., for
repair and warranty information. If the problems are causing harm to the telephone network, the telephone
company may ask you to disconnect the equipment from the network until the problem is resolved. If the
equipment causes harm to the telephone network, the telephone company will notify you in advance, or as soon
as possible, that temporary discontinuance of service may be required. You will also be notified of your right to file
a complaint with the FCC if you believe it is necessary.

The telephone company may make changes to its facilities, equipment, operations, or procedures that could affect
the operation of this equipment. If this happens, the telephone company will notify you in advance so you can
make necessary adjustments in order to maintain uninterrupted service.

This equipment cannot be used on telephone company-provided coin service.
Connection to party lines is subject to state tariffs.

To avoid damage caused by lightning strikes and other electrical surges, we recommend that you install an ac
surge protector in the outlet to which this device is connected.
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The Telephone Consumer Protection Act of 1991 makes it unlawful to send a fax unless the following information
is included (1) in a margin at the top or bottom of each transmitted page, or (2) on the first page of the
transmission:

¢ Date and time the fax is sent

« Identification of the business, other entity, or individual sending the fax

« Telephone number of the sending machine or such business, other entity, or individual.
Network Compatibility Notice

Scope

This Network Compatibility Notice contains national requirements for proper operation of telecommunications
equipment within specific countries and is based on the ETSI Document, a guide to the application of TBR 21, EG
201 121 V1.1.2 (1998-07).

The Lexmark X125 All-In-One has been tested for Pan-European single terminal connection to the public switched
telephone network (PSTN). However, due to differences between the individual PSTNs provided in different
countries, the approval does not, of itself, give an unconditional assurance of successful operation on every PSTN
network termination point.

In the event of problems, you should contact your equipment supplier in the first instance.
Network compatibility

In accordance with the requirements of EG 201-121, no national network compatibility issues have been identified
for the following countries:

Austria Belgium Denmark Finland France Germany

Greece Iceland Ireland Italy Luxemburg Netherlands

Norway Portugal Spain Sweden Switzerland  United
Kingdom
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Lexmark is providing the following information to demonstrate telecommunications conformity for the Lexmark
X125 All-In-One to Common Technical Regulation 21 (CTR 21) and EG 201-121.

e Using the X125 All-In-One in Germany

— The X125 All-In-One requires a German Billing tone filter, Lexmark Part Number 14B5123, to be installed
on any line which receives metering pulses in Germany.

Note: Metering pulses may or may not be present on analog lines in Germany. The subscriber may
request that metering pulses be placed on the line, or can have them removed by calling the
German Network Provider. Normally, metering pulses are not provided unless specifically
requested by the subscriber at time of installation.

¢ Using the X125 All-In-One in Switzerland

— The X125 All-In-One requires a Switzerland Billing tone filter, Lexmark Part Number 14B5109, to be
installed on any line which receives metering pulses in Switzerland.

Note: The Lexmark filter must be used, as metering pulses are present on all analog telephone
lines in Switzerland.
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@ J All-In-One
Tips for using this guide:
@ Scanning * Click the categories on the left side of the page to
navigate through this guide, section by section.
* Click the left or right arrow in the lower right of the

@ Faxing page to navigate through this guide, page by page.

* Click the house icon in the lower right of the page to return to the Home Page.

| ¢ Click Notices to view edition information.
@ Troubleshooting

» Select File » Print » Properties to print this guide. Select landscape orientation.
Select the pages you want to print, and then click OK.

Index * To view notices or safety information click Electronic emission notices or Safety
@ information.
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With your Lexmark™ X125 All-In-One, you can scan, print, copy, and fax documents using
your operator panel and the All-In-One software. Select a category below:
@ Coring * Using the operator panel
. * Using the operator panel menus
@ Printing _ . N
* Using the Settings Utility
@ Scanning * Using the Settings dialog box
» Loading specialty paper
@ Faxing

* Loading adocument

* Maintaining the cartridges

@ Troubleshooting

@ Index
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Using the operator panel

Fax 77N N 7
5 \\) |® (fc) = | ’ - ll
\g) |<:|> (f? CM?D)l Pl @/ 12
6 ~— | —

\; :@ g??: Pause/Redial M

St

13

The table identifies the operator panel buttons and their functions:

# Press: To:

1 Menu Scroll through available features on the display.
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_ 2 Setup Access the system setup, maintain your cartridges, and print reports.
P Copying — .
3 Fax Initiate sending a fax.
4 Copy Initiate a copy job.
P Printing 5 Scan Initiate a scan job.
6 Speaker Listen as you manually dial and connect to another fax number.
7 Options Scroll through the settings for the feature you select.
Scannin ) :
@ 9 8 The keypad Dial a fax number or select a number of copies.
buttons
9 Paper Feed Continue printing after reloading the paper tray.
Faxin : . .
@ 9 10 Pause/Redial Add a three-second pause when dialing or dial the last number called.
11 Cancel/No Cancel a fax, copy, scan, or print job or clear an incorrect value on the
display.
Troubleshootin : : . :
@ oubleshootigy 12 Start/Yes Begin an action, such as faxing, or provide a Yes response when
answering questions.
13 Speed Dial (# key) | Access the Speed Dial menu.

@ Index
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Using the operator panel menus
. 1 Press Setup, Fax, Copy, or Scan.
P Copying P Py
2 Press Menu until the menu item you want appears on the display.
3 Press Options to scroll through the available settings for the menu item you select.
@ Printing 4 Press Start/Yes.
@ Scanning Set date/time Print report Maintenance Paper size Set language
e Month e Fax confirm e Cartridge e Letter « English
* Day « Transmit log clean e A4 e French
. * Year » Receive log » Cartridge align * Legal « ltalian
@ Faxing * Hour + Speed dial list + Scanner init « German
* Minute » Self test * Spanish
« AM/PM * Dutch
I You must use two * Portuguese
@ Troubleshooting digits for each
number. For
example, 05, 12, 20.
@ Index
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Basics

6

Ring volume Fax print Fax forwarding Fax receive mode
» Silent * Letter Quality o Off * ANS/FAX
* Low * Draft Quality * Forward * FAX
+ Mid * Print/forward « TEL
e High
Setup DRPD Default settings
* Learn Fax type

Fax resolution
Fax contrast
Fax memory Xmit
Copy type

Copy contrast
Copy size

Copy collate
Copy paper type
Scan type

Scan contrast
Scan format
Scan to

See the following table.
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Default settings

Fax type Fax resolution Fax contrast Fax memory Xmit
» Black » Standard » Lightto * Yes
» Black Photo * Fine dark * No
» Color » Superfine
Copy type Copy contrast Copy size Copy paper type | Copy quantity
» Color Normal » Light to dark * 100% * Plain Enter the number
» Color Best * 93% » Coated of copies (1-100).
» Black Draft * 90% * Glossy
» Black Normal » 80%  Transparency
» Black Photo o 75%
» Color Draft e Custom
Scan type Scan contrast Scan format
e Color Normal  Light to dark « BMP
» Color Best + JPG
» Black Draft  TIF
» Black Normal o TXT
» Black Photo * RTF
» Color Draft
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# to dial

Enter a fax
number.

Fax type

» Black
» Black Photo
» Color

Fax resolution

» Standard
* Fine
» Superfine

Fax contrast
 Light to dark

Fax memory xmit

* Yes
* No

Copy type

Color Normal
Color Best
Black Draft
Black Normal
Black Photo
Color Draft

Copy contrast
 Light to dark

Copy size

100%
93%
90%
80%
75%
Custom

Copy paper type

* Plain

» Coated

* Glossy

* Transparency

Copy quantity

Enter the number
of copies (1-100).
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|
P Copying
Scan to Scan type Scan Contrast Scan Format
» User » Color Normal ¢ Light to dark  BMP
. folder » Color Best * JPG
@ Printing « Email  Black Draft e TIF
¢ Black Normal o TXT
¢ Black Photo « RTF
¢ Color Draft
Scannin
@ g
Faxin
@ 9

@ Troubleshooting

@ Index
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P Basics
Using the Settings Utility
Convin When the All-In-One software is installed on your computer, you can open the Settings Utility
@ pying to customize your jobs. Click Start » Programs » Lexmark X125 » Lexmark X125 Settings
Utility.
@ Printing Click... When you want to...
Print » Properties Access the Settings dialog box to change the print settings and
maintain the cartridges.
@ Scanning fax Change the fax settings or set up your speed-dial list with your
frequently dialed numbers.
copy Change the default copy settings, including copy type, contrast,
. and size.
@ Faxing
scan Change the default scan settings, or set up your Scan-to
destinations.

@ Troubleshooting

@ Index
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Using the Settings dialog box

Convin The Settings dialog box has four tabs: Paper, Quality/Color, Layout, and Maintenance. Use
@ pying these tabs to adjust the print settings and maintain the cartridges. To open the Settings dialog
box, click Start » Programs » Lexmark X125 » Lexmark Settings Utility » Print » Properties.

@ Printing Click... When you want to...

Paper » Select a paper size and orientation.

« Create a custom paper size.
@ Scanning « Select a media type.

» Select the number of copies.

* Reverse the printing order of your document pages. The first page will
P Faxing be on top of the stack in the paper exit tray.

» Collate your document.
 Print your job in reverse order.

@ Troubleshooting Quality/Color Select a:

» Color setting
» Halftone setting
 Print quality setting

@ Index
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P Basics
When you want to... (continued)
_ Layout * Select a layout option.
@ Copying + Create a custom layout option.
Maintenance ¢ View ink levels.
* Clean the nozzles.
.  Align cartridges for best quality.
@ Printing « View cartridge part numbers.
¢ Order supplies directly from the Lexmark Web site.
@ Scanning
@ Faxing

@ Troubleshooting

@ Index
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Loading specialty paper
: Follow these guidelines when loading specialty paper:
Copying g gsp y pap
@
Load up to: Make sure:
- 100 sheets of paper » The print side is facing you.
@ Printing (depending on « The paper is against the right side of the paper support.
thickness)
10 envelopes e The print side is facing you.
. * The envelopes are loaded vertically
@ Scanning against the right side of the paper
support.
e The stamp location is in the upper left
corner.
P Faxing » The paper guide rests against the edge
of the envelopes.

; 10 greeting cards, e The print side is facing you.
@ Troubleshootigy index cards, » The cards are loaded vertically against the right side of the paper
postcards, or photo support.
cards » The paper guide rests against the edge of the cards.
@ Index 25 sheets of photo e The glossy or coated side !s facing you.
paper » The paper guide rests against the edge of the photo paper.
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@
Load up to: Make sure:
. 25 transparencies « The rough sides of the transparencies are facing you.
@ Copying » The paper guide rests against the edge of the transparencies.
100 sheets of custom e The print side is facing you.
size paper * Your paper size fits within these dimensions:
. Width:
@ Printing — 76 mm to 216 mm
— 3.0in.t0 8.5in.
Length:
— 127 mm to 432 mm
i — 5.0in.t0 17.0in.
@ Scanning » The paper guide rests against the edge of the paper.
25 iron-on transfers * You read the loading instructions on the iron-on packaging.
» The print side (blank side) is facing you.
P Faxing * The paper guide rests against the edge of the iron-on transfers.

@ Troubleshooting

@ Index
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Loading a document
P Copying To load documents for copying, scanning, and faxing:
1 Place your document face down and top down in the document support.
Document Loaded appears on the operator panel display.
@ Prnting 2 Slide the document guides until they rest against both edges of your document.
3 When copying, scanning, or faxing documents using your All-In-One, make sure:
Py Scanning — Your document is at least 76 mm (3.0 in.) long and 140 mm (5.5 in.) wide.
— You remove all staples and paper clips.
— You letink and correction fluid dry completely.
@ Faxing

@ Troubleshooting

@ Index
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Maintaining the cartridges
@ Copying Replacing the cartridges
Your All-In-One uses the following cartridges:
@ Prnting Black Color High Yield Black High Yield Color Photo
12A1970 15M0120 12A1975 15M0125 12A1990
P Scanning 1 Make sure the All-In-One is on.
2 Pull the operator panel toward you, and then open the cartridge access door.
. The cartridge carrier moves to the loading position, unless the All-In-One is busy.
@ Faxing

@ Troubleshooting

@ Index
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3 Pull the old cartridges toward you, and then lift them out. Store them in an air-tight
container or dispose of them.
@ Copying
. . ==
@ Printing N \/\4 @ @
@ Scanning 4 Install the new or replacement cartridges.

a If you are installing new cartridges, remove the sticker and transparent tape on the
bottom of the cartridges.

@ Faxing ' g

\ g

@ Troubleshooting

@ Index

Warning: Do not touch the gold contact area of the cartridges.
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b Insert the cartridges into the carrier.

@ Copying

@ Printing

@ Scanning
C Push back firmly on the cartridges until they snap securely into place.

Wade

@ Troubleshooting

@ Index

5 Close the cartridge access door, and then close the operator panel.
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6 From the operator panel, press Options to select which cartridges were changed.
7 Press Start/Yes.
8 From the operator panel, press Options to select the cartridge type you installed.
9 Press Start/Yes.

Note: If you installed a new cartridge, an alignment page prints. Select the

pattern that comes closest to forming a straight line. To align your
cartridges, continue with step 5 in the next section.

Aligning the cartridges

To improve print quality, you may need to align the cartridges.

To align the cartridges using the operator panel:

1 Press Setup.
2 Press Menu until Maintenance appears on the display.

3 Press Options until Cartridges Align appears.
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e 4 Press Start/Yes.
An alignment page prints with several patterns. A number appears under each
P Copying pattern. The test pattern that prints is similar to the one shown:
Printing
L4 AR
O
@_Scanning TR
R
M
@ Faxing
@ Troubleshooting 5 For each alignment group on the test page, find the number that comes closest to
forming a straight line.
6 Use the keypad buttons to enter the number you selected from the test page. You
P Index must use two digits for each number. For example, 05, 12, 20.

7 Press Start/Yes.
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Preserving the cartridges

To ensure the longest life from your print cartridges and optimum performance from your All-
@ Copying In-One:

* Keep a new print cartridge in its packaging until you are ready to install it.

. * Do not remove a print cartridge from the All-In-One except to replace, clean, or store it
Printing . o . , . : o
@ in an air-tight container. The print cartridge does not print correctly if it is removed
from the All-In-One and left exposed for an extended period of time.

. » |f a print cartridge runs out of ink, leave the empty cartridge in the All-In-One until you
@ sScanning are ready to replace it. Printing with only one of the print cartridges in the All-In-One
may cause printing problems.

Lexmark’'s All-In-One warranty does not cover repair of failures or damage caused by a

@ Faxing refilled cartridge. Lexmark does not recommend use of refilled cartridges. Refilling cartridges
can affect print quality and cause damage to the All-In-One. For best results, use Lexmark
supplies.

@ Troubleshooting

@ Index
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The following section includes information about:
Copying e Copying adocument
@
e Customizing the copy settings

@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index
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Copying a document
P Copying Copy a document using the operator panel on your All-In-One:
1 Load your document. For help, see page 15.
2 Press Copy.
@ Printing 3 Press the keypad buttons to select the number of copies.
4 Press Start/Yes.
@ Scanning
@ Faxing

@ Troubleshooting

@ Index

www.lexmark.com

Lexmark X125


http://www.lexmark.com

Copying 24

P Basics
Customizing the copy settings
. Use the operator panel or the software to change the quantity, copy type, contrast, size, and
Copying
@ paper type.
Using the operator panel: Using the computer:
@ Printing 1 Press Copy, and then press Menu 1 Make sure you have installed the All-In-One
repeatedly to review the copy settings. software. For help, refer to the Quick
2 Press Options to change the settings. Reference.
Scanning 2 Click Start » Programs » L(_axmark__
@ X125 » Lexmark X125 Settings Utility.
3 Click copy.
. 4 Adjust the settings, and then click OK.
@ Faxing

@ Troubleshooting

@ Index
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The following section includes information about:
@ Conving * Printing a document
e Customizing the print settings
@ Prnting e Customizing print settings for specialty paper
» Creating projects
@ Scanning
@ Faxing

@ Troubleshooting

@ Index
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Printing a document

1 With your document open, select File » Print.
2 To customize print settings, click Properties or Printing Preferences.

3 From the Settings dialog box, click OK or Print (depending on the program).

Customizing the print settings

The software includes several programs that let you perform printing tasks. The Settings
dialog box lets you make changes to the print settings.

Customizing a single document

You can use the Settings dialog box to adjust the print settings in the program of your choice.
The new settings apply only to the documents that you are currently creating in the program.

1 Open the program File menu.
2 Select Print (or Printer) Setup.

3 In the Printer Setup dialog box, click Properties, Options, or Setup (depending on the
program).
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The Settings dialog box has three tabs: Paper, Quality/Color, and Layout. Each tab has
settings for operating the All-In-One and its software.

Copyin
@ bying Click... When you want to...

Paper ¢ Select a paper size and orientation.

e Select a media type.

@ Printing

» Set the number of copies to print.

* Reverse the printing order of your document pages. The first page will
) be on top of the stack in the paper exit tray.
@ Scanning

» Collate your document.

This software option lets you automatically print one complete copy of
a multiple-page document before the next copy begins, and so on.

@ Faxing

@ Troubleshooting

@ Index
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When you want to... (continued)

Layout Select a layout

‘ Copylng » Standard
e Draft

* Confidential
For Review
Urgent

2 per sheet
4 per sheet
9 per sheet
2x2 Poster
Booklet

¢ Duplex

@ Printing

@ Scanning

Create a custom layout with any of these features

Faxin » Watermark
‘ 9 Header

Footer

Multiple sheets per page (N-Up)
Two-sided printing (duplex)

Booklet

Custom poster sizes 3x3 or 4x4
Custom banner for A4 or letter sizes

@ Troubleshooting

@ Index
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@
When you want to... (continued)
_ Quality/Color Select
@ Copying * A color setting
» Halftone settings
¢ A print quality setting
¢ The Dry Time Delay option
Printing * The default settings
@
Note: Click the Help button on any tab in the Print Properties to access the All-
In-One driver Help.
Scannin
@ g
Faxin
@ N9

@ Troubleshooting

@ Index
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@ Printing

@ Scanning

@ Faxing

@ Troubleshooting
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Customizing all documents from Windows

Opening the Lexmark X125 Properties from Windows lets you apply the settings to all

documents.

1 Click Start » Settings » Printers.

2 From the Printers folder, right-click the Lexmark X125 icon.

3 From the sidebar menu, select Properties or Printing Preferences.

The Lexmark X125 Properties has four tabs: General, Details, Color Management, and
Printer Settings. Each tab has settings for operating the All-In-One and its software.

Click this tab...

When you want to...

@ Index

General ¢ Add a comment.
* Insert a separator page.
» Print a test page.
Details Add or delete printer ports or drivers.

Select a printer driver.

Capture printer ports.

Set timeout settings.

Customize spool and port settings.

Color Management

Set color profiles for the All-In-One.
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@ Printing
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Click this tab... When you want to...

Printer Settings * View the current settings.
» Change the settings.

Note: Click Change to access the Lexmark X125 Settings. To learn
more about the Settings, see page 11.

@ Scanning

@ Faxing

@ Troubleshooting

@ Index

Customizing print settings for specialty paper

When you install the software, the default settings are assigned to the Lexmark X125
Settings. Use the default settings for printing most documents on plain paper. To change print
settings for specialty paper, use the following table:

When printing on... Click... To make these selections...

Envelopes Paper 1 From the Paper Size area, scroll to select the
appropriate envelope size.

2 Select Landscape Orientation.

Note: Your application may override the envelope
settings in the Lexmark X125 Settings.
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P Copying

When printing on...

Printing 32

To make these selections... (continued)

@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index

Greeting cards, Paper 1 From the Paper Size area, scroll to select the
index cards, appropriate card size.
ostcards, or photo . .
Eards P 2 From the Media Type area, select Greeting Card
Stock.
Iron-on transfers Paper From the Media Type area, select Iron-On Transfer.
Note: You may want to print an image on paper
before printing it on an iron-on transfer.
Custom size paper Paper 1 In the Paper Size area, click Custom.
2 Enter the name of your custom paper size.
3 Enter the dimensions of your custom paper size.
Photo paper Paper From the MediaType area, select Glossy/Photo Paper.
Note: When printing photos, remove each photo as
it exits the All-In-One and let it dry before
stacking.
Transparencies Paper From the Paper Type area, select Transparency.

Quality/Color

Select Normal Print Quality.

Note: When printing transparencies, remove each
transparency as it exits the All-In-One and let
it dry before stacking.
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@ Index
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When printing on... Click... To make these selections... (continued)

Coated paper Paper From the Media Type area, select Coated Paper.

Creating projects

Two-sided printing (duplex)
You can conserve paper by printing on both sides of the paper.
1 With your document open, select File » Print.
2 Customize the settings for a two-sided document.
a Open the Settings dialog box. For help, see page 26.
b Click the Paper tab to select the page size and orientation.
Cc Click the Layout tab, and then select Duplex from the Options area.
d Click OK.
3 Click OK again.

After the first side of your two-sided document prints, the software prompts you to
reload the paper.

www.lexmark.com

Lexmark X125


http://www.lexmark.com

Printing 34

Basics
@

4 Follow the instructions on the computer screen or the

printed instruction page. p
i 5 Click OK.
P Copying /

To return to single-sided printing:

1 From the Settings dialog, click the Layout tab.

Printing
@ .
2 From the Options area, select Standard.
3 Click OK.
@ Scanning
Printing a handout
You can conserve paper by printing handouts or multiple page
P Faxing images on a single sheet of paper.

1 With your document open, select File » Print.

2 Customize the settings for handouts.

@ Troubleshooting

a Open the Settings dialog box. For help, see page 26.
b Click the Paper tab to select the page orientation and document size.

@ Index c Click the Layout tab.

d Click New.
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e Enter a name for the new layout.
f Click N-Up.
@ Copying — Scroll to select Pages per Sheet.
— Adjust Print Page Borders.
. g To print your handout on one side of the paper, click OK.
@ Printing
To print your handout on both sides of the paper:
— Click Duplex.
P Scanning — Select Long Edge Binding or Short Edge Binding.
— Click OK.
3 Print your handouts.
@ Faxing 4 From the Settings dialog box, click OK.

5 Click OK again.

@ Troubleshooting

@ Index

If you format your handouts to print on one side of each page, return to normal
printing.

If you format your handouts for two-sided printing, continue printing the second
side of your handouts. For help, see page 33.
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To return to normal printing:
1 From the Settings dialog box, click the Layout tab.
@ Copying 2 From the Options area, select Standard.
3 Click OK.
@ Printing Printing a booklet
You can print and bundle your document to make a booklet. =
. 1 With your document open, select File » Print. § —
@ Scanning == =
2 Customize the settings for booklets. - —
a Open the Settings dialog box. For help, see page 26.
@ Faxing From the Paper tab, select Portrait as the page orientation.

Select a paper size. Choices include Statement, Letter, A4, or A5.

Click the Layout tab.

@ Troubleshooting

o O T 9

Select Booklet or, for longer booklets, customize a booklet layout:

— From the Options area, click New.
@ Index — Enter a name for the customized layout.
— Select the Booklet tab.
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— In the Booklet Paper Size area, select On.

— Select the number of sheets per bundle.
@ Copying Note: A bundle is any number of sheets of paper folded together. When printing

with a heavier paper stock, select a smaller number of Sheets Per Bundle.

Py Printing — Select Instruction page.

e Click OK.

3 Print, and then assemble your booklet.

@ Scanning a From the Print dialog box, click OK. The first side of your document prints.

b After the first side of your booklet is finished printing, the software prompts you to

Faxi reload the paper.

@ axing

Note: For help reloading and printing two-sided documents, see page 33.

@ Troubleshooting

@ Index
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@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index
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c Click OK.
Note: To return to normal printing, see page 34.
d Assemble your booklet.

Assembling a booklet
Once your document prints, stack the bundles and bind the booklet.

1 Take the first bundle from the paper exit tray, fold it in half, and set it
aside.

2 Fold and stack the rest of your bundles, one on top of the other, until
your booklet is complete.

3 Bind the bundles.
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. 3
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@ 4
5
@ Scanning 6
7
@ Faxing
9
@ Troubleshooting 10
@ Index

Printing 39

Load iron-on transfer paper with the blank side facing you in
the paper support.

Open the image editing program supplied with your All-In-One.

Create or select the image of your choice.

Select the mirror option.
With your document open, select File » Print.
Select Properties.

From the Paper tab, select the Media Type, Paper size, and Orientation for your
document.

8 From the Quality/Color tab, select the Print Quality for your document.

Click OK.
Click OK again.
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P Basics
Creating awards and certificates
1 Create awards or certificates in a word processing or image
P Copying editing program.
\
2 Center and enlarge the text for the heading. §
Printin 3 Reduce the font and customize your award or certificate for —
@ 9 the specified occasion. —
4 Use clip art or create your own graphics.
Py Scanning 5 With your document open, select File » Print.
6 Select Properties.
_ 7 From the Paper tab, select the Media Type, Paper size, and Orientation for your
@ Faxing document.
8 From the Quality/Color tab, select the Print Quality for your document.
@ Troubleshooting 9 Click OK.
10 Click OK again.

@ Index

Note: You may want to print your award or certificate on card stock.
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Creating signs
Create a sign in a word processing or image editing program. \

@ Copying 1

Create or select graphics of your choice. @ ’
2 From the application File menu, select Print. é
3
4 \

Basics
@

@ Printing Select Properties.
From the Paper tab, select the Media Type, Paper size, and
Orientation for your document.
@ Scanning 5 From the Quality/Color tab, select the Print Quality for your document.
6 Click OK.
. 7 Click OK again.
@ Faxing

@ Troubleshooting

@ Index
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@ Basics
. 1
P Copying 5
3
@ Printing 4
5
@ Scanning 6
7
: 8

@ Faxing
9
10

@ Troubleshooting

@ Index

Printing 42

Select an object that you want to cover with decorative paper.
Create or select an image in an image editing program.
With your document open, select File » Print.

Select Properties.

From the Paper tab, select the Media Type, Paper size, and
Orientation for your document.

From the Quality/Color tab, select the Print Quality for your document.
Click OK.

Click OK again.

Fit the image to the specified object, trimming any excess paper.

Attach the image to the object.

Note: Use self-adhesive label paper to make this step easier.
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P Basics
The following section includes information about:
Copying  Scanning a document

@

e Customizing the scan settings
@ Prnting « Using special scan features

* Personalizing business cards, letterhead, and envelopes
@ Scanning

e Calibrating the scanner
@ Faxing

@ Troubleshooting

@ Index
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@ Index
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Scanning a document

When scanning, copying, or faxing documents using your All-In-One, make sure:

* Your document is at least 76 mm (3.0 in.) long and 140 mm (5.5 in.) wide.
* You remove all staples and paper clips.
* You let ink and correction fluid dry completely.

You can copy a document using the operator panel or the software that came with your All-In-
One.

Using the operator panel
1 Load your document. For help, see page 15.
2 Press Scan.
3 Press Options to select the destination of your scan (Folder or E-mail).

Use the Setting Utility to customize a scan-to destination. For help, see Using special
scan features.

4 Press Start/Yes.
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Using the software

Load your document. For help, see page 15.

Make sure you have installed the All-In-One software. For help, refer to the Quick
Reference.

Click Start » Programs » ViewAhead Photo Center » Launch ViewAhead Photo
Editor.

4 From the Lexmark X125 Scan dialog box, select Get a Picture.

5 From the sidebar menu, select Scan an Image or Open a File.

6 Preview your document.

@ Basics
. 1
P Copying 5
. 3
@ Printing
@ Scanning
@ Faxing

— Click Preview.
— Move and size the dashed box to select the area of the document you want to
scan.

7 Customize the scan settings.

@ Troubleshooting

8 Reload your original document into the document support.

9 Press Scan on the operator panel.

@ Index
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Customizing the scan settings
. Use the operator panel or the software to change the scan type, contrast, size, and file type:
Copying
@
Using the operator panel... Using the software...
. 1 Press Scan, and then press Menu 1 Make sure you have installed the All-In-One
@ Printing repeatedly to review the settings. software. For help, refer to the Quick
2 Press Options to change the settings. Reference.
2 Click Start » Programs » Lexmark
e Scanning X125 » Lexmark X125 Settings Utility.
3 Click scan.
4 Adjust the settings, and then click OK.
Faxin
@ g

@ Troubleshooting

@ Index
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@ Index

Scanning

a7

Using special scan features

Scanning a document to an e-mail
Scanning a document to a folder
Scanning to Text (OCR)

Scanning to an application

Scanning a document to an e-mail

To scan a document to an e-mail, you must have an e-mail program installed on your
computer and it must support MAPI (Messaging Application Program Interface).

1

~N O O~ WDN

Load the document. For help, see page 15.

Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Ultility.
To customize the settings from the Settings Utility, click scan.

In the Scan to Entry box, type 2. (This is the Scan to Email option.)
Select a file type.

Click OK.

Press Scan on the operator panel.
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8 Press Start/Yes.

Once your document is scanned, the computer launches your e-mail program and
P Copying opens a new message. Then, it adds the document text to the message, or it attaches
the scanned image to the message.

Scanning a document to a folder

@ Printing
Load the document. For help, see page 15.
Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Utility.

@ Scanning To customize the settings from the Settings Utility, click scan.

A W N PP

In the Scan to Entry box, type 1.
Py Faxing This is the Scan to Folder option.

Select a User Folder and File Type.
Click OK.

Troubleshootin
@ 9 Press Scan on the operator panel.

o N o O

Press Start/Yes.

@ Index
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Scanning to Text (OCR)

Use the OCR (Optical Character Recognition) to scan an image of text which can be modified
in word processing programs. Use the OCR software to convert typed documents, but not
handwritten ones.

1 Load the document. For help, see page 15.

2 Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Utility.
3 Click scan to customize the settings.

4 Customize an OCR scan-to destination:

— Enter a Display Name.
— Select a word processing program to scan to.
— Select TXT as the File Type.

5 Press Scan on the operator panel.

You can now edit the document in the word processing program.
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Basics
@ : .
Scanning to an application
1 Load the document. For help, see page 15.
Copying _ : -
@ 2 Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Utility.
3 To customize the settings from the Settings Utility, click scan.
@ Printing 4 Customize a scan-to destination:
— Enter a Display Name.
— Enter an application to scan to in the Application box.
[ Scanning 5 From the application list, select the program you want to scan to.
6 Select the file type you want to scan to.
8 Press Scan on the operator panel.
9 Press Start/Yes.

@ Troubleshooting

@ Index
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Personalizing business cards, letterhead, and

envelopes 7
@ Copying Load the business cards, paper, or envelopes in the paper ,~§

1
2

@ Printing
3
- 4

Scanning

e 5
6
@ Faxing 7
8
@ Troubleshooting 9
10
@ Index 11

support. For help, see page 13.

Load the document containing the company logo into the document support. For help,
see page 15.

Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Utility.
Open the Settings dialog box. For help, see page 11.

Click the Paper tab and then select a paper size.

Select a scan-to application.

Select an image editing program, and modify the scanned document.
Press Start/Yes on the operator panel.

With your document open, select File » Print » Properties.

From the Paper tab, select the Media Type, Paper size, and Orientation for your
document.

From the Quality/Color tab, select the Print Quality for your document.
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12 Click OK.
13 Click OK again.

Calibrating the scanner

If you see streaks in your scanned or copied images, you may need to calibrate the scanner.
To start the scanner calibration:

1 Place a clean, white sheet of paper in the document support.

2 Press Setup.

3 Press Menu until Maintenance appears on the top line of the display.

4 Press Options until Scanner Init appears on the bottom line.

5 Press Start/Yes.

Note: Starting the scanner calibration takes approximately one minute.
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P Basics
The following section includes information about:

@ Conving * Faxing a document

» Using advanced fax features
@ Prnting « Using the Speed Dial menu

* Using the speaker
@ Scanning

* Receiving a fax
@ Fxing » Fax forwarding

e Customizing the fax settings

@_roubleshootiify « Setting up your All-In-One with equipment

@ Index
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Faxing a document

When scanning, copying, or faxing documents using your All-In-One, make sure:

* Your document is at least 76 mm (3.0 in.) long and 140 mm (5.5 in.) wide.
* You remove all stapes and paper clips.
You let ink and correction fluid dry completely.

Load your document. For help, see page 15.
Press FAX.

Press the keypad buttons to enter a fax number.

A W N PP

Press Start/Yes.
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Using advanced fax features
. 1 Load your document. For help, see page 15.
pu Copying Y p pag
2 Press Fax.
3 Press the keypad buttons to enter the fax number.
@ Printing 4 Press Menu to scroll through the advanced fax features.
5 Press Options to change the settings of the feature you select.
Scanning 6 Press Start/Yes.
&
From this Select this
menu... option... When you want to...
@ Faxing Fax type Black Fax a document quickly.
Black Photo Fax good-quality graphics at a medium speed.
Color Fax a document containing color at a slow speed.

@ Troubleshooting

Note: You can fax only one color document at a time.

@ Index

Fax resolution Standard Fax a document quickly, but with normal resolution.

Fine Fax a document at a medium speed with good resolution.
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From this Select this

menu... option... When you want to...
@ Copying Superfine Fax a document with the best resolution, but at the slowest

speed.

Fax contrast Light to dark Change how light or dark your fax prints.

@ Printing Fax memory Xmit | Yes Scan your documents into memory before faxing.
No Fax documents automatically.

@ Scanning
@ Faxing

@ Troubleshooting

@ Index
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Using the Speed Dial menu

You can store up to 70 speed dial numbers on your computer using the Settings Utility. You
can store up to 59 individual names and numbers, ten small-group numbers to send a fax to
groups of people on your individual list, and one large-group number to send a fax to all of the
individuals and groups listed.

To set up your speed dial numbers:

1

o o1~ WD

Click Start » Programs » Lexmark X125 » Lexmark X125 Settings Utility.
Click fax.

Click Setup.

Enter the individual fax numbers or e-mail addresses.

Click OK.

Click OK again.
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Once the speed-dial numbers are set up, you are ready to fax using Speed Dial.
1 Load your document. For help, see page 15.
@ Copying 2 Press Speed Dial (the # button).
3 Press Options to select the speed-dial destination, or enter a speed-dial number
e using the operator panel keypad.
@ Printing
4 Press Start/Yes.
nnin
@ Sca g
@ Faxing

@ Troubleshooting

@ Index
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Using the speaker

To dial a fax number, listen to an automated answering system, and then send a fax.

1

2
3
4

Load the document. For help, see page 15.
Press Speaker.
Dial the number using the keypad buttons.

Listen to the answering message when your call is answered.

Note: You can adjust the volume control by pressing Speaker, and then press
Menu until Speaker Volume appears. Select the volume you want using
Options on the operator panel.

Press Start/Yes when you hear the fax tones.

Note: The speaker is not available when faxes are waiting for automatic redial.
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Receiving a fax

Your All-In-One has three modes for receiving faxes: Fax, Ans/Fax, and Tel. The current mode
appears in the upper right of the operator panel display.

Select this
mode...

When you want to...

Fax Receive faxes automatically without using your telephone handset. Your All-In-One
receives all incoming calls as faxes.

Ans/Fax Connects your All-In-One with an answering machine to automatically receive both
incoming voice messages and faxes.

Tel Manually receives faxes by pressing either *9* on your telephone keypad or by

pressing Start/Yes twice on your All-In-One operator panel.

To change the fax receive mode:

1 Press Setup, and then press Menu until you see Fax Receive Mode on the display.

2 Press Options until you see the mode you want to select.

3 Press Start/Yes.
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Using Distinctive Ring Pattern Detection (DRPD)

Distinctive ring is a service provided by some telephone companies that assigns two phone

@ Copying numbers to one phone line, each of which makes your phone ring differently. If you subscribe
to this service, you can program your All-In-One to have a distinctive ring pattern and phone
number and for incoming faxes:

@ Printing 1
2

S ' 3
@_Scanning A
5

@ Faxing 6

Press Setup, and then press Menu until you see Setup DRPD on the display.
Press Options until you see Learn, and then press Start/Yes.

Dial the telephone number that you will use as a fax number.

Press Setup.

Press Menu until you see Fax Receive Mode on the display.

Press Options until you see DRPD, and then press Start/Yes.

The All-In-One detects the ring pattern and answers all incoming faxes on the second ring.

@ Troubleshooting

@ Index

Note: DRPD now appears as a fourth option in the Fax Receive Mode menu.
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Fax forwarding
P Copying You can forward any faxes you receive to another fax machine.
1 Press Setup.
2 Press Menu until Fax Forwarding appears on the display.
@ Prnting 3 Press Options until Forward appears.
4 1If you want to both print a copy of the received fax and forward it to another machine,
_ press Options until Print/Forward appears.
@ Scanning If you do not want to print a copy of the received fax, skip this step.
5 Press Start/Yes.
@ Faxing 6 Enter the fax number you want your faxes forwarded to.
7 Enter the starting month, day, hour, and minute you want Fax Forwarding to begin. If
you want to begin immediately, press Start/Yes.
@ Troubleshooting 8 Enter the ending month, day, hour, and minute you want fax forwarding to end.
@ Index
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Canceling fax forwarding
1 Press Setup.
Copyin
@ pying 2 Press Menu until Fax Forwarding appears on the display.
3 Press Options until Off appears on the bottom line of the display.
inti 4 Press Start/Yes.
@ Printing
nnin
@ Sca g
@ Faxing

@ Troubleshooting

@ Index
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Customizing the fax settings

. You can use the operator panel or the software to change the fax type, resolution, and
Copying
@ contrast.

Using the operator panel... Using the software...
@ Printing 1 Press Fax, and then press Menu 1 Make sure you have installed the All-In-One
repeatedly to review the fax settings. software. For help, refer to the Quick

2 Press Options to change the settings. Reference.

2 Click Start » Programs » Lexmark

Scanning . "
@ X125 » Lexmark X125 Settings Utility.
3 Click fax.
. 4 Adjust the settings, and then click OK.
@ Faxing

@ Troubleshooting

@ Index
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P Basics
Setting up your All-In-One with equipment
Py Copying CAUTION! Do not make these connections during an electrical storm.
Connecting the All-In-One with a telephone (optional)
@ Prnting Connecting to the EXT outlet
1
@ Scanning
@ Faxing

1 Connect a phoneline from the telephone to the EXT outlet on the All-In-One.

@ Troubleshooligy 2 Connect a phoneline from the LINE outlet on the All-In-One to the telephone wall jack.

Use one of the following modes:

Fax
@ Index
Tel
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P Basics

Connecting directly to the wall jack

1
P Copying
@ Printing
@ Scanning L _ _
Connect a phoneline from the telephone to a telephone wall jack.
2 Connect a phoneline from the LINE outlet on the All-In-One to a telephone wall jack.

@ Faxing Use one of the following modes:

Fax

Tel

@ Troubleshooting

@ Index
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@ Index

Faxing 67

Connecting the All-In-One with an answering machine
1 2

H 18
M

1 Connect a phoneline from the telephone to the answering machine.
2 Connect a phoneline from the answering machine to the EXT outlet on the All-In-One.
3 Connect a phoneline from the LINE outlet on the All-In-One to the telephone wall jack.
Use one of the following modes:
Tel
Ans/Fax
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@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index
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Connecting the All-In-One to a computer modem

Set up without an answering machine

1 2
%]
]

1 Connect a phoneline from the telephone to the computer modem.
2 Connect a phoneline from the computer modem to the EXT outlet on the All-In-One.
3 Connect a phoneline from the LINE outlet on the All-In-One to the telephone wall jack.
Use one of the following modes:
Fax
Tel

Ans/Fax
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@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index

Set up with an answering machine

1 2

=
T

1 Connect a phoneline from the telephone to the answering machine.
2 Connect a phoneline from the answering machine to the computer modem.
3 Connect a phoneline from the computer modem to the EXT outlet on the All-In-One.
4 Connect a phoneline from the LINE outlet on the All-In-One to the telephone wall jack.
Use one of the following modes:
Tel
Ans/Fax
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P Basics
When the All-In-One has a problem, first make sure:

* The power cord is plugged into your All-In-One and into a properly grounded electrical
P Copying outlet.

* Your telephone cord is securely attached to the LINE outlet and to the telephone wall

jack.
. * Your telephone has a dial tone.

@ Printing * The operator panel and the cartridge access door are completely closed.

* Ready appears on the display.

* The sticker and transparent covering the bottom of the cartridges are removed.
@ Scanning * The USB cable is securely attached to the computer and to the All-In-One.

* The paper is loaded correctly.

If you are still experiencing a problem, click the topic that matches the problem you are
@ Faxing having.

* General problems
@ Troubleshooting

* Fax problems

e Operator panel display error messages
@ Index

e Cartridge maintenance
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Basics
@

General problems

P Copying Problem: Solution:

Paper jam Your All-In-One may have a paper jam in either the document path or
the paper path. To clear a paper jam:

‘ Printing 1 Open the operator panel and remove any paper from the
document path.

2 If paper is still jammed in the All-In-One, open the cartridge access
door and remove any paper from the paper path.

@ Scanning 3 Close the cartridge access door, and then close the operator panel

firmly until it snaps into place.

4 Press Cancel/No.

@ Faxing Document does not print + Make sure the All-In-One is connected to the computer correctly.
Check the cable connections to the All-In-One and the computer.

» Make sure the cartridges are properly installed.

P Troubleshooting . g/lr?nlieczl:trr? dtggsstlcker and tape are removed from the bottom of the

» Use an undamaged USB cable.
» The print cartridge may be out of ink.

@ Index

» Make sure you select the All-In-One as the default printer.
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Problem: Solution:

Document prints slowly » Close applications not in use.

@ Copying » Select Normal or Draft on the Quality/Color tab of the Settings
dialog box.

Basics
@

» Consider purchasing more random access memory (RAM) for your
computer.

@ Printing

Note: Photos or documents containing graphics may take longer to
print than regular text.

. Paper misfeeds or Make sure:
@ Scanning multiple sheets feed

» You use a paper recommended for inkjet printers.
* You do not force the paper into the All-In-One.
* You do not load too much paper in the All-In-One.

@ Faxing

* You load the paper correctly.

» The paper guide rests against the left edge of the paper and does
not cause the paper to bow in the paper support.

@ Troubleshooting « You select the correct paper type and size from the Paper tab of
the Settings dialog box.

@ Index
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P Basics
Problem: Solution:
_ Vertical, straight lines are | To improve the print quality of vertical, straight lines in tables, borders,
@ Copying not smooth or graphs:
» Select Color or Color Graphic from the Quality/Color tab of the
Settings dialog box.
PN Printing « Align the cartridges. For help, see Aligning the cartridges.
» Clean the print nozzles. For help, see Cleaning the print
cartridge nozzles.
. Characters are missing or » Make sure the paper is loaded correctly and is a supported type.
@ Scanning unexpected Try feeding one sheet at a time. Refer to the Help for a list of
supported paper types. To access the Help, click Start »
Programs » Lexmark X125 » Lexmark X125 Help.
. » Make sure you do not have hard-coded spaces at the left margin
@ Faxing of your document.
» You may need to clean the cartridge nozzles. For help, see
Cleaning the print cartridge nozzles.
; * You may need to align the cartridges. For help, see Aligning the
@ Troubleshooting cartridges,
» Make sure you select the All-In-One as the default printer from
your program.

@ Index
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Problem: Solution:

Print is too dark or Make sure:

@ Copying smudged

Basics
@

* You let the ink dry before handling the document.

» You select the correct paper type and size from the Paper tab of
the Settings dialog box.

@ Printing + The paper is straight and unwrinkled.

* You select the appropriate quality for the paper type.

* You may need to clean the cartridge nozzles. For help, see
Cleaning the print cartridge nozzles.

@ Scanning

Characters with white e The print cartridge may be running out of ink.
lines » Remove and reinstall the print cartridge.

Faxing + You may need to clean the cartridge nozzles. For help, see
@ Cleaning the print cartridge nozzles.

@ Troubleshooting

@ Index

www.lexmark.com

Lexmark X125


http://www.lexmark.com

Basics

Copying

Printing

Scanning

Faxing

Troubleshooting

Index

Troubleshooting 75

Problem: Solution:

Print quality is poor at the
edges of the page

Like other printers, the All-In-One cannot print in the extreme left, right,
top, or bottom edges of a page. Use these minimum settings.

Left and right margins:

— 6.35 mm (0.25 in.) each for all paper sizes except A4
— 3.37 mm (0.133in.) each for A4 size paper.

Top margin:

— 1.7 mm (0.067 in.)
Bottom margin:

— 16.51 mm (0.65in.)

Colors are faded or not
printing correctly

Check the ink level graphic on the Cartridges tab of the Print
Control Program. A cartridge may be out of or low on ink.

Use a different color setting.

Use a different brand of paper. Every paper brand accepts ink
differently and prints with slight color variations.

Install a new color cartridge. The color cartridge may have run out
of one or more ink colors.

Clean the cartridge nozzles. For help, see Cleaning the print
cartridge nozzles.

Wipe the cartridge nozzles. For help, see Wiping the print
cartridge nozzles and contacts.
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Printing

Scanning

Transparencies or photos
contain white lines

Troubleshooting 76

Problem: Solution:

» Select Color or Color Graphic from the Quality/Color tab of the
Settings dialog box.

» Clean the cartridge nozzles. For help, see Cleaning the print
cartridge nozzles.

» Wipe the cartridge nozzles. For help, see Wiping the print
cartridge nozzles and contacts.

Transparencies or glossy
photo papers stick
together

» Remove each page as it exits the All-In-One and let it dry
completely before stacking.
» Use transparencies or photo papers designed for an inkjet printer.

Faxing

Troubleshooting

Envelopes do not feed
properly

If reqular paper feeds without problems, make sure:

* You load the envelopes correctly.

» You use an envelope size supported by the All-In-One. For a list of
supported paper sizes, see 100 sheets of custom size paper.

* You select the envelope size from the Paper tab of the Settings
dialog box.

Index

Documents are printing
black and white instead of
color.

The print settings may be incorrect. For help, see Customizing the
print settings.
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Basics
@

Fax problems

P Copying Problem: Solution:

The machine is not Check the power cord connection.
working. The display is
blank. The buttons do not

P Printing work.
When the Speaker button » Ensure that the telephone cord is properly connected.
is pressed from the Ready » Connect the All-In-One to another telephone and press the
Scannin display, there is not a dial Speaker button. If you hear a dial tone, the problem may be with
@ 9 tone. the telephone that you were using, not with the All-In-One.

The numbers stored in the | Make sure the numbers are stored in the memory correctly. To print the
Speed Dial memory do Speed Dial list:

P Faxing not dial correctly. 1 Press Setup.

2 Press Menu until you see Print Report.
3 Press Options until you see Speed Dial List.
4 Press Start/Yes to print the list.

@ Troubleshooting

The document does not » Make sure the document is not wrinkled or folded and is not too
feed into the machine. thick or too thin.
» Make sure that the operator panel is firmly closed.
@ Index » Make sure the document is loaded far enough into the All-In-One

for Document Loaded to appear on the display.
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P Basics
Problem: Solution:
_ Incoming faxes are not » Make sure the fax receive mode is set to Ans/Fax or Fax. The
@ Copying received automatically. current receive mode is in the upper right of the display.
» Make sure all extension phones are hung up.
» Make sure there is paper in the paper support.
» Wait for more memory to become available.
@ Printing Faxes cannot be received | Make sure you do one of the following:
manually. » Press Start/Yes twice on the All-In-One operator panel.
» Press *9* on your telephone keypad, and then hang up.
@ Scanning The machine will not send * Make sure the document is loaded correctly.
a fax. » Check the machine you are sending to for problems.
Incoming faxes are » Check the machine you are sending to for problems.
. incomplete or contain » Check the telephone for line noise.
@ Faxing blank spaces. » Make a copy to ensure your All-In-One is functioning properly.
e Check the ink levels, the cartridges may be running out of ink.
There are spots on » Check the telephone for line noise.
i incoming faxes. » Print a nozzle test pattern to be sure the cartridge nozzles are
@ Troubleshooting clean. For help, see Cleaning the print cartridge nozzles.
You are receiving poor » The machine sending you a fax may have a dirty scanner bed.
quality faxes. e Check the telephone line for noise.
@ Index Stretched words on The machine sending you a fax may have had a temporary document
incoming faxes. jam.
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Problem: Solution:
. The machine dials a The fax machine you are dialing may be turned off, out of paper, or
@ Copying number, but fails to make | cannot answer incoming calls.
a connection with another
fax machine.
. Pages have a small strip | You may have selected the wrong paper size setting. See the Loading
@ Printing of text printed at the top specialty paper section.
with a large blank area
below.
s . Incoming faxes have From the Settings Utility, click fax. From the Miscellaneous area, set
@ CEliing missing characters at the | Auto Reduction On.
bottom edge of a page.
@ Faxing

@ Troubleshooting

@ Index
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Basics
@

Operator panel display error messages

Copyin
@ pying Message Solution

Add Cartridge Open the operator panel, and then open the cartridge access door.
Install the cartridges. Close the cartridge access door, and then close
the operator panel. Press Options until the correct cartridge appears

@ Printing on the display, and then press Start/Yes.
Add Paper Load paper in the paper support.
(You may hear a beep

Scannin warning.

@ g g.)
Cancel Pressed, Please Wait for the All-In-One to stop faxing the current job.
Wait

@ Faxing Change All Ink Open the operator panel, and then open the cartridge access door.

Chanage Black Ink Install or reinstall the indicated cartridge(s). Close the cartridge access
9 door, and then close the operator panel. Press Options until the correct
Change Color Ink cartridge displays.

@ Troubleshooting Change Black Ink Replace the black cartridge, and then select New Right. This resets the
monitoring system, and then prints any faxes in memory.

@ Index
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Message: Solution:
. Check Cartridge 1 Open the operator panel, and then open the cartridge access

@ Copying Add Cartridges door.. Install a black cartridge or a photo cartridge. Close the
cartridge access door, and then close the operator panel. Press
Options until the correct cartridge displays.

. 2 Cancel the print job:
Printing : . .
@ — Click Start » Settings » Printers.

— Double-click Lexmark X125 Printer icon.

The active print jobs display.
. — Right-click the print job you want to stop, and then click Cancel
@ Scanning Printing.

3 Print your document.

Document Out, Please Wait for all documents loaded in the document support to scan
P Faxing Wait completely.

Enter Fax Number To Dial | Use the Settings Utility to set up speed-dial numbers.

(with beep warning and
return to Ready state)

@ Troubleshooting

Fax Speed #? Undefined | Enter an assigned speed-dial number. Use the Settings Utility to set up
speed-dial numbers. For help, see Customizing the fax settings.

@ Index
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P Basics
Message: Solution:
_ Learning DRPD Failed Check your telephone line connection.
@ Copying (with beep warning and
return to Ready state)
Load Document Load your document in the document support, and then press Start/

@ Printing (with beep warning) ves.

Memory Full! Your All-In-One is low on memory. The job is stopped. Try to send your
job again when more memory is available.

@ Scanning If you are using the fax function when this error message appears, the
sending machine should see a transmission error and send the fax
again.

. Memory Full Wait for memory to become available, and send your job again, or turn

@ Faxing ith return to Read Memory XMIT off from the Setup menu or the Settings Utility. For help,

(with return to Ready see Customizing the fax settings.
state)
Memory Full, Continue Press Start/Yes to print the fully-scanned pages and continue

@ Troubleshooting scanning.

Press Cancel/No to cancel copying.
Memory Full, To Abort, Press Start/Yes to print the scanned pages in memory, and then

P Index Cancel continue the scanning process.

Press Cancel/No to cancel the copy or fax job.
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Message: Solution:
_ Memory To Print Your copy job will print after the print job is complete.

@ Copying :
Open Cover And Remove | Open the operator panel and remove the jammed document.
Paper Jam

e PC Not Available » Most of the time, when PC Not Available appears on your operator
@ Printing (with beep warning and panel display, you are attempting to make multiple copies while

your All-In-One is set to a color copy mode.
If you would like to make multiple black and white copies without a
computer, you can change the color mode to Black Draft, Black
. Normal, or Black Photo using the menus on your operator panel
@ Scanning display.
If you would like to make multiple color copies, you must attach
your All-In-One to your computer using a USB cable.
— If you have installed the All-In-One software on your computer,
Faxing click Start » Programs » Lexmark X125 Settings Utility. Use the
Lexmark X125 Settings Utility to adjust the copy settings.
— For All-In-One CD software installation instructions, refer to the
Quick Reference.
|  If PC Not Available appears on your operator panel and you are
@ Troubleshooting not attempting to make multiple copies, verify that a standard USB
cable is connected to the computer and that the computer is on

and not in sleep mode.

return to Ready state)

Remove Paper Jam Then | Clear the Paper jam, and then press Start/Yes.
@ Index Press Start
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Message: Solution:

_ Resource Busy Try Later | Wait for current computer-to-printer port activity to complete, and then
@ Copying (with beep warning and send the job again.
return to prior state)

Basics
@

Scan To Undefined Use the Lexmark Settings Utility to define the scan destination.
@ Printing (with beep warning)

@ Scanning

@ Faxing

@ Troubleshooting

@ Index
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Cartridge maintenance
@ Corying Cleaning the print cartridge nozzles
To improve print quality, you may need to clean the nozzles. You can use the operator panel
or the Settings Ultility to clean the nozzles.
Printin
@ g
Using the operator panel: Using the computer:
1 Load paper in the All-In-One. 1 Load paper in the All-In-One.
@ Scanning 2 Press Setup. 2 Click Start » Programs » Lexmark X125 »
3 Press Menu until Maintenance appears on Lexmark X125 Settings Utility.
the display. 3 Click print.
P Faxing 4 Press Options until Cartridge Clean 4 Click Properties.
appears. .
5 From the Maintenance tab, select Clean
5 Press Start/Yes. printheads.

@ Troubleshooting

@ Index
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P Copying

@ Printing

@ Scanning

@ Faxing

@ Troubleshooting

@ Index

Troubleshooting 86

The All-In-One feeds a sheet of paper and prints a nozzle test pattern similar to the one
shown.

1 Examine the test pattern.

2 If the printed bars of the printout fade on either side or are shorter than the other bars,
the cartridge is running low on that particular color ink. If this is the case, you need to
replace the print cartridge. For help, see Maintaining the cartridges. If this is not the
case, go to step 3.

3 Print your document again to verify the print quality has improved.

www.lexmark.com

Lexmark X125


http://www.lexmark.com

Basics

Copying

Printing

Scanning

Faxing

Troubleshooting

Index

Troubleshooting 87

4 If print quality does not improve, remove and reinstall the print cartridge.
5 Repeat the Cleaning the print cartridge nozzles procedure.
6 If print quality is still unacceptable, wipe the print cartridge nozzles. For help, see the
next section.
Wiping the print cartridge nozzles and contacts

If the print quality does not improve after Cleaning the print cartridge nozzles, dried ink
may be on the nozzles or contacts.

1 Remove the print cartridges.
2 Dampen a clean, lint-free cloth with water.

3 Hold the cloth against the nozzles for about three seconds. Gently blot and wipe dry in
one direction.

Nozzles
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P Basics
4 Hold a clean, damp section of cloth against the contacts for about three seconds.
Gently blot and wipe dry in one direction.
Copyin
@ -°ryIng
Printin Contacts
@ g
@ Scanning 5 Let the nozzles and contacts dry completely.
6 Reinstall the print cartridges, and then print your document again.
P Faxing 7 If the print quality has not improved, try Cleaning the print cartridge nozzles up to

two more times.

8 If print quality is still unsatisfactory, replace your print cartridges.

@ Troubleshooting

@ Index
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assembling 38
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business cards
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calibrating
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loading 13
setting recommendations 32
cartridges
aligning 19
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part numbers 16
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removing 17
certificates
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copy settings
customizing 24
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instructions 23
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documents
copying 23
faxing 54
loading 15
printing 26
scanning 44

DRPD
using 61

E

Electronic emission notices ii
Industry Canada compliance
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envelopes
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fax settings
customizing 64

faxing
instructions 54

G

greeting cards
loading 13
setting recommendations 32

H

handouts
printing 34

index cards

loading 13

setting recommendations 32
installing cartridges 17
instructions

copying 23

faxing 54

printing 26

scanning 44
iron-on transfers

loading 14

setting recommendations 32

K
keypad 4

L

letterhead
personalizing 51

loading
cards 13
custom size paper 14
documents 15
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specialty paper 13
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M

messages
error 80
multiple sheets feed 72

N

notices
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postcards
loading 13
setting recommendations 32
print quality
envelopes do not feed 76
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smudged 74
too dark 74
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76
unexpected characters 73
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73
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print settings
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instructions 26

R

receiving
fax 60
removing cartridges 17

S

safety information ii
scan settings
customizing 46
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. W
P Copying wiping nozzles 87
@ Printing
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