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The following paragraph does not apply
to any country where such provisions
are inconsistent with local law:
LEXMARK INTERNATIONAL, INC.,
PROVIDES THIS PUBLICATION “AS IS”
WITHOUT WARRANTY OF ANY KIND,
EITHER EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE. Some states do
not allow disclaimer of express or implied
warranties in certain transactions;
therefore, this statement may not apply to
you.

This publication could include technical
inaccuracies or typographical errors.
Changes are periodically made to the
information herein; these changes will be
incorporated in later editions.
Improvements or changes in the products
or the programs described may be made at
any time.

Comments about this publication may be
addressed to Lexmark International, Inc.,
Department F95/032-2, 740 West New
Circle Road, Lexington, Kentucky 40550,
U.S.A. In the United Kingdom and Eire,
send to Lexmark International Ltd.,
Marketing and Services Department,
Westhorpe House, Westhorpe, Marlow
Bucks SL7 3RQ. Lexmark may use or
distribute any of the information you supply
in any way it believes appropriate without
incurring any obligation to you. You can
purchase additional copies of publications
related to this product by calling 1-800-553-
9727. In the United Kingdom and Eire, call
0628-481500. In other countries, contact
your point of purchase.

References in this publication to products,
programs, or services do not imply that the
manufacturer intends to make these
available in all countries in which it
operates. Any reference to a product,
program, or service is not intended to state
or imply that only that product, program, or
service may be used. Any functionally
equivalent product, program, or service that
does not infringe any existing intellectual
property right may be used instead.
Evaluation and verification of operation in
conjunction with other products, programs,
or services, except those expressly
designated by the manufacturer, are the
user’s responsibility.

Lexmark and Lexmark with diamond design
are trademarks of Lexmark International,
Inc., registered in the United States and/or
other countries.

Color Jetprinter is a trademark of Lexmark
International, Inc.

Other trademarks are the property of their
respective owners.

© Copyright 2001 Lexmark International,
Inc. All rights reserved.

UNITED STATES GOVERNMENT
RESTRICTED RIGHTS

This software and documentation are
provided with RESTRICTED RIGHTS. Use,
duplication or disclosure by the
Government is subject to restrictions as set
forth in subparagraph (c)(1)(ii) of the Rights
in Technical Data and Computer Software
clause at DFARS 252.227-7013 and in
applicable FAR provisions: Lexmark
International, Inc., Lexington, KY 40550.

Federal Communications Commission
(FCC) compliance information statement

The Lexmark Z55 Color Jetprinter,

Type 4106, has been tested and found to
comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC
Rules. Operation is subject to the following
two conditions: (1) this device may not
cause harmful interference, and (2) this
device must accept any interference
received, including interference that may
cause undesired operation.

The FCC Class B limits are designed to
provide reasonable protection against
harmful interference in a residential
installation. This equipment generates,
uses and can radiate radio frequency
energy and, if not installed and used in
accordance with the instructions, may
cause harmful interference to radio
communications. However, there is no
guarantee that interference will not occur in
a particular installation. If this equipment
does cause harmful interference to radio or
television reception, which can be
determined by turning the equipment off
and on, the user is encouraged to try to
correct the interference by one or more of
the following measures:

Reorient or relocate the receiving
antenna.

Increase the separation between the
equipment and receiver.

Connect the equipment into an outlet
on a circuit different from that to which
the receiver is connected.

Consult your point of purchase or
service representative for additional
suggestions.

The manufacturer is not responsible for any
radio or television interference caused by
using other than recommended cables or
by unauthorized changes or modifications
to this equipment. Unauthorized changes or
modifications could void the user's authority
to operate this equipment.

Note: To assure compliance with FCC
regulations for a Class B computing device,
use a properly shielded and grounded
cable such as Lexmark part number
1329605 for parallel attach or Lexmark part
number 12A2405 for USB attach. Use of a
substitute cable not properly shielded and
grounded may result in a violation of FCC
regulations.

Any questions regarding this compliance
information statement should be directed to
Director of Lab Operations, Lexmark
International, Inc., 740 New Circle Road
NW, Lexington, KY 40550, (859) 232-3000.

ENERGY STAR

The EPA ENERGY STAR office equipment
program is a partnership effort with
computer manufacturers to promote the
introduction of energy-efficient products
and to reduce air pollution caused by power
generation.

Companies participating in this program
introduce personal computers, printers,
monitors, or fax machines that power down
when they are not being used. This feature
will cut the energy used by up to 50
percent. Lexmark is proud to be a
participant in this program.

As an ENERGY STAR Partner, Lexmark
International, Inc. has determined that this
product meets the ENERGY STAR
guidelines for energy efficiency.

Industry Canada compliance statement

This Class B digital apparatus meets all
requirements of the Canadian Interference-
Causing Equipment Regulations.

Avis de conformité aux normes
d’Industrie Canada

Cet appareil numérique de la classe B
respecte toutes les exigences du
Reglement sur le matériel brouilleur du
Canada.

European Community (EC) directives
conformity

This product is in conformity with the
protection requirements of EC Council
directives 89/336/EEC and 73/23/EEC on
the approximation and harmonization of the
laws of the Member States relating to
electromagnetic compatibility and safety of
electrical equipment designed for use
within certain voltage limits.

A declaration of conformity with the
requirements of the Directive has been
signed by the Director of Manufacturing and
Technical Support, Lexmark International,
S.A., Boigny, France.

This product satisfies the Class B limits of
EN 55022 and safety requirements of EN
60950.

The United Kingdom
Telecommunications Act 1984

This apparatus is approved under the
approval number NS/G/1234/3/100003 for
the indirect connections to the public
telecommunications systems in the United
Kingdom.

Safety information

« Use only the Lexmark power supply
provided with this product or an
authorized Lexmark replacement
power supply.

Connect the power cord to an electrical
outlet that is near the product and
easily accessible.

Refer service or repairs, other than
those described in the manual, to a
professional service person.
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Thank you for buying a Lexmark Z55 printer!

e To set up your printer for Windows operating systems, Mac OS 8.6 to
9.2, or Mac OS X version 10.0.3 to 10.1, follow the steps on the setup
sheet that came with your printer.

* To set up your printer for another operating system such as Linux, refer
to the readme file that came with your printer software.

Networking tip

You can connect your printer to a network. For information about
networking and purchasing the Lexmark N1 Ethernet Adapter,
visit www.lexmark.com/US/products/N1.




Learning about your printer

Understanding the printer parts

Printing is easier than ever before. Your printer can automatically align your
cartridges and detect the type of paper you have loaded.

Paper support ﬁgﬁter feed button and

Open to hold
paper upright in Press to load paper,
the printer. eject paper, or continue
' printing.
Power button |
Paper guide and light Q
Slide next to

paper for proper
feeding.

Press to turn the printer

on or off.

Front cover

Open to install cartridges or
| clear a paper jam.

Paper exit tray
Extend to hold
paper as it exits
the printer.

USB cable connector

<<

Parallel cable connector
(Windows 95, 98, Me, and
NT 4.0 only)

Power supply connector



Using the software to select your printer settings

Print Properties (Windows only)

With your document open, click File »

Use the Quality/
Copies, Paper
Setup, and Print

Lenmark 255

Print » Properties or Preferences.

| Want To menu
This online,
easy-to-use

Style tabs to — projects menu
select your printer - helps you print
settings. jf______; e photos, banners,
= B & envelopes,
o =H posters, and much
i, coa = more.
il s | S|
IEXM’\RK K] conesl Hep

Print dialog box and Page Setup dialog box (Macintosh only)

With your document open, click
File » Print.

Lexmark 255 Print 100

General 0

Copies: 1| LiColloted
Pages: oAl
emom[ e [
[ Print Last Page First
[ wait for pages to dry
Priat Quatity:tormal
Image: Cobr

Paper Type: Piain
ColorSyne: 0ff

Revertto Defauits ] (_Cancel ] [[_Print_J|

Priat In: Backgrond
Vatermar s off

[_Savesettings ] [

With your document open, click
File » Page Setup.

Lexmark Z55 Page Setup 100

Paper Size:
Scaling (%):
Orientation:

US. Letter. :

e

Note: Your software screens may appear slightly different
from the ones shown depending on your operating system.

Use the following table to select a print quality or paper type setting:

1 With your document open, click File »
Print » Properties or Preferences.

2 From the Quality/Copies tab, select a
print quality setting.

3 From the Paper Setup tab, select a
paper type setting.

1

With your document open, click File »
Print to open the Print dialog box.

From the pop-up menu in the upper
left, choose Paper Type/Quality or
Quality & Media.

Select a print quality setting.
Select a paper type setting.




The following table lists paper recommendations for each print quality:

Print quality Paper recommendation

Quick Print Plain inkjet, multi-purpose, office, or xerographic

Normal Plain or premium inkjet, iron-on transfer, or transparency
Better Premium inkjet, transparency, coated, glossy, or photo
Best Transparency, coated, glossy, or photo

Using the software to meet your printing needs

Lexmark Solution Center (Windows only)

From your desktop, = The Lexmark Solution
double-click the e /  LEXMARK Zss | Center is your complete
Lexmark Z55 Solution ; pmm——— guide to troubleshooting,
Center icon, or click — cartridge alignment and
Start » Programs or e maintenance, printing a test
All Programs » page, and the advanced
Lexmark Z55 » . L features of your printer
Lexmark Z55 Solution 8= E=EER such as the paper type
Center. sensor.

Online User’s Guide (Macintosh)

Mac OS 8.6 to 9.2

From the Lexmark Z55
printer folder on your
desktop, double-click
the Lexmark Z55
Users Guide.pdf icon.

The Online User's
LEXMARK Guide contains detailed
information about basic
printing, cartridge
alignment and
maintenance,
troubleshooting, and the
paper type sensor.

755
Color Jetprinter™
Online User’s Guide for Mac 0S 8.6 to 9.2

Mac OS X version 10.0.3 to 10.1

1 From the Finder, click Computer, and then double-click the OS X disk icon »
Library folder » Printers folder » Lexmark folder.

2 Double-click the Lexmark Z55 Users Guide.pdf icon.



Lexmark Z55 Control Panel (Mac OS 8.6 to 9.2)
Lexmark Z55 Utility (Mac OS X version 10.0.3 to 10.1)

255 Gontrol el ~ The Lexmark Z55
Control Panel or the
= Lexmark Z55 Utility is
ﬁ . your complete guide to
cartridge alignment
st ik and maintenance,
printing a test page,
obtaining information
about your printer, and
Mac OS X version 10.0.3 to 10.1 ordering supplies.

1 From the Finder, click Computer, and then double-click
the OS X disk icon P Library folder » Printers folder »
Lexmark folder.

2 Double-click the Lexmark Z55 Utility icon.

Mac OS 8.6 to 9.2

1 From the Apple
menu, choose
Control Panels.

2 Choose the
Lexmark 255 Control
Panel.

Finding the printer software Help

For help solving printing problems, see “Troubleshooting checklist” on
page 11 and “Setup troubleshooting” on page 13. For additional help, see the
table to access the printer software Help for your operating system.

From any tab of Print e From the 1 From the Dock, click the
Properties or the Lexmark Z55 Control Finder icon.
Lexmark _Solution Panel, click the ?. 2 From the menu bar. click
Center, click Help ¢ Fromthe Page Setup Help » Mac Help ’
gﬁcirﬂ;%lélog box, 3 Click the back arrow, and
then click Lexmark Z55 Help.




Printing made easy

To print a basic document on plain paper:

1 Load up to 100 sheets of paper, with the print side facing you, against
the right side of the paper support.

Notes: — To avoid a paper jam, use only one paper size at a time.
— Make sure you do not push the paper too far into the
printer. For example, A4 size paper should extend
beyond the top of the paper support, and letter size
paper should align with the top of the paper support.



2 Squeeze and slide the paper guide to the left edge of the paper.

3 From the File menu of your software application, click Print.

4 Click OK or Print.



Printing for fun

To learn how to print a photo card using Windows operating systems, see
page 10. For information about printing other projects, see page 12.

Booklet

Greeting card

Print on both
sides of a
sheet of paper

Envelope

Print many pages
on the same sheet

L e

Transparency

Poster /

Iron-on transfer

Note: The printer software for your operating system may not
support all of these features.

9



Printing a digital photo on a photo card (Windows)

1 Load up to 10 photo cards vertically against the right side of the paper
support.

When you load photo cards, make sure:

— You carefully read the instructions that came with your cards.
— The print side is facing you.

— You do not push the cards too far into the printer.

— All the cards have the same dimensions.

2 Squeeze and slide the paper guide to the left edge of the cards.

10



3 Open your digital photo in your photo application.

4 When you are ready to print your photo, click File » Print » Properties

or Preferences.

O

5 From the | Want To menu, click Print a photograph.

SaveSefngs »  |WantTo

Quality/Copies
Duslty

Nomal

Colate

On

Paper Setup
Teps
Paper
Size
Letter

Print Style

Style
Marmal

Two-Sided
Off

3

[
i 1%

-, L,

16555 the qually T 57

- Print a photograph

"lu{ Print a hanner

Piint on bth sides of the paper.

Make 2 poster or put many pages on & sheet.

o E
s

See more prinfing ideas

| Want To menu

¥ Show This Menu at Statup

Closz

[~ Pk Ccler Images in

e
55| T black and whie

Cancel Help

11




The Print a Photograph screen appears.

Piint a Photograph

(3 BS[182% 257 mm)
& A5 (148210 mm)

From Step 1 on the screen, select a print quality.
From Step 2 on the screen, select a paper size, and then click OK.

From Print Properties, click OK.

© 00 N o

From the Print screen, click OK or Print.

10 To prevent smudging, remove each photo as it exits the printer and let
it dry completely before stacking.
More fun printing ideas

To learn how to print special projects, follow the steps for your operating
system.

1 Refer to the Lexmark Z55 Solution 1 Refer to the Online User's Guide (see
Center (see page 3). page 3).
2 Click the Printing Ideas tab. 2 Click the “Printing ideas” link in the left

navigation area.

12



Troubleshooting checklist

[<]

RERERY

RN RN RN RN

Is the power supply firmly attached to your printer and an electrical
outlet?

Are both your printer and computer on?
Is your printer cable securely attached at both ends?

Are you using either a USB cable (recommended) or a parallel cable
(Windows 95, 98, Me, and NT 4.0 only), not both at the same time? If
you are using a parallel cable, make sure it is an IEEE 1284-compliant
parallel cable that supports bidirectional printing.

Did you remove the sticker and transparent tape from the back and
bottom of both print cartridges?

Is the black cartridge (P/N 82) in the left carrier and the color
cartridge (P/N 83 or 88) in the right carrier?

Is the paper loaded correctly? Make sure you do not push the paper too
far into the printer. For help, see page 5.

Did you install the printer software correctly?

From your desktop, | From the Apple From the Finder, click Computer,
click Start » menu, choose and then double-click the OS X
Programs or All Control Panels. disk icon » Library folder »
Programs. If Lexmark Z55 Printers folder » Lexmark folder.
If Lexmark Z55 Control Panel does | If Lexmark Z55 Utility does not
does not appear in | not appear in your | appear in the folder, install the
your list of list of Control printer software (see page 25).
programs, install Panels, install the

the printer software | printer software

(see page 24). (see page 25).

13



/| Are you experiencing slow printing while using a parallel cable? For
faster printing:

1 Disconnect the parallel cable from your printer and computer.
2 Uninstall the printer software following the steps on page 21.
3 Connect your printer to your computer with a USB cable.

4 Reinstall the printer software following the steps on page 21.

E Is your printer connected to your computer through an external device,
such as a USB hub, switch box, scanner, or fax machine? If not, see
“Setup troubleshooting” on page 15 for help. If it is, follow these steps:

1 Disconnect your printer from any external devices.

2 Connect your printer directly to your computer with a USB
(recommended) or parallel cable (Windows 95, 98, Me, and NT 4.0

only).

3 Follow the instructions for your operating system to print a test page.

1 Open the Lexmark Z55 Solution 1 Open the Lexmark Z55 Control
Center (see page 3). Panel or Lexmark zZ55 Utility (see
2 From the Troubleshooting tab, page 4).
click Print a test page. 2 Click Print Test Page.

— If the test page prints, the problem may be with your external
devices, not your printer. Check the documentation that came
with your external devices for help.

— If the test page does not print, refer to the printer software Help
(see page 4) for further troubleshooting information.

For additional help solving printing problems, see “Setup troubleshooting” on
page 15.

If your printer is connected to a network with a Lexmark adapter, refer to the
adapter documentation for additional troubleshooting information.

14



Setup troubleshooting

Refer to the Lexmark Solution Center (see page 3) or the Online User’s Guide
(see page 3) for help solving problems you may have after setting up your
printer, such as:

e Slow print speed or poor print quality
* Paper misfeeds or jams
e Error messages or flashing lights

Use this chapter to solve problems you may have while setting up your printer.

For this problem: See page:

The Search Results: No Printer Attached screen 16  for Windows
appeared.

The power light did not come on. 14  for Windows and
Macintosh

The alignment page did not print. 15 for Windows and
Macintosh

The paper feed light is blinking. 15 for Windows and
Macintosh

A communications error message appeared. 15 for Windows and
Macintosh

When | inserted the printer software CD, nothing 18 for Windows
happened.

19 for Macintosh

My document did not print. 20 for Windows

21 for Mac OS 8.6 t0 9.2

22  for Mac OS X

My printer is still not working. 24 for Windows

25  for Macintosh

15



The Search Results: No Printer Attached screen appeared.
(Windows only)

Search Results: No Printer Attached

The printer cannet be installed successfully unless it is connected conectly.
1. Check all the printer cables.
Enisure they are firmly pushed i

IF any Windows install soreen appears, olick Cancel,

2. Click Continue to retry the search.

Tips Infarmation on checking the cable connection
Select.. | Select your own setup paramsters.

Exit |

Note: Your screen may appear slightly different from the one shown
depending on your operating system.

4

(=

See if checking the items on page 13 solves the problem.
Click Continue or Next.

¢ If the screen reappears, make sure your printer cable is securely attached at both ends

and is not damaged. If you are using a parallel cable, make sure it is an IEEE-1284
compliant cable that supports bidirectional printing. If necessary, replace your USB cable
with a good quality USB cable, such as Lexmark P/N 12A2405.

To continue software installation, follow the steps on the setup sheet that came with your
printer.

The power light
did not come on.

v

a Check the power supply connections.

b Press the power button (see page 1).

16




The alignment page
did not print.

v

fMake sure:

both print cartridges.

(P/N 83 or 88) in the right carrier.

* You completely removed the sticker and transparent tape from the back and bottom of
* You installed the black cartridge (P/N 82) in the left carrier and the color cartridge

* You loaded plain A4 or letter size paper into the paper support (see page 5).
* You loaded the paper correctly and did not push it too far into the printer (see page 5).
« For more information, follow the instructions for your operating system.

on it. For additional help, see
page 4.

If there is an error message on Refer to the Troubleshooting topic
your screen, follow the instructions | for this problem in the Online
User's Guide (see page 3).

~

The paper feed light is
blinking.

v

("« Your printer may be out of paper or
the paper is jammed. Make sure you
loaded the paper correctly. For help,
see page 5.

« If there is an error message on your
screen, follow the instructions on it.

« For more help, see page 4.

17

A communications error
message appeared.

v

(First, see if checking the items on
page 11 solves the problem.

~N

J

) ¥

(If the printer software does not install
properly, a communications error
message appears when you try to print.
You may need to uninstall, and then
reinstall the printer software. For help:

« See page 21 for Windows.
« See page 22 for Macintosh.

~N




When | inserted the printer software CD, nothing happened.
(Windows)

v

First, see if checking the items on page 13 solves the problem. Then:
a Close all open software applications.
b Restart your computer.
¢ Reinsert the printer software CD.

v

(When you insert the printer software CD, you should see one of the following Lexmark
printer software installation screens:

~

. J

v

(i you do not see either of the printer software installation screens above:
a Make sure you click Cancel on any screens similar to this one:

285 Color Jetpinter

A device dive s 3 software progiam that makes a
hardware device work.

iﬁ

b Eject and reinsert the Lexmark printer software CD.
If the Lexmark printer software installation screen does not appear:
1 From your desktop, double-click My Computer.
2 Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.

3 When the Lexmark printer software installation screen appears, click Install or Install
Now.

¢ Follow the instructions on each screen to complete printer software installation.

18



When | inserted the printer software CD, nothing happened.
(Macintosh)

4

First, see if checking the items on page 13 solves the problem. Then:
a Close all open software applications.
b Reinsert the printer software CD.

v

(When you insert the printer software CD, you should see one of the following Lexmark
printer software installation screens:

Mac OS X version

Mac OS 8.6t0 9.2 10.0.3t0 10.1
5 T
LEXMARK LEXMARK
"""" Uninstal | C Uninstall D
.y (S5 ) Cawn D T —i |

-

v

(i you do not see either of the printer software installation screens above:
a From your desktop, double-click the Lexmark Z55 printer CD icon.
b Double-click the Install icon.
¢ When the Lexmark Z55 Installation screen appears, click Install and Agree.
d Follow the instructions on each screen to complete printer software installation.

19



My document did not print.
(Windows)

4

G:irst, see if checking the list on page 13 solves the problem. )

v

((Make sure the printer is set to use the correct port.

~
« If your printer is connected to your computer with a USB cable, the printer should be using
a USB port such as usb-lexmark_z55 or USB001.

« If your printer is connected to your computer with a parallel cable (Windows 95, 98, Me,
and NT 4.0 only), the printer should be using an LPT port such as LPT1.

To check the printer port and change it, if necessary, follow the steps for your operating
system.

Windows 95/98/Me Windows 2000/NT 4.0 Windows XP
a Click Start » Settings » a Click Start » Settings » a Click Start » Control
Printers. Printers. Panel » Printers and

Other Hardware »

b Right-click the b Right-click the .
Lexmark Z55 printer Lexmark Z55 printer icon, Printers and Faxes.
icon, and then click and then click Properties. b Click the Ports tab.
Pr9pert|es. ) c Click the Ports tab. ¢ From the list of ports,
¢ Click the Detalils tab. d From the list of ports, select the correct

printer port.

d From the Ports select the correct printer
drop-down menu, select port. If the correct port is
the printer port. If the correct port is not not listed, uninstall
If the correct port is not listed, uninstall and then aﬂgtg}esnogtev:lr;sr;alllztgre
listed, uninstall and then reinstall the printer ﬁel see page 24
reinstall the printer software. For help, see P, pag )
software. For help, see page 24. d Click Apply.
pa.ge 24. e Click Apply. e Click OK.

e Click OK. f Click OK.

. /

v

(If your document did not print, print a test page:
a From your desktop, double-click the Lexmark Z55 Solution Center icon.
b From the Troubleshooting tab, click Print a test page.

— If the test page prints, your printer is working properly. Check your software
application documentation for troubleshooting information.

— If the test page does not print, click the Help button on the error message that
appears or refer to the printer software Help (see page 4).

20



My document did not print.
(Mac OS 8.6 to 9.2)

v

[First, see if checking the list on page 13 solves the problemj

v

("Make sure your printer is selected in Chooser:

a From the Apple menu, choose Chooser.

b In the left window, highlight the Lexmark Z55 printer icon. If your printer is not listed,
install the printer software (see page 25).

¢ In the Connect to: box, highlight the Lexmark Z55 printer icon. If your printer is not
listed, check your printer cable connection. If your printer is connected to a network,
check your network cable connections.

d Click the box at the top left to close Chooser.
e When the Page Setup message dialog box appears, click OK.
f Send your document to print.

) v
(if your document did not print, check your printer status: R
a From your desktop, highlight the Lexmark Z55 printer icon.
b From the menu bar, choose Printing.
¢ Make sure Set Default Printer is selected.
d Choose Start Print Queue, if available.
e Send your document to print.
- * _J
~N

-
If your document did not print, print a test page:

a From the Apple menu, choose Control Panels » Lexmark Z55 Control Panel.

b Click Print Test Page.

— If the test page prints, your printer is working properly. Check your software
application documentation for troubleshooting information.

— If the test page does not print, refer to the printer software Help (see page 4).

21



My document did not print.
(Mac OS X version 10.0.3 to 10.1)

v

[First, see if checking the list on page 13 solves the ]

problem.
rCheck the printer status:
a From the Dock, click the Finder icon.
b From the Finder window, click the Applications icon in the toolbar.
¢ Double-click the Utilities folder.
d Double-click the Print Center icon.
e

Select your printer in the printer list. If your printer is not listed or is listed
as “unsupported,” install the printer software (see page 25).

f From the Printers menu, choose Make Default.

g From the Printers menu, choose Show Queue, if available.

h From the Queue menu, choose Start Queue, if available.

i From the list of print jobs in the queue, select your print job.
j Click Resume or Retry, if available, to print your document.

- J

v

(. . . .
If your document did not print, print a test page:

a From the Finder, click Computer, and then double-click the OS X disk icon p
Library folder p Printers folder p Lexmark folder.

b Double-click the Lexmark Z55 Utility icon.
¢ From the Cartridges tab, click Print Test Page.

— If atest page prints, your printer is working properly. Check your software
application documentation for troubleshooting information.

— If the test page does not print, refer to the printer software Help (see
page 4).

~
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If the suggestions in this chapter did not solve your printing problem, uninstall
and then reinstall the printer software.

My printer is still not working.
(Windows)

v

Uninstall the printer software

a From your desktop, click Start » Programs or All Programs »
Lexmark Z55 » Lexmark Z55 Uninstall.

b Follow the instructions on your screen to uninstall the printer
software.

¢ Restart your computer before reinstalling the printer software.

v

Install the printer software

a Insert the printer software CD.

b When the Lexmark printer software installation screen appears,
click Install Now.

LEXMARK
The Lexmark 295 CD-ROM has been inserted. Click ' Tools™ to view the documentation,
licence agreement and other options.

Click “Install Now" to install the necessary software files and aceept the
License Agreement.

Install Now

If the installation screen does not appear, see page 18.

¢ Follow instructions on your screen to complete printer software
installation.

v

Verify printer software installation

a Click Start » Programs or All Programs » Lexmark Z55 » Lexmark Z55
Solution Center.

b From the Troubleshooting tab, click Print a test page.

If the test page prints, your printer is working properly. If the test page does
not print, refer to the printer software Help (see page 4).
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My printer is still not working.
(Macintosh)

v

Uninstall the printer software
a Insert the printer software CD.

b When the Lexmark printer software installation screen appears, click Uninstall.
¢ Follow the instructions on your screen to uninstall the printer software.
d Restart your computer before reinstalling the printer software.

v

s

Install the printer software
a Insert the printer software CD.

b When the Lexmark printer software installation screen appears, click Install and Agree.

Mac OS 8.6t0 9.2 Mac OS X 10.0.3to 10.1

Lexmork 255 Installation

060 Lexmark 286 Installation

LEXMORK _———

=y

ContactLomark

(Vo oo Agoemart__)

e
\ View User's Guide
I [ r—
[Crr—

If the installation screen does not appear, see page 19.

¢ Follow the instructions on your screen to complete printer software installation.
.

(" Verify printer software installation

a Open the Lexmark Z55 Control Panel or Lexmark Z55 Utility (see page 4).
b From the Cartridges tab, click Print Test Page.

— If the test page prints, the printer is working properly.
— If the test page does not print, refer to the printer software Help (see page 4).
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Statement of Limited Warranty

Lexmark International, Inc. Lexington,
KY

This limited warranty applies to the United
States. For customers outside the U.S.,
refer to the country-specific warranty
information that came with your product.

This limited warranty applies to this product
only if it was originally purchased for your
use, and not for resale, from Lexmark or a
Lexmark remarketer, referred to in this
statement as “Remarketer.”

Limited warranty
Lexmark warrants that this product:

« |s manufactured from new parts, or new
and serviceable used parts, which
perform like new parts

« Is, during normal use, free from defects
in material and workmanship

If this product does not function as
warranted during the warranty period,
contact a Remarketer or Lexmark for repair
or replacement (at Lexmark’s option).

If this product is a feature or option, this
statement applies only when that feature or
option is used with the product for which it
was designed. To obtain warranty service,
you may be required to present the feature
or option with the product.

If you transfer this product to another user,
warranty service under the terms of this
statement is available to that user for the
remainder of the warranty period. You
should transfer proof of original purchase
and this statement to that user.

Limited warranty service

The warranty period starts on the date of
original purchase as shown on the
purchase receipt. The warranty period ends
12 months later.

To obtain warranty service you may be
required to present proof of original
purchase. You may be required to deliver
your product to the Remarketer or Lexmark,
or ship it prepaid and suitably packaged to
a Lexmark designated location. You are
responsible for loss of, or damage to, a
product in transit to the Remarketer or the
designated location.

When warranty service involves the
exchange of a product or part, the item
replaced becomes the property of the
Remarketer or Lexmark. The replacement
may be a new or repaired item. The
replacement item assumes the remaining
warranty period of the original product.

Replacement is not available to you if the
product you present for exchange is
defaced, altered, in need of a repair not
included in warranty service, damaged
beyond repair, or if the product is not free of
all legal obligations, restrictions, liens, and
encumbrances.

Before you present this product for warranty
service, remove all print cartridges,
programs, data, and removable storage
media (unless directed otherwise by
Lexmark).

For further explanation of your warranty
alternatives and the nearest Lexmark
authorized servicer in your area, contact
Lexmark at (407) 563-4600, or on the
World Wide Web at www.lexmark.com.

Remote technical support is provided for
this product throughout its warranty period.
For products no longer covered by a
Lexmark warranty, technical support may
not be available or only be available for a
fee.

Extent of limited warranty

We do not warrant uninterrupted or error-
free operation of any product.

Warranty service does not include repair of
failures caused by:

Modification or attachments

Accidents or misuse

Unsuitable physical or operating
environment

Maintenance by anyone other than
Lexmark or a Lexmark authorized
servicer

Operation of a product beyond the limit
of its duty cycle

Use of printing media outside of
Lexmark specifications

Supplies (such as ink) not furnished by
Lexmark

Products, components, parts,
materials, software, or interfaces not
furnished by Lexmark

TO THE EXTENT PERMITTED BY
APPLICABLE LAW, NEITHER LEXMARK
NOR ITS THIRD PARTY SUPPLIERS OR
REMARKETERS MAKE ANY OTHER
WARRANTY OR CONDITION OF ANY
KIND, WHETHER EXPRESS OR
IMPLIED, WITH RESPECT TO THIS
PRODUCT, AND SPECIFICALLY
DISCLAIM THE IMPLIED WARRANTIES
OR CONDITIONS OF
MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE, AND
SATISFACTORY QUALITY. ANY
WARRANTIES THAT MAY NOT BE
DISCLAIMED UNDER APPLICABLE LAW
ARE LIMITED IN DURATION TO THE
WARRANTY PERIOD. NO WARRANTIES,
EXPRESS OR IMPLIED, WILL APPLY
AFTER THIS PERIOD. ALL
INFORMATION, SPECIFICATIONS,
PRICES, AND SERVICES ARE SUBJECT
TO CHANGE AT ANY TIME WITHOUT
NOTICE.

Limitation of liability

Your sole remedy under this limited
warranty is set forth in this document. For
any claim concerning performance or
nonperformance of Lexmark or a
Remarketer for this product under this
limited warranty, you may recover actual
damages up to the limit set forth in the
following paragraph.

Lexmark's liability for actual damages from
any cause whatsoever will be limited to the
amount you paid for the product that
caused the damages. This limitation of
liability will not apply to claims by you for
bodily injury or damage to real property or
tangible personal property for which
Lexmark is legally liable. IN NO EVENT
WILL LEXMARK BE LIABLE FOR ANY
LOST PROFITS, LOST SAVINGS,
INCIDENTAL DAMAGE, OR OTHER
ECONOMIC OR CONSEQUENTIAL
DAMAGES. This is true even if you advise
Lexmark or a Remarketer of the possibility
of such damages. Lexmark is not liable for
any claim by you based on a third party
claim.

This limitation of remedies also applies to
claims against any Suppliers and
Remarketers of Lexmark. Lexmark's and its
Suppliers' and Remarketers' limitations of
remedies are not cumulative. Such
Suppliers and Remarketers are intended
beneficiaries of this limitation.

Additional rights

Some states do not allow limitations on how
long an implied warranty lasts, or do not
allow the exclusion or limitation of incidental
or consequential damages, so the
limitations or exclusions contained above
may not apply to you.

This limited warranty gives you specific

legal rights. You may also have other rights
that vary from state to state.
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