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What's new
This section summarizes the new features, improvements, and other updates to Lexmark Cloud Services.

July 2024 release

Account Management
• For setting up attributes and claims, the navigation to initiate the process has changed. On the SAML‑based

Sign‑on page, in the Attributes & Claims section, click Edit to start with. For more information, see “Setting
up attributes and claims” on page 273.

Print Management
• To be able to use the LPMC version 3.4.x, make sure that you have installed Microsoft .NET Framework

version 6.2 or later. For more information, see “Installing the Lexmark Print Management Client” on page 
368.

June 2024 release

Fleet Management
• On the printer listing page, you can save searches or filters. You can create, modify, and delete the saved

filters. For more information, see “Managing filter groups” on page 318.

• You can create a notification policy for Fleet Agents. On creating a policy, recipients are notified when the
conditions of the policy are met. For more information, see “Creating a notification policy” on page 343.

April 2024 release

Fleet Management
• Cloud Fleet Management offers remote device monitoring and management. For more information, see

“Fleet Management” on page 289.

Solution Quota Manager
• Solution Quota Manager manages distribution of pages and sets quotas for organizations and users. For

more information, see “Solution Quota Manager” on page 428.

March 2024 release

Account Management
• Network administrators can configure Microsoft Entra ID for Security Assertion Markup Language (SAML)

federation with the Lexmark Cloud platform. For more information, see “Configuring Microsoft Entra ID with
SAML Federation” on page 265.
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Fleet Management
• You can assign a configuration to a printer. Once you assign a configuration, you can check conformance,

and if required, you can enforce the assigned configuration. For more information, see “Performing
configuration policy conformance and enforcement” on page 342.

Print Management
• On the Organizational Settings page ,you can now enable e‑mail submission. For more information, see

“Configuring organizational settings” on page 354.

Analytics
• You can now access the Print Summary report to understand the printing trends in your organization. The

key performance indicators are also available for department and user level. The report also provides
valuable insights into the printing pattern of your organization or department. For more information, see
“Understanding the Print Summary report” on page 410.

February 2024 release

Fleet Management
• In Lexmark Cloud Services, you can now use configuration versioning to ensure that only published versions

are deployed, set as default, or applied as configuration policies. You can also deploy draft configurations
to a single device for testing before publishing. For more information, see “Managing configurations” on
page 340.

• While creating a configuration, you can now import printer settings from existing VCC files. For more
information, see “Creating a configuration” on page 336.

December 2023 release

Fleet Management
• While creating a configuration, you can modify the pluggable authentication module to make Cloud

Authentication the main authentication application. For more information, see “Creating a configuration” on
page 336.

• In Lexmark Cloud Services, you can manage all the applications installed in various enrolled printers. To
access the Apps page, from the Fleet Management web portal, click Printers > Apps. For more information,
see “Managing installed applications” on page 332.

Print Management
• From the Fleet Management portal, we recommend updating the Printer name (optional) field on the Printer

details page. It is not mandatory to update this field. For Direct Print, if you want to change the print queue
name as it appears to the end user, then enter a value in the Printer name (optional) field. If no value is
entered, then the print queue appears as the default or custom prefix followed by the IP address of the
printer. For more information, see “Using Direct Print” on page 381.
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November 2023 release

Fleet Management
• While creating a configuration, you can configure various printer settings. For more information, see

“Creating a configuration” on page 336.

Scan Management
• You can now select Dropbox as one of the scan destinations. For more information, see “Managing scan

destinations” on page 388.

September 2023 release

Account Management
• You can now configure Azure AD federation to enable OpenID Connect (OIDC) federation with the Lexmark

Cloud Services. For more information, see “Configuring Azure Active Directory (AD) with OIDC Federation”
on page 249.

Fleet Management
• If you have the Fleet Management Administrator role in all partner organizations and have child organization

access, then you can update agents across multiple organizations. For more information, see “Updating
agents for multiple organizations” on page 294.

• While creating a supplies notification policy, you can select several options from the Policy type. For more
information, see “Creating a notification policy” on page 343.

Print Management
• In the Print Policy, you can now configure the time and date during which printing is to be allowed. You can

also see the policy details by clicking a particular policy. For more information, see “Creating and assigning
print policies” on page 360.

• You can enable automatic updates for Lexmark Print Management Client. For more information, see
“Enabling automatic updates for Lexmark Print Management Client” on page 370.

• To manage Lexmark Print Management Client, you can check for updates, identify the version, and log out
from the Lexmark Print Management Client. For more information, see “Managing the Lexmark Print
Management Client” on page 370.

Analytics
• You can access the Print Outliers report to view information related to printing patterns in an organization.

Using this report, you can also access department‑level or user‑level information. For more information, see
“Understanding the Print Outliers report” on page 407.
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August 2023 release

Translation Assistant
• You must have available translation quota to use Translation Assistant. You must have the applicable user

roles to use the Translation Quota cards and distribute or edit translation quota for users and cost centers
or departments.

Print Management
• Lexmark Mobile Print application is now known as Lexmark Print application.

June 2023 release

Fleet Management
• For MPS Express, the Printer failed registration status shows the number of printers that failed

to register with Lexmark Cloud Services. For more information, see “Printer Eligibility Status” on page 349.

• You can update applications through the Printers page. For more information, see “Managing applications”
on page 327.

Lexmark Cloud Services Infrastructure

You can now use the following URLs for the Fleet Management and Print Management portals:

Note: If your network uses a firewall, then you must add these URLs to the white list.

• North American data center

– prodlexcloudk8s239.blob.core.windows.net

– prodlexcloudk8s19.blob.core.windows.net

• European data center

– prodwesteulexcloudk8s54.blob.core.windows.net

– prodwesteulexcloudk8s199.blob.core.windows.net

Note: For more information, see “Printer cannot communicate with the Cloud Fleet Management portal
after deployment” on page 436.

May 2023 release

Scan Management
• In a printer, the Translation Assistant and Cloud Scan application cannot coexist with the Device Quotas

application. To avoid getting an error, disable or uninstall the Device Quotas application.

What's new 17



March 2023 release

Scan Management
• You can enable users to choose folder from the control panel. For more information, see “Configuring the

Scan Management settings” on page 387.

Print Management
• The Direct Print feature helps to track jobs that are directly sent to Lexmark printers for users in Lexmark

Cloud Services. Using Direct Print, these jobs do not go through a global queue and are not released through
the Print Release application. For more information, see “Using Direct Print” on page 381.

• If you are using Mac with Apple silicon, then install Rosetta 2 to make sure that LPMC for Mac works.

Fleet Management
• For MPS Express, you can import up to 300 contacts by importing a single contact file. For more information,

see “Adding printers to MPS Express” on page 346.

Mobile Enhanced Services
• Mobile Enhanced Solutions is a cloud‑based solution offered by Lexmark Cloud Services. It allows you to

connect to your printers and perform cloud‑based tasks from your mobile device. For more information, see
“Mobile Enhanced Solutions” on page 420.

Announcement Center
• The Announcement Center lets you view announcements about Lexmark Cloud Services features and other

updates based on your user role. For more information, see “Announcement Center” on page 422.

January 2023 release

Fleet Management
• You can now create notification policies based on supplies and printer information. For more information,

see “Creating a notification policy” on page 343.

December 2022 release

Fleet Management
• The Printer Enrollment Tool is configured with the default settings. In some instances, there may be

differences in the customer environment that require changes to the default configuration. For more
information, see “Configuring the Printer Enrollment Tool settings” on page 302.
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October 2022 release

Scan Management

Scan Management is a Lexmark Cloud service that provides a direct scan-to-cloud solution. Your organization
can send scan jobs to the OneDrive and SharePoint cloud service providers securely. Scanned files are sent
directly to the designated destination and do not pass or get stored in Lexmark Cloud Services.

Notes:

– Users must have an active Microsoft account.

– Scanned documents are limited to 20MB file size.

Using Scan Management, you can do the following:

• Access the Scan Management web portal. For more information, see “Accessing the Scan Management
web portal” on page 387.

• Configure the Scan Management settings. For more information, see “Configuring the Scan Management
settings” on page 387.

• Manage scan destinations using OneDrive, Google Drive, and SharePoint cloud storage services. For more
information on scan destinations, see “Managing scan destinations” on page 388.

• Send scan jobs from Lexmark printers using the Cloud Scan eSF application. For more information, see
“Sending scan jobs using the Cloud Scan application” on page 391.

Translation Assistant
• The Translation Assistant web portal is a cloud solution that lets you upload a document in a source language

and translate it to a target language. You can then download or e-mail the translated document. For more
information on Translation Assistant Portal, see “Translation Assistant” on page 414.
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Fleet Management
• You can create notification policies for toner levels of printers. Users receive an e‑mail when the toner level

reaches a certain percentage. For more information on notification, see “Managing notifications” on
page 343.
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Overview

Understanding Lexmark Cloud Services
Lexmark Cloud Services is a fully featured and integrated cloud-based website that supports access,
configuration, and management of the Print Management solution. The following web portals provide
capabilities that support a complete Print Management experience:

• Account Management—Supports the management of users and their access to the system.

– Assign organizational roles.

– Manage access control and user identity.

– Import and register user badges.

– Configure system permissions.

• Fleet Management—Supports the discovery, configuration, and management of printers.

– Initiate printer discovery and enrollment.

– Enroll printers on the Lexmark Cloud Services website.

– Manage and deploy configurations on printers in the Lexmark Cloud Print Management and the Lexmark
Cloud Print Management Hybrid environments.

– Configure printers to communicate with the cloud server continuously for configuration updates and
apply configuration changes automatically.

– Create tags, and then assign them to printers.

– Customize the printer listing view.

– Monitor the status of printer supplies and alerts.

– Track the page counts.

– Update the printer firmware levels.

– Deploy applications and settings files.

– Add files to the resource library.

– Send notifications to the printer control panel.

– Send email notifications for toner levels and printer information.

– Customize a printer home screen.

• Print Management—Supports management of print queues, delegates, and user quotas.

– Manage the Lexmark Cloud Print Management print queues.

– Delegate print jobs.

– Define and assign department, cost center, and user quotas.

– View user quota status.

– Configure document retention.

– Configure organizational policies.

– Configure print policies.

– Manage the Lexmark Cloud Print Management Hybrid print queues.

– Create and download the Lexmark Print Management Client installation package.

– Download the Lexmark Cloud Print Management for Chrome extension.
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• Scan Management—Supports management of scanning documents, scan destinations, and scan settings.

– Configure Scan Management settings.

– Create scan destinations using the Microsoft OneDrive, SharePoint, Google DriveTM, Box, and Dropbox
cloud service providers.

– Customize scan settings for each scan destination.

• Analytics—Supports reporting on usage and printer activity.

– Generate reports.

– Export custom reports for a specific organization or user.

– Generate a full data export that lets users customize a date range that can be monthly or up to 31 days
for report generation.

This document provides instructions on how to configure, use, and troubleshoot the website.

This document is intended for partner administrators and organization administrators. For more information on
the features available for users, see the Lexmark Cloud Services User’s Guide.
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Getting started

Accessing the Lexmark Cloud Services dashboard
Note: The screenshots may vary depending on the latest release.

1 From a web browser, depending on your Lexmark Cloud Services agreement, go to either
https://na.cloud.lexmark.com or https://eu.cloud.lexmark.com.

2 Type your e‑mail address and password.

Note: If the system is configured to have federated access, then you are redirected to the login page of
your organization.

3 Click Log In.

Available options
Depending on the role or roles that are assigned to you, one or more cards appear on the Lexmark Cloud
Services dashboard. These cards are links to services within the Lexmark Cloud Services web portals or to
reports or other information.

To access the dashboard or open another Lexmark Cloud Services portal, click  on the upper-right corner
of the page.

Managing the dashboard
The dashboard provides quick access to the web portals and the cards that contain usage and status
information. You can create and customize up to 10 dashboards, and each dashboard can contain up to 24
cards. The dashboard view is customizable. You can add, hide, move, or rename the cards.

The available web portals and cards depend on your assigned role. For more information on the roles, see
“Understanding roles” on page 240.

The following screenshots are examples of the dashboards for the different user account roles.

Note: Refresh the cards by clicking . The cards on the dashboard automatically refresh after every five
minutes.
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Organization administrators can add cards that are specific to the organization, such as active users and printers.
They can also add cards showing their own print usage, Fleet Agent status. printer communication status, and
fleet status.
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Partner administrators can add cards that are specific to a particular partner organization. For example, cards
can show their top customers based on print usage.

Users can view their own printer usage.

Creating a dashboard

1 From the dashboard, click Actions.

2 Click Create Dashboard.

3 Type a unique dashboard name.

4 Click Create.

Note: You can create up to 10 dashboards.

Setting a default dashboard

1 From the dashboard, click the dashboard menu, and then select the dashboard that you want to set as
default.

2 Click Actions > Set as Default.

3 Click Set as Default.

Note: You cannot delete a dashboard that is set as default.
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Renaming a dashboard

1 From the dashboard, click the dashboard menu, and then select the dashboard that you want to rename.

2 Click Actions > Rename Dashboard.

3 Type the new dashboard name.

4 Click Rename.

Deleting a dashboard

1 From the dashboard, click the dashboard menu, and then select the dashboard that you want to delete.

2 Click Actions > Delete Dashboard.

3 Click Delete Dashboard.

Managing cards
1 From the dashboard, click Actions.

2 Do any of the following:

Add cards

Notes:

• You can add up to 24 cards.
• The dashboard view is not updated automatically when the user is given access to a new web portal.

The web portal card must be added manually.

a Click Add Card.

b Select a card type.

c Update the card name.

d If you are a partner administrator, then select an organization.

e Click Add Card.

Edit cards
a Click Edit Cards.

b Do any of the following:

• Add cards.

• Edit the card properties.

• Move cards.

• Delete cards.

Note: You can switch to a different dashboard when editing cards, and all changes made in the
dashboards are saved.

c Click Done.

Change the view
Mouse over the Change View menu, and then select the number of columns.
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Preparing for configuration

Deployment readiness checklist

Before you begin, make sure that:

You have any of the following web browsers to access the Lexmark Cloud Services website and its web
portals:

– Microsoft Edge version 125 or later

– Mozilla Firefox version 126 or later

– Google ChromeTM version 126 or later

– Apple Safari version 17 or later

You have any of the following operating systems to run or install some Lexmark Cloud Services
applications:

Lexmark Print Management Client

– Windows 11

– Windows 10

– macOS version 10.12 or later

– Ubuntu version 20.4 or later

Note: To be able to use the LPMC version 3.4.x, make sure that you have installed Microsoft .NET
Framework version 6.2 or later.

Printer Enrollment Tool

– Windows 11

– Windows 10

– macOS version 13 or later

– Ubuntu version 20.4 or later

– Windows server 2022

Note: For computers running on Windows operating systems, Windows .NET Framework v4.6.2
must be installed. To be able to use the LPMC version 3.4.x, make sure that you have installed
Microsoft .NET Framework version 6.2 or later.

Note: 

Fleet Agent

– Windows Server 2016

– Windows Server 2012 R2

– Windows 11

– Windows 10

– Ubuntu 18.04 LTS

– Debian 10

– Red Hat Enterprise Linux 8
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Note: Fleet Agent 32‑bit is no longer supported by any operating system.

Note: Select the agent or agents that fit the environment of your organization and the printers to
manage. For more information, see “Choosing an agent” on page 289.

If you use the Fleet Agent to discover and add printers to the Fleet Management portal, then the server
must have the following specifications:

– 1GHz dual‑core processor

– 2GB RAM or greater

– 32GB storage capacity or greater

Note: The Fleet Agent requires 12GB of storage.

The printers are configured properly so that they can be discovered and enrolled in the system.

– There are no unresolved errors, such as paper jams or incorrect email configuration.

– The date and time are configured correctly.

– The HTTP and HTTPS ports are turned on.

– The SNMP community strings are configured correctly.

– The printer firmware is the latest version. For information on viewing the printer firmware version, see
“Viewing the printer firmware version” on page 48.

– The network and firewall or proxy settings in the printer are configured correctly.

– The firewall or proxy settings are configured to allow printers to communicate with Lexmark Cloud
Services.

– Translation Assistant and Cloud Scan cannot coexist with Device Quotas application. Having these
applications installed in the printer with Device Quotas causes an Invalid user error.

Note: To use Translation Assistant and Cloud Scan, make sure that you have disabled the Device
Quotas application in your printer.

Notes:

• For more information, see the Embedded Web Server Administrator's Guide for the printer.

• For more information on resolving printer errors, see the printer User’s Guide.

Firewalls and proxy servers
If a firewall or proxy server is used, then the host names listed below must be added to the Allow List. All Cloud
communications use port 443. Add the following host names to make sure that the printer can communicate
with Cloud Fleet Management.

Hosts for the EU data center

Function Used by Host

Identity Provider All customers idp.eu.iss.lexmark.com

Identity Provider All customers login.microsoftonline.com

Identity Provider All customers lexmarkb2ceu.b2clogin.com

Identity Provider All customers lexmarkb2c.b2clogin.com
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Function Used by Host

Identity Provider All customers b2ccustomizationsprodsa.blob.core.windows.net

API All customers api.eu.iss.lexmark.com

APIS All customers apis.eu.iss.lexmark.com

CFM All customers eu.iss.lexmark.com

CFM All customers prod-westeu-lex-cloud-iot.azure-devices.net

CFM Native Agent only apis.iss.lexmark.com

CFM Native Agent only iss.lexmark.com

CFM Native Agent only prod-lex-cloud-iot.azure-devices.net

CFM Native Agent only global.azure-devices-provisioning.net

CFM File Storage All customers prodwesteulexcloudk8s54.blob.core.windows.net

CFM File Storage All customers prodwesteulexcloudk8s54.iss.lexmark.com

CCS All customers ccs.lexmark.com

CDN All customers ccs-cdn.lexmark.com

CPM File Storage CPM only prodwesteulexcloudk8s199.blob.core.windows.net

CPM File Storage CPM only prodwesteulexcloudk8s199.iss.lexmark.com

LPM Legacy CPM only lpm.eu.iss.lexmark.com

Hosts for the U.S. data center

Function Used by Host

Identity Provider All customers idp.us.iss.lexmark.com

Identity Provider All customers login.microsoftonline.com

Identity Provider All customers lexmarkb2c.b2clogin.com

Identity Provider All customers b2ccustomizationsprodsa.blob.core.windows.net

API All customers api.us.iss.lexmark.com

APIS All customers apis.us.iss.lexmark.com

CFM All customers us.iss.lexmark.com

CFM All customers prod-lex-cloud-iot.azure-devices.net

CFM Native Agent only apis.iss.lexmark.com

CFM Native Agent only iss.lexmark.com

CFM Native Agent only global.azure-devices-provisioning.net

CFM File Storage All customers prodlexcloudk8s239.blob.core.windows.net

CFM File Storage All customers prodlexcloudk8s239.iss.lexmark.com

CCS All customers ccs.lexmark.com

CDN All customers ccs-cdn.lexmark.com

CPM File Storage CPM only prodlexcloudk8s19.blob.core.windows.net
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Function Used by Host

CPM File Storage CPM only prodlexcloudk8s19.iss.lexmark.com

LPM Legacy CPM only lpm.us.iss.lexmark.com

Supported printer models
Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
B2338

X ✔ ✔ X X X X X X X

Lexmark
B2865

X ✔ ✔ ✔ X X X X X X

Lexmark
B3340

X ✔ ✔ ✔ X X X X X X

Lexmark
B3442

X ✔ ✔ ✔ X X X X X X

Lexmark
C21323

✔ ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
C2240

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
C2325

X ✔ ✔ X X X X X X X

Lexmark
C2326

X ✔ ✔ X X X X X ✔ ✔

Lexmark
C3224

X ✔ ✔ ✔ X X X X X X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
C3326

X ✔ ✔ ✔ X X X X X X

Lexmark
C3426

X ✔ ✔ ✔ X X X X X X

Lexmark
C3426dw

X ✔ ✔ X X X X X X X

Lexmark
C4150

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
C6160

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
C748

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
C792

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
C796

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
C9235

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
C925

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
C950

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS310dn

X ✔ X ✔ X X X X X X

Lexmark
CS331

X ✔ ✔ ✔ X X X X X X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
CS410d

X ✔ X ✔ X X X X X X

Lexmark
CS421

X ✔ ✔ ✔ X X X X X X

Lexmark
CS431dw

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
CS510de,
CS517de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS521

X ✔ ✔ ✔ X X X X X X

Lexmark
CS622

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
CS720,
CS725,
CS727,
CS728

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS748

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS820,
CS827

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS921,
CS923,
CS927

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
CS921de

✔ ✔ ✔ ✔ X X ✔ ✔ ✔ X

Lexmark
CS923de

✔ ✔ ✔ ✔ X X ✔ ✔ ✔ X

Lexmark
CX310dn

X ✔ X ✔ X X X X X X

Lexmark
CX331

X ✔ ✔ ✔ X X X X ✔ X

Lexmark
CX331adwe

X ✔ ✔ ✔ X X X X X ✔

Lexmark
CX410,
CX4173

✔ ✔ X ✔ X X X X X X

Lexmark
CX421

X ✔ ✔ ✔ X X X X X X

Lexmark
CX431

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
CX431adw

X ✔ ✔ ✔ X X X ✔ ✔ ✔

Lexmark
CX510de,
CX517de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CX522,
CX522de

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
CX622,
CX622ade,
CX625,
CX625ade,
CX625adhe

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
CX725,
CX725ade,
CX727

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
CX730de,
CX735de

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
CX820,
CX820de,
CX825,
CX825de,
CX827,
CX860

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
CX920,
CX920de,
CX921,
CX821de,
CX922,
CX922de,
CX923,
CX923dte,
CX923dxe,
CX924,
CX924dte,
CX924dxe,
CX927,
CX931dse,
CX931dtse

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
M1246

X ✔ ✔ ✔ X X X X X X

Lexmark
M1342

X ✔ ✔ ✔ X X X X X X

Lexmark
M31503

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M3250

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M51553

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M51633

✔ ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
M51703

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M5255

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M5265

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
M5270

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS310dn

X ✔ X ✔ X X X X X X

Lexmark
MS312dn

X ✔ X ✔ X X X X X X

Lexmark
MS315dn

X ✔ X ✔ X X X X X X

Lexmark
MS321dn

X ✔ ✔ ✔ X X X X X X

Lexmark
MS410d

X ✔ X ✔ X X X X X X

Lexmark
MS415dn

X ✔ X ✔ X X X X X X

Lexmark
MS510dn

X ✔ X ✔ X X X X X X

Lexmark
MS610dn

X ✔ X ✔ X X X X X X

Lexmark
MS710dn

X ✔ X ✔ X X X X X X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
MS711dn

X ✔ X ✔ X X X X X X

Lexmark
MS810dn

X ✔ X ✔ X X X X X X

Lexmark
MS811dn

X ✔ X ✔ X X X X X X

Lexmark
MS911de

✔ ✔ X ✔ X ✔ X X X X

Lexmark
T654dn

X X X X X X X X X X

Lexmark
X544dn

X X X X X X X X X X

Lexmark
MB2236ad
w

X ✔ ✔ ✔ X X X X X X

Lexmark
MB2236ad
we

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MB2338

X ✔ ✔ ✔ X X X X X X

Lexmark
MB2442

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MB2546

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MB2650

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
MB2770

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MB3442

X ✔ ✔ ✔ X X X X X X

Lexmark
MC2535

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MC2640

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MC3224dw
e

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC3224ad
we

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC3224i

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC3326

X ✔ ✔ ✔ X X X X x x

Lexmark
MC3326i

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC3426

X ✔ ✔ ✔ X X X X x x

Lexmark
MC3426ad
w

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC3426i

X ✔ ✔ ✔ X X X X ✔ ✔

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
MS331

X ✔ ✔ ✔ X X X X X X

Lexmark
MS421

X ✔ ✔ ✔ X X X X X X

Lexmark
MS431

X ✔ ✔ ✔ X X X X X X

Lexmark
MS521 dn

X ✔ ✔ ✔ X X X X X X

Lexmark
MS610de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS621

X ✔ ✔ ✔ X X X X X X

Lexmark
MS622

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS725

X ✔ ✔ ✔ X X ✔ ✔ ✔ X

Lexmark
MS810de,
MS812de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS821

X ✔ ✔ ✔ X X X X X X

Lexmark
MS821n,
MS821dn

X ✔ ✔ ✔ X X X X X X

Lexmark
MS823

X ✔ ✔ ✔ X X X X X X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
MS823n,
MS823 dn

X ✔ ✔ ✔ X X X X X X

Lexmark
MS825

X ✔ ✔ ✔ X X X X X X

Lexmark
MS825dn

X ✔ ✔ ✔ X X X X X X

Lexmark
MS822,
MS826

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS911de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX321adn

X ✔ ✔ ✔ X X X X X X

Lexmark
MX331adn

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MX410de

✔ ✔ X ✔ X X ✔ ✔ ✔ X

Lexmark
MX417de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX421

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MX431

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MX431adn

X ✔ ✔ ✔ X X X X ✔ ✔

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.

Preparing for configuration 40



Printer
models

Cloud Fleet Management Cloud Scan
Management6

Cloud Print
Management

Authentication
method

Cloud
Print
Release

Printer
Agent

Fleet
Agent1

Native
Agent2

Local
Agent

Badge User
ID

PIN

Lexmark
MX510de,
MX511de,
MX517de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX521de,
MX522

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MX610de,
MX611de,
MX611dhe,
MX617de3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX622ade

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MX6500,
6500

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX710,
MX711,
MX717,
MX7183

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX721,
MX722,
MX725

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
MX810,
MX811,
MX8123

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MX822,
MX826

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MX910de,
MX911,
MX912 3

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
T656,
TS6564,5

X X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X548

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X651, X652,
X654, X656,
X6584,5

X ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
X734, X736,
X7384,5

X ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X746, X748

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X792

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
X860, X862,
X8644,5

X ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X9255

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
X950, X952,
X954

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XC21323

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XC2235,
XC2240

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC2326

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
XC4140,
XC4150

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC4143

✔ ✔ ✔ ✔ ✔ ✔ X X X X

Lexmark
XC4240

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC6152,
XC6153

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC6153de

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
XC8155,
XC8160,
XC8163

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC9225,
XC9235

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XC9245,
XC9255,
XC9265

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM1140,
XM11453

✔ ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM1242,
XM1246

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM1342

X ✔ ✔ ✔ ✔ X X X ✔ ✔

Lexmark
XM31503

✔ ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM3250

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM5163,
XM51703

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
XM5263,
XM52703

✔ ✔ X ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM5365,
XM5370

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM7155,
XM7162,
XM7163,
XM71703

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XM7263,
XM72703

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XM7355,
XM7370

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM7355b

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
XM91453

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XM9155,
XM91653

✔ ✔ X ✔ X ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
XS651,
XS652,
XS654,
XS656,
XS658

X X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XS748

✔ X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XS796

✔ X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XS860,
XS862,
XS864

X X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XS925

✔ X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
XS950,
XS955

✔ X X ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CX635

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ x

Lexmark
CX532

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
CS632

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
CS531

X ✔ ✔ ✔ X X X X ✔ ✔

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
XC2335

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
C2335

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MX632

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MX532

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
MS632

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MS631

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MS531

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
XM3350

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

Lexmark
M3350

✔ ✔ ✔ ✔ X ✔ ✔ ✔ ✔ X

Lexmark
MC53x

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
MC63x

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
XS53x

X ✔ ✔ ✔ X X X X ✔ ✔

Lexmark
XS63x

X ✔ ✔ ✔ X X X X ✔ ✔

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.
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Lexmark
MX432adwe

✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ X

1 The Fleet Agent also discovers Lexmark and third‑party printers that are not listed on this table. In these printers,
only data collection is supported. Depending on the Management Information Base (MIB) implementation,
third‑party printers may have different levels of data collection capabilities.
2 Make sure that the firmware is updated to the latest version before enrolling the printer. For more information, see
“Updating printer firmware from the Embedded Web Server” on page 48.
3 If these printer models are managed using the Fleet Agent, then sending notifications to the control panel is not
supported.
4 You cannot deploy applications and configurations to these printer models using the Fleet Management web
portal.
5 These printers do not support automatic print release.
6 Printers with eSF version 5.0 or later and printers with eSF version 4.0 or earlier require updated firmware to
support Cloud Scan Management. To find the current firmware version in your printer, see “Viewing the printer
firmware version” on page 48. For information on updating firmware in your printer, see “Updating printer firmware
from the Embedded Web Server” on page 48.

Viewing the printer firmware version
1 Open a web browser, and then type the printer IP address in the address field.

Notes:

• View the printer IP address on the printer home screen. The IP address appears as four sets of
numbers separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable it to load the web page correctly.

2 Click Settings > Reports > Device > Device Information.

3 Take note of the Kernel value.

For example, MXTGM.075.015, where 075.015 is the firmware version.

Updating printer firmware from the Embedded Web
Server
Depending on the firmware version, you may need to update the firmware before enrolling the printer.

1 Open a web browser, and then type the printer IP address in the address field.

Notes:

• View the printer IP address on the printer home screen. The IP address appears as four sets of
numbers separated by periods, such as 123.123.123.123.
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• If you are using a proxy server, then temporarily disable it to load the web page correctly.

2 Click Settings > Device > Update Firmware.

3 Do either of the following:

• Click Check for updates > I agree, start update.

• Upload the flash file.

Note: To get the latest firmware, go to www.lexmark.com/downloads, and then search for your
printer model.

a Browse to the flash file.

Note: Make sure that you have extracted the firmware ZIP file.
b Click Upload > Start.

Viewing the Embedded Solutions Framework (eSF)
version
The Embedded Solutions Framework (eSF) defines and identifies the software architecture for each
touch‑screen printer generation. Application navigation, configurations, features, and capabilities vary in the
different eSF versions.

1 Open a web browser, and then type the printer IP address in the address field.

Notes:

• View the printer IP address on the printer home screen. The IP address appears as four sets of
numbers separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable it to load the web page correctly.

2 Depending on your printer model, do either of the following:

a Click Settings > Reports > Device > Device Information. Take note of the Embedded Solutions value.

b Click Reports > Device, and then from the Embedded Solutions section, take note of the Framework
value.
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Rollout Guide

Overview
Note: The screenshots may vary depending on the latest release.

Make sure that you have read through the "Getting Started" section before proceeding.

This section describes the recommended process of rolling out Lexmark Cloud Fleet Management and Cloud
Print Management. This knowledge helps you to start managing your fleet and printing with the full capabilities
of Lexmark Cloud Services.

• “Manage your organization” on page 50

– Set how users authenticate with Lexmark Cloud Services and default user roles.

– For channel partners, create customer (child) organizations.

• “Add and edit your users” on page 63

– Create user accounts and set system permissions.

• “Enroll your printers” on page 105

– Register printers with Lexmark Cloud Services and enable remote management.

– Select the agents to use.

• “Deploy applications and configure your printers” on page 162

– Remotely configure printers with eSF applications and device settings using Cloud Fleet Management
tools.

• “Customize your print environment” on page 189

Note: Applicable only if Cloud Print Management is enabled for the organization.

– Set up organizational policies, including print quotas and print delegates.

– Select the print release clients to use.

• “Using notification policies” on page 220

– Send email alerts on supplies levels, such as when the toner level is at or below a certain value.

– Send email alerts on printer communications, such as when a data refresh has not occurred, or a printer
has not communicated for a certain interval.

Manage your organization

Why I need to manage an organization?
There are many ways to set up an organization. The setup depends on how your company operates and in the
case of channel partners, how their customers operate their business.

Consider these factors when managing an organization:

• What printer models will be used?

– Are they all Lexmark models?

– Will third‑party printers be used?

• Will a firewall or proxy server be used?
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• What enrollment agents do you plan to use?

• What functions will each user perform as an administrator and as a user?

• Will identity federation be used?

• What embedded applications will be used on the printers?

• Will users need to authenticate at the printer? If yes, how do they plan to authenticate?

• Will Cloud Print Management be used?

– What print management policies will need to be configured?

– How will the user submit print jobs?

– What submission clients will be used?

For channel partners, there are more factors to consider. If you plan to use child organizations, then the answer
to each of these questions will help determine the user accounts required in the child organization, if any.

• Will users in the channel partner organization need access to child organizations?

• Who will perform the ongoing management of users in the child organization?

• Will Cloud Print Management be used in the child organization?

– Will the channel partner or someone from the end customer manage Cloud Print Management for the
child organization?

Understanding the Account Management dashboard
The Account Management dashboard is the landing page of the Account Management portal. The Account
Management portal lets you manage organizational settings, create and manage users, assign user roles, and
create child organizations under channel partner organizations. What can be seen depends upon the roles of
the user.

Note: A user must have either the Organization Administrator or User Administrator role to access the
Account Management portal.
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The following is a sample Account Management dashboard for a user with the Organization Administrator or
User Administrator role.

1 Organization

2 Users

3 Groups

4 Applications
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The following is a sample Account Management dashboard for a user with the Organization Administrator or
User Administrator role, and the Partner Administrator role.

1 Organization

2 Users

3 Groups

4 Applications

5 Child Organizations

The Account Management dashboard provides access to the following:

1 The Organization menu, which provides links to the following:

• The Account Management dashboard

• The Organization Roles page—Lets you select a set of roles that are automatically assigned to all users
in the organization

• The Authentication Provider page—The setup for federated identity management

• Child organizations—Lets you view child organizations defined under the partner organization.

Note: These organizations appear only to users who have the Partner Administrator role.

• Printer Login Configuration

2 The Users card and menu:

• Shows the list of user accounts in the organization

• Lets you create new user roles and modify existing ones

3 The Groups card and tab:

• Shows the list of user groups in the organization

Note: Groups provide a quick way to assign the same set of roles to several users.
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4 The Applications tab:

• Shows the list of installed applications that provide authentication credentials for devices without user
credentials, such as Fleet Management Printer Agent and Cloud Print Management

5 The Child organizations card:

• Shows the list of child organizations under an organization.

Note: This card appears only to users who have the Partner Administrator role.

Organization settings

Organization settings

The Organization menu provides quick access to various organizational settings and information.

The Organization menu contains the following:

• Organization Information—A link to the Account Management dashboard, which provides links to the user
and group management pages

Note: For channel partners, there is also a link to the child organizations management page.

• Organization Roles—Lets you select a set of roles that are automatically assigned to all users in the
organization

• Authentication Provider—The setup for federated identity management
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• Child Organizations—Lets you view child organizations defined under the partner organization

Note: This menu item appears only to channel partners.

• Printer Login Configuration—Defines the user authentication modes allowed at printers

For more information, see “Managing printer logins” on page 284.

Configuring user login at the printer

You must configure the authentication process for users who log in at the printer. If the user is accessing
Lexmark’s cloud-based functionality, such as Cloud Fleet Management or Cloud Print Management, then
logging in to the printer is required.

1 From the Account Management web portal, click Organization > Printer Login Configuration.

The Organization Printer Login Configuration page allows you to select Single (Standard) and two-factor
(Badge + PIN) authentication methods for user authentication.
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2 You can either use Single (Standard) or two-factor (Badge + PIN) authentication methods for user
authentication. Do either of the following:

Standard authentication

One or more of the standard authentication methods can be enabled at the same time.

• Badge—Uses contactless card reader and user ID badges. Badges must be registered before they can
be used. For more information, see “Managing badges” on page 286.

• PIN—Uses a 4‑digit to 12‑digit PIN. PINs can be set by the user, the administrator, or Lexmark Cloud
Services. PINs can be set to never expire or to expire after 1 hour up to 180 days. For more information,
see “Managing PINs” on page 287.

Note: If an authentication provider has been configured, the PIN Generation option must be set to
Administrator manually set and to Never expire.
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• Secure login—Users must obtain a one-time PIN each time they authenticate at the printer. For more
information, see “Obtaining secure login code” on page 285.

– The one-time PIN can be obtained from either of the following:

• The My Account page, in the Printer Login section

• The Lexmark Print application, by clicking the cloud icon.

Note: If secure login is enabled for an organization, then the Secure Login icon appears on the

printer control panel.
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Badge + PIN as second factor

In this method users must use their badge and enter their PIN to authenticate. The badge and PIN stipulations
as stated in the Standard Authentication section also apply.

• The Cloud Authentication eSF application polls the cloud for changes to the Printer Login Configuration
settings every 15 minutes.

• The settings on the Printer Login Configuration page overwrite settings that are configured with the
Cloud Authentication application installed in the printer.

• These settings are applied to all printers in the organization.

Understanding identity federation

Federation is the process of creating a trust relationship between a customer’s identity provider (IDP) and an
external service, such as Lexmark Cloud Services. The identity provider can be Microsoft Azure Active Directory
(Azure AD), Google Identity, or any other Security Assertion Markup Language (SAML) 2.0-compliant identity
management system.

After this trust relationship is built, users can access Lexmark Cloud Services using the same credentials that
they use for their other internal sites and services. The customer’s identity provider manages all aspects of
credential management, including password validation, complexity of requirements, expiration, and potential
use of multifactor authentication. Additionally, the identity provider can support Single Sign-On (SSO), which
reduces the number of times users are required to authenticate as they switch between services.

Notes:

• Federation is supported by identity management services that use the SAML 2.0 standard.

• An organization can only be configured to federate with a single identity management provider.
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To enable federation or to change the current federation configuration, do the following:

1 From the Account Management web portal, click Organization > Authentication Provider.

2 If federation is not enabled, then click Configure an Authentication Provider.
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3 Enter the details in the Authentication Provider form.

Creating a child organization
Child organizations provide a means of grouping printers based on business needs. This grouping could be
for customers of a channel partner or business units of an enterprise.

Note: You must have the Partner Administrator role to create and manage child organizations. For more
information, see “Partner administrator” on page 284.

Do I need to create a child organization?

There are two ways of organizing your customers’ printers: a hierarchical structure or a flat structure. The
structure you choose determines whether child organizations are needed.

Note: We recommend using the hierarchical structure for organizing your customers’ printers.

• Hierarchical structure—Uses a child organization for each of your customers. The printers of each customer
are grouped in that customer’s organization, separating printer information between customers. Also, a
hierarchical structure lets you grant access to future Lexmark Cloud Services capabilities on a customer-
by-customer basis.
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Flat structure—A flat structure places all printers from all customers in a single structure. Any future Lexmark
Cloud Services capabilities added to one customer are available to all.

Hierarchical structure vs. flat structure

Purpose Hierarchical Flat

Identifying a
customer’s printers

Printers for each customer are separated into
different child organizations.

Printers must be tagged with an identifier to
determine which customer is using it.

Finding a specific
printer

The customer must be known, or each child
organization must be individually searched
for the specific printer.

All printers are in one list.

Print activity
reporting

A customer’s printer activity can be easily
determined by reporting on the print activity
of the entire child organization.

A customer’s printer activity must be
determined by filtering printers by customer-
identifiable means. For example, you can filter
printers by tags.
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Purpose Hierarchical Flat

Future Lexmark
Cloud Services
functionality

Future Lexmark Cloud Services functionality
can be selectively granted to individual
customers.

Future Lexmark Cloud Services functionality
made available to one customer is available
to all. Some enhanced functionality may not
be supported in a flat structure.

Account
management by
customers

A customer administrator can be added
where needed in individual customer
organizations without sharing access to
information of other customers.

A customer administrator who is added can
see all printer information for all customers.

Creating a child organization

1 In the Account Management web portal, click Organization > Child Organizations.

2 Click Create.

Note: If there are no existing child organization, then click Create Child Organization.
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3 In the Organization name field, type a unique name and then click Create Child Organization.

Add and edit your users

Why do I need to manage users?
For users to use Lexmark Cloud Services, administrators must first create accounts for them based on their
roles and responsibilities. It is common for a user’s roles to change over time. You can easily make changes to
those roles after the initial setup is complete.
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When creating Lexmark Cloud Services accounts for users, consider the following:

• What do users need to have access to the cloud?

• What functions will each user need to perform?

For channel partners, also consider the following if child organizations are created:

• Will users in your organization need access to child organizations?

• What users do you need to create in the child organization, and what functions will they need to perform?

Adding users
To give a user access to Lexmark Cloud Services, administrators must first create accounts for them in an
organization in Lexmark Cloud Services. You can create user accounts in one of the following ways.

• Using the Add User form in the Account Management portal

• Importing users using a file in the Account Management portal

• Using federated identity management

Creating users manually by using the Add User form

You can create an account for a user manually in Lexmark Cloud Services by typing the user’s information in
the Add User form. Only one account can be created at a time. Use this method if you are adding only a few
users.

1 From the Account Management web portal, click Users.

2 Click Create User or Create.
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3 Type the following details:

• E‑mail—Must be your Lexmark Cloud Services account name.

• First Name

• Last Name

• Display Name—The name that you want to appear in the Lexmark Cloud Services portal when you log
in.

• Department

• Cost Center

• Set Password—This is required only when for Lexmark Customer Identity Management Services are
used. The administrator can either manually set the user’s password or email a link to the user. Users
can use that link to create their own password.

Rollout Guide 65



Rollout Guide 66



4 Click Create User.

Importing users from a CSV file

You can create multiple user accounts simultaneously by importing them from a file. The Import feature lets you
create, update, and delete multiple users in an organization using a CSV or TXT file. You can also create user
groups, assign a user to those user groups, and set user PINs. For more information, see “Managing users” on
page 246. Use this method if you are adding a large number of users.

Notes:

• The CREATE command is used to create a new user account.

• The headers of the import file are case‑sensitive.

• Count the commas. All columns must be accounted for on each line of the CSV file.

• The size of the CSV file must not exceed 1MB.

Rollout Guide 67



Creating users when using federated identity management

When federated identity management is used, you do not need to create or import users manually to create
their accounts. A user account in a federated organization is automatically created when the user logs in to the
following for the first time:

• Lexmark Cloud Services portal

• A Lexmark Cloud submission client

• The Lexmark Print application

Creating a user account in a federated organization is useful in the following ways:

• If your organization already uses an identity management system, then federating allows Lexmark Cloud
Services to authenticate users with your identity management system. User accounts do not have to be
manually created or imported into the Account Management portal. User credentials are not stored in
Lexmark Cloud Services.

• If user badges are not maintained in your authentication provider, then they can be manually added for each
user. Or a list can be imported using the CSV file import function. This action pre-registers user badges.

Note: If your authentication provider maintains the users’ badges, then they can be obtained directly
through a claim from your authentication provider. This also allows badges to be used without having to
register them.

• If the department or cost center definitions used in Lexmark Cloud Services do not correspond to definitions
in your authentication provider, then you can resolve the mismatch. You can manually add missing definitions
for each user, or you can import a list using the CSV file import function.

Note: If configured in the authentication provider setup, then user badges and department or cost center
definitions can be obtained directly through claims from your authentication provider.

Assigning roles

User roles

Roles are used to manage access to specific features within Lexmark Cloud Services. A user can be assigned
roles using any of the following methods:

• Assigning roles individually—Requires assigning roles manually to each user.

• Assigning roles through groups—Allows a set of roles to be given to users by making them a member of
a group. Users can be members of more than one group.

• Inheritance through organization roles—Automatically assigns the organization roles to all users in the
organization.

Note: For more information on user roles, see “Understanding roles” on page 240.

Determining what roles are needed

Before assigning roles, you must determine the features of Lexmark Cloud Services that your organization plans
to use, and which individual users plan to use them.

Administrative roles for account management

There are two administrative roles for account management: the Organization Administrator and the User
Administrator.
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Organization Administrator

• Role with the most privileges

• Can manage organizational settings for your organization

• Can manage user accounts for your organization

– Can add and delete user accounts

– Can add and remove roles assigned to user accounts

– Can add and remove user accounts from groups

User Administrator

• Can manage user accounts for your organization

– Can add and delete user accounts

– Can add and remove roles assigned to user accounts

– Can add and remove user accounts from groups

For channel partners, users who manage the configuration, user accounts, or printers in a customer organization
must be added to a Child Organization Access Group. For more information, see “Managing the Child
Organization Access Group” on page 243.

The following table lists the roles required for actions to be performed in a customer (child) organization:

Action Roles to assign to a child organization access group

Managing organizational settings Organization Administrator

Managing user accounts Organization Administrator or User Administrator

Managing printers Fleet Management Administrator

Managing Cloud Print Management Print Release Management Administrator

Roles for Cloud Fleet Management
• Users enrolling printers in Cloud Fleet Management must have the Fleet Management Administrator and

the File Service Administrator roles.

• Users accessing Fleet Management reports but not enrolling printers in their organization must have the
Fleet Management Reporting Analyst role.

• Users enrolling a customer’s printers in Cloud Fleet Management must be added as members of a Child
Organization Access Group. They must also be assigned the Partner Administrator, Fleet Management
Administrator, and File Service Administrator roles.

• Users accessing Fleet Management reports for printers in customer organizations but not enrolling printers
must be added as members of a Child Organization Access Group. They must also be assigned the Partner
Administrator, Fleet Management Reporting Analyst roles.

Roles for Cloud Print Management

The roles support two methods of print job submission and release: Cloud Print Management and Hybrid Print
Management.
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Submitted print jobs are stored in the Lexmark Cloud Service until the user releases it at a Cloud Print
Management–enabled printer.

• Users submitting and releasing print jobs using Cloud Print Management must have the Print Release
Management User role.

• Users managing Print Management for their organization must have the Print Release Management
Administrator role.

• Users generating organizational Cloud Print Management reports but not submitting and releasing jobs
must have the Print Release Management Reporting Analyst role.

Roles for Hybrid Print Management

Submitted print jobs are held on the user’s workstation until the user releases it at a Cloud Print Management–
enabled printer that uses Hybrid Print Management.

• Users using Hybrid Print Management must have the Hybrid Print Management User role.

• Users managing Print Management for their organization must have the Hybrid Print Management
Administrator role.

• Users generating organizational Print Management reports but not using Hybrid Print Management must
have the Print Release Management Reporting Analyst role.

Assigning roles to an individual

1 From the Account Management web portal, click Users > Users.

2 On the Users page, click the E‑mail of the user.
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3 In the Assigned Roles section, click Edit.
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4 Do the following:

• To assign a role, click Assign.
a On the Assign Roles page, select or remove the roles.
b Click Assign Roles.
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• To remove a role, select the role, and then click Remove > Remove Role.

Assigning roles through groups

Assigning roles through groups allows a set of roles to be given to users by making them a member of a group.
This method makes it easy to assign the same roles to multiple users.

Note: Users can be members of more than one group.
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1 From the Account Management web portal, click Groups tab.

2 Do any of the following:

• To create a new group, click Create.

a In the Group name field, type the name of the group.
b Click Create Group.

• To edit an existing group, click the group under the Group Name column.
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3 On the Edit group page, do the following:

• From the Members tab, add or remove members.
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• From the Group Roles tab, you can either assign or remove roles.

Assigning roles by membership in a child organization access group

Notes:

• Child organization access groups are available only to channel partners.

• Roles assigned through membership in a child organization access group apply across all customer
organizations.

Rollout Guide 76



For channel partners, the Groups tab shows two tabs: Organization Access and Child Organization Access.
Organization access groups apply only to the channel partner’s organization. Child organization access groups
apply to the customer organization. The process for managing membership and roles for organization access
and child organization access groups is the same.

The difference between organization access groups and child organization access groups is that child
organization access groups are created with a default role, Partner Administrator. You cannot delete the
Partner Administrator role from a child organization access group. You can add or remove additional roles as
needed.
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The Partner Administrator role is required for users to have access to customer (child) organizations. For
example, a user who will be managing printers in a child organization using Fleet Management must be a
member of a child organization access group. Moreover, that child organization access group has the Fleet
Management Administrator role added along with the default Partner Administrator role.

Assigning organization roles

Roles can be assigned at the organization level. Organization roles are automatically inherited by all users in
the organization. For example, if all users can access Cloud Print Management, then they are all assigned the
Print Release Management User or Hybrid Print Management User role. The roles can be automatically assigned
to all users via the organization roles.

1 From the Account Management web portal, click Organization > Organization Roles.
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2 Click Assign or Assign Roles.
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3 From the Assign Roles page, add or remove roles.

4 Click Assign Roles.

Managing user badges
If users are authenticating at the printer, then set up a badge or PIN for each user. For more information on
badge configuration, see “Managing printer logins” on page 284.

Assigning badges

If identity federation is used and badge IDs can be retrieved using claims from your identity management
service, you can automatically populate badge IDs from the service.

Note: A user must log in to the Lexmark Cloud Services portal once before their badge ID is retrieved so that
it can be used to authenticate at a printer.

If identity federation is not used or badge IDs are not available from your identity management service, then
you can assign badge IDs in two ways. The method to use depends on how much of the process you want your
users to participate in.

• Assigned by an Organization Administrator or User Administrator in the Account Management portal—
Can be done manually, one user badge at a time, or by importing from a CSV file, for multiple user badges

• Assigned by the user—Can be done manually from the user’s My Accounts page, which requires users to
provide their badge ID, or manually at the printer
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Badges registered manually by an Organization Administrator or a User Administrator in the
Account Management portal

1 From the Account Management portal, use any one of the following methods to access the Registered
Badges page:

Note: If you are a channel partner with child organizations, then you must select the organization.

Using the Users card in the Account Management portal

a Click the Users card.

b Click the email address of the user.
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c In the Printer Login section, for the Badges login, click Edit.

d Click Register or Register Badge.
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e In the Register Badge window, enter the badge information.

Using the Users menu

a From the Users menu, click Manage Badge/PIN.

b Click Register or Register Badge.

c In the Register Badge window, enter the user’s email address and the badge information.

Note: The user's email address must already exist in the organization.

2 Click Register Badge.
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Badges imported by an Organization Administrator or a User Administrator in the Account
Management portal

1 From the Account Management portal, use one of the following methods to access the Registered Badges
page:

Note: If you are a channel partner with child organizations, then you must select the organization.

2 From the Users menu, click Manage Badge/PIN.

3 Click Import Badges.

4 In the Import Badges window, browse to the CSV or TXT file that contains the list of badges.

Note: For more information, see “Managing users” on page 246.

5 Click Import Badges.
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Badge registered by users through their My Account page

This action can only be performed by users for their own badge.

1 From the Lexmark Cloud Services portal, in the username menu, click My Account.

2 On the My Account page, in the Printer Login section, for the Badges login, click Edit.

3 Click Register or Register Badge.

4 In the Register Badge window, enter the badge information.
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5 Click Register Badge.

Badge registered by a user at the printer control panel

This action can only be performed by users for their own badge. Badges can be registered by users at the
printer control panel using one of the following methods:

• Manual badge registration using your email address and password

1 Tap your badge on a card reader that is attached to a printer.

2 From the control panel, touch Manual Registration.
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3 In the Enter your existing account credentials field, type your email address and password.

4 Touch Register.

• Email badge registration request sent from the printer

1 Tap your badge on a card reader that is attached to a printer.

2 On the control panel, touch E‑mail Registration.
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3 In the Send the registration link to field, type your email address.

4 Touch Send > OK.
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5 Open your email account, and then click the badge registration link.

Note: The following screen appears for 5 seconds before logging you into the My Account page of
Lexmark Cloud Services portal .

Managing user PINs
If users are authenticating at the printer, then set up a badge or PIN for each user. For more information on PIN
configuration, see “Managing printer logins” on page 284.

Assigning PINs

If identity federation is used and PINs can be retrieved using claims from your identity management service,
you can automatically populate PINs from the service.
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Notes:

– A user must log in to the Lexmark Cloud Services portal once before their PIN is retrieved, and it can be
used to authenticate at a printer.

– If PINs are retrieved from your identity management system, then you must set the PIN Generation menu
to Administrator manually set and to Never expire.

– Any PIN changes made in Lexmark Cloud Services is temporary. These temporary PINs are overwritten
from your identity management system when the user logs in the next time.

If identity federation is not used or PINs are not available from your identity management service, then you can
assign user PINs in two ways. The method to use depends on how much of the process you want your users
to participate in.

• Assigned by an Organization Administrator or User Administrator in the Account Management portal—
Can be done manually, one user badge at a time, or by importing from a CSV file, for multiple user badges

• Assigned by the user—Can be done manually from the user’s My Accounts page, which requires users to
provide their PIN

PIN assignment options

PIN generation options Administrator User

Automatically generate and
email

Can request Lexmark Cloud Services to
generate a new PIN for users2

Can request Lexmark Cloud Services to
generate a new PIN for themselves2

Administrator manually sets Can set or reset user PINs Must request a new PIN from an
administrator1

User sets Cannot set or reset user PINs Can set or reset their own PIN

1 Administrator applies to Organization Administrators and User Administrators.
2 PINs are sent to the user through email from Lexmark Cloud Services.

PINs assigned by an Organization Administrator or a User Administrator

An Organization Administrator or a User Administrator can set PINs for users one at a time or for multiple users
at once by importing a file. New or reset pins are emailed to the user.

Note: Make sure that PIN Generating Options is set to either Automatically generate and email or
Administrator manually sets.
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Setting the PIN for a single user

The Organization Administrator or User Administrator can use one of the following methods to set or reset a
PIN for a user:

• Using the users list

1 From the Account Management portal, select the Users card, or click Users > Users.

2 In the E‑mail column, click the user email.
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3 In the Printer Login section, for the PIN login, click either Set PIN or Reset PIN.
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4 Based on the option chosen in the PIN Generation Option for the Organization Printer Login
Configuration, do any of the following:

Note: The result of clicking Set PIN or Reset PIN depends upon the PIN Generation Option chosen
for the Organization Printer Login Configuration page.

– If Automatically generate and email is selected in the PIN Generation menu, then an email with the
new PIN is sent as soon as you click Set PIN or Reset PIN.

– If Administrator manually set is selected in the PIN Generation menu, then a user must submit a
request outside of Lexmark Cloud Services to an Organization Administrator or a User Administrator
to set or reset their PIN.
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– If User set is selected in the PIN Generation menu, then you can click Set PIN or Reset PIN, and then
enter the new PIN, and then click Generate PIN.

An example of PIN received by the user.

• Using Manage Badge/PIN

1 From the Account Management portal, click Users > Manage Badge/PIN.

2 Click the PINs tab.
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3 Click Generate.
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4 In the E‑mail field, type the email address of the user, and then click Generate PIN.

Note: The user receives an email with the PIN.

Importing user PINs

The Organization Administrator or User Administrator can set the PIN for one or more users by importing the
PINs using a CSV or TXT file.

Notes:

• PINs can be imported when user accounts are created using the file import method.

• If PIN Generation Options is set to Automatically generate and email, then any PINs set in the imported
file are ignored. The PIN field should be left empty.

• For more information on the CSV and the TXT file, see “Sample CSV formats” on page 287.

• The headers of the import file are case-sensitive.

• Count the commas. All columns must be accounted for on each line of the import file.

The Organization Administrator or User Administrator can use one of the following file import methods to set
or reset a PIN.

• Using the users list

1 From the Account Management portal, select the Users card, or click Users > Users.

2 Click Import.
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3 In the Import Users window, browse to the CSV or the TXT file that contains the users list.

4 Click Import Users.

Note: The user receives an email with the PIN.

• Using Manage Badge/PIN

1 From the Account Management portal, click Users > Manage Badge/PIN.

2 Click the PINs tab.

3 Click Import or Import PINs.

4 In the Import PINs window, browse to the CSV or the TXT file that contains the PINs.

5 Click Import PINs.

Note: The user receives an email with the PIN.

• How PIN data in the imported file is used depends on the PIN generation options selected on the Printer
Login Configuration page.

– If the Automatically generate and email option is selected , then PIN values in the imported file are
ignored. Lexmark Cloud Services automatically creates a PIN for each user in the file.

– In the Administrator manually set option is selected , then users are assigned the PIN value associated
with their entry in the imported file.
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Setting PIN expiration

Administrators can select whether PINs will expire and how long before they expire by clicking Organization
> Printer Login Configuration. If a PIN expires, then you must use one of the methods to reset the PIN. The
PIN expiration and reset options depend on the selected PIN generation options.

• Automatically generate and email—You cannot set an expiration for the PINs.

• Administrator manually set or User set—You can set the PIN to never expire or to expire after 1 to 48 hours
or 1 to 180 days.

PINs assigned by the user
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Users can set or reset their PINs from their My Account page.

• From the username menu, select My Account. In the Printer Login section, you can view following:

– Set PIN

– Reset PIN
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– Check e-mail or contact administrator for your PIN

Note: If you do not currently have a PIN, then in the Printer Login section, click Set PIN. If you currently
have a PIN, then click Reset PIN.

Setting and resetting the PIN

Depending on the selected PIN generation option, clicking Set PIN or Reset PIN results in either of the following

• If PIN Generation Options is set to Automatically generate and e-mail, then Lexmark Cloud Services
generates and emails a new PIN to the user.

• If PIN Generation Options is set to User set, then users are allowed to manually set or reset their PINs. They
can do this task by entering a PIN with the required number of digits, and then clicking Generate PIN.

Note: If “Check e-mail or contact admin for your PIN” appears, then it means that PIN generation is
manually set by the administrator. To set or reset their PIN, users must submit a request outside of
Lexmark Cloud Services to an Organization Administrator or a User Administrator.

Modifying user information
If Identity Federation is used, then user information is retrieved from your authentication provider through
claims. Any changes made to this data in Lexmark Cloud Services are overwritten when the user logs in for the
next time.

If Identity Federation is not used, or if claims from your authentication provider do not work, then modify user
information by doing one of the following:
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Manually modify user information in the Account Management portal

1 From the Account Management portal, select the Users card or click Users > Users.

2 In the E‑mail column, click the user email.
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3 In the Personal Information section, click Edit.
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4 In the Personal Information page, enter the information, and then click Update Profile.

Import changes to user information using a CSV file

Use this method if you want to modify multiple user accounts simultaneously. The Import feature lets you create,
update, and delete multiple users in an organization using a CSV or TXT file. You can also create user groups,
and then assign a user to those groups. For more information, see “Managing users” on page 246.

When importing, note the following:

• Use the UPDATE command to modify the information of an existing user account.

• The headers of the import file are case‑sensitive.

• Count the commas. All columns must be accounted for each line of the CSV file.

• The size of the CSV file must not exceed 1MB.
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Deleting user accounts
If Identity Federation is used, then a user’s account can only be permanently deleted from your authentication
provider. A user account that is deleted only from Lexmark Cloud Services is restored when the user logs in
the next time.

If Identity Federation is not used, then you can delete user accounts by doing one of the following:

Manually delete the user account in the Account Management portal

1 From the Account Management portal, select the Users card or click Users > Users.
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2 Select the user, and then click Delete.

3 Click Delete User.

Delete user information by importing a file in the Account Management portal
For more information, see “Managing users” on page 246.

Enroll your printers

Fleet Management roles
The Fleet Management Administrator and File Service Administrator roles must be assigned to users who
access the Fleet Management portal and enroll and manage printers

Note: You must have the User Administrator or Organization Administrator role to assign these roles to
users.

Fleet Management roles for channel partners

Channel partners who manage printers in their customers’ organizations must be members of a Child
Organization Access Group. The group must have the Fleet Management Administrator and File Service
Administrator roles assigned to it.
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Notes:

• You must have the User Administrator or Organization Administrator role to create and manage Child
Organization Access Groups.

• Roles assigned through membership in a Child Organization Access Group apply across all customer
organizations.

Creating Child Organization Access Groups

1 From the Account Management portal, click Groups tab.

2 Click the Child Organization Access tab.

3 Click Create.

4 In the Group name field, type the name of the group, and then click Create Group.

5 Click the name of the group.
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6 Click Add or Add Members.

7 Select one or more members, and then click Add Members.

8 Click the Group Roles tab.

9 Click Assign.

Note: By default, the Partner Administrator role is assigned to all Child Organization Access Groups.
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10 From the Custom Roles list, select Fleet Management Administrator and File Service Administrator roles,
and then click Assign Roles.

Selecting an agent
The first step in enrolling printers is to decide which agent or agents to use. You may choose from the Native
Agent, Fleet Agent, Printer Agent, or Local Agent.

Note: Collectively, the agents are referred to as Cloud Bridge.
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Native Agent

The Native Agent is built into the printer firmware. It is available on all current‑generation Lexmark printers. The
control panel on current‑generation Lexmark printers has a dark background.

Sample of the control panel from a current‑generation printer that supports the Native Agent.

• Requires firmware 081.215 or later is required. For more information, see “Viewing the printer firmware
version” on page 48.

• Supports data collection and configuration on all current generation printers.

• Supports the deployment of eSF applications on current generation, touch-screen printers. For more
information, see “Supported printer models” on page 30.

• Native Agent–capable printers can be enrolled using the following methods:

– Cloud-based pre-enrollment

– Printer-based enrollment

– Printer Enrollment Tool (PET)

• Requires the printers to have a constant Internet connection.

• Uses Internet of Things (IoT) technology to reports printer data to the cloud.

Fleet Agent

The Fleet Agent is an application that is configured and installed on an on‑site server or host computer. It enrolls
Lexmark and third-party printers to the Lexmark Cloud Services.

• Uses Internet of Things (IoT) technology to report printer data to the cloud.

• Requires a stable, high-availability server or host computer with a constant Internet connection and with the
following minimum specifications:

Operating system x86, x64-bit or Linux 64-bit

Processor 1Ghz dual‑core

RAM 2GB

Storage 32GB (Fleet Agent requires 12GB of storage)

• Supports printer configuration and data collection with Lexmark printers. For more information, see
“Supported printer models” on page 30. Data collected and printer configuration capabilities may vary by
model.
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• Data is collected over Simple Network Management Protocol (SNMP) from the public and private printer
MIBs available on the enrolled printers.

• Supports data collection for some third-party printers. Data collected varies by manufacturer and model.

Printer Agent

Printer Agent

The Printer Agent, also referred to as embedded agent, uses an embedded application, the Printer
Configuration Agent (PCA), installed on each Lexmark printer. The Printer Configuration Agent collects and
sends the printer information to Lexmark Cloud Services.

• Requires running the Printer Enrollment Tool on a network connected computer to discover and enroll
printers.

• Supports data collection and configuration on Lexmark touch-screen printers with eSF version 3.0 or
later. For more information, see “Supported printer models” on page 30.

• Requires the printers to have a constant Internet connection.

• Uses Internet of Things (IoT) technology to report asset inventory (meters, counters, and supplies) data. If
the IoT hosts are blocked during enrollment, then this agent reverts to the https path.

Local Agent

Local Agent

The Local Agent is an application configured and installed on a Windows computer system that has USB-
attached printers. It enrolls locally attached Lexmark printers into Lexmark Cloud Services. It uses an Internet
of Things (IoT) connection to communicate with Lexmark Cloud Services.

• Automatically discovers and enrolls USB-connected, Lexmark printers.

• Uses Internet of Things (IoT) technology to report asset inventory (meters, counters, and supplies) data.

• Supports Windows 64‑bit and 32-bit operating systems.

Comparing agents

To make sure that you have an optimal experience in enrolling and managing your print fleet, select the correct
agent for your specific needs.

• If managing a current‑generation Lexmark touch‑screen printer with eSF version 5.0 or later, then use the
Native Agent, Fleet Agent, or Printer Agent.

• If managing Lexmark touch‑screen printers with eSF version 3.0 or later, then use either the Printer Agent
or the Fleet Agent.

• If managing a group of touch‑screen and non-touch‑screen Lexmark printers, then use the Fleet Agent.

• If managing a group of Lexmark and third-party printers, then use the Fleet Agent.

• If managing USB-connected Lexmark printers, then use the Local Agent.

• If eSF applications cannot be installed on the printers to be managed, then use the Fleet Agent. 

• If an on‑site server or host computer cannot be used, then use either the Printer Agent or the Native Agent.

• All agents may be used in the same organization at the same time.

• A printer can only be managed by one agent.
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Scenario Native Agent Fleet Agent Printer Agent Local Agent

Uses an agent native to printer firmware ✔ X X X

Uses an application running on an Internet‑connected,
on‑site server or host computer

X ✔ x X

Uses an embedded application running on enrolled
printers

X X ✔ X

Supports USB-connected printers X X X ✔

Internet connection required for printers ✔ ✔ ✔ X

Uses Internet of Things (IoT) technology ✔1 ✔3 ✔2 ✔2

Supports data collection and configuration in Lexmark
printers with eSF version 5.0 or later (touch‑screen
models)

✔4 ✔4 ✔4 X

Supports data collection and configuration in Lexmark
printers with eSF version 3.0 (touch‑screen models)

X ✔4 ✔4 X

Supports data collection and configuration for Lexmark
printers with eSF version 2.0

X ✔4 X X

Supports data collection for non-eSF Lexmark printers ✔4 ✔4 X ✔5

Supports data collection from third‑party printers X ✔ X X

Requires a user account on the printer with
administrative access

X X ✔ X

Performs data collection over SNMP X ✔ X X

1 All printer-cloud communications use IoT. IoT support is resident in the printer firmware.
2 IoT default communications path for asset inventory (meters and counters) data. If IoT connection cannot be
established, then an https path is supported.
3 All cloud communications use IoT.
4 For more information, see “Supported printer models” on page 30.
5 When the printer is connected to a workstation through USB.

Before enrolling

To make sure that the enrollment of printers is successful, do the following::

• Make sure that the printer to be enrolled supports the agent to be used. For more information, see
“Supported printer models” on page 30.

• If a firewall or proxy is used, then add the proper host names to the Allow List.

• If the printer was previously used at another customer site, then unenroll the printer from its current
organization in the Cloud Fleet Management portal. If necessary, also erase the printer memory.

When erasing printer memory, note the following:

– Unenrolling must be performed the first time a printer is enrolled with a customer.

– Any configuration settings or customer data related to a prior installation is deleted. For more information,
see Erasing printer memory..

• Make sure that all printers are online and in the Ready state with no unresolved errors, such as paper jams
or incorrect email configurations.
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• The printer firmware is updated to the latest recommended version.

• Printer permissions are set correctly.

• Printer login credentials for secure printers are available.

• Printer SNMP configurations are available.

– When using the Fleet Agent, SNMP v3 must be enabled on eTask version 5.0 and higher printers.

– By default, SNMP v3 must be enabled on these models.

– SNMP v3 does not have to be configured. It must be enabled.

• Make sure that Firewall, DHCP, and DNS settings are correct.

• The date and time are configured correctly, preferably using a network time protocol server.

• If possible, enroll printers during off hours when the printers are not being used.

– Firmware and configuration deployments from Cloud Fleet Management following enrollment may
briefly take the printer offline.

Using the Native Agent

Enrolling printers with Native Agent

The Native Agent is available on all current‑generation Lexmark printers that are Internet of Things (IoT)–
capable. It is built into the firmware for any printer running firmware version 075.272 or later. The Native Agent
can be used to enroll Lexmark printers in Lexmark Cloud Services. No applications are required to be installed
on the printer or to run on an on-premises server or hosted computer. The printer must have a constant Internet
connection. For more information on supported models, see “Supported printer models” on page 30.

You can enroll printers with the Native Agent using the Printer Enrollment Tool (PET), cloud-based pre-
enrollment, or printer-based enrollment.

• Printer Enrollment Tool—Can be used to enroll any current‑generation IoT-capable Lexmark printers. If you
are unable to enroll the printer using the Cloud-based pre-enrollment or printer-based enrollment methods,
then PET must be used.

• Cloud‑based pre‑enrollment—Lets you specify Lexmark printers that you want to enroll. In this process,
you enter an enrollment code at the printer. The enrollment code is obtained from the Fleet Management
portal for an organization and can be used to enroll all pre-enrolled printers for that organization. The list
of pre-enrolled printers can be entered one at a time or imported from a CSV or TXT file before going on-
site. This method is useful for large printer deployments because you can perform much of the needed work
in advance.

• Printer‑based pre‑enrollment—Lets you initiate the enrollment at the printer. You obtain an enrollment code
from the printer and enter it in the Fleet Management portal. This method is useful if you are deploying only
a few printers or do not know in advance the serial numbers of the printers to be deployed.
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Enrolling printers using the Printer Enrollment Tool

The Printer Enrollment Tool (PET) can be used to enroll any current‑generation IoT-capable Lexmark printers
with the Native Agent. Use this method when enrolling older models of the current‑generation printers or if you
cannot enroll printers using the cloud-based pre-enrollment or printer-based enrollment methods.

Downloading the Printer Enrollment Tool

If you do not have a copy of the PET, download it from the Cloud Fleet Management portal.

1 From the Fleet Management web portal, do one of the following:

• If some printers are already enrolled, then click Printers > Enroll Printer using > Printer Agent >
Download PET.

• If enrolling printers for the first time, then click Use Printer Agent > Download PET.

2 Accept and download the End User License Agreement (EULA).

3 Extract the compressed folder.

Using the Printer Enrollment Tool

1 Run the Printer Enrollment Tool launcher.

2 Log in using the same email address and password used to connect to the Cloud Fleet Management portal.

Note: If a newer version of the PET is available, then you will be prompted to download it.

3 If you manage multiple organizations, then select the organization, and then click Next. 

4 Click  on the upper‑right corner of the page, and then configure the following:

• Discover and enroll native agent-capable printers using—Determines whether Native Agent-capable
printers are enrolled using the Native Agent or Printer Agent.

• Time out for Printer Discovery—Determines how long the PET waits for a response to each network
broadcast. The value can be increased to improve printer discovery in slow networks.

• Time out for Printer Enrollment—Determines how long the PET waits for the Printer Agent to enroll the
printer. The value can be increased to improve the printer enrollment process of older printers.

• Logging detail levels—Set the logging level to Detailed.

• SNMP settings—The SNMP settings in the PET must match those of the printers to be discovered.

Note: Printer discovery first occurs using mDNS, and then by Simple Network Management Protocol
(SNMP). If SNMP discovery is desired, then mDNS must be disabled on the printers.
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5 From the Discovery Type menu, select any of the following:
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• Search local network—Finds all printers on your local subnet. Use this method if you have several
printers on the subnet but you do not know their network parameters. This method may take several
minutes to complete.

• Advanced search—Lets you refine the search by specifying network parameters to find printers. Use
this method if you have a small number of printers or if the network parameters of the printers are
known. This method is usually faster than the Search local network method.

The following are the network parameters:

– Specific IP address

– Subnet

– Range

– Fully qualified domain name (FQDN)

Notes:

– To discover printers successfully, make sure that mDNS is enabled on the printer or that the SNMP
configurations of the PET and the printers match.

– Printers in the Eligible to Enroll tab can be enrolled with the Native Agent if their agent type is set to
Native. 

6 Select one or more printers to enroll, and then click Enroll Printers.

Note: The selected printers do not have to be of the same agent type. Each selected printer is enrolled
using the indicated agent type.

7 If necessary, log in to access the printer Embedded Web Server, and then click Apply Credentials.
Otherwise, click Skip This Step.

Note: Login credentials can be applied to limit access to printer settings to authorized individuals only.

Notes:

• When using a Native Agent or Printer Agent and a Fleet Agent or multiple Fleet Agents within the same
organization, care should be taken while defining the Printer Discovery settings. Only one agent can
manage a printer. If overlapping Printer Discovery criteria exist, then printers may not be managed by the
intended agent.

• The enrollment process may take several minutes to complete.

• After successful enrollment, wait several minutes for the printers to appear in the Cloud Fleet
Management printers list.
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Cloud‑based pre‑enrollment

Cloud-based Native Agent pre-enrollment lets you specify in advance the Lexmark printers that you want to
enroll. You only need to enter an enrollment code at the printer. The enrollment code is obtained from the Fleet
Management portal for an organization and can be used to enroll all pre-enrolled printers for that organization.
The list of pre-enrolled printers can be entered one at a time or imported from a CSV or TXT file. This method
is useful for large printer deployments.

Pre‑enroll printers by doing the following:

• Entering their serial number in the Cloud Fleet Management portal

• Obtaining the organization’s enrollment code

• Applying the organization’s enrollment code to the printer, using the control panel or the Embedded Web
Server (EWS)

Note: Cloud-based pre-enrollment is supported only in current‑generation IoT-capable Lexmark
printers. If enrollment using this method is unsuccessful, then enroll using the Printer Enrollment Tool.

Entering printer serial numbers in the Cloud Fleet Management portal

1 From the Fleet Management web portal, do one of the following:

• If some printers are already enrolled, then click Agents > Native Agents > Enrollment > Pre‑enroll >
Pre‑enroll printers.
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• If enrolling printers for the first time, then click Agents > Native Agents > Pre‑enroll Printers.

2 From the Pre‑enroll Printers dialog, do one of the following:

• Select Manually input serial number, type the printer serial number, and then press Enter.

• Select Import printer serial number from file, and then browse to the CSV or TXT file.

Note: To receive the enrollment code and the complete enrollment instructions using email, type your
email address.
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Once pre-enrolled, the printer serial number is listed on the Native Agent page with a Printer pre-enrolled icon.

Obtaining the enrollment code

1 Click Agents > Native Agents > Enrollment > Pre‑enroll.
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2 Copy the organization’s enrollment code.

Note: You can also obtain the enrollment code by clicking the pre‑enrolled serial number. The code can
be found in the Printer Information section.

Note: If the Enrollment menu is not visible, or there are no printer serial numbers listed, then no printers
have been pre-enrolled. For more information, see “Entering printer serial numbers in the Cloud Fleet
Management portal” on page 123.
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Applying the enrollment code to the printer

• Using the control panel

1 From the printer home screen, touch Settings > Cloud Services > Cloud Services Enrollment

2 From the Enable communication with Lexmark Cloud Services menu, touch On.

3 Touch Enroll Printer, and then enter the enrollment code.

4 Touch OK

• Using the Embedded Web Server

1 From the Embedded Web Server, click Settings > Cloud Services > Cloud Services Enrollment

2 Select Enable communication with Lexmark Cloud Services, and then click Save.

3 Click Refresh until the Enrollment Code field is visible. This may take a few minutes.

4 In the Enrollment Code field, enter the enrollment code, and then click Enroll Printer.

Notes:

– The enrollment code is case-sensitive.
– The enrollment can be verified from the Cloud Fleet Management portal.
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– It may take a few minutes for the printer enroll.

Printer‑based enrollment

Printer-based enrollment begins at the printer. You obtained an enrollment code from the printer, and enter it
in the Fleet Management portal. This method is useful if you plan to only deploy a few printers or if you are
unaware of the printer’s serial number.

Printer-based enrollment involves:

1 Obtaining the printer’s enrollment code.

Note: This is done from the printer control panel or using its Embedded Web Server (EWS).

2 Entering the printer’s enrollment code in the Cloud Fleet Management portal.

Note: The printer-based enrollment method is only supported for current generation Lexmark IoT-capable
printers. If enrollment using this method is unsuccessful, then enroll using the Printer Enrollment Tool.

Obtaining the enrollment code

There are two methods for obtaining the printer enrollment code.

• Using the control panel of the printer

• Using the Embedded Web Server

Obtaining enrollment code by using the control panel

1 From the printer home screen, touch Settings > Cloud Services > Cloud Services Enrollment

2 From the Enable communication with Lexmark Cloud Services menu, touch On.
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3 From the Get Enrollment Code menu, touch Get Code, copy the enrollment code, and then touch OK.

Obtaining the enrollment code by using the Embedded Web Server

1 From the Embedded Web Server, click Settings > Cloud Services > Cloud Services Enrollment.

2 Select Enable communication with Lexmark Cloud Services, and then click Save.

3 Click Refresh until the Get Enrollment Code is enabled. This may take a few minutes.

4 Click Get Enrollment Code, and then take note of the code.

Entering printer serial numbers in the Cloud Fleet Management portal

1 From the Fleet Management web portal, do one of the following:
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If no devices are enrolled:

• Click Agents > Native Agents > Enroll Printer.

If devices are already enrolled:

• Click Agents > Native Agents > Enrollment > Enroll Printer.

2 Enter the enrollment code, and click Enroll Printer.

Note: The enrollment code is case-sensitive.

Note: In case of invalid code, you will get an error message.
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Using the Fleet Agent

Creating a Fleet Agent

Before using Fleet Agent, you must create an agent and establish settings that work best for your environment.

1 From the Fleet Management portal, click Agents > Fleet Agents > Create Fleet Agent.
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2 In the Create Fleet Agent form, configure the following:
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• General—Type a name and description for the Fleet Agent.

• Discovery Criteria and Settings:

– Discovery criteria:

• Transfer management of discovered printers that are already through another agent—Transfer
all discovered printers that are already enrolled under another agent to this Fleet Agent. If not
selected, then discovered printers that are already enrolled under another agent will remain
enrolled under their current agent.

Note: Prevent overlapping Discovery Criteria between Fleet Agents. Overlapping criteria
cause printers to switch between Fleet Agents.

• Search Type—Select the type of discovery to be done.

Rollout Guide 127



– Search Local Network—Search the local network subnet for printers. If the printers to be
discovered have SNMP configured, then a matching SNMP profile must be added to the Fleet
Agent configuration.

Note: The Fleet Agent discovers only printers that match its SNMP profile.

– Advanced Search—Search or exclude printers by specific IP address, subnet, range, and fully
qualified domain name (FQDN). If the printers to be discovered have SNMP configured, then
a matching SNMP profile must be added to the Fleet Agent configuration.

• You can click Add Discovery Criteria to Include to enter the search criteria and select an
SNMP profile. Repeat the process for each search criteria. After adding the search criteria,
click Add Discovery Criteria.

Notes:

– The Fleet Agent discovers only printers that match its SNMP profile.

– If printers in the search criteria have different SNMP configurations, then the search
criteria can be entered multiple times, each with a different SNMP profile.

– A printer can be managed by only one agent. Care must taken when defining the
Printer Discovery settings when using Native Agent, a Printer Agent, and a Fleet
Agent, or multiple Fleet Agents within the same organization. If overlapping Printer
Discovery criteria exist, then printers may not be managed by the intended agent.
The printer data may roll up under the wrong agent and may appear to unenroll and
re-enroll continually.

• You can click Import or Export to import or export functions to use predefined search
criteria or saved search criteria for later use.

– SNMP Profile—Can be created to match the SNMP configuration of printers discoverable by the
Fleet Agent. You can click Create to create profiles. Profiles can be created based on SNMP v1, v2c,
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or v3. The SNMP profile created and used by a Fleet Agent must match the SNMP configuration of
the printers that the Fleet Agent manages.

Notes:

• The Fleet Agent discovers printers that match its SNMP profile.
• An SNMP profile using SNMP v3 is not required by the Fleet Agent. However, SNMP v3 must

be enabled on eSF version 5 or later printers released since 2016. An SNMP v3 profile does
not need to be configured on these printers, but SNMP v3 must be enabled. If you do not
enable SNMP v3, then the Fleet Agent cannot update firmware, applications, and
configurations.
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– Scheduled Tasks—Set up the Fleet Agent to periodically rediscover printers and to refresh printer
information. Setting a discovery interval lets you automatically add or remove printers as they are
added, exchanged, or removed.

• Printer Discovery Task—Set the Fleet Agent to rediscover and enroll printers on a regular basis
or only when manually directed from the Cloud Fleet Management portal.

– None (Run tasks manually only)—Run manually.

– Once a day—Set a specific time.

– Once a week—Set a specific time on a selected day of the week.

– Once a month—Set a specific time on the last day of the month or on a selected day of the
month.

• Refresh Printer Information Task—Set the Fleet Agent to refresh printer information at certain
intervals.

– Every 15 minutes

– Every 30 minutes

– Every hour
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– Every 2 hours

– Every 6 hours

– Every 12 hours

Notes:

– The default setting is 1 hour. A shorter interval provides a more current printer status but
puts more traffic on the local network. A longer interval reduces the local network traffic,
but provides a slower printer status update.

– The Fleet Agent reports printer information to the Fleet Management services if a page
count change occurs. It also reports or when a printer or supplies alert has been detected.

– Other Settings

• Log level—Set the level of detail provided when a log is run for the Fleet Agent. Always set the
log level to Detailed.

Message Type Summary Detailed

Error ✔ ✔

Warn ✔ ✔

Informational ✔ ✔

Debug X ✔

• Network utilization delay (milliseconds)—Limit the network traffic caused by the Fleet Agent
printer discovery process. A higher number reduces the impact on network performance but
makes the discovery process longer. The default delay setting is 250 milliseconds. The delay
must not be set to zero.

3 Click Create Agent.

Installing a Fleet Agent

Fleet Agent installation package

After creating a Fleet Agent, install it on a server or host computer within the customer’s network. The Fleet
Agent installation package can be downloaded or provided through a link emailed from the Cloud Fleet
Management portal.
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Note: The size of the installation package is about 140MB.

Fleet Agent activation code

You need an activation code during setup of the Fleet Agent. You can obtain the code by clicking the Generate
activation code link. The code registers the installed Fleet Agent with a Fleet Agent definition. You can associate
a Fleet Agent definition with only a single Fleet Agent installation. If the code is not used within 72 hours, then
you must generate a new code.
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Installing and activating a Fleet Agent

1 From a server or host computer, run the Fleet Agent installation package.

2 Accept the End-User License Agreement (EULA).

3 Enter the port number.

Notes:

• The default port number is 80.

• If port 80 is not available, then enter any available port, such as 8080 or 8088.

4 Click Finish to close the installation window, and launch the Fleet Agent on a web browser.
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5 Enter the Fleet Agent's Activation Code, and then click Continue.

Notes:

• A proxy can be set.

• You can apply a password to restrict access to the Fleet Agent.
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• You can also set the initial printer discovery and enrollment to be performed automatically after the Fleet
Agent is

activated.
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• After activation, the Fleet Agent details page shows its status as
Communicating

.
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Using a proxy with the Fleet Agent

Sometimes you must change the proxy configuration after the Fleet Agent is installed. To change the proxy
configuration, do the following:

1 Open a web browser, and then type https://localhost:<portnumber>.

Note: <portnumber> is the port used when the Fleet Agent was installed. The default port number is
80.

2 Click  on the upper‑right corner of the Fleet Agent home screen to access the Proxy Configuration
settings.

3 Click Verify Proxy Settings.
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Discovering and enrolling printers
• To manually initiate the printer discovery and enrollment process, click Discover & Enroll Printers on the

Fleet Agent details page in the Fleet Management portal.

• A Discover printers task is created on the Fleet Agent task queue. Discovered and enrolled printers appear
on the Printers page in the Fleet Management portal.

• The initial discovery and enrollment task can be done manually or as part of the Fleet Agent activation
process. Afterward, the task is automatically repeated on the schedule that you set when creating the Fleet
Agent. For more information on installing and activating a Fleet Agent, see “Installing a Fleet Agent” on
page 131.

Printers not being discovered

You can use a MIB walk to determine why a printer is not being discovered. You can obtain a MIB walk log from
the Cloud Fleet Management portal, and then contact Customer Support Center to review the log. To initiate a
MIB walk, do the following:

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name.

3 In the Log section, type the IP address of the printer, and then click Request.
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4 Click Download.

Managing an installed Fleet Agent

After a Fleet Agent is installed, you may need to change it for the following reasons:

• Printer discovery parameters

• Task scheduling

• Version update for the Fleet Agent or the Printer Support Library

• Deactivated or deleted Fleet Agent

Editing a Fleet Agent

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name.

3 Click Edit Agent.

4 Click Save Changes.

Notes:

• Changes made to the definition of an existing Fleet Agent take effect immediately.

• If the SNMP profile of a Fleet Agent definition is changed or deleted, then all printers associated with
that profile are unenrolled and no longer discoverable by this Fleet Agent.

• After a Fleet Agent is updated, you can initiate a Discover printer task in the Fleet Agent details page by
clicking Discover & Enroll Printers. This task discovers and enrolls printers based on the updated Fleet
Agent definition.
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Updating a Fleet Agent

Available updates to the Fleet Agent executable file or for Printer Support Library used by the Fleet Agent
appear on the Fleet Agents page.

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Select one or more Fleet Agents, and then click Update > Fleet Agent.

3 Click Continue.

Deactivating a Fleet Agent

Deactivating a Fleet Agent stops it from collecting printer data. After it is deactivated, you can no longer manage
printers associated with that Fleet Agent. Printers associated with the deactivated Fleet Agent are unenrolled
and no longer appear on the Printers page. The Fleet Agent definition is not deleted. Device data associated
with the deactivated Fleet Agent is also retained.

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name.
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3 Click More > Deactivate Agent.

4 Click Deactivate Agent.

Restoring a deactivated Fleet Agent

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name.

3 In the Status section, click Generate activate code.

4 Copy the activation code.

5 Launch the Fleet Agent on a web browser, and then enter the activation code.
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6 Click Continue > Activate Agent.

Note: Once the Fleet Agent has been reactivated, you must initiate the Discover & Enroll Printers task
from the Cloud Fleet Management portal. This restores the data collection and printer management
functions of the Fleet Agent.

Deleting a Fleet Agent

If a Fleet Agent installation is no longer required at a customer location, it must be deleted. Deleting a Fleet
Agent removes the Fleet Agent definition from the Cloud Fleet Management portal. It also unenrolls any printers
associated with the deleted Fleet Agent, and deletes any data associated with those printers. The Fleet Agent
executable running in the customer’s environment will not be uninstalled. You must uninstall the Fleet Agent
executable manually.

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name.

3 Click More > Delete Agent.
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4 Click Continue.

Notes:

• A deleted Fleet Agent cannot be restored.

• A new Fleet Agent definition must be created. Once created, a new activation code for the definition can
be applied to the Fleet Agent executable, if it was not manually uninstalled.

• For more information, see “Installing a Fleet Agent” on page 131.

Using the Printer Agent

Using a Printer Agent

Downloading the Printer Enrollment Tool

If you do not have a copy of the Printer Enrollment Tool (PET), download it from the Cloud Fleet Management
portal.

1 From the Fleet Management web portal, do one of the following:

• If some printers are already enrolled, then click Printers > Enroll Printer using > Printer Agent >
Download PET.

• If enrolling printers for the first time, then click Use Printer Agent > Download PET.

2 To accept the End User License Agreement (EULA) and download, click Accept and Download.

3 Extract the compressed folder.

Using the Printer Enrollment Tool

1 Run the Printer Enrollment Tool launcher.

2 Log in using the same email address and password used to connect to the Cloud Fleet Management portal.

Note: If a newer version of the PET is available, then you will be prompted to download it.
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3 If you manage multiple organizations, then select an organization, and then click Next.

4 Click  on the upper‑right corner of the page, and then configure the following:

• Discover and enroll native agent-capable printers using—Determines whether Native Agent-capable
printers are enrolled using the Native Agent or Printer Agent.

• Time out for Printer Discovery—Determines how long the PET waits for a response to each network
broadcast. The value can be increased to improve printer discovery in slow networks.

• Time out for Printer Enrollment—Determines how long the PET waits for the Printer Agent to enroll the
printer. The value can be increased to improve the printer enrollment process of older printers.

• Logging detail levels—Set the logging level to Detailed.

• SNMP settings—The SNMP settings in the PET must match those of the printers to be discovered.

Note: Printer discovery first occurs using mDNS, and then by Simple Network Management Protocol
(SNMP). If SNMP discovery is preferred, then mDNS must be disabled on the printers.

Rollout Guide 144



5 From the Discovery Type menu, select any of the following:

• Search local network—Finds all printers on your local subnet. Use this method if you have several
printers on the subnet but you do not know their network parameters. This method may take several
minutes to locate complete.

• Advanced search—Lets you refine the search by specifying network parameters to find printers. Use
this method if you have a small number of printers or if the network parameters of the printers are
known. This method is usually faster than the Search local network method.

The following are the network parameters:

– Specific IP address

– Subnet

– Range

– Fully qualified domain name (FQDN)

Notes:

– To discover printers successfully, make sure that mDNS is enabled on the printer or that the SNMP
configurations of the PET and the printers match.

– Printers in the Eligible to Enroll tab can be enrolled with the Native Agent if their agent type is set to
Native. 
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6 Select one or more printers to enroll, and then click Enroll Printers.

Note: The selected printers do not have to be of the same agent type. Each selected printer is enrolled
using the indicated agent type.

7 If necessary, log in to access the printer Embedded Web Server, and then click Apply Credentials.
Otherwise, click Skip This Step.

Notes:

• When using a Native Agent or Printer Agent and a Fleet Agent, or multiple Fleet Agents within the
same organization, care must taken while defining the Printer Discovery settings. Only one agent can
manage a printer. If overlapping Printer Discovery criteria exist, then printers may not be managed by
the intended agent.

• The enrollment process may take several minutes to complete.

• After successful enrollment, wait several minutes for the printers to appear in the Cloud Fleet
Management printers list.

• When a printer is enrolled using the Printer Agent, the PET installs an embedded (eSF) application,
called the Printer Configuration Agent (PCA), on the printer. The PCA is the communications path
between the printer and the cloud.

Verifying the printer enrollment status

After running the PET to enroll printers, do the following to verify that an enrolled printer can communicate with
Cloud Fleet Management. For more information on troubleshooting, see “Fleet Management troubleshooting”
on page 433.

• Check for printer enrollment failures in the PET.

– For security-related failures, re‑enroll printers using the correct security credentials.

– If the printer date and time are not correct, then an error message appears.

– Make sure that the printer firmware is at least at the minimum recommended level.
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• Verify that embedded applications appear on the printer Embedded Web Server (EWS) application page.

– If no applications appear, then power cycle the printer.

– If the issue persists, then re‑enroll the printer.

• Verify that the PCA embedded application is enabled or running on the printer. If the PCA is disabled or
stopped, then enable or start it.

• Verify that the PCA application status is enrolled.

– Open the Printer Configuration Agent application from the printer EWS. If the PCA status is unenrolled,
then re‑enroll the printer.

– Click Test Agent Connection to verify that the network and credential settings are correct.

Verifying the connection status after placing the printer in service

Do the following to verify the Cloud Fleet Management connection status of a printer after it is placed in service
or its network environment is changed. For more troubleshooting information, see “Fleet Management
troubleshooting” on page 433.

• Click Test Agent Connection to verify that the network and credential settings are correct.

• On e‑Task v5 or later printers, do the following:

– When editing contacts in the printer address book, do not modify or delete the Lexmark_PCA_User
entry.

– When importing or applying the contactmanager.xml file, edit the contactmanager.xml file to
set <addressbook clear=”false”>.

• On the Cloud Fleet Management portal Printers page, do the following:

– Verify that the printer is listed. If it is not, then re‑enroll the printer.

– Check the communication status of the printer.

• If it is Communicating, then verify communications by going to the Printer Details page clicking
Refresh Printer Information, and then checking the status in Task History.
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• If it is Not communicating, then do the following:

– Verify that the printer is in service and has network connectivity. Open the Printer Configuration
Agent application from the EWS, and then click Test Agent Connection to verify that the network
and credential settings are correct.

– Verify that the printer is in service in this organization. If the printer that you are enrolling was
previously enrolled in another organization, then its Communication status will be Not
communicating in the previous organization. To prevent this scenario, unenroll printers that are
being moved to a new organization.

– Re‑enroll the printer, in any of the following cases:

• The application status of the PCA is unenrolled.

• The printer security login has changed since the printer was enrolled.

• The Lexmark_PCA_User account has been modified in any e‑Task v5 or later printers.

• The printer DHCP/DNS configuration has changed or does not match the customer’s
environment.

• The printer date and time settings are not correct.

– If a firewall is being used, then verify that the appropriate Lexmark Cloud Services URLs have
been added to the Allow List. For more information, see “Deployment readiness checklist” on
page 27.

– If “Agent needs credentials” appears, then the agent is communicating with Cloud Fleet Management,
but administrator credentials have been applied to the printers after enrollment. A lock symbol appears
in front of the IP addresses of these printers.
You can apply credentials from the Cloud Fleet Management portal. For more information, see “Managing
enrolled printers” on page 318. You can also apply credentials by opening the Printer Configuration
Agent eSF application and then clicking Update Credentials.

– If “gent not communicating” appears, then the Fleet Agent associated with the printer is no longer
communicating with Cloud Fleet Management. Verify that the Fleet Agent is still running and that it has
a constant Internet connection.
If a firewall is being used, then verify that the appropriate Lexmark Cloud Services URLs have been
added to the Allow List. For more information, see “Deployment readiness checklist” on page 27.

Setting the correct date and time

The printer date and time must be set correctly to avoid failures in printer enrollment or in the processing of
Cloud Fleet Management tasks. If it is not set correctly, then printer enrollment or the processing of Cloud Fleet
Management tasks may fail. It is best to configure the printer’s date and time by enabling the use of a Network
Time Protocol (NTP) server. NTP servers are usually available from domain servers. Publicly available NTP
servers can be found through an internet search.

If the printer’s date and time are not correct when it is enrolled, then the printer’s date and time will be set to
the date and time of the Printer Enrollment Tool (PET) workstation if:

• The Enable NTP is not selected

• The Enable NTP is selected and the NTP Server address is blank
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Managing user accounts and printer permissions

To use and manage the Printer Agent, you must set the function access controls (FACs) and maintain an
administrator account on the current‑generation Lexmark printers. When referring to the Printer Agent on
printers, the printers can be Secured or Open.

e‑Task version 5 or later printers

Printers with e‑Task version 5 or later have a dark control panel background.

Secured Printers

If access to the Embedded Web Server (EWS) is protected, then provide the credentials in the Printer Enrollment
Tool during enrollment.

The following permissions must be enabled in either the Public or All Users permissions groups to avoid a failed
enrollment.

Access Control menu section Access control to enable

Administration Menus Security Menu

Device Management Remote Management

Open Printers
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If access to the Embedded Web Server is not protected, then the following permissions must be enabled in the
Public permissions group to avoid a failed enrollment.

Access Control menu section Access control to enable

Administration Menus Security Menu

Device Management Remote Management
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Lexmark_PCA_User account

When the Printer Configuration Agent (PCA) eSF application is installed on an e‑Task version 5 or later printer,
a Lexmark_PCA_User account and an administrator group are created. This account is used to process
requests from Cloud Fleet Management.

Note: The Lexmark_PCA_User account and the administrator group must not be changed or modified.
Changing them after enrollment prevents the printer from processing Cloud Fleet Management requests.

If any of the following actions occur after the printer is enrolled, then Cloud Fleet Management functionality
may be lost. To restore Cloud Fleet Management functionality without reenrolling the printer, do the following
resolution actions:

Rollout Guide 151



Action Resolution

Lexmark_PCA_User account has been deleted. 1 Recreate the Lexmark_PCA_User account.

2 Open the Printer Configuration Agent application.

3 Click Update Credentials, and then enter the
credentials of an existing administrator account on
the printer.

Lexmark_PCA_User account name has been changed. Click Update Credentials, and then enter the credentials
of an existing administrator account on the printer.

Lexmark_PCA_User account password has been
changed.

1 Open the Printer Configuration Agent application.

2 Click Test Agent Connection.

3 Click Update Credentials, and then enter the
credentials of an existing administrator account on
the printer.

Administrator group has been deleted. 1 Recreate the administrator group with all permissions
enabled.

2 Assign the recreated administrator group with the
Lexmark_PCA_User account.

Administrator group permissions have been changed. Re‑enable all permissions under the administrator group. 

Lexmark_PCA_User account removed from the
administrator group.

Reassign the Lexmark_PCA_User to the administrator
group.

e‑Task version 4 or earlier printers

Printers with e‑Task version or earlier have a light gray control panel background.

Secured Printers
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If a Basic Security Setup template has been applied, then provide the credentials in the Printer Enrollment Tool
during the device enrollment process. If this protection was applied or modified after the printer was initially
enrolled, then the printer will not process requests from Cloud Fleet Management. For more information, see
“Managing enrolled printers” on page 318.

The following access controls must be set to either the Basic Security Setup template or No Security.

e‑Task version Access Controls menu Access control

e3 and e4 Administration menus Service Engineer Menus Remotely

e3 and e4 Management Remote Management

e3 and e4 Management Firmware Updates

e4 Management Configuration File Import / Export

Open Printers

If access to the Embedded Web Server is not protected, then the following access controls must be set to No
Security to avoid a failed enrollment.

e‑Task version Access Controls menu Access control

e3 and e4 Administration menus Service Engineer Menus Remotely

e3 and e4 Management Remote Management

e3 and e4 Management Firmware Updates

e4 Management Configuration File Import / Export 

Using the Local Agent

Using a Local Agent

The Local Agent is a Fleet Management agent for managing USB-connected printers that otherwise do not
have a means of communicating directly with Cloud Fleet Management. For more information on the Fleet
Management Agents, see “Selecting an agent” on page 109.

Note: The Local Agent supports Windows 64-bit and Windows 32-bit operating systems only

To use a Local Agent, do the following:

• Download the Local Agent

• Obtain an activation code

• Install the Local Agent

• Activate the Local Agent
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Downloading the Local Agent

1 From the Fleet Management web portal, click Agents > Local Agents > Download Local Agent or Download
Agent.

2 In the Download Local Agent window, select the installer package type.

Note: You can select the Windows x64 or x86 installer package.

3 Select Generate activation code.

Notes:

• The activation code is valid for 72 hours. If you are going to install the Local Agent before the
activation code expires, then generate the code now.

• You can set the number of agents to be activated by the code.

• If the code expires before activating the agent, then generate a new activation code. From the Fleet
Management portal, click Agents > Local Agents > Activation Code > Generate activation code.

4 Click Download Agent.

5 Accept and download the End‑User License Agreement (EULA).

Note: The Local Agent installation files and activation code can be reused up to the number of activations
specified when the activation code was generated. After the specified number of activations, the code is
no longer valid, to prevent using it on more workstations than intended.

Downloading the Local Agent again
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If the Local Agent is downloaded while a valid activation code exists, then the activation code appears when
the Local Agent installation package is downloaded. The time remaining until the activation code expires and
the number of activations remaining are shown. Click Download Agent to download the installation package.

Obtaining the activation code

To use the Local Agent, you need an activation code. An activation code can be generated when the Local
Agent installer is downloaded. For more information, see “Downloading the Local Agent” on page 154. You can
also obtain the activation code by doing the following:

1 From the Fleet Management web portal, click Agents > Local Agents > Activation Code > Generate
activation code.
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2 In the Generate activation code window, set the number of agents to be activated by the code.

3 Click Generate Code.

If a valid activation code already exists, then you can view it by clicking the Activation Code menu.

4 Click Copy activation code

Note: The time and the number of remaining activations for which the code is valid are shown.
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Managing the activation code

If a valid activation code already exists, then you can view it by expanding the Activation Code menu.

Updating the number of activations allowed

The Local Agent installation files and activation code can be reused up to the number of activations specified
when the code was generated. After the specified number of activations, the code is no longer valid. To increase
the number of allowed activations for a valid activation code, do the following:

1 From the Fleet Management web portal, click Agents > Local Agents > Activation Code > Update the
number of supported activations.

2 In the Update the number of supported activations window, set the number.

Rollout Guide 157



3 Click Update Activations.

Note: If an activation code has expired, then you must generate a new one. You cannot increase the
activations allowed for an expired activation code. Activation codes are valid for up to 72 hours.

Invalidating an activation code

If you no longer need a valid activation code, then you can force its expiration.

1 From the Fleet Management web portal, click Agents > Local Agents > Activation Code > Expire activation
code.

2 In the Expire activation code window, click Expire Code.

Installing and activating a Local Agent

The Local Agent is designed to be installed on a Windows 64-bit or Windows 32-bit operating system. The
downloaded Local Agent package must be extracted before it can be installed and then activated.

Installing the agent manually

To manually install the Local Agent, execute the Local Agent msi file. Follow the on-screen prompts. After the
installation has completed, the Local Agent must be activated.

Note: The Local Agent msi file must be executed from the same folder as the configuration .ini files.

1 Run the Local Agent MSI file.

2 Follow the instructions on the computer screen.
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Activating the agent manually

1 To manually activate the Local Agent, find and open the Lexmark Local Agent entry in the Windows menu.

2 Enter the activation code, and then click Activate Agent.

The following message appears
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If the activation of the Local Agent fails, then the following message appears:

Make sure that the activation code is correct, or generate a new activation code.

Activating the agent during installation

You can configure the Local Agent to automatically activate during installation by adding the activation code
to the LocalAgentConfig.ini file.

1 Unzip the installation package.

2 Open the LocalAgentConfig.ini file in a text editor.

3 Under the [IOT_HUB] block, add the CS_ACTIVATION_CODE parameter.

4 Enter the activation code generated from Lexmark Cloud Services as the value of the parameter.

Sample code:

[IOT_HUB]
   CS_ACTIVATION_CODE=ab23ftcd-12dt-edte-123hdtdk-ttrbd

5 Save the LocalAgentConfig.ini file.

6 Run the Local Agent MSI file.

Notes:

• The Local Agent msi file must be executed from the same folder as the configuration ini files.

• If the activation code has expired, or was incorrectly copied into the LocalAgentConfig.inifile, then
the Local Agent is installed, but is not activated. To verify the activation status of the Local Agent, click
Agents > Local Agents.

Managing an installed Local Agent

Managing Local Agents includes the following:

• Updating the Local Agent version. For more information, see “Updating the Local Agent” on page 317.

• Editing the configuration of Local Agents or deactivating or deleting a Local Agent. For more information,
see “Editing the Local Agent” on page 316.
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Editing the configurations of a Local Agent

Local Agents have two configurable parameters:

• Log level—Must be set to Detailed. Detailed logs provide information on errors, warnings, and debugging.

• Polling Interval—How often the Local Agent reports printer data back to the Fleet Management services.
The default value is 180 minutes.

Editing the Local Agents

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Do either of the following:

• To edit a single Local Agent, click the name of the Local Agent, and then click Edit Agent.

• To edit multiple Local Agents at the same time, select multiple Local Agents, and then click Edit Settings.

Note: The Edit Local Agent window shows that Log level is set to Detailed and Polling Interval is set
to 300. These changes are automatically applied regardless of the current settings of the selected
Local Agents.

Deactivating a Local Agent

To stop the Local Agent from collecting and reporting printer information to the Fleet Management services,
you can deactivate it. After reactivating a Local Agent, you can reactivate it only by applying a valid activation
code.

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Click the name of the Local Agent.
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3 Click Deactivate Agent.

4 Click Deactivate Agent.

Deleting a Local Agent

If a Local Agent is no longer needed, then it can be deleted from the Fleet Management portal. All information
related to the agent is deleted.

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Click the name of the Local Agent.

3 To delete a Local Agent, click Delete Agent.

4 Click Delete Agent.

Note: Deleting a Local Agent in the Fleet Management portal does not uninstall the Local Agent
application installed on the workstation.

Deploy applications and configure your printers

Deploying file using configurations

Using configurations

You can deploy configurations to update managed printers from within the Fleet Management portal. A
configuration can contain one or more of the following categories:

• Printer firmware

• eSF applications

• Printer settings files
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You can deploy configurations to one or more printers in a single action. Fleet Management services determine
the correct version of firmware or eSF applications to deploy to each printer.

Deploy configuration in the following order:

• Firmware

• Applications, in the same order that they appear in the configuration.

• Settings files, in the same order that they appear in the configuration.

Creating a configuration

1 From the Fleet Management portal, do either of the following:

• Click Printers > Configure > Create Configuration.

• Click Configurations > Configurations > Create.
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2 In the Create Configuration page, type a unique name and description.

3 Select one or more of the following:

• Firmware

– The latest recommended Firmware versions

– Special version previously uploaded as a resource in Cloud Fleet Management

• Apps

– The latest version of the selected eSF applications

– Special version previously uploaded as a resource in Cloud Fleet Management

• Printer Setting Files

– UCF or setting bundle files previously uploaded as a resource in Cloud Fleet Management

4 Click Create Configuration.
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Firmware

A configuration can be set up to deploy printer firmware. The firmware can be the latest recommended versions
or the selected versions, previously uploaded as a resource in Cloud Fleet Management.

Notes:

• If the Recommended Firmware option is selected, the latest recommended version available whenever
the configuration is deployed, will be used.

• Firmware is deployed first, followed by apps and printer settings.

Recommended firmware

Select Update all models to the recommended firmware version to deploy the latest recommended version
of firmware version. This deploys the latest recommended version whenever the configuration is deployed.

Other firmware

You can click Select Firmware to select a specific version from the Resource Library. Once you select a specific
firmware, it overrides Update all models to the recommended firmware version setting for models that use the
specific firmware version. Multiple firmware versions can be selected, but only one version per printer model
is allowed.

Specific firmware can also be uploaded to the Resource Library and automatically selected by clicking Upload
Firmware, and then completing the form. For more information, see “Using Cloud Print Management clients”
on page 195.

Apps

A configuration can deploy eSF applications to printers. The applications deployed can be standard eSF
applications or the ones uploaded to the Resource Library.
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Note: Apps are deployed after firmware and in the order that they appear in the Apps list.

Select Apps

Click Select Apps to see eSF applications available for deployment

This list contains both the standard eSF applications, and those previously uploaded to the Resource Library.
You can select one or more applications from the list, and then click Next to review your selection.
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After reviewing the form, click Done.

Upload Apps

An eSF application can be uploaded to the Resource Library and automatically selected by clicking Upload
Apps, and then completing the form. The application file selected must be an .fls file. The uploaded application
will be automatically added to the list of applications included in the configuration. For more information, see
“Using Cloud Print Management clients” on page 195.
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Applications that have been uploaded to the Resource Library can be selected from the Apps catalog. Apps
from the Resource Library are shown with the category type of Imported app.

App settings

eSF applications may have configurable settings that can be deployed with the application. The settings
available for each application can be viewed by clicking the arrow next to the name of the eSF application. Edit
the settings to fit your specific needs. Repeat this process for each application in the configuration.
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Printer Settings

A configuration can be used to deploy printer settings files. The settings file must be uploaded to the Resource
Library before they can be deployed.

Note: Settings will be deployed after firmware and apps, and in the order that they appear in the list.

Select Settings

Settings files that have been previously uploaded to the Resource Library can be selected by clicking Select
Settings. To establish the proper settings for your needs, select one or more setting files, and then click Select
Settings.

Upload Settings
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A printer settings file can be uploaded to the Resource Library and automatically selected by clicking Upload
Settings and completing the form. The settings file must be a UCF or a Setting Bundle file. The uploaded settings
file is automatically added to the list of settings files included in the configuration. For more information, see
“Using Cloud Print Management clients” on page 195.

Using a Resource Library

The Resource Library is a repository for your custom files that can be deployed to printers as part of a
configuration. Resource files consist of the following types:

• Firmware

• eSF applications 

• Printer setting files

– Universal Configuration Files (UCF)

– Bundles

There are two ways to add items to the Resource Library:

• Add files to the Resource Library for later use

• Add files to the Resource Library while creating a configuration

Adding files to the Resource Library 

1 From the Fleet Management portal, click Configurations > Resource Library.

2 Click Create Resource or Create.
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3 In the Create Resource window, do the following:

• Type a unique name and description.

• From the Type menu, select any of the following:

– UCF file—Files with a .ucf or .txt extension that contain printer or eSF application settings. Click
Choose File to browse to the UCF file.

Notes:

• You can use UCF files to clone settings from one printer to another or to define a standard
configuration for printers.

• UCF files are the preferred method of deploying settings to older‑generation printers, with
firmware versions beginning with LW and LHS.

– Settings bundle—Settings bundle are files with a .zip extension that contains printer or eSF
application settings. You can click Choose File to browse for the settings bundle.
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Notes:

• You can use Settings bundle files to clone settings from one printer to another or to define a
standard configuration for printers.

• Settings bundles are the preferred method of deploying settings to the current‑generation
printers, with firmware versions beginning with CS, CX, MS, and MX.

– Firmware—Special versions of printer firmware that you can be add as a resource. Enter a specific
firmware version, such as CSTAT.076.303, or a link provided by the Lexmark Customer Support
Center for a specific version, and then click Verify. If the version or link is valid, then information about
the firmware version is shown. An error is shown if the requested firmware cannot be found.

Note: If an error appears, then verify that the firmware version number, or the link provided by
Lexmark. If the error persists, then contact the Lexmark Customer Support Center.

– Imported app—eSF applications that are not available in the standard Cloud Fleet Management
application catalog. These files have an .fls extension. Click Choose File to browse for the esf
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application file. When a valid file has been selected, information about the eSF application is shown.
An error is shown if the requested eSF application file is not valid.

Note: If an error appears, then verify that the name is correct and that the file is an eSF
application file. If the error persists, then contact the Lexmark Customer Support Center.

4 Click Create Resource.
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Adding files to the Resource Library while creating a configuration

You can add files to the Resource Library while creating a configuration. For more information on creating a
configuration, see “Creating a configuration” on page 163.

Adding firmware to a configuration and the Resource Library 

1 From the Firmware tab on the Create Configuration page, click Settings > Upload Firmware.

2 Type a unique name and description.

3 Enter a specific firmware version, such as CSTAT.076.303, or a link provided by the Customer Support Center
for a specific firmware version, and then click Verify.

Notes:

• If the version or link is valid, information about the firmware version is shown. An error is shown if the
requested firmware cannot be found.

• If an error appears, then verify that the firmware version number, or the link provided by Lexmark, is
entered correctly. If the error persists, then contact the Lexmark Customer Support Center.

4 Click Upload Firmware.
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Adding apps to a configuration and the Resource Library 

1 From the Apps tab on the Create Configuration page, click Apps > Upload App.

2 Type a unique name and description.

3 Click Choose File to browse to the esf application file.

Notes:

• The file name must be an FLS file. The uploaded application is automatically added to the list of
applications included in the configuration.
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• When a valid file has been selected, information about the eSF application is shown. An error is
shown if the requested eSF application file is not valid.

• If an error appears, then verify that the name is correct and that the file is an eSF application file. If
the error persists, then contact the Lexmark Customer Support Center.

4 Click Upload App.

Note: The eSF application is added to the current configuration and added to the Resource Library.
Applications that have been uploaded to the Resource Library can be selected from the Apps catalog.
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Adding a settings file to a configuration and the Resource Library  

1 From the Printer Settings tab on the Create Configuration page, click Printer Settings > Upload Settings.

2 From the Type menu, select UCF or Settings bundle.

3 Click Upload Settings.

Note: You can use UCF files and Settings bundle files to clone settings from one printer to another or to
define a standard configuration for printers.

Deploying a configuration

You can apply a configuration to multiple printers simultaneously and then reuse it anytime.

• After a configuration is deployed, it cannot be edited. 

• When a configuration is deployed, it deploys the latest recommended versions of the standard firmware
and eSF applications that it contains.

• When a configuration is deployed, there is an implicit order of deployment to the printer.

– Firmware

– Applications, in the same order that they appear in the configuration

– Settings files, in the same order that they appear in the configuration
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1 From the Fleet Management portal, click Printers > Configure > Deploy configuration.
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2 Choose the configuration to deploy, and then click Deploy configuration.

Note: You can view the status of the deployment in the Tasks tab.

Redeploying a configuration
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Configurations can be redeployed as many times as needed. Each time it deploys the latest recommended
versions of the standard firmware and eSF applications that it contains. Items added from the Resource Library
retain their original version.

Managing a configuration

After creating configurations, you can edit, copy, or delete them, or set them as default configurations.

Note: After deploying a configuration, it cannot be edited.

You can access the list of configurations by clicking Configurations > Configurations.

You can also access the list of configurations by clicking Printers > Configure > Manage configurations.
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Editing a configuration

Only configurations that have not been deployed can be edited. These configurations are indicated by a No in
the Deployed column.

1 From the Configurations page, click the name of the configuration.

Note: If the name of a deployed configuration is clicked, an error message is shown.

2 Edit the configuration, and then click Save Changes.
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Copying a configuration

1 To copy a configuration do one of the following.

• From the Configurations page, select a configuration, and then click Copy.

• Click the name of a deployed configuration, and then click Copy Configuration.

2 Type the name of the new configuration, and then click Copy Configuration.

Note: Selecting Edit configuration after copy opens the newly created configuration in edit mode.

Note: Users with the Partner Administrator role can copy a configuration to any organization under the
channel partner’s parent organization by entering the name of the destination organization.
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Deleting a configuration

1 From the Configurations page, select one or more configurations.

2 Click Delete > Delete configuration.

Setting or removing a default configuration

A configuration can be designated as a default configuration. A default configuration is automatically deployed
to newly enrolled printers.

Setting a default configuration

1 From the Configurations page, select a configuration, and then click Set as Default.

2 Click Set as Default.

Removing a default configuration

1 From the Configurations page, select a configuration, and then click Remove Default.

2 Click Remove Default.
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Deploying files without using a configuration

Deploying a firmware

You can update firmware without including it in a configuration. Firmware can either be updated now or you
can schedule the update at a later time.

1 From the Fleet Management portal, in the Printers page, select one or more printers.

2 Click Configure > Update Firmware.

3 In the Update Firmware window, select any of the following:
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• Now—Sends an Update firmware task to the agent associated with each selected printer. The latest
recommended version of firmware is sent to each selected printer.

Note: This may adversely affect latency on your network.

• Specific date and time—Schedule the firmware updates in order to minimize network latency and impact
on your business operations.

The Update Firmware window shows date and time selection options. Firmware on the selected printers
are updated at the date and time specified. An Update firmware task is sent to the agent associated with
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each selected printer at the date and time specified. The latest recommended version of firmware is
sent to each selected printer.

When should the firmware update occur?

This menu toggles the Update Firmware window between the Now and Specific date and time options.

Scheduled task name

This field allows you to name the firmware update operation. This name is used to identify the update task
on the Schedule page.

You can make changes to a scheduled task before it starts by clicking on the name of the task. You can also
delete tasks that have not yet started by selecting them, and then clicking Delete.

Note: Once a scheduled task has started, it cannot be modified nor deleted.

Start date, Start time, and Time zone

These fields determine when the Firmware update task will start. The time zone field allows you to
regionalize the start time. This is helpful if the locations of your printers span multiple time zones.

Task window
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The task window parameters determine how much time will be allowed to update the firmware on all the
selected printers. They are used to set a time limit on the duration of the updates to minimize the impact
on your network. No firmware updates will be initiated after the task window expires.

Notes:

• Any firmware update job that is not launched in the specified task window will expire.

• If you are updating firmware for multiple printers, then make sure that the task window is large
enough.

• For a large number of printers, divide them into batches to further minimize the network impact.

4 Click Update Firmware.

Deploying applications and settings

You can deploy printer applications and settings files to printers without having to create a configuration.
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Note: This deployment is for one time only and is not saved for reuse.

1 From the Fleet Management portal, in the Printers page, select one or more printers.

2 Click Configure > Deploy apps and settings file.

3 In the Upload Files window, click Choose Files to browse for the application and settings file or drag and
drop the files onto the Upload Files window, and then click Done.
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Customize your print environment

Cloud Print Management overview
Cloud Print Management lets you securely submit and release print jobs at an enabled printer and then capture
that activity in Analytics. There are several ways you can choose to submit and release print jobs and any or
all may be used in your organization. The various ways of submitting and release print jobs are as follows:

• Print Release

• Hybrid Print Release

• Direct Print

Notes:

– All methods require connectivity with Lexmark Cloud Services.

– All printers used with Cloud Print Management must be enrolled in Cloud Fleet Management.

Print Release

Print Release lets you submit print jobs to Lexmark Cloud Services, where they are securely stored while waiting
to be printed. To print submitted jobs, log in at a printer configured for Print Release and then select the jobs
that you want to print. The printer reports the job metrics to the Analytics services for your review and analysis.

Print jobs may be submitted using any of the following methods:

• A client application on the workstation

• Dragging-and-dropping in the Cloud Print Management portal

• A print extension added to the Google Chrome browser

• The Lexmark Print application for the iOS operating system software or the Android platform

• An e-mail sent to an address configured for your organization

Hybrid Print Release

When you print using Hybrid Print Release, a client application on their workstation securely stores the print
job on your workstation and then informs Lexmark Cloud Services that a user has a hybrid print job ready to
be released. When the user authenticates, and selects their print job for release, the printer communicates
directly with your workstation to release the print job. The print job never leaves your organization’s network.

Note: Make sure that your workstation is online when retrieving the hybrid print job, and that a client
application is installed on each of your workstations.

Direct Print

Direct Print lets you submit print jobs directly to an administrator-designated, network‑connected printer using
port 9100 through a client application on your workstations. The print job never leaves your organization’s
network. The print job never leaves your organization’s network.
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Using Cloud Print Management

Cloud Print Management roles

Roles must be based upon the users’ needs and job activities. Users who receive access to a print release
method must have at least one of the following roles:

• Users who will be submitting and releasing print jobs:

– For Print Release—Print Release Management User

– For Hybrid Print Release—Hybrid Print Management User

– For Direct Print—Direct Print Management User

• Users who will be administering the print environment for their organization:

– For Print Release—Print Release Management Administrator

– For Hybrid Print Release—Hybrid Print Management Administrator

– For Direct Print—Direct Print Management Administrator

• Users who need to review the print activity of their organization, but will not be administering the print
environment:

– For all print release methods—Print Release Management Reporting Analyst

• Channel Partners who can administer any of the print release methods in their customer’s organization must
be a member of a Child Organization Access Group that includes the appropriate administrator role for the
print release method:

– Before you can administer a print release method in one of your customer organizations, it must be
enabled in your organization.

For more information on user roles definition, see “Understanding roles” on page 240.

Assigning roles

User roles are managed from the Account Management portal. You can assign roles to users in three ways:

• Assigned to an individual user—Requires assigning roles manually to each user.

• Assigned through group membership—Allows a set of roles to be given to users by making them a member
of a group. Users can be members of more than one group.

• Assigned as an organization role—Automatically assigns the organization roles to all users in the
organization.

Note: The assignment method depends on the needs of the organization. For more information, see
“Overview” on page 239.
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Understanding Cloud Print Management administrative options

Various Cloud Print Management features and functions can be tailored through the Organizational Settings
menu. From the Print Management portal, click Administration > Organizational Settings.

Note: The user must have the Print Release Management Administrator role to see and access the
Administration menu. For more information, see “Configuring organizational settings” on page 354.
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Deploying the Cloud Print Management bundle

Before you can use Cloud Print Management to release print jobs, you must deploy the Cloud Print Management
eSF application bundle.

Creating a configuration for Cloud Print Management
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The eSF applications that make up the Cloud Print Management bundle are deployed from the Fleet
Management portal by creating a configuration. For more information on creating a configuration, see “Creating
a configuration” on page 163.

Note: Only printers managed by Cloud Fleet Management can have the Cloud Print Management bundle
deployed from the Fleet Management portal.
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Deploying a Cloud Print Management configuration 

You can apply a configuration to multiple printers simultaneously and then reuse it anytime.

1 From the Fleet Management portal, click the Printers tab.

2 Select one or more printers, and then click Configure > Deploy configuration.
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3 In the Deploy Configuration window, select the configuration, and then click Deploy configuration.

Note: For more information on deploying a configuration, see “Deploying a configuration” on page 177.

Using Cloud Print Management clients

To use Cloud Print Management, Hybrid Print Release, or Direct Print, you must install the Lexmark Print
Management Client (LPMC) client application on the users’ workstations.
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Downloading a client package

You can download the LPMC from the Print Clients tab in the Print Management portal. 

1 From the Print Management portal, click Print Clients.

2 In the Print Clients page, do the following:

• From the Select client menu, select any of the following:

Rollout Guide 196



– Windows®

– macOS®

– Ubuntu

– Chrome—The Cloud Print Management for Google ChromeTM extension on the Chrome Web Store
for use with the Google Chrome operating system and Chrome browser

– iOS—The Lexmark Print application for iOS on the Apple App Store online store

– AndroidTM—Lexmark Print application for Android on Google PlayTM store

Note: If you select Chrome, iOS, or Android, then you are provided a link to the external site for the
Lexmark Cloud Services print client application.

• From the Select Package Type menu, select any of the following:

Note: You can download an LPMC package with default settings for Cloud Print Management, Hybrid
Print Release, or Direct Print. You can also create a customized LPMC package by selecting the
Custom Package option.

– Cloud Print Management

– Hybrid Print Management

– Direct Print

– Custom Package

3 If you selected Cloud Print Management or Hybrid Print Management, then click Download Client to
download the package.

If you selected Custom Package, then you have to create a custom package.

Note: If you selected Direct Print, then see “Using Direct Print” on page 201.

Creating a custom LPMC package

The Custom Package option lets you create an LPMC installation package that is suited to your needs. To
customize, you can do any of the following:

• Combine one or more submission types in a single package. A single package can include Cloud Print
Management, Hybrid Print Management, and Direct Print.

• Change global client settings.
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• Select the print driver to install.

• Set an LPMC print queue as the default print queue on the workstation.
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Once the custom package is ready, click Create > Download.

Note: The package is a compressed file that must be extracted before installation.

Installing Lexmark Print Management clients on workstations 

After downloading default LPMC client applications, from the Client Download page, you can install them on
workstations. For custom packages, you must extract the downloaded file before installing them. For more
information on installing LPMC, see “Installing the Lexmark Print Management Client” on page 368.

Printing with Cloud Print Management

You can submit print jobs using the following ways:

• From your workstation

• From your print queue in the Print Management portal

• From your mobile device

Printing from your workstation

From your workstation, you can submit print jobs by doing one of the following:

• From a desktop application, select File > Print, and then select a Print Management queue. 

• From the Google Chrome operating system or browser, select File > Print, and then select a Print
Management queue.

Note: To print from the Chrome operating system or browser, you must install the Lexmark Cloud Print
Management for Chrome extension. For more information, see “Sending print jobs from the Chrome OS
operating system” on page 372.

• Using email

Note: Your organization must be configured to accept print jobs using email. For more information, see
“Sending print jobs using e-mail” on page 372.
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Submitting a print job in the Print Management portal 

1 From the Print Management portal, click Print Queue > Upload File.

2 Drag and drop files in the Upload File window or click Choose Files to browse to the file you want to print.

3 Click Done.

Submitting a print job from your mobile device

• Print jobs can be submitted from devices running the iOS operating system software or the Android platform.
For more information, see “Mobile printing” on page 373.

Using Cloud Print Management with third‑party printers

You can use Cloud Print Management with printers that do not support eSF applications, including Lexmark
printers that are not solutions‑enabled and printers from third-party manufacturers.

Cloud Print Management is enabled on these printers by using the ELATEC TCP3 adapter, a device that
connects between the customer’s network and the printer. It also provides a USB connection for badge or card
readers. The TCP3 adapter handles all user badge or card authentication and passes the user’s print jobs from
Lexmark’s Cloud Print Management service to the printer. For more information, including limitations on using
the ELATEC TCP3 adapter, see “Printing jobs from third‑party printers using Cloud Print Management” on
page 380.
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Note: The Elatec TCP3 Adapter receives power either from an external 5Volt power source or from an
Ethernet connection that supports power over ethernet. See the Technical Manual provided with the Elatec
TCP3 for more details.

Using Direct Print

Direct Print overview

Direct Print lets you submit print jobs directly to an administrator-designated, network‑connected printer using
port 9100 through a client application on your workstations. The print job never leaves your organization’s
network.

Print jobs are sent using port 9100 by the Lexmark Print Management Client (LPMC) directly to an administrator-
designated, network‑attached printer. When using the Direct Print feature, print jobs never leave your
organization’s local network. The LPMC reports job metrics to Lexmark Cloud Services.

Enabling Direct Print

1 Enroll printers for Direct Print in Cloud Fleet Management and assign a tag to them. For more information,
see “Assigning printers to Direct Print” on page 202.

2 Enable Direct Print for the organization. For more information, see “Enabling Direct Print” on page 202.

3 Create Direct Print assignments. For more information, see “Creating Direct Print assignments” on page 
204.

4 Download and install the Lexmark Print Management Client configured for Direct Print. For more information,
see “Using Direct Print clients” on page 209.

Notes:

• You must have the Direct Print Release Administrator role.

• Connectivity with Lexmark Cloud Services is required.

• A Direct Print configuration file must be applied when the LPMC is installed to enable Direct Print
functionality.

• Printers used by Direct Print must be enrolled in Cloud Fleet Management.

Printing with Direct Print

You can submit print jobs by clicking File > Print from desktop applications, and then selecting a Direct Print
queue.

Note: Using Direct Print to submit jobs is supported in desktops only, not in mobile devices.

Direct Print roles

Users given access to the Direct Print feature of Cloud Print Management must have at least one of the following
roles based on tasks that they plan to perform:

• Users submitting and releasing print jobs using Direct Print must have the Direct Print Management User
role.

• Users managing Print Management for their organization must have the Direct Print Management
Administrator role.
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• Users generating organizational Cloud Print Management reports but do not have the Direct Print
Management Administrator role must have the Print Release Management Reporting Analyst role.

• Channel partners who manage printers in their customers’ organizations must be members of a Child
Organization Access Group. The group must have the Direct Print Management Administrator role
assigned to it.

Notes:

– Before a channel partner can administer Cloud Print Management in a customer organization, you
must enable Cloud Print Management in the channel partner’s organization. For more information,
see “Assigning roles” on page 68.

– For more information on roles, see “Understanding roles” on page 240.

Assigning roles

User roles are managed from the Account Management portal. You can assign roles to the users in the following
ways:

• Assigned roles individually—Requires that assigning roles manually to each user.

• Assigned roles through groups—Allows a set of roles to be given to users by making them a member of a
group. Users can be members of more than one group.

• Inheritance through organization roles—Automatically assigns the organization roles to all users in the
organization.

The assignment method depends upon the needs of the organization. For more information, see “Assigning
roles” on page 68.

Assigning printers to Direct Print

Printers used with Direct Print must be enrolled in Fleet Management. Each printer must also have at least one
Fleet Management tag applied to it.

For more information on enrolling printers in Fleet Management, see “Enroll your printers” on page 105.

For more information on applying tags to printers, see the following:

• “Creating tags” on page 325.

• “Assigning tags to printers” on page 325.

Enabling Direct Print

Direct Print is enabled on the Print Management Organizational Settings page.

1 From the Print Management web portal, click Administration > Organizational Settings.

2 Select Enable direct print.
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3 Select whether to use a cost center or a department.

Notes:

• The Direct Print assignment applies to all members of the designated cost center or department. In
either case, Direct Print assignments can also be applied to individual users.

• You must have the Direct Print Release Administrator role to enable Direct Print.

• Users must have the Direct Print Release User role to use Direct Print.

• Cost centers and departments are defined and assigned to users in the Account Management portal.

If Direct Print is enabled, then an additional menu item is available in the Administration menu.
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Creating Direct Print assignments

1 From the Print Management web portal, click Administration > Direct Print Assignments.

2 Depending on your requirement, select the Cost Center or Department or Personal tab, and then click
Create Assignment.

Note: If there are existing Direct Print assignments, then the Direct Print Assignments page shows them.
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3 In the Create Direct Print Assignment window, do the following:

Note: The Direct Print assignment applies to all members of the designated cost center or department. In
either case, Direct Print assignments can also be applied to individual users.
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• Cost Center or Department assignments—Cost center and department assignments are applied to all
members of that cost center or department.

Note: The Create Assignments forms are the same for cost centers and departments.

– Assignment name—Type a unique assignment name.

– Cost center name or Department name—Type the name of the cost center or department that will
be associated with this assignment. A list of possible matches is shown as characters are entered.

Notes:

• The cost center or department chosen must match one in the Account Management portal. If
the name entered does not match, the caution symbol is shown before the name.

• You can apply only one cost center or department to a Direct Print assignment.
• A cost center or department can only be associated with one Direct Print Assignment.

– Tags identifying printers this cost center may use for direct printing—Printer tags are used to create
the connection between a Direct Print Assignment and one or more printers. Type the tag name to
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be associated with this assignment. Multiple tags can be associated with a Direct Print
assignment. Select a tag name from the list, and then click Add.

Notes:

• You can use only tags that were previously defined in the Fleet Management portal.
• When a tag is added, tag names and the total number of printers with the added tag names

appear.
• You can associate an assignment to up to ten printers only. While you can save an assignment

with more than ten printers, you cannot download a Print Client package associated with that
assignment.

• Personal—Apply assignments only to specific individuals.
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– Assignment name—Type a unique assignment name.

– E-mail addresses of registered users to be included in this assignment—Type the email address
of an individual associated with this assignment. Multiple individuals can be associated with the same
Direct Print assignment.

Note: Only users with the Direct Print Release User or Direct Print Release Administrator User
role are shown.

– Tags identifying printers these users may use for direct printing—Printer tags are used to create
the connection between a Direct Print Assignment and one or more printers. Type the tag name to
be associated with this assignment. Multiple tags can be associated with a Direct Print
assignment. Select a tag name from the list, and then click Add.

Notes:

• You can use only tags that were previously defined in the Fleet Management portal.
• When a tag is added, tag names and the total number of printers with the added tag names

appear.
• You can associate an assignment to up to ten printers only. While you can save an assignment

with more than ten printers, you cannot download a Print Client package associated with that
assignment. 

4 Click Create Assignment.

Download Direct Print Client Package Error

If you include an assignment containing more than ten printers when creating a direct print client package, then
client package download fails. The Direct Print assignment that contains more than ten printers must be
modified to reduce the number of printers to ten or less. The following error message is displayed when a
download fails.
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Using Direct Print clients

To use Direct Print, you must install a Direct Print–capable version of the Lexmark Print Management Client
(LPMC) on a user’s workstation.

Downloading a Direct Print client package

You can download the LPMC configured for Direct Print from the Print Clients tab in the Print Management
portal. You can create either a default Direct Print package or a Custom Package.

• Direct Print—Creates an LPMC package that only supports Direct Print.

• Custom Package—Allows you to create an LMC package that supports Direct Print along with Cloud Print
Management, Hybrid Print Management, or both. For more information on creating a customer client
package, see “Using Cloud Print Management clients” on page 195.

Notes:

• Direct print is only available for the Windows operating system.

• The minimum LPMC version is 2.3.1145.0. 

• The LPMC must be installed with a Direct Print configuration file for Direct Print to be available to the
user
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Selecting a default Direct Print package

1 From the Print management portal, click Print Clients.

2 In the Print Clients page, do the following:

• From the Select client menu, select Windows®.

• From the Select Package Type menu, select Direct Print.

3 Select one or more Direct Print assignments, and then click Download Client.

Note: The package is a compressed file that must be extracted before installation.
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Creating a custom Direct Print package

You can create a Direct Print package that can include either Cloud Print Management or Hybrid Print
Management or both.

1 From the Print management portal, click Print Clients.

2 In the Print Clients page, do the following:

• From the Select client menu, select Windows®.

• From the Select Package Type menu, select Custom Package.

3 Click Create Package.

4 Select any of the following:

• Enable Cloud Print Management

• Enable Hybrid Print Management

• Enable Direct Print
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5 Select one or more Direct Print assignments, and then click Download Client.

Note: The package is a compressed file that must be extracted before installation.

Installing Direct Print clients on workstations

After downloading default LPMC client applications, from the Client Download page, you can install them on
workstations. For custom packages, you must extract the downloaded file before installing them.

For more information on the LPMC, see “Installing the Lexmark Print Management Client” on page 368.

Printing with Direct Print

You can submit print jobs by clicking File >Print from desktop applications, and then selecting a Direct Print
queue. Using Direct Print to submit jobs is supported in desktops only, not in mobile devices.

Using a secure login code

Using a secure login

User logins can be handled in various ways with Cloud Print Management. One method is the use of a secure
login code, a one-time authentication code that lets users log in to a cloud‑enabled printer. Secure login can
be used when the badge or PIN login method is not configured, or the user does not have a badge or PIN
available. A new secure login code must be obtained from Lexmark Cloud Services each time a user logs into
a cloud‑enabled printer.

Notes:

• The secure is valid for 15 minutes.

• Secure login code is available when identity federation is used.

• A secure login code can be obtained from the Lexmark Cloud Services Print Management web portal
and from the Lexmark Print application on iOS or the Android devices.
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Setting up secure login

1 From the Account Management portal, click Organization > Printer Login Configuration.
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2 In the Printer Login Configuration page, select Standard authentication > Manual/secure login. For more
information, see “Configuring printer login” on page 284.

3 Click Save Changes.

Obtaining a secure login code

You can obtain a secure login code in the following ways:

• From the My Account page in the Lexmark Cloud Services portal

• From the Lexmark Print application on a mobile device.

• From the web address: https://us.iss.lexmark.com/device for North America, and
https://eu.iss.lexmark.com/device for Europe.

User’s Data Center Value for <env>

European eu

North American us
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From the My Account page

1 From the Lexmark Cloud Services portal, click your account name, and then click My Account.

2 In the Printer Login section, click Generate Login Code.

3 Use the secure login code shown to login to a cloud‑enabled printer.

Note: A secure login code is only valid for 15 minutes. After 15 minutes, you can obtain a new code by
clicking Refresh Code.
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From the Lexmark Print application

1 Open the Lexmark Print application on a mobile device.

2 Log in to the Lexmark Cloud Services portal.

3 Touch the Cloud icon at the bottom of the screen.
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Notes:

• A secure login code will be shown.

• A secure login code is only valid for 15 minutes. After 15 minutes, you can obtain a new code by clicking
Refresh Code.

From the web address

1 Open a web browser.

2 Go to: https://<env>.iss.lexmark.com/device.

User’s Data Center Value for <env>

European eu

North American us
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Note: To determine the value of <env>, see the address on the browser address field when you log in to
your Lexmark Cloud Services portal.

3 Use the secure login code shown to login to a cloud‑enabled printer.

Note: A secure login code is only valid for 15 minutes. After 15 minutes, you can obtain a new code by
clicking Refresh Code.

Using a secure login code

When secure login is enabled for an organization, the Secure Login icon will appear on the control panel.

1 From the printer home screen, touch Secure Login.
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2 Touch the Login Code prompt.

3 Enter the secure login code, and then touch Log In.
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Note: For more information on obtaining secure login code, either touch How to Get Code on the control
panel or see “Obtaining a secure login code” on page 214.

Using notification policies

Notification policies overview
Notification policies are a Fleet Management feature that lets the Fleet Management Administrator send email
notifications when certain conditions occur. You can set the policies to send emails when toner is low or when
a printer fails to communicate with Lexmark Cloud Services. Notification policies are available for:

• Supplies

• Printer Information

Supplies policies

Generates an email when the toner level threshold has been met or exceeded. Multiple supplies policies can
be created with different threshold settings to provide notifications as supplies are depleted.

Supplies policies are available for:

• Toner

• Maintenance Kit

• Fuser

• Photoconductors

• Waste Toner Bottle

• Transfer Module

Printer Information policies

Generates an email when a printer fails to communicate or report its data to Lexmark Cloud Services after the
interval threshold has been met or exceeded.
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Printer Information policies are available for:

• Last data refreshed

• Last communicated

The following is an example of an email generated by a Notification Policy.

Creating a Notification Policy

Creating a supplies policy

Supplies policies notify users by email when the toner level of their printers reaches a specified percentage.
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Note: You can create up to 50 supplies policies for an organization.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Click the Supplies tab.

Note: If there are existing supplies policies, then the Notification Policies page shows them.

3 On the Notification Policies page, click Create.

4 Configure the following:

• In the Policy name field, type the name of the policy.

The following characters are not allowed in a Policy Name:

– < >

– &

– #

– ? 

– `
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– ~

– !

– %

– ^

– * 

– |

– +

– =

– ;

– ;

– "

– { }

– [ ]

– \ /

• In the Policy type menu, select a supplies option.

• In the “Notify when toner remaining is at” section, set the percentage at which the notification is sent.

• In the Applies To section, select either of the following:

– All printers in this organization—Apply the policy to all printers in the organization.

– Only printers with specific tags—Apply the policy to specific printers based on the tags entered. For
more information on tags, see “Creating tags” on page 325 and “Assigning tags to printers” on
page 325.

• In the “Apply the policy to printers with the following tags” field, type the tags, and then click
Add.

Note: You can apply up to 10 tags to a policy.

• In the “Notify the following e-mail addresses when the conditions of this policy are met” field, type the
recipient email addresses, and then click Add.
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Notes:

– You can type up to 10 email addresses.
– Make sure that the email address is valid.
– You can type an email address from outside your organization.

• In the “Additional information to include in the e-mail notification (Optional)” field, type any information
that you want to appear in the email body. For example, printer location or special access instructions.

• Select Include notification data in a .json file as an attachment to attach a JSON file of the data
associated with the notification.
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The following is an example of an email notification.
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The following is an example of notification data in JSON format.

Creating a printer information policy

Printer information policies notify users by email when a printer fails to communicate with or report its data to
Lexmark Cloud Services. Emails are sent after a specified time has elapsed.

Note: You can create up to 50 policies.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Click Printer Information tab.

Note: If there are existing printer information policies, then the Notification Policies page shows them.

Rollout Guide 226



3 On the Notification Policies page, click Create.

4 Configure the following:

• In the Policy name field, type the name of the policy.

The following characters are not allowed in a Policy Name:

– < >

– &

– #

– ? 

– `

– ~

– !

– %

– ^

– *

– |

– +

– =

– ;

– ;

– "
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– { }

– [ ]

– \ /

• In the Policy type menu, select either of the following:

– Last data refresh—Send an email notification based on the number of days since the last update of
printer information or counters.

• Set the “Notify when data has not been refreshed after” value to the number of days that must
elapse before an email notification is sent.

– Last communicated—Send an email notification based on the number of days since the printer last
communicated with Lexmark Cloud Services.

• Set the “Notify when a printer has not communicated for” value to the number of days that must
elapse before an email notification is sent.

e‑mail

• In the Applies To section, select either of the following:

– All printers in this organization—Apply the policy to all printers in the organization.

– Only printers with specific tags—Apply the policy to specific printers based upon the tags entered.
For more information on tags, see “Creating tags” on page 325 and “Assigning tags to printers” on
page 325.
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• In the “Apply the policy to printers with the following tags” field, type the tags, and then click
Add.

Note: You can apply up to 10 tags to a policy.

• In the “Notify the following e-mail addresses when the conditions of this policy are met” field, type the
recipient email addresses, and then click Add.

Notes:

– You can type a maximum of 10 email addresses.
– Make sure that the email address is valid.
– You can type an email address from outside your organization.

• In the “Additional information to include in the e-mail notification (Optional)” field, type any information
that you want to appear in the email body. For example, printer location or special access instructions.

• Select Include notification data in a .csv file as an attachment to attach a CSV file of the data associated
with the notification.
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The following is an example of a notification email for last data refresh:
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The following is an example of a notification email for last communicated:

The following is an example of the notification data in CSV format:

Rollout Guide 231



Managing notification policies

Modifying a notification policy

You can modify notification policies at any time.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Select the Supplies or Printer Information tab.

3 Click the name of the policy that you want to modify.
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4 Modify the policy, and then click Save Changes.
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Duplicating a notification policy

You can duplicate notification policies to create additional policies.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Select the Supplies or Printer Information tab.

3 Select an existing policy, and then click Duplicate.
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4 Type a new policy name, and then modify the details as required.

Notes:

• When duplicating a policy, the Create Notification Policy page is prefilled with information from the
policy that you are duplicating.

• Make sure that the new policy has a unique name.

5 Click Create Policy.
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Deleting a notification policy

You can delete notification policies that are no longer needed.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Select the Supplies or Printer Information tab.

3 Select one or more policies, and then click Delete.

4 Click Delete Policy.
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Viewing notification history
The Notification History menu option shows the notifications that were generated in the last 30 days.

1 From the Fleet Management web portal, click Notifications > Notification History.

2 Select the Supplies or Printer Information tab.

You can view the following notifications generated in the last 30 days:

• Supplies notification
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• Printer Information notification
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Account Management

Overview
Use the Account Management web portal to create organizations, and to organize and manage the users and
the features that they are permitted to access. The web portal also lets you register and manage badges,
passwords, and PINs for nonfederated organizations. For an organization that is federated to a separate identity
provider, the web portal lets you configure an authentication provider.

Using the Account Management web portal, you can create and manage the following:

• Organization—Represents the overall account for a specific customer. Some features of the Lexmark Cloud
Services website can be managed at the organizational level. Only a partner administrator can create an
organization. An organization administrator must be assigned to manage the organization and its users.

• Group—A collection of users that can be managed with a common set of roles or permissions.

• Child Organization Access Group—A group that can be used to manage an organization that has multiple
child organizations. Members of this group have access to all child organizations based on the roles
assigned to the group.

• User—An individual who has access to the Lexmark Cloud Services website. Permissions differ among roles,
such as between an ordinary user and an organization administrator with full administrative privileges. Each
user is a member of a specific organization. A user can also be a member of one or more groups.

Access to the features of the website is managed through the assignment of roles or permissions. Roles can
be assigned at the organization, group, or individual user level. The organization administrator is responsible
for determining which roles to assign and at what level. For more information on the roles, see “Understanding
roles” on page 240.

Understanding Lexmark Cloud Services users
• Partner administrators—They are responsible for setting up the customer environment. Partner

administrators can create organizations that represent specific customers.

Partner administrators can do the following:

– Create customer organizations.

– Delete customer organizations.

– Generate reports.

• Organization administrators—They are responsible for managing printers and user access to Lexmark
Cloud Services. Most employees with this role have technical knowledge, such as system administrators or
IT professionals.

Organization administrators can do the following:

– Manage the organization and its users.

– Manage user roles within the organization.

– Manage the printers within the organization.

– Configure authentication providers.

– Set the organization password requirements.

– Configure the printer login.

– Manage configurations.

– Generate reports.
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• Users—They can access Lexmark Cloud Services and use the Print Management and Analytics web portal
features. These users do not have administrative privileges.

Accessing the Account Management web portal
Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the dashboard, click the Account Management card.

Note: If the card is not available in the dashboard, then add the card. For more information, see
“Managing the dashboard” on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Account
Management.

Understanding roles
Roles are used to establish administrative permissions, and to manage access to specific features of the
website. Roles can be assigned at the organization, group, or user level.

Note: The following roles are applicable only if the organization is entitled to the particular solutions. For
example, if an organization is entitled to a Scan Management solution, then the Scan Management
Administrator or Scan Management User role is applicable.

System roles

System roles are predefined roles.

• Help Desk—View users, badges, groups, applications, and organization information.

• Organization Administrator—Manage the organization and its users.

• Partner Administrator—Manage customer organizations and their users.

Note: This role is a special role for Lexmark resellers that create child organizations. Partner
administrators can manage the child organizations that they have created under their parent
organization. You can assign this role only to members of the Child Organization Access Group.

• User—View and manage your own account information. This role is the default role.

• User Administrator—Manage users in the organization.

Note: The User Administrator can view and create users, groups, and badges, but can view only
organization information.

Fleet Management roles
• File Service Administrator

– Access the file management system when paired with the Fleet Management Administrator role.

– Enroll printers in Cloud Fleet Management.

Note: This role is required in order to download the printer log files that are requested from the Fleet
Management web portal.

• Fleet Management Administrator

– Discover printers in a network.

– Enroll printers in Cloud Fleet Management.
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– Manage and deploy configurations to printers.

• Fleet Management Reporting Analyst—Access only the Fleet Management reporting data.

Note: This role does not let you enroll printers in their organization

Note: Accounts enrolling printers of child organizations in Cloud Fleet Management must be added as
member of a Child Organization Access Group. They must also be assigned the Partner Administrator,
Fleet Management Administrator, and File Service Administrator roles.

Print Management roles
• Print Release Management Administrator

– Manage the organizational settings of Cloud Print Management.

– Manage the print queue of other users.

– Assign delegates.

– Set quotas for individuals and user groups.

– Modify document retention settings and other organizational print settings.

– Generate and download the default and custom Lexmark Print Management Client and Universal Print
Driver packages.

• Print Release Management Reporting Analyst

– Access only the Cloud Print Management reporting data.

– Generate organizational Cloud Print Management reports but cannot release or submit print jobs.

• Print Release Management User—Submit, view, and manage your own print jobs. This role is the basic user
role for Cloud Print Management.

Note: The Print Release Management User must be assigned to any user that requires access to Print
Release basic features. Users can manage their own print queue and delegate their own print jobs to
other users. If the organizational settings allow, then users can also download the default print driver
packages.

• Print Management Guest User—Unregistered users who can submit print jobs through email only.

Hybrid Print Management roles
• Hybrid Print Management Administrator

– Manage the organizational settings of Hybrid Print Management.

– Manage the print queue of other users.

– Set quotas for individuals and user groups.

– Modify document retention settings and other organizational print settings.

– Generate and download the default and custom Lexmark Print Management Client and Universal Print
Driver packages.

• Hybrid Print Management User—View and manage your own print jobs. This role is the basic user role for
Hybrid Print Management.
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Direct Print Management roles
• Direct Print Management Administrator

– Manage configuration and access for direct print users.

– Channel partners who manage printers in the customer organizations must be members of a Child
Organization Access Group. The group must have the Direct Print Management Administrator role
assigned to it.

• Direct Print Management User—Submit print jobs via direct print.

Scan Management roles
• Scan Management Administrator—Enable and manage scan destination across the organization.

• Scan Management User—Use the scan to destinations feature.

Translation Assistant roles
• Translation Assistant Administrator—Manage Translation Assistant settings.

• Translation Assistant User—Use Translation Assistant for the entitled organization.

Solution Quota roles
• Solutions Quota Administrator—Use the Solution Quota web portal to manage solution quota

configurations for the organization.

Redaction Assistant roles
• Redaction Assistant User—Use Redaction Assistant for the entitled organization.

Announcement Center roles
• Announcement Center Author Admin—Manage and author announcements for the Announcement Center.

Organization administrator

Managing the organization
This topic outlines the required tasks that the organization administrator must do when setting up the
organization for the first time.

1 Assign organization roles.

All users in the organization inherit the roles assigned at the organization level. Assign only the roles that
are applicable at end‑user level, such as the Print Release Management User role. For more information on
the roles, see “Understanding roles” on page 240.

2 For an organization that has multiple child organizations, create a Child Organization Access Group, and
then assign the group roles.

A Child Organization Access Group can be used to manage user access to all the child organizations. For
more information, see “Managing the Child Organization Access Group” on page 243.
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3 Create groups within the organization, and then assign the group roles.

Groups can be created to manage the users in the organization and establish a common set of roles.
Members of the group inherit the roles and permissions that are assigned to a group. For more information,
see “Managing groups” on page 245.

4 Set the password requirements.

5 Create users, import users, or configure the authentication provider to generate users automatically.

The Account Management web portal lets you create individual users. For organizations with many users,
a batch import can be done using a CSV file. For more information, see “Managing users” on page 246.

6 Add users to a group.

7 Assign user roles.

The organization administrator can also do the following:

• Configure an authentication provider.

• Configure the printer login.

• Manage badges and PINs.

Managing the Child Organization Access Group
This feature is available only in organizations that have been enabled for the creation of child organizations.
From the parent organization, you can create the Child Organization Access Group, assign group roles, and
add members. The members have access to all child organizations based on the roles assigned to the group.

This feature lets you manage user access to multiple child organizations easily. For example, if the Child
Organization Access Group is assigned with the Fleet Management Administrator role, then all the members
in that group are fleet management administrators in all the child organizations.

1 From the Account Management web portal, select the parent organization.

2 Click Groups.

3 From the Child Organization Access tab, do any of the following:

Create a group
a Click Create Group or Create, and then type a unique group name.

Note: We recommend naming the group as Child Organization Access Group to distinguish
it from the regular groups created from the Groups feature. For more information on creating regular
groups, see “Managing groups” on page 245.

b Click Create Group.

Delete groups
a Select one or more groups, and then click Delete.

Note: You can also search for groups using the search bar.

b Click Delete Groups.
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Add members to a group
a Click a group name.

b From the Members tab, click Add Members or Add, and then select one or more users.

Note: You can also search for users using the search bar.

c Click Add Members.

Remove group members
a Click a group name.

b From the Members tab, select one or more users, and then click Remove.

c Click Remove Members.

Assign group roles

Note: All users in the group inherit all the roles assigned to the group.

a Click a group name.

b From the Group Roles tab, click Assign Roles or Assign.

c Select one or more roles.

Note: For more information, see “Understanding roles” on page 240.

d Click Assign Roles.

Remove group roles
a Click the group name.

b From the Group Roles tab, select one or more roles, and then click Remove.

c Click Remove Roles.

Assigning organization roles
Organization roles are specific roles assigned to an organization. For more information, see “Understanding
roles” on page 240. All users that belong to the organization inherit the organization roles. For example, if an
organization is assigned with the Print Release Management User role, then all users in the organization can
use the Cloud Print Management feature.

1 From the Account Management web portal, click Organization > Organization Roles.

2 Click Assign, and then select one or more roles.

3 Click Assign Roles.

Removing organization roles
1 From the Account Management web portal, click Organization > Organization Roles.

2 Select one or more roles, and then click Remove.

3 Click Remove Roles.
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Understanding the password requirements
Passwords must be at least 8 characters long and contain the following:

• A lowercase character

• An uppercase character

• A number (0–9)

• A special character (~ ! @ # $ % ^ & * _ - + = ` | \ ( ) { } [ ] : ; " ' < > , . ? /)

Managing groups
A group is a collection of users that can be managed with a common set of roles or permissions.

The following groups are predefined, and are assigned with specific roles:

• Admin

• Fleet Management

• Help Desk

• Reporting

1 From the Account Management web portal, click Groups.

2 Do any of the following:

Create a group
a Click Create, and then type a unique group name.

b Click Create Group.

Delete groups

Deleting a group does not delete the users from the organization. The users are disassociated from the
group, and then the group is removed from the system.

a Select one or more groups, and then click Delete.

Note: You can also search for groups using the search bar.

b Click Delete Group or Delete Groups.

Add members to a group
a Click a group name.

b From the Members tab, click Add Members, and then select one or more users.

Note: You can also search for users using the search bar.

c Click Add Members.

Remove group members
a Click a group name.

b From the Members tab, select one or more users, and then click Remove.

c Click Remove Members.
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Assign group roles

All users in the group inherit all the roles assigned to the group.

a Click a group name.

b From the Group Roles tab, click Assign Roles or Assign.

c Select one or more roles.

d Click Assign Roles.

Remove group roles
a Click the group name.

b From the Group Roles tab, select one or more roles, and then click Remove.

c Click Remove Roles.

Managing users
1 From the Account Management web portal, click Users.

2 Do any of the following:

Create a user
a Click Create.

b Type the email address, first name, last name, and display name of the user.

c Type the department and cost center name where the user belongs.

d Set the password manually, or email a link to the user to change the password.

e Click Create User.

Edit a user
a Click a user email address.

b Do any of the following:

• Edit the personal information.

• Change the user password.

• Assign user roles.

• Register a badge.
From the Printer Login section, click Edit beside Badge Login.

• Add the user to a group.

• Set the user PIN.

Note: This setting is available only when the printer login is set to PIN Login or Badge + PIN
as second factor. The PIN generation must be set to Administrator manually set.

1 From the Printer Login section, click Set PIN or Reset PIN.
2 Enter the PIN, and then click Generate PIN.

Delete users
a Select one or more users, and then click Delete.
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Notes:

• You can also search for users using the search bar.
• The activities of a deleted user are still shown in the Analytics web portal, but the name and email

address are removed from all the reports.

b Click Delete Users.

Import users

The Import feature lets you create, update, and delete multiple users in an organization using a CSV or TXT
file. You can also create user groups, and then assign a user to those groups.

a Click Import Users or Import, and then browse to the CSV or TXT file.

b If necessary, email a link to the user to change the password.

c Click Import Users.

Note: The import log is sent to your email address.

Sample CSV format
EMAIL,OPERATION,PASSWORD,FIRST_NAME,LAST_NAME,DISPLAY_NAME,SHORTNAME,GROUPS,
CUSTOM_ATTRIBUTES,COST_CENTER,DEPARTMENT
jdoe@company.com,CREATE,,John,Doe,Johnny,jdoe,Group 1,"{'key1':'value1','key2':'value2'}"
llane@company.com,UPDATE,password2,Lois,Lane,Lois,llane,,
ckent@company.com,DELETE,,,,,,,

The import file header line must be the following and is case‑sensitive:
EMAIL,OPERATION,PASSWORD,FIRST_NAME,LAST_NAME,DISPLAY_NAME,SHORTNAME,GROUPS,
CUSTOM_ATTRIBUTES,COST_CENTER,DEPARTMENT.

Line values and their conditions

• EMAIL—Required for all users. EMAIL values that are in uppercase in the file are converted to lowercase
before the operation is performed. For example, JDOE@company.com is converted to
jdoe@company.com.

• OPERATION—Required for all users.

Valid OPERATION values

– CREATE—Creates a user identified by the EMAIL value with the corresponding properties on the line.

– UPDATE—Updates the existing user identified by the EMAIL value with the corresponding properties
on the line. You can use the [delete] action string to remove the first name, last name, display name,
and shortname.

– DELETE—Deletes the existing user identified by the EMAIL value.

• PASSWORD—Not required for any OPERATION, and can be empty only when “E-mail a link to change the
password” option is selected when importing.

Note: Enable the “E-mail a link to change the password” option only when importing files with the
CREATE operation.

• FIRST_NAME—Not required for any OPERATION, and can be empty. The first name of the user. For example,
John.

• LAST_NAME—Not required for any OPERATION, and can be empty. The last name of the user. For example,
Doe.
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• DISPLAY_NAME—Not required for any OPERATION, and can be empty. The name of the user that is
sometimes used in display prompts or log reports. The DISPLAY_NAME value can be the full name with
middle initial or any string. For example, John A. Doe. The DISPLAY_NAME value is not directly associated
with the FIRST_NAME and LAST_NAME values.

• SHORTNAME—Not required for any OPERATION, and can be empty. The SHORTNAME value is used when
the organization has a shortname string that also identifies the user in the organization. For example, jdoe.

• GROUPS—Not required for any OPERATION, and can be empty. Separate multiple groups by using commas
and enclosing them in double quotation marks. For example, "Group1,Group2,Group3". GROUPS
values that do not exist in the organization are created, and then added to the organization automatically.

Note: A group name must not contain the following characters: ! @ # $ % ^ & * ; + ? / \ [ ].
If these characters are used, then they are replaced with an underscore (_).

• CUSTOM_ATTRIBUTES—Not required for any OPERATION, and can be empty. The
CUSTOM_ATTRIBUTES value is a specially formatted JSON string for user metadata that is stored with the
user. The value must be enclosed in double quotation marks. For example,
"{'key1':'value1','key2':'value2'}"

• COST_CENTER—Not required for any OPERATION, and can be empty. The COST_CENTER value is used
for quota assignments and cost‑center‑level reporting in the Analytics web portal.

• DEPARTMENT—Not required for any OPERATION, and can be empty. The DEPARTMENT value is used for
quota assignments and department‑level reporting in the Analytics web portal.

Notes:

• All lines must have the same number of values as the header, including the commas. Follow empty
values with commas. For example, jdoe@company.com,DELETE,,,,,,,

• The file size must not exceed 1MB.

• Importing a file with CREATE and UPDATE operations with more than one group assignment can take a
few minutes.

• If any line value contains a comma, such as the names, password, groups, or custom attributes, then the
value must be enclosed in double quotation marks. For example,
llane@company.com,UPDATE,"pass,word2",Lois,Lane,"Lois,Lane",llane,"Group1,Gr
oup2",

Assigning user roles
Assigning user roles gives a particular user access to a particular task or function that is not appropriate to
assign as a group or organization role. Groups or organizations that the user belongs to do not inherit the user
role. For more information, see “Understanding roles” on page 240.

1 From the Account Management web portal, click Users, and then click the user e-mail address.

2 From the Assigned Roles section, click Edit.

3 From the User Roles tab, click Assign, and then select the roles.

4 Click Assign Roles.
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Removing user roles
For more information, see “Understanding roles” on page 240.

1 From the Account Management web portal, click Users, and then click the user e-mail address.

2 From the Assigned Roles section, click Edit.

3 Select one or more roles, and then click Remove.

4 Click Remove Roles.

Configuring Azure Active Directory (AD) with OIDC
Federation

Configuring Azure AD federation for OIDC overview
This document provides guidance for network administrators on configuring Microsoft Azure Active Directory
(AD) to enable OpenID Connect (OIDC) federation with the Lexmark Cloud Services. For more information,
contact the Lexmark Professional Services team.

Prerequisites

Before you begin, make sure that you have administrator access to the following portals:

• Microsoft Azure Active Directory

• Lexmark Cloud Services

Understanding federation
After implementing OIDC for federation, when accessing the Lexmark Cloud Services portal for the first time,
users are prompted to enter their email address. They are then redirected to their identity provider (IDP) to
complete the login procedure.
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Registering a web application
1 From the Azure portal, navigate to the Azure Active Directory.

2 In the Manage section, select App registrations.
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3 Click New registration.

4 Provide a name for the application.

5 Select the supported account types for the application registration.

• Microsoft only – Single tenant—All user and guest accounts within your directory can use the application
or API. Select this option if your target audience is internal to your organization.

• Any Azure AD directory – Multitenant—Users with work or school accounts from Microsoft, including
Office 365 users, can use the application or API. Select this option for business or educational customers
and to enable multitenancy.
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• Any Azure AD directory – Multitenant and personal Microsoft accounts—Users with work or school
accounts, as well as personal Microsoft accounts, can access the application or API. These users include
Office 365 users and individuals using services like Xbox and Skype. Select this option to target a wide
range of Microsoft identities and enable multitenancy.

• Personal Microsoft accounts only—Allows access only to personal Microsoft accounts used for services
like Xbox and Skype. Select this option to target the broadest range of Microsoft identities.

6 In the Redirect URL menu, select Web.

7 Type the redirect URL or reply URL for your portal in the provided text box.

Note: The authorization server routes the user to the redirect URL after successfully authorizing and
granting an authorization code or access token.

• The redirect URL must begin with the scheme https unless you use a localhost redirect URL.

• The redirect URL is case-sensitive. Its case must match the URL path of your running application.

• Make sure that the redirect URL includes or excludes the trailing forward slash according to your
application.

• The redirect URLs for U.S. and EU regions are as follows:

– US—https://lexmarkb2c.b2clogin.com/lexmarkb2c.onmicrosoft.com/oauth2/authresp

– EU—https://lexmarkb2ceu.b2clogin.com/lexmarkb2ceu.onmicrosoft.com/oauth2/authresp
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8 Select Register.
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Creating a client secret
The client secret, also referred to as the application password, allows your application to exchange an
authorization code for an access token

1 From the Manage section, select App registrations.

2 Select the application that you created (for example, OIDC Test 1).

3 In the Manage section, select Certificates and secrets.
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4 Click New client secret.

5 Provide a description.

6 Set an expiry date.

7 Click Add.
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8 Save the client secret for later use in this guide.

Enabling implicit grant and hybrid flows
1 From the Manage section, select App registrations.

2 Select the application that you created (for example, OIDC Test 1).

3 In the Manage section, select Authentication.

4 In the Implicit grant and hybrid flows section, select ID tokens.

5 Click Save .
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Retrieving the application (client) ID
1 From the Microsoft Azure navigation menu on the upper‑left corner of the page, select Azure Active

Directory.

2 In the Manage section, select App registrations.

3 Select the application that you created (for example, OIDC Test 1).

4 In the Essentials section, duplicate the application (client) ID.

5 Save this ID for later use in this guide.

Retrieving the OpenID Connect metadata document
1 From the current screen, select Endpoints.

2 In the Endpoints section, locate OpenID Connect metadata document.
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3 Save the URL for later use in this guide.

Configuring claims
1 From the Azure portal, navigate to the Azure Active Directory.

2 In the Manage section, select App registrations.

3 Select the application that you created (for example, OIDC Test 1).

4 In the Manage section, select Token configuration.
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5 Click Add optional claim.

6 Under Token type, select ID.
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7 From the list that appears, select the claims that you want to add.

You can select three claims and four optional claims based on the preferences and business use cases.

• Required claims:

– E‑mail

– Family name

– Given name

• Optional claims:

– Badge

– PIN

– Department

– Cost center
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8 Click Add.

9 From the menu that appears, select Turn on the Microsoft Graph email, profile permission (required for
claims to appear in the token), and then click Add.

Note: The selected claims appear under your application.
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Configuring Lexmark Cloud Services
1 Log in to Lexmark Cloud Services.

2 From the navigation menu on the right side of the screen, select Account Management.
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3 If necessary, select your organization, and then click Next.

4 In the Organization section, select Authentication Provider.

5 Click Configure on Authentication Provider.

6 From the Authentication Provider Type menu, select OIDC.

7 Enter the required information copied from Azure AD:

• Client ID (Application client ID)

• Client Secret (Client secret value)
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• Well-known URL (OpenID Connect metadata document URL)

Note: The Domains field allows Lexmark Cloud Services to automatically establish a new user account
after the user logs in. Listing each organization's domain is not required. If no domain is set, then the
new users must be manually added to the organization before they log in.

8 Click Configure Authentication Provider.

Testing a federation
Note: Do not log out or close the current browser until the federation is successfully set up.

1 From the same workstation, open a new browser window.

2 From a different workstation, open a new browser window.
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3 Log in to Lexmark Cloud Services from either workstation.

Instead of the default Lexmark Cloud Services login page, you are directed to your IDP.

4 Log in with your credentials.

5 Validate the claim details in the My Account page of Lexmark Cloud Services.

Configuring Microsoft Entra ID with SAML Federation

Configuring Microsoft Entra ID federation for SAML overview
This document is intended to help network administrators configure Microsoft Entra ID for Security Assertion
Markup Language (SAML) federation with the Lexmark Cloud platform. For more information, contact the
Lexmark Professional Services team.

Prerequisites

Before you begin, make sure that you have administrator access to the following portals:

• Microsoft Azure portal

• Lexmark Cloud Services

Understanding the user experience for CIAM organization
After federation with SAML is complete, first‑time users must provide their email address in the Lexmark Cloud
Services portal. Then they are redirected to their identity provider to complete the login process.

If the user has never signed into their identity provider, they are prompted for their username and password.
On completing that sign-in process, the user is then redirected back to the Lexmark Cloud Services portal.
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Configuring Microsoft Entra ID
The screenshots may vary depending on the latest release

Creating an enterprise application

1 Log in to the Microsoft Azure portal.

2 Select Microsoft Azure.

3 Select Microsoft Entra ID.
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4 In the Manage section, click Enterprise applications > New application.
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5 Click Create your own application.

6 On the Create your own application window, in the What’s the name of your app? field, type the name of
your new enterprise application.

7 Select Integrate any other application you don’t find in the gallery (Non-gallery).

8 Click Create.
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Setting up basic SAML configuration
The screenshots may vary depending on the latest release

1 Select Microsoft Azure.

2 Select Microsoft Entra ID.

3 In the Manage section, click Enterprise applications.

4 Select the application that you have created.
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5 On the application overview page, in the Getting Started section, select Set up single sign on.

6 Select SAML.
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7 In the Basic SAML Configuration section, click Edit.

8 In the Basic SAML Configuration window, do the following:

Account Management 271



a In the Identifier (Entity ID) section, click Add Identifier.

b In the Add identifier field, depending on your location, type either of the following entity IDs:

• For EU:
https://lexmarkb2ceu.b2clogin.com/LexmarkB2CEU.onmicrosoft.com/B2C_1A_T
rustFrameworkBase_ciam

• For US:
https://lexmarkb2c.b2clogin.com/LexmarkB2C.onmicrosoft.com/B2C_1A_Trust
FrameworkBase_ciam

c In the Reply URL (Assertion Consumer Service URL) section, click Add reply URL.

d In the Add reply URL field, depending on your location, type either of the following reply URLs:

• For EU:
https://lexmarkb2ceu.b2clogin.com/LexmarkB2CEU.onmicrosoft.com/B2C_1A_T
rustFrameworkBase_ciam/samlp/sso/assertionconsumer

• For US:
https://lexmarkb2c.b2clogin.com/LexmarkB2C.onmicrosoft.com/B2C_1A_Trust
FrameworkBase_ciam/samlp/sso/assertionconsumer

e Click Save.
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Setting up attributes and claims
The screenshots may vary depending on the latest release

1 On the SAML‑based Sign‑on page, in the Attributes & Claims section, click Edit.
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2 Click Add new claim.

3 Configure the following:

• Unique User Identifier (Name ID)—user.userprincipalname

Note: This claim is required in Entra ID. For Namespace, leave the fields blank

• Email—user.mail

• Givenname—user.givenname

• Surname—user.surname

Note: These claims are required by Lexmark Cloud Services.

Setting up optional attributes and claims

1 On the Attributes & Claims page, click Add new claim.

2 Select the source from where the claim retrieves the value.

Note: You can either select a user attribute or apply a transformation to the user attribute before setting it
as a claim.

Lexmark Cloud Services supports the following optional claims:

• Department

• Cost Center

• Badge

• PIN

Downloading certificates and copying URLs
The screenshots may vary depending on the latest release.

After adding your claims, do the following steps:

1 On the SAML‑based Sign‑on page, in the SAML Certificates section, click Download to download the
Certificate (Base64).

2 Copy and retain the App Federation Metadata Url.
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3 In the application setup section, copy and retain the values for Login URL and Logout URL.

Note: The App Federation Metadata Url, Login URL, and Logout URL are required for configuring the
Lexmark Cloud Services portal.

Assigning groups and users
The screenshots may vary depending on the latest release

Depending on the Azure configuration, you are required to either assign users to the new enterprise application,
or specify that user assignment is not required.

1 Select Microsoft Azure.

2 Select Microsoft Entra ID.

3 In the Manage section, click Enterprise applications.

4 Select the application that you created.
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5 On the application overview page, in the Getting Started section, select Assign users and groups.

6 In the Manage menu, select Properties.
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7 On the Properties page, in the Assignment required? section, select Yes or No.

Configuring Lexmark Cloud Services
The screenshots may vary depending on the latest release.

1 Log in to Lexmark Cloud Services.
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2 From the navigation menu on the right side of the screen, select Account Management.

3 If necessary, select your organization, and then click Next.
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4 From the Organization menu, select Authentication Provider.

5 Click Configure on Authentication Provider.
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6 From the Authentication Provider Type menu, select SAML.

Note: The Domains field allows Lexmark Cloud Services to establish a new user account after the user
logs in. Listing each organization domain is not required. If no domain is set, then the new users must be
manually added to the organization before they log in.

7 In the SAML Authentication Provider section, select either With Metadata URL or Without Metadata URL.

Note: We recommend selecting With Metadata URL for a shorter process.
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With Metadata URL
a In the SAML Authentication Provider section, select With Metadata URL.

b In the SAML Metadata URL (Required) field, paste the App Federation Metadata Url that you have
previously copied and retained.

Note: For more information on App Federation Metadata Url, see “Downloading certificates and
copying URLs” on page 274.

c Click Configure Authentication Provider.

Account Management 281



Without Metadata URL
a In the SAML Authentication Provider section, select Without Metadata URL.

b In the Identity provider entity ID (Required) field, depending on your location, type either of the following:

• For EU:
https://lexmarkb2ceu.b2clogin.com/LexmarkB2CEU.onmicrosoft.com/B2C_1A_TrustFramewor
kBase_ciam

• For US:
https://lexmarkb2c.b2clogin.com/LexmarkB2C.onmicrosoft.com/B2C_1A_TrustFrameworkBase
_ciam

Note: The URLs must be same to the URLs entered in Microsoft Entra ID.

c Enter the required information copied from Azure AD:

• SSO target URL (Required)

• SSO Logout URL (Required)

• Certificate (Required)

Note: Make sure that you include the header and the footer for the certificate.

d Click Configure Authentication Provider.

Note: Make sure that you do not exit the Lexmark Cloud Services portal or allow the portal to time out. It is
time to test your SAML connection, and you may be unable to log in to correct any problems discovered
during testing. For more information on testing the federation, see “Testing a federation” on page 283.
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Testing a federation
The screenshots may vary depending on the latest release.

Note: Do not log out or close the current browser until the federation is successfully set up.

1 From the same workstation, open a new browser window.

Note: The browser should be opened in either private or incognito mode.

2 From a different workstation, open a new browser window.

3 Log in to Lexmark Cloud Services from either workstation.

4 Depending on your location, use either of these URLs:

• For EU:
https://lexmarkb2ceu.b2clogin.com/LexmarkB2CEU.onmicrosoft.com/B2C_1A_Trus
tFrameworkBase_ciam

• For US:
https://lexmarkb2c.b2clogin.com/LexmarkB2C.onmicrosoft.com/B2C_1A_TrustFra
meworkBase_ciam

Note: The user is prompted to log in to Azure rather than to Lexmark Cloud Services.

5 Check their My Account page to verify the details.
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Partner administrator
Partner administrators can use the Account Management web portal to create child organizations.

Creating an organization
Partner administrators can set up their customer’s environment using the Child Organizations feature.

Note: The Partner Administrator role is required in creating child organizations.

1 From the Account Management web portal, select the parent organization.

2 Click Create, and then type a unique organization name.

Note: Special characters are not supported.

3 Click Create Child Organization.

Deleting organizations
Deleting an organization deletes all the users, groups, applications, and badges that are associated with the
organization.

1 From the Account Management web portal, select the parent organization.

2 Select a child organization.

Notes:

• You can delete only one child organization at a time. Use this feature with caution. When you delete
an organization, all the users, groups, applications and badges that are associated with the
organization are also deleted.

• You can also search for child organizations using the search bar.

3 Click Delete.

4 Click Continue.

Managing printer logins

Configuring printer login
The Account Management web portal lets you configure the user authentication settings of the printers enrolled
in your organization. Changing the settings in the Account Management web portal overrides the authentication
settings that are configured on the printers.

1 From the Account Management web portal, click Organization > Printer Login Configurations.

2 From the Printer Login Configurations section, do either of the following:

Configure the standard authentication

You can set the printers to authenticate users using their permanent or temporary badge, a PIN, or user
credentials.
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Click Standard authentication, and then select one or more of the following:

• Badge—Authenticate users using their permanent or temporary badge.

• PIN—Authenticate users using a PIN.

• Secure Login—Authenticate users using their user credentials.

Configure Badge + PIN as second factor

You can configure the printers to authenticate users using both their permanent or temporary badge and a
PIN.

a Click Badge + PIN as second factor.

b From the PIN Details section, configure the PIN details.

c If necessary, to let users log in to the printers using their user credentials, select Secure Login.

3 Click Save Changes.

Configuring the PIN settings

1 From the Organization PIN Details section, do any of the following:

• Specify the PIN length

• Select a PIN generation option

– Automatically generate and email—An automatically generated PIN is sent to the user’s e‑mail
address.
If this setting is enabled, then when you import users, the system generates their PIN automatically.

– Administrator manually set—You can set the PIN manually from the Account Management web
portal.
For more information, see “Managing users” on page 246.
You can also import the PINs using a CSV or text file. For more information, see “Managing PINs” on
page 287.

– User set—Users can set their own PIN manually.

• Set the PIN expiration

Note: This feature is available only when the PIN generation option is set to Administrator manually
set or User set.

– Never expires—The default setting for the PIN expiration.

– Expires after—Set the number of hours or days that the PIN can be used.

2 Click Save Changes.

Obtaining secure login code

1 Open a web browser, and then type the address of Lexmark Cloud Services server.

Note: Depending on the location of the data center, go to either https://us.iss.lexmark.com or
https://eu.iss.lexmark.com.

2 Log in to the Lexmark Cloud Services website.
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3 In the browser address field, replace the web address https://<env>.iss.lexmark.com with
https://<env>.iss.lexmark.com/device.

Note: Depending on the location of the data center, <env> can be either us or eu. To determine the
value of <env>, see the address on the browser address field.

Notes:

• The secure login code appears on the Generate Login Code page.

• You can click Refresh to refresh the code. The login code automatically refreshes after every 15 minutes.

• Use this login code to log into the printer. The login code cannot be reused.

Managing badges
The Account Management web portal lets administrators register badges to the system. If badges are not
registered using the Account Management web portal, then users must register their badge when they first log
in to the printer.

Organization administrators and user administrators can register a permanent or temporary badge on behalf
of a user.

1 From the Account Management web portal, click Users > Manage Badge/PIN.

2 Do any of the following:

Register a badge
a From the Badges tab, click Register Badge or Register, and then type the user e‑mail address, badge

ID, and description.

Notes:

• To make the badge ID visible, select Show badge ID.
• To register the badge as temporary, select Temporary Badge. Temporary badges expire after 24

hours.
• Federated users who have their badge numbers in the Active Directory are not prompted to

register their badge.

b Click Register Badge.

Delete badges
a Select one or more badges, and then click Delete.

Note: You can also search for badges using the search bar. Make sure to type the complete e‑mail
address or badge ID.

b Click Delete Badges.

Import badges

For information on creating a CSV file, see “Sample CSV formats” on page 287.

a Click Import Badges or Import, and then browse to the CSV or TXT file.

b Click Import Badges.

Note: You can also register or delete badges for users. For more information, see “Managing users” on
page 246.
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Managing PINs
Depending on the printer login configuration, organization administrators and user administrators can generate,
delete, or import PINs on behalf of the users.

Notes:

• To access the Printer Login Configuration page, from the Account Management web portal, select an
organization, and then click Organization > Printer Login Configuration.

• If the PIN generation option is set to Automatically generate and email, then click Generate PIN. An
automatically generated PIN is sent to the user’s e‑mail address.

• If the PIN generation option is set to Administrator manually set, then enter the PIN, and then click
Generate PIN.

1 From the Account Management web portal, select an organization.

2 Click Users > Manage Badge/PIN.

3 From the PINs tab, do any of the following:

Generate a PIN
a Click Generate, and then type the user e‑mail address.

b Click Generate PIN.

Delete PINs
a Select one or more users, and then click Delete.

b Click Delete PINs.

Import PINs

For information on creating a CSV file, see “Sample CSV formats” on page 287.

a Click Import PINs or Import, and then browse to the CSV or TXT file.

b Click Import PINs.

Note: The user accounts must exist before their PINs can be imported.

Sample CSV formats
Depending on the printer login configuration, the CSV format can be any of the following:

Badge only

BADGE,OPERATION,EMAIL,TEMPORARY,PIN
20171a,CREATE,jdoe@company.com,true,
20172b,CREATE,llane@company.com,true,
20173c,DELETE,ckent@company.com,false,

PIN only

BADGE,OPERATION,EMAIL,TEMPORARY,PIN
,CREATE,jdoe@company.com,,123456
,CREATE,llane@company.com,,234567
,DELETE,ckent@company.com,,345678
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Badge and PIN

BADGE,OPERATION,EMAIL,TEMPORARY,PIN
20171a,CREATE,jdoe@company.com,true,123456
20172b,CREATE,llane@company.com,true,234567
20173c,DELETE,ckent@company.com,false,345678

You can also change the order of the operations. For example, PIN only can be formatted as:

PIN only

PIN,OPERATION,EMAIL,BADGE,TEMPORARY
123456,CREATE,jdoe@company.com,,
234567,CREATE,llane@company.com,,
345678,DELETE,ckent@company.com,,

Line values and their conditions
• BADGE—The badge ID of the user. If a BADGE value contains commas, then the value must be enclosed

in double quotation marks. For example, “20171a,2a,3a”

The value must not be empty when the printer login is set to Badge Login or Badge + PIN as second factor.

• OPERATION—Required for all badges and PINs.

Valid OPERATION values

– CREATE—Creates a badge identified by the BADGE value for the user specified by the EMAIL value.

– DELETE—Deletes the existing badge identified by the BADGE value.

• EMAIL—Required for the CREATE operation. Badge import does not create a user. The user must exist
before a badge can be created. EMAIL values that are in uppercase are converted to lowercase before the
operation is performed. For example, JDOE@company.com is converted to jdoe@company.com.

• TEMPORARY—Determines whether the badge is temporary or permanent. The TEMPORARY value is either
true or false.

• PIN—The PIN of the user. The value must not be empty when the printer login is set to PIN Login or Badge
+ PIN as second factor.

Notes:

• All lines must have the same number of values as the header, including the commas. For example,
20171a,DELETE,

• The file size must not exceed 1MB.
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Fleet Management

Overview
Note: The screenshots may vary depending on the latest release.

Cloud Fleet Management offers remote device monitoring and management. It minimizes disruption and
eliminates estimations in maintaining a well-running fleet. Cloud Fleet Management automatically collects page
counts, toner levels, and supplies status to provide a comprehensive view of your devices and how they are
performing. It also lets you view device information and receive communications directly through the Cloud
Fleet Management web portal. Calling and reporting meter readings or low supplies is unnecessary.

Printers must be enrolled in the Lexmark Cloud Services website before you can manage them. To enroll
printers, you can use the Fleet Agent, Native Agent, Local Agent, or Printer Agent. The Native Agent is a firmware
agent that allows Lexmark printers to communicate with Lexmark Cloud Services. The Fleet Agent is an
application that runs on a server in the customer network. The Local Agent is an application that runs on a host
computer. This agent type is used to enroll USB‑connected printers. The Printer Agent is an eSF application
that runs on a printer.

Choosing an agent
Select one or more agents that fit the environment of your organization and the printers to manage from the
following:

Fleet Agent

The Fleet Agent is an application that is configured and installed on an on‑site server or host computer with
high availability. It enrolls one or more printers from Lexmark and third‑party manufacturers in Lexmark Cloud
Services.

• Requires a stable server or host computer with a constant Internet connection.

• Supports data collection from all Lexmark printers. For more information, see “Supported printer models”
on page 30.

• Supports configuration for Lexmark printers with eSF version 2.0 or later.

• Supports data collection only for third‑party printers.

• The Fleet Agent scans the printers according to the interval set in the Refresh Printer Information Task setting
of the Scheduled Tasks section. The data is sent to the Lexmark Cloud Services server only if there is an
alert change or toner level decrement. The data is not sent to the cloud server if there is only a page count
change. However, even if there are no alert changes or page count changes, the data is sent to the cloud
server once every 24 hours.

Native Agent

The Native Agent is a firmware agent that allows Lexmark Internet of Things (IoT)–ready printers to communicate
with Lexmark Cloud Services. When enabled, it can enroll the Lexmark printer in Lexmark Cloud Services.

• Supports data collection and configuration for Lexmark IoT‑ready printers. For more information on
supported printer models, see the “Supported printer models” on page 30.

• Make sure that the printer firmware version is 075.272 or later.

• Other printer applications and on-site software installations are not required.
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• Enroll printers using the following:

– Printer Enrollment Tool (PET)

– Cloud-based pre-enrollment

– Printer-based enrollment

• To enroll multiple printers with native agents simultaneously, use the Printer Enrollment Tool (PET). A pre-
enrollment option is also available.

Printer Agent

The Printer Agent is an application configured and installed on a Lexmark printer to enroll that printer in Lexmark
Cloud Services.

• Requires running the Printer Enrollment Tool in a network‑connected computer to discover and enroll
printers.

• Supports data collection and configuration in Lexmark printers with eSF version 3.0 or later (touch‑screen
models). For more information on supported printer models, see the “Supported printer models” on page 
30.

Local Agent

The Local Agent is an application configured and installed on a host computer to enroll USB‑connected printers
in Lexmark Cloud Services.

• Supports data collection of the enrolled printers.

• Configuration deployment is not supported in printers enrolled through Local Agent.

• Does not support printer firmware update from Lexmark Cloud Services.

• Does not support reporting devices in Analytics.

Notes:

• You cannot delete or deactivate an agent that is associated with printers that are enrolled in MPS
Express or pending enrollment.

• If managing Lexmark printers with eSF version 3.0 or later (touch‑screen models), then use either the
Printer Agent or the Fleet Agent.

• If managing touch‑screen or non‑touch‑screen models with firmware version 075.272 or later, then you
can use Native Agent.

• If managing a group of Lexmark printers that include models that the Printer Agent, and Native Agent do
not support, then use the Fleet Agent.

• If managing a group of Lexmark and third‑party printers, then use the Fleet Agent.

• In the printer listing page, you can filter printers based on agent type.

• You can use only one agent to manage a printer.

• You can use the Native Agent, Fleet Agent, Printer Agent, and Local Agent to manage your fleet of
printers. However, multiple agents cannot manage a printer at the same time.

• Local Agent supports Lexmark printers only.

• Local Agent can be installed in the Microsoft Windows operating system only.
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Accessing the Fleet Management web portal
Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the dashboard, click the Fleet Management card.

Note: If the card is not available in the dashboard, then add the card. For more information, see
“Managing the dashboard” on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Fleet
Management.

Understanding the Agents tab
The Agents tab of the Fleet Management portal lets you manage the agents that you use to discover and enroll
printers in Lexmark Cloud Services.

The Agents tab has three sections.

• Printer Agents—Use this section to manage the Printer Agents that run on your printers.

• Fleet Agents—Use this section to manage the Fleet Agents that run on a server or host computer.

• Native Agents—Use this section to manage the Native Agents.

• Local Agents—Use this section to manage the Local Agents.

Managing the Printer Agents section

1 From the Fleet Management web portal, select an organization.

2 Click Agents > Printer Agents.

3 Do one or more of the following:

Note: If no printer is enrolled, then enroll printers using the Printer Enrollment Tool. For more information,
see “Enrolling printers using the Printer Enrollment Tool” on page 303.
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• To edit the agent settings, select an agent, and then click Edit Settings.

• To update the Printer Agent, select an agent, and then click Update > Update agent version.

Note: We recommend updating the Printer Agent to the current version to support all Cloud Fleet
Management features.

• To update the printer administrator credentials for the agent, select an agent, and then click Update >
Update agent access credentials.

Notes:

– This setting is also available when enrolling printers. For more information, see “Enrolling printers
using the Printer Enrollment Tool” on page 303.

– You can also update the agent credentials using the Embedded Web Server. For more
information, see “Accessing the Printer Agent” on page 304.

• To download the Printer Enrollment Tool, click Download PET.

• To view printer agents with a specific status, click Agent Status, and then select a status filter.

• To view printer agents that require version update, click Update Available > Yes.

Managing the Fleet Agents section

1 From the Fleet Management web portal, select an organization.

2 Click Agents > Fleet Agents.

3 Do one or more of the following:

Note: If no agent is listed, then create a Fleet Agent. For more information, see “Creating a Fleet Agent”
on page 305.

• To create another Fleet Agent, click Create Fleet Agent.

• To change the settings of a Fleet Agent, click the name of the Fleet Agent.

• To update the Fleet Agent in your server, select a Fleet Agent, and then click Update > Fleet Agent.

• To update the Fleet Agent with the latest supported printers, select a Fleet Agent, and then click Update
> Printer support library.

• To view Fleet Agents with a specific status, click Agent Status, and then select a status filter.

• To view Fleet Agents that require update, click Agent Update > Yes.

• To view Fleet Agents that require supported printers library update, click Library Update > Yes.
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Managing the Native Agents section

1 From the Fleet Management web portal, click Agents > Native Agents.

2 Do one or more of the following:

Note: If no agent is listed, then enroll printers. Depending on the firmware version, enroll printers using
either the Printer Enrollment Tool or the Native Agent enrollment process. For more information, see
either “Enrolling printers using the Printer Enrollment Tool” on page 303 or “Using the Native Agent” on
page 309.

• To enroll a supported printer with a printer‑generated enrollment code, click Enrollment > Enroll
Printer, and then type the enrollment code.

• To pre‑enroll a supported printer, click Enrollment > Pre‑enroll > Pre‑enroll printers.

– To view the enrollment code, click Enrollment > Pre‑enroll.

Note: Lexmark Cloud Services assigns one pre‑enrollment code for your fleet.

• To update the printer administrator credentials, select a printer, and then click Update Access
Credentials.

• To view Native Agents with a specific status, click Agent Status, and then select a status filter.

Managing the Local Agents section

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Do one or more of the following:

Note: If no local agent is listed, then download, install, and activate it.

• To view the activation code, click Activation Code > Generate activation code.

Note: You can set the number of agents that can be code‑activated.

• To filter local agents based on their status, click Agent Status, and then select a status.
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• To identify local agents that have available updates, click Updates Available > Yes.

• To update a local agent, select the agent, and click Update.

Updating agents for multiple organizations
The Agents tab of the Fleet Management portal also lets you update Printer Agents, Fleet Agents, and Local
Agents across multiple organizations. If you have the Fleet Management Administrator role in all partner
organizations and have child organization access, then you can update agents across multiple organizations.

Note: You cannot include Native Agents while updating agents across multiple organizations.

To update one or more types of agents across multiple organizations, do the following:

1 From the Fleet Management web portal, select All organizations, and then click Next.

2 Click the Agents tab.

3 Click the various types of agents tab as required, and then select one or more agents from each of the types.

Notes:

• Updating agents across all organizations is not supported for Native Agents.

• On the agents page, in the Organization column, you can view the organization to which each of the
agents belong to.

4 Click Update.

Note: On updating agents across multiple organizations, it creates a bulk action task. For such bulk
action tasks, the task status page shows Multiple in the Organization column. On clicking the Task ID of a
bulk action task, you can view the page listing with all the printers, their respective organization, and their
single organization Task ID.

Updating applications for all organizations
1 From the Fleet Management web portal, select All organizations, and then click Next.

2 From the printer listing page, select Communicating.

Note: A list of all printers communicating from all the organizations appears.

3 Select the IP address of all the connected printers, and then click Apps.

4 Update the applications.

5 To check the status of the update, click the Task tab.

Note: You can filter the list of organizations and track the specific tasks for each organization.

Updating the firmware for all organizations
1 From the Fleet Management web portal, select All organizations, and then click Next.

2 From the printers tab, click filter, and then select Firmware Update.

3 From the list of printers, select Communicating.
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4 From the list of printers, select the IP address of all the connected printers, and then click Configure.

5 Select Update Firmware.

Note: You can choose when the firmware update starts. You can start it immediately or schedule it.

6 To check the status of the update, click the Task tab.

Notes:

• You can filter the list of organizations and track the specific tasks for each organization.

• Updating agents across multiple organizations creates a bulk action task. For such bulk action tasks,
the task status page shows Multiple in the Organization column. Click the task ID of a bulk action task
to view the page listing with all the printers, their respective organizations, and their
single‑organization task ID.

Adding printers

Implementation outline
The following workflow shows the general process for setting up printers in the Fleet Management web portal:

Using the Printer Enrollment Tool

1 Log in to the Lexmark Cloud Services website.

2 Download and run the Printer Enrollment Tool.

3 Discover the printers in your network.
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4 Enroll the printers.

5 The printers are shown in the Fleet Management web portal.

Notes:

• For printers with firmware version 074.xx or earlier, the system installs the Printer Agent application in
the printer. The Printer Agent polls the Lexmark Cloud Services website regularly to monitor
configuration changes or other requests.

• For printers with firmware version 075.xx or later, the system uses the Native Agent to communicate with
Lexmark Cloud Services.

• For more information on the firmware version, see “Viewing the printer firmware version” on page 48.

Using the Fleet Agent

1 Log in to the Lexmark Cloud Services website.

2 Create a Fleet Agent, and then download it.

3 Run and activate the Fleet Agent.

4 Discover and enroll printers.

Note: The Fleet Agent uses an open connection to Lexmark Cloud Services.
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Using the Native Agent

Note: This workflow applies only to supported printers with firmware version 075.xx or later preinstalled in
the factory. Printers manufactured in late 2019 or later that are not preinstalled with version 075.xx in the
factory must be later upgraded to version 075.xx or later. For more information on supported printer models,
see “Supported printer models” on page 30.

1 Log in to the Lexmark Cloud Services website.

2 Pre‑enroll the printers.

3 From the Embedded Web Server or the printer control panel, enter the enrollment code to complete the
enrollment.

Notes:

• One enrollment code per organization is assigned for all supported printers.

• To skip the pre‑enrollment process, obtain the enrollment code from the Embedded Web Server. For
more information, see “Enrolling printers from the Embedded Web Server” on page 312.
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Using the Local Agent

1 Log in to the Lexmark Cloud Services website.

2 Download the Local Agent.

3 Run and install the Local Agent.

4 Get the activation code from the Lexmark Cloud Services website and activate the Local Agent.

Note: When installed and activated, the Local Agent automatically enrolls the printers connected through
USB.

After enrollment, the enrolled printers are listed on the Fleet Management web portal home page. The IP
addresses appearing on the Fleet Management home page are the IP addresses of the host computers.

From the Fleet Management web portal, you can create and deploy printer configurations, view printer
information, and request printer logs.

Note: You cannot create and deploy configurations, and request printer logs for printers enrolled through
Local Agent.

Using the Printer Enrollment Tool

Downloading the Printer Enrollment Tool

Use the Printer Enrollment Tool (PET) to discover and enroll printers in the Lexmark Cloud Services website.
Depending on the printer firmware version, the PET installs the Printer Agent application in the printer or uses
the Native Agent.

1 From the Fleet Management web portal, do one of the following:
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If you are enrolling devices in Lexmark Cloud Services for the first time, then you can download the PET by
following the steps:

• Click Use Printer Agent > Download PET.

• Click Agents > Printer Agents > Download Printer Enrollment Tool.

Fleet Management 299



• Click Agents > Native Agents > Enroll Printer > use the Printer Enrollment Tool.

If you already have some devices enrolled, then you can download the PET by following the steps:

• Click Printer > Enroll printer using > Printer agent > Download PET.
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• Click Printer > Enroll printer using > Native agent > Enrollment > Download PET.

• Click Agents > Printer Agents > Download PET.

• Click Agents > Native Agents > Enrollment > Download PET.

2 Accept the End-User License Agreement (EULA).

3 Extract the zipped folder, and then locate the Printer Enrollment Tool launcher.
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Configuring the Printer Enrollment Tool settings

The Printer Enrollment Tool is configured with the default settings. In some instances, there may be differences
in the customer environment that require changes to the default configuration.

1 Run the Printer Enrollment Tool launcher.

2 Type the same e‑mail address and password used to connect to the Lexmark Cloud Services website, and
then click Log In.

Note: If there is any update available for the Printer Enrollment Tool, you have to update before
proceeding further. For more information on updating the Printer Enrollment Tool, see Updating the
Printer Enrollment Tool.

3 Click  on the upper‑right corner of the page.

4 From the Discover and enroll native agent-capable printers using menu, select either Printer agent or Native
agent.

Notes:

• Native agent is selected by default.

• Use Native agent to enroll IoT-capable printers, when enrolling printers of different models.

• Use the Printer agent to enroll eSF-capable printers, which are not IoT-capable.

5 Specify the printer discovery and printer enrollment timeouts.

6 From the Logging detail section, select either Summary or Detailed.

Note: Click View current log to view the current log details.

7 In the SNMP Settings menu, select a version.

Note: The Printer Enrollment Tool uses mDNS for discovery. The SNMP settings are applied only when
mDNS is disabled on the devices that are being discovered.

• For Versions 1 and 2c, select a community string type. To set a custom community string, select Custom
value, and then type the string.

• For Version 3, select a security level, an authentication mode, and a privacy type.

8 From the Community String section, select ‘public’ or Custom value.

Note: Enter the strings in the Custom value field.

9 Click Save Settings.

Updating the Printer Enrollment Tool

1 Run the Printer Enrollment Tool launcher.

2 Type the same e‑mail address and password used to connect to the Lexmark Cloud Services website, and
then click Log In.

3 On the Update Available window, click Download New Version.

Note: The Update Available window appears only if there is a new version available.

4 On the Downloading Update window, click Close Application.

Note: The update is downloaded in ZIP format.
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5 Locate the ZIP folder, and extract the zipped folder.

6 Run the Printer Enrollment Tool launcher.

7 Type the same e‑mail address and password used to connect to the Lexmark Cloud Services website, and
then click Log In.

Enrolling printers using the Printer Enrollment Tool

The printers must be enrolled in the Lexmark Cloud Services website before you can manage them.

1 Run the Printer Enrollment Tool launcher.

Note: For more information, see “Downloading the Printer Enrollment Tool” on page 298.

2 Type the same e‑mail address and password used to connect to the Lexmark Cloud Services website, and
then click Log In.

3 If you are managing multiple child organizations, then select an organization.

Note: If only one organization is assigned to your account, then it is preselected.

4 Click Next, and then from the Printer Discovery section, select a discovery type.

• To search for all printers in your local network, select Search local network.

• To search for a specific IP address, subnet, range, or fully qualified domain name (FQDN), select
Advanced search.

Notes:

– The entries are not saved after the Printer Enrollment Tool is closed. To save your advanced
search list, click Export. The list is saved in a CSV format.

– To use an existing CSV file, click Import.

5 Click Discover Printers.

Notes:

• If the settings are configured with SNMP v3 with authentication, then you are prompted for the SNMP
credentials

• If a firewall prompt appears, then click Allow access.

6 View the information, and then close the Printer Discovery dialog box.

7 From the Printer Enrollment section, select one or more printers.

Notes:

• Printers from the Enrolled tab can be re‑enrolled. Re‑enroll the printer when it is not responding, or
when the printer must be unenrolled from a different organization and enrolled in the current
organization.

• The Printer Enrollment Tool discovers Fleet Agent–managed printers, but they cannot be selected for
enrollment.

• The Printer Enrollment Tool discovers Native Agent–managed printers, but Native devices, enrolled
in the current organization, cannot be selected for enrollment.

• Depending on the firmware version, the printer may be enrolled using either the Printer Agent or
Native Agent. For more information, see the Agent Type column.
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• We recommend using Lexmark Cloud Services to unenroll printers from their current organization
before enrolling them in a new organization.

8 Click Enroll Printers.

9 In the Authentication for Secured Printers dialog box, do either of the following:

• For secured printers, select the authentication type, enter the printer credentials, and then click Apply
Credentials.

• For unsecured printers, click Skip This Step.

Note: Some printer models may have different authentication credentials configurations. Make sure that
the authentication type set during enrollment in the Printer Enrollment Tool matches the authentication
type configured in the printer. If the authentication types do not match, then the printer is not enrolled.

10 Close the Printer Enrollment Tool.

Notes:

• Printers that have down‑level firmware cannot be enrolled. The firmware on those printers must be
updated manually. For more information, see “Updating printer firmware from the Embedded Web
Server” on page 48.

• The enrollment process may take a few minutes to complete.

• The enrolled printers are added to the printer list on the main page of the Fleet Management web portal.

• It may take a few minutes for the enrolled printers to appear in the Fleet Management web portal.

• For more information on the unenrolled printers, click .

Accessing the Printer Agent

The Printer Agent can be accessed from the printer’s Embedded Web Server. You can view the enrollment
status of the printer and poll for new events immediately without waiting for the polling interval to elapse.

Note: To access the printer Embedded Web Server, make sure that you are on the same network as the
printer.

1 From the Fleet Management web portal, click Printers.

2 From the printers list, click the printer identifier.

Note: For more information on setting the printer identifier, see “Managing views” on page 319.

3 From the Identification section, click Open the printer’s Embedded Web Server (EWS).

4 Depending on your printer model, from the Embedded Web Server, click Applications or Apps.

5 Click Printer Configuration Agent.

6 Do either of the following:

• Click Poll Now to poll for new updates.

• Click Test Agent Connection to check the following:

– Network connectivity between the Printer Agent and Lexmark Cloud Services

– Login access to the printer

– Function access controls and permissions

• Click Update Credentials to provide login credentials for secured printers.
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Note: We recommend running the Test Agent Connection to make sure that the agent can communicate
to the Lexmark Cloud Services. If a connectivity issue is encountered, then see the Troubleshooting
section.

Editing a printer agent

1 From the Fleet Management web portal, click Agents > Printer Agents.

2 Select one or more agents, and then click Edit Settings.

3 Set the polling interval and the log level.

4 Click Save Settings.

Updating the Printer Agent

Make sure that the printer has no unresolved errors, has no pending jobs, is in ready state, and is not being
used.

1 From the Fleet Management web portal, click Agents > Printer Agents.

2 Select one or more agents, and then click Update > Update agent version.

3 Click Continue.

Using the Fleet Agent

Creating a Fleet Agent

The Fleet Agent discovers and enrolls printers in the Lexmark Cloud Services website.

Note: The Fleet Agent requires a server with high availability and constant Internet connection.

1 From the Fleet Management web portal, do either of the following:

• Click Use Fleet Agent > Create Fleet Agent.
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• Click Agents > Fleet Agents > Create Fleet Agent.

2 Type a unique name and description.

3 From the Discovery Criteria tab, do one or more of the following:

• To prevent the Fleet Agent from taking over the management of enrolled printers, disable Transfer
management of discovered printers that are already enrolled through another agent.

Notes:

– If the setting is enabled, then polling information from the Printer Agent is stopped.
– The Printer Agent application remains in the printer.

• To search for all printers in your local network, set Search Type to Search Local Network.

• To search for or exclude a specific IP address, subnet, range, or fully qualified domain name (FQDN), set
Search Type to Advanced search. Do one or more of the following:

– From the Include tab, click Add Discovery Criteria to Include, and then type the printer information.

– From the Include tab, click Import, and then browse to the csv or txt file.

Notes:

• To view a sample file, click Download sample file.
• To overwrite the existing IP address, subnet, range, or FQDN in the discovery criteria, enable

Overwrite existing "included" discovery criteria.

– From the Exclude tab, click Add Discovery Criteria to Exclude, and then type the printer information.

– From the Exclude tab, click Import, and then browse to the csv or txt file.

Notes:

• To view a sample file, click Download sample file.
• To overwrite the existing IP address, subnet, range, or FQDNs in the discovery criteria, enable

Overwrite existing "excluded" discovery criteria.
You can also export or delete discovery criteria. From either Export or Import tab, select one or more
addresses, and then click either Export or Delete.

• Select an SNMP profile.
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4 From the SNMP Profile tab, create an SNMP profile. Do the following:

a Click Create, and then type a unique profile name.

b Select an SNMP version.

Notes:

• For Versions 1 and 2c, type a community name.
• For Version 3, select a security level, an authentication mode, and a privacy type.

c Set the discovery timeout and number of retries.

d Click Create SNMP Profile.

5 From the Scheduled Tasks tab, set the Printer Discovery Task and Refresh Printer Information Task intervals.

Notes:

• The Fleet Agent discovers and enrolls printers based on the Printer Discovery Task interval

• The Fleet Agent scans the printers according to the interval set in the Refresh Printer Information
Task setting of the Scheduled Tasks section. The data is sent to the Lexmark Cloud Services server
only if there is an alert change or toner level decrement. The data is not to sent to the cloud server if
there is only page count change. However, even if there are no alert changes or page count
changes, the data is sent to the cloud server once every 24 hours.

6 From the Other Settings tab, configure the Log level and Network utilization delay settings.

Notes:

• Setting the Network utilization delay value below 250 (default) may impact the network performance.
We do not recommend setting the value to zero.

• The larger the delay, the longer the discovery takes to complete.

7 Click Create Agent.

Downloading the Fleet Agent

Before you begin, make sure that you have created a Fleet Agent. For more information, see “Creating a Fleet
Agent” on page 305.

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the Fleet Agent name, and then click Installation Package > Download.

Note: To send the installation package link using e‑mail, click Installation Package > Email, and then type
an e‑mail address.

3 Select an installation package type, and then click Download Package.

Notes:

• Take note of the activation code.

• The activation code is valid for 72 hours. If it expires before activating the agent, then generate a new
activation code. From the Fleet Management portal, click Agents > Fleet Agents > select a Fleet
Agent > Generate activation code.
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Installing the Fleet Agent

Make sure that the Fleet Agent server and the printers are on the same network. The Fleet Agent also requires
a server or host computer with high availability.

1 From a server or host computer, run the Fleet Agent installation package.

2 Accept the End-User License Agreement (EULA).

3 Enter the port number.

Notes:

• The default port number is 80.

• If port 80 is not available, then enter any available port, such as 8080 or 8088.

4 Click Finish to close the installation window, and launch the Fleet Agent on a web browser.

Note: The Launch Lexmark Fleet Agent in Your Browser option is selected by default.

5 From the Fleet Agent page in the browser, enter the activation code.

6 If necessary, select Use Proxy Settings, and then provide the proxy information.

7 Click Continue, and then, if necessary, type an agent password.

Note: If you provided an agent password, then the password is required to access the installed Fleet
Agent.

8 Select Discover and enroll printers immediately after activating this agent.

Note: The printers are automatically discovered and enrolled after activating the agent.

9 Click Activate Agent.

Note: You can change the security setting, proxy settings, or agent password later by clicking  on the
upper‑right corner of the Fleet Agent home screen. For more information, see “Configuring the Fleet
Agent server settings” on page 308.

Configuring the Fleet Agent server settings

1 From a server or host computer, open the Fleet Agent. Do either of the following:

• Click the Fleet Agent shortcut.

• Open a web browser, and then type localhost.

Note: If the Fleet Agent uses a port other than port 80, then type localhost:x, where x is the port
number.

2 From the home screen, do one or more of the following:

• To configure the proxy settings, click  > Proxy Configuration.

• To protect the Fleet Agent with a password, click  > Create Password.

• To allow remote access to this Fleet Agent, click  > Update Security Setting.

Note: In the security setting, the Allow local host access only (Recommended) option is selected by
default. This option prevents other computers on the network from accessing the Fleet Agent. Clear
the option to grant access to other computers on the network.

Fleet Management 308



Managing a Fleet Agent

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click a Fleet Agent, and then do one or more of the following:

• To edit the Fleet Agent, click Edit Agent. For more information, see “Editing the Fleet Agent” on
page 309.

• To initiate printer discovery and enrollment, click Discover & Enroll Printers.

• To download the installation package, click Installation Package > Download.

• To refresh all printer information before the scheduled refresh task, click More > Refresh all printer
information.

• To deactivate the Fleet Agent, click More > Deactivate Agent.

• To delete the Fleet Agent, click More > Delete Agent.

• To request Fleet Agent logs, from the Log section, click Request.

Note: It may take time for the logs to generate and make them available for download.

Editing the Fleet Agent

If there are changes to your discovery criteria, task schedule, log level, or server delay settings, then edit the
Fleet Agent.

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Click the agent name, and then click Edit Agent.

3 Configure the settings, and then click Save Changes.

Updating the Fleet Agent

1 From the Fleet Management web portal, click Agents > Fleet Agents.

2 Select one or more Fleet Agents, and then click Update > Fleet Agent.

3 Click Continue.

Using the Native Agent

Pre‑enrolling printers

These instructions apply only to printers with firmware version is 075.xx or later preinstalled in the factory.

Note: To determine the printer firmware version, see “Viewing the printer firmware version” on page 48.

1 From the Fleet Management web portal, do one of the following:
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If no devices are enrolled:

• Click Agents > Native Agents > Pre‑enroll Printers.

If devices are already enrolled:

• Click Agents > Native Agents > Enrollment > Pre‑enroll > Pre‑enroll printers.

2 From the Pre‑enroll Printers dialog, do one of the following:

• Select Manually input serial number, type the printer serial number, and then press Enter.

• Select Import printer serial number from file, and then browse to the CSV or TXT file.

Note: To receive the enrollment code and the complete enrollment instructions using e‑mail, type your
e‑mail address.

3 Click Pre‑enroll Printers > Enrollment > Pre‑enroll.

4 Copy the organization’s enrollment code.

Note: For pre‑enrolled devices, complete the enrollment process either from the Embedded Web Server or
from the printer control panel.

Completing the printer enrollment from the Embedded Web Server

1 From the Embedded Web Server, do one of the following:

• Click Settings > Cloud Services > Cloud Services Enrollment.

• Click Settings > Lexmark Cloud Services > Cloud Fleet Management.

Note: Make sure that Enable communication with Lexmark Cloud Services is selected.
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2 In the Enrollment Code field, enter the enrollment code, and then click Enroll Printer.

Completing the printer enrollment from printer control panel

1 From the printer home screen, do one of the following:

• Touch Settings > Cloud Services > Cloud Services Enrollment.

• Touch Settings > Lexmark Cloud Services > Cloud Fleet Management.

2 From the Enable communication with Lexmark Cloud Services menu, touch On.

3 In the Enroll Printer field, enter the enrollment code, and then touch OK.

Enrolling printers from the printer control panel

These instructions apply only to the following conditions:

• You have not pre‑enrolled the printer.

• You have not enrolled the printer using the Native Agent.

• The printer is manufactured and shipped with firmware 075.001 or later.

• The recommended firmware is 081.215 or later.

Note: To determine the printer firmware version, see “Viewing the printer firmware version” on page 48.

1 From the printer home screen, do one of the following:

• Touch Settings > Cloud Services > Cloud Services Enrollment.

• Touch Settings > Lexmark Cloud Services > Cloud Fleet Management.

Note: To make the Cloud Services Enrollment option available, click Security > Device Management >
Cloud Services Enrollment.

2 From the Enable communication with Lexmark Cloud Services menu, touch On.

3 From the Get Enrollment Code menu, touch Get Code, copy the enrollment code, and then touch OK.

4 From the Fleet Management web portal, do one of the following:

• Click Use Native Agent, enter the enrollment code, and then click Enroll Printer.
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• Click Agents > Native Agents > Enroll Printer, enter the enrollment code, and then click Enroll Printer.

Enrolling printers from the Embedded Web Server

These instructions apply only to the following conditions:

• You have not pre‑enrolled the printer.

• You have not enrolled the printer using the Native Agent.

• The printer is manufactured and shipped with firmware 075.001 or later.

• The recommended firmware is 081.215 or later.

Note: To determine the printer firmware version, see “Viewing the printer firmware version” on page 48.

1 From the Embedded Web Server, do one of the following:

• Click Settings > Cloud Services > Cloud Services Enrollment.

• Click Settings > Lexmark Cloud Services > Cloud Fleet Management.

Note: To make the Cloud Services Enrollment option available, click Security > Device Management >
Cloud Services Enrollment.

2 Select Enable communication with Lexmark Cloud Services, and then click Refresh.

3 Click Get Enrollment Code, and then take note of the code.
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4 From the Fleet Management web portal, do one of the following:

• Click Use Native Agent > Enroll Printer, enter the enrollment code, and then click Enroll Printer.

• Click Agents > Native Agents > Enroll Printer, enter the enrollment code, and then click Enroll Printer.

Removing pre‑enrolled printers

1 From the Fleet Management web portal, do either of the following:

• Click Agents > Native Agents > Enrollment > Pre‑enroll > Remove pre‑enrolled printers.

• Click Printers > Select a specific printer > Remove pre‑enrolled printers.

2 Click Remove.

Note: To remove an enrolled printer, see “Unenrolling printers” on page 331.
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Using the Local Agent

Downloading the Local Agent

1 From the Fleet Management web portal, do either of the following:

• Click Use Local Agent.

• Click Agents > Local Agents.

2 Click Download Agent.

3 Select an installation package type.

Note: You can select either the Windows x64 installer package type or the Windows x86 installer
package type.

4 Select Generate activation code.

Notes:

• Take note of the activation code.
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• The activation code is valid for 72 hours. If it expires before activating the agent, then generate a new
activation code. From the Fleet Management portal, click Agents > Local Agents > Activation Code >
Generate activation code.

• You can set the number of agents to be activated by the code.

5 Click Download Agent.

6 To accept the End User License Agreement (EULA), click Accept and Download.

Installing the Local Agent

1 Unzip the installation package.

2 From the host computer, run the Local Agent installation package.

3 Accept the End-User License Agreement (EULA).

4 Click Finish to close the installation window.

5 From the Start menu, launch the Lexmark Local Agent application, and then enter the activation code.

6 Click Activate Agent.

Note: After activation, the Local Agent starts collecting the details about the USB‑connected printers.
These printers get automatically enrolled in the Lexmark Cloud Services web portal.

Silent activation for Local Agent

Silent activation is used for mass installation of Local Agent.

1 Unzip the installation package.

2 Open the LocalAgentConfig.ini file.

3 Under the [IOT_HUB] block, add the CS_ACTIVATION_CODE parameter.

4 Enter the activation code generated from Lexmark Cloud Services as the value of the parameter.

Sample code:

[IOT_HUB]
   CS_ACTIVATION_CODE=ab23ftcd-12dt-edte-123hdtdk-ttrbd

5 Perform the installation steps. For more information, see “Installing the Local Agent” on page 315.

Refreshing printer information using the Local Agent

You can refresh printer information using the Local Agent. The printer must be communicating with the Local
Agent through USB, and the Local Agent must be sending the printer information to Lexmark Cloud Services.

1 From the Fleet Management web portal, select the Printers tab.

2 From the Filters menu, click Agent Type > Local.

3 Select a printer.

4 Click Printer > Refresh printer information.

Notes:

• Clicking Refresh printer information creates a task. To view the status of the task, click Tasks > Status.
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• To know the details about a failed task, click the task ID, and then click the Failed hyperlink under the
Status column.

Editing the Local Agent

You can edit the local agent to configure it, deactivate it, or delete it.

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Click the name of the local agent, and then do any of the following:

Edit an agent

a To edit a local agent, click Edit Agent.

b From the Log Level menu, select either Summary or Detailed.

c From the Polling interval menu, set the interval at which the Local Agent sends data to the cloud server.

d Click Save Changes.

Note: A task is created in the Task inventory. The Local Agent must be connected to the cloud server to
complete this task.

Deactivate an agent

a To deactivate a local agent, click Deactivate Agent.

b Click Deactivate Agent.

Note: Click Cancel to cancel the deactivation.

Delete an agent

a To delete a local agent, click Delete Agent.

b Click Continue.

Editing multiple local agent settings from the Local Agents tab

1 From the Fleet Management web portal, click Agents > Local Agents.

2 Select one or more local agents.

3 Click Edit Settings.

Note: If any of the selected local agents is not communicating, then a warning appears. Click Continue to
apply the settings for the communicating agents only.

4 From the Log Level menu, select either Summary or Detailed.

5 From the Polling interval menu, set the interval at which the Local Agent sends data to the cloud server.

Note: If you select multiple local agents, then by default, the log level value is Detailed and the polling
interval value is 180.

6 Click Save Changes.

Notes:

• A task is created in the Task inventory. The Local Agent must be connected to the cloud server to
complete this task.
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• If any of the local agents is not communicating, then the task gets completed with errors. The
configuration settings apply to the communicating agents only.

Updating the Local Agent

1 From the Fleet Management web portal, click Agents > Local Agents.

2 From the Updates Available menu, select Yes.

3 From the list that appears, select one or more Local Agents, and then click Update.

Notes:

• You can also update the agent by clicking the agent name and then Update agent version in the
Identification section.

• A task is created in the Task inventory. The Local Agent must be connected to the cloud server to
complete this task.

Requesting log collection for a Local Agent

1 From the Fleet Management web portal, select the Agents tab.

2 Click an activated Local Agent.

3 From the Log section, click Request.

Note: An Upload local agent logs task is created.

4 Click Download to download the log file.

Notes:

• The log file is downloaded in ZIP format.

• The information included in the log files depends on the settings of the Local Agent.

Sample log file:
Thursday,January27 06:20:02 : tid=6936 : UninstallLPMAService(139) : error=1060
Thursday,January27 06:21:13 : tid=10636 : LPMAMain(352) : Lexmark Local Agent Service is 
started 
Thursday,January27 06:24:57 : tid=10636 : LPMAMain(360) : Lexmark Local Agent Service is 
stopped 
Thursday,January27 06:25:51 : tid=7024 : LPMAMain(352) : Lexmark Local Agent Service is 
started 
Thursday,January27 06:27:06 : tid=7024 : LPMAMain(360) : Lexmark Local Agent Service is 
stopped 
Thursday,January27 06:27:11 : tid=14108 : LPMAMain(352) : Lexmark Local Agent Service is 
started 
Thursday,January27 11:41:08 : tid=3984 : LPMAMain(352) : Lexmark Local Agent Service is 
started 
Saturday,January29 01:45:02 : tid=4100 : LPMAMain(352) : Lexmark Local Agent Service is 
started 
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Managing enrolled printers

Accessing the aggregate printer data view
The aggregate view shows all the enrolled printers of the Lexmark partner and all printers of the partner’s
customers. This feature is available only to partner administrators who are members of a Child Organization
Access group which has the Fleet Management Administrator role.

Note: If you have the Fleet Management Administrator role in all partner organizations and have child
organization access, then you can update agents across multiple child organizations. For more information,
see “Updating agents for multiple organizations” on page 294.

1 From the Fleet Management web portal, in the Select Organization page, click All organizations (view only).

2 Do any of the following:

• Export the printer data. For more information, see “Exporting fleet information” on page 332.

• Customize printer data shown using the left pane filters or the Views feature.

• View and manage printers of the individual child organizations. From the Organization column, click the
organization name. This link redirects you to the individual organization’s Fleet Management web portal.

Managing filter groups
You can save searches or filters in the printer listing page for repetitive use.

Creating a filter group

1 From the Fleet Management web portal, select an organization.

2 On the printer listing page, select one or more filters.

3 Click Save.

4 In the Create Filter Group window, in the Filter group name field, type the name of the group, and then click
Save.

Note: After creating one or more filter groups, you can view the groups under the Select filter group
menu.

Modifying an existing filter group

1 From the Fleet Management web portal, select an organization.

2 On the printer listing page, from the Select filter group menu, select the filter group that you want to modify.

3 Modify the existing filters.

Note: To modify an existing filter group, you can add more filters, remove existing filters, or do both.

4 Click Save.

5 In the Create Filter Group window, click Save to save the changes.

Note: To modify the name of a filter, type the name of the filter group in the Filter group name field, and
then click Save.
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Deleting an existing filter group

1 From the Fleet Management web portal, select an organization.

2 On the printer listing page, from the Select filter group menu, select the filter group that you want to delete.

3 Click Delete.

4 In the Delete Filter Group window, click Delete.

Changing the printer listing view
For more information, see “Managing views” on page 319.

1 From the Fleet Management web portal, click Printers.

2 Click Views, and then select a view.

Note: The selected view becomes the default view, and does not change when you log out from Lexmark
Cloud Services.

Using Quick View

1 From the Fleet Management web portal, click Printers.

2 Click Views.

3 From the Quick View tab, in the Column 1 (printer identification) menu, select the identifier column.

4 From the Additional columns section, select the information that you want to show as a column.

5 Click Apply.

Note: Quick views are not saved. The default view is applied when the user logs in again in Lexmark
Cloud Services.

Managing views
You can customize the information that appears in the printer listing page.

The following views are system generated. These views can be copied, but cannot be edited or deleted.

• Configurations—Shows configuration‑related information such as last configuration, availability of firmware
update, current firmware version, and last communication.

• Meters—Shows the Days to Replace column for supply items, which is calculated based on usage and
predicts when the supply item must be replaced.

• Operations—Shows the serial number, model information, manufacturer, agent version, communication
status and task related details for the printers.

• Standard—Shows standard information like model number, attached tags, asset tags, and supply alerts.

• Supplies—Shows the scan, copy, and fax counts. If you are using a color printer, then the copy count also
distinguishes between mono and color counts.

• Supplies coverage—Shows supply‑related information like lifetime coverage of each of the cartridge colors.

• Managed—Shows the printers that are managed by Lexmark, the supplies delivery contacts, and the
business names.
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1 From the Fleet Management web portal, click Printers.

2 Click Views, and then do any of the following:

Create a view
a Click Create view.

b Type a unique view name.

c In the Column 1 (printer identification) menu, select the identification type.

d From the Available columns section, select the information that you want to show as a column, and then
click >.

• To remove a column, from the Selected columns section, select the information, and then click <.

Note: You can also add or remove columns from the Selected columns list by clicking and
dragging the column into or out of the list.

• To rearrange the column order, click ˄ or ˄

e Click Create View.

Note: The created view is applied automatically, and becomes the default view.

Edit a view
a Click Manage views.

b Click a view name, and then configure the settings.

c Click Save Changes.

Notes:

• You cannot edit system‑generated views.
• The view that is created from this page does not become the default view.

Delete views
a Click Manage views.

b Select one or more views, and then click Delete.

c Click Delete Views.

Notes:

• You cannot delete system‑generated views.
• If the current view is deleted, then the Standard system‑generated view becomes the default view.
• Views are shared across child organizations, and a default view is stored for each user. If user A uses

a view and user B deletes the view, then user A defaults back to the Standard system‑generated
view.

Copy a view
a Click Manage views.

b Select a view, and then click Copy.

c Configure the settings.

d Click Create View.
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Viewing printer information
1 From the Fleet Management web portal, click Printers.

2 From the printers list, click the printer identifier.

Notes:

• In the default view, the IP address is the printer identifier. For more information on setting the printer
identifier, see “Managing views” on page 319.

• To update the printer information, click Refresh Information.

• To view the report on printer hardware statistics, click View Report.

• To restart the printer, click Restart.

• To show a notification on the printer control panel, click Notifications. For more information, see
“Sending notifications to the printer control panel” on page 324.

• To remove the printer from your organization, click Unenroll.

3 View the following printer information:

• The date and time of the last poll or sync

• The date and time that the printer was last restarted

• The current printer status

• Scan, copy, and fax counts

Notes:

– The Meters section of the printer details page includes information related to scan, copy, and fax
page counts.

– In the printer listing page, you can include columns on color and mono copy count, total copy
count, total scan count, and total printed fax count.
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• The current supplies status

Notes:

– You can create and customize the dashboard to view printer alerts and printer status by adding
the Printer Communication Status card. Click the links on this card to access Cloud Fleet
Management. You can view details about printers that are not communicating, agents that are not
communicating, and agents that need credentials.

– The Supplies section of the printer details page features a Days to Replace column for supply
items. The values in the Days to Replace column are calculated based on usage and predicts
when the supply item must be replaced. The prediction is available for all assets managed by
Printer Agent, Fleet Agent, Native IoT Agent, and Local Agent in the Cloud Fleet Management.

– The printer listing page features several important information related to Days to Replace.

– Predictions are available for toner cartridges, and photoconductors.
– The prediction is available for devices that are sending their data to Lexmark Cloud Services. The

prediction date is based on the last data that were uploaded to the cloud.
– No prediction data appears if there is no communication between the printer and Lexmark Cloud

Services or if the Printer Agent version is outdated. Make sure that you update the Printer Agent
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to version 3.0 or later for this feature to work. If your device is enrolled with Native IoT Agent,
make sure that you update to the latest firmware version.

– Prediction for Days to Replace runs once a day, and is supported for Lexmark printers only. For a
newly enrolled printer, it may take up to 48 hours for a prediction to be available.

• The printer identification information

Notes:

– To view and configure the printer using the Embedded Web Server, click Open the printer’s
Embedded Web Server (EWS).

– To change the asset tag, location, contact information, printer name, and description, click Edit.

• The printer lifetime page counts

Note: Printers reporting through a Fleet Agent now include blank pages in their mono page counts.

• The printer firmware version

Note: To update the firmware version, click Update available. This option appears only when a
firmware update is available. For more information, see “Updating the printer firmware” on page 330.

• The installed applications

Note: You can start, stop, or uninstall applications. For more information, see “Managing applications”
on page 327.

• The agent information

• The printer logs

Notes:

– To generate a log, click Request > Request Log.
– You can request History Log, Embedded Solutions Log, Security Log, Fax Log, Last 10 Fax Logs,

Last 10 Fax Error Logs, GZIP Logs, and MIB Walk.
– Use MIB Walk for investigating missing data from non-Lexmark printers.This option is available

only for printers reporting through a Fleet Agent.

• The event history information, such as the event type, date, time, duration, and status

Understanding diagnostic events

When the diagnostics events functionality is enabled for a partner fleet, Cloud Fleet Management services start
collecting health data from printers regularly. This data is used to predict future failure and service actions to
avoid printer downtime and avoid end‑customer impact.

Note: The diagnostic events functionality is available only on request from Lexmark. This feature is not
available for all.

Notes:

• Diagnostic events are generated when there is a printer‑related or supply‑related alert. Even if the alert
that triggered the event is resolved, the diagnostic event appears in the Cloud Fleet Management portal
until expiry. If the alert is not resolved until the expiry, a new diagnostic event is triggered for the same
alert.

• The printer listing page features a Diagnostic event column with warning links to the details.

• The printer details page also lists all the diagnostic events generated by the alerts. You can view the
details about the diagnostic events in the Status section of the printer details page.
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Viewing supplies and printer alerts
View errors and warnings about the printers and their supplies from the printer listing page.

1 From the Fleet Management web portal, click Printers.

2 From the printer listing page, view the supplies and printer alerts using the following:

• Supply Alerts and Printer Alerts filters on the left navigation pane

• Supplies view

• Custom view containing the Supply Alerts and Printer Alerts columns

Note: To view more information about the alert, click the error or the warning from the Supply Alerts and
Printer Alerts columns.

Sending notifications to the printer control panel
You can set any of the following notifications to appear on the printer control panel:

• Service has been scheduled

• Toner cartridge delivered

• Toner cartridge ordered

• Toner cartridge shipped

The notification appears on the printer control panel for 48 hours, or until the user clears it or another notification
is sent.

Note: This feature is available only in some printer models. For more information, see “Supported printer
models” on page 30.

1 From the Fleet Management web portal, click Printers.

2 Select one or more printers.

Note: You can also configure individual printers using the printer information page. For more information,
see “Viewing printer information” on page 321.

3 Click Printer > Send notification to panel.

4 Select a notification.

5 Click Send Notification.

Clearing notifications

1 From the Fleet Management web portal, click Printers.

2 Select one or more printers.

3 Click Printer > Clear notification.

4 Click Clear Notification.

Note: Clearing notifications only clears the messages sent from Cloud Fleet Management.
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Creating tags
A tag is a custom text that you can assign to printers. When you filter a search using a tag, only printers with
that tag are shown.

1 From the Fleet Management web portal, click Printers > Tags > Create tag.

2 Type a unique tag name.

3 Click Save.

Assigning tags to printers
1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Tags, and then select one or more tags.

Note: If no devices are selected, then the available tags are disabled.

3 Click Apply.

Using file import to tag printers

Users can import multiple IP addresses or serial numbers of associated printers in an organization and assign
single or multiple tags to them. This feature helps users later identify and group devices in the portal based on
customer requirements.

1 From the Fleet Management web portal, click Printers.

2 From the Tags menu, select Tag printers using file import.

3 From the Tag Printers Using File Import dialog box, do the following:

• Type the name of the tag in the Search text box, or select one or more tags from the list.

• Click Choose File to browse to the file that contains the printer serial numbers or IP addresses.

Notes:

– The file size must not exceed 200KB.
– The file must be in TXT or CSV format.
– The file must have either IP Address or Serial Number as the header. The headers are not

case‑sensitive.
– The file must have relevant data along with the required header.
– The file must have valid IP addresses.
– The file must not have blank lines.

Sample data for IP Address header

IP Address
10.195.2.10
10.4.5.100
10.194.8.182

Sample data for Serial Number header

Serial Number
50621094752gk
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502706946HRCD
DUNES104SRL23

4 Click Tag Printers.

Notes:

• If the list of IP addresses contains printers from both inside and outside the organization, then the Tag
Printers Results Summary dialog box appears. The dialog box shows the number of printers that are
tagged (inside the organization) and not tagged (outside the organization).

• If the list of IP address contains printers only from the organization, then the Tag Printers Results
Summary dialog box does not appear.

• Even if a printer is already tagged, you can still add more tags to it.

Removing assigned tags
1 From the Fleet Management web portal, click Printers.

2 Select one or more printers.

3 Click Tags, and then clear one or more tags.

4 Click Apply.

Managing tags
1 From the Fleet Management web portal, click Printers.

2 Click Tags > Manage tags.

3 Do either of the following:

• To delete tags, select one or more tags, and then click Delete.

• To edit a tag, click a tag name, edit the tag, and then click Save.

Updating agent access credentials
If the enrolled printer communication status is Agent needs credentials, then update the agent access
credentials.

Note: If the printers are managed using the Printer Agent, then the agent access credentials can be updated
using the Embedded Web Server. For more information, see “Accessing the Printer Agent” on page 304.

The following steps are only applicable for Fleet Agent.

1 From the Fleet Management web portal, select a printer.

2 Click Printer > Update agent access credentials.

3 Select the authentication type for the printer administrator account, and then provide the credentials.

4 Click Update Credentials.

Deploying files to printers
You can upload VCC bundles (.zip), UCF settings files (.ucf), and eSF application files (.fls) to printers.
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The Virtual Configuration Center (VCC) is a feature component of the device firmware that assists in managing
device settings. It allows users to export settings from one device and then import that settings package into
a different device. A user can also export a settings bundle, edit that package, and then import the modified
settings bundle to a new device.

You can export or import a UCF file using the application interface.

Notes:

• The file size must not exceed 50MB. For VCC bundles, the file size must not exceed 32MB.

• Firmware flash files are not supported.

• File and configuration deployment are not supported in some printer models. For more information, see
“Supported printer models” on page 30.

1 From the Fleet Management web portal, click Printers.

2 Select one or more printers.

3 Click Configure > Deploy apps and settings file, and then browse to the file.

4 Click Done.

Notes:

• To cancel the file upload, click Cancel.

• VCC bundles support settings files, certificates, licenses, and eSF applications. However, we do not
recommend deploying eSF applications through VCC bundles.

• If the deployment of a VCC bundle fails, then update the printer information to make sure that
Lexmark Cloud Services contains the latest information. From the printers list, select one or more
printers, and then click Printer > Refresh printer information.

• After configuring a device, you can export the configuration file (VCC or UCF files) and then import it
in Lexmark Cloud Services to deploy it to printers. The passwords which are part of the configuration
file get stripped during export. You must edit the configuration file manually to add the passwords
before importing them to Lexmark Cloud Services.

Managing applications
The Fleet Management web portal lets you manage the applications that are installed on the printers.
Applications can be started, stopped, updated, or uninstalled.

Managing applications from the printer details page

1 From the Fleet Management web portal, click Printers.

2 From the printers list, click the printer identifier.

Note: For more information on setting the printer identifier, see “Managing views” on page 319.

3 From the Installed Applications section, select one or more applications.

4 Do any of the following:

• To start the applications, click Start > Start App.

• To stop the applications, click Stop > Stop App.

• To remove the applications, click Uninstall > Uninstall App.

• To update the applications, click Update > Update.
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Notes:

• Build-in application, or applications that came with the printer, cannot be removed or uninstalled
using Lexmark Cloud Services.

• Only started applications can be stopped, and only stopped applications can be started.

Managing applications from the printer listing page

1 From the Fleet Management web portals, select two or more printers.

2 Click Apps, and then do any of the following:

Start applications

a Click Start > Continue.

b From the Start Apps window, select one or more applications.

c Click Start Apps.

Stop applications

a Click Stop > Continue.

b From the Stop Apps window, select one or more applications.

c Click Stop Apps.

Update applications

a Click Update > Continue.

b From the Update Apps window, select one or more applications.

c Click Update Apps.

Uninstall applications

a Click Uninstall > Other apps > Continue.

b Do either of the following:

• To uninstall Cloud Print Management applications, click Cloud Print Management.

• To uninstall specific applications, click Other apps, and then select one or more applications.

c From the Uninstall Apps window, select one or more applications.

d Click Uninstall Apps.

Notes:

• Build-in application, or applications that came with the printer, cannot be removed or uninstalled
using Lexmark Cloud Services.

• Depending on the printer model, applications may have different names but perform the same
function.

Configuring the printer proxy settings
If the organization is using an authenticated proxy server for communication, then configure the proxy server
settings and credentials in the printer Embedded Web Server.
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Note: The proxy credentials setting is available only in some printer models.

1 From the Embedded Web Server, do either of the following:

Note: For more information on identifying the printer eSF version, see “Viewing the Embedded Solutions
Framework (eSF) version” on page 49.

For printers with eSF version 5.0 or later
a Click Apps > App Framework Configuration.

b From the Framework Configuration section, clear Use printer’s proxy settings.

c From the HTTPS: section, type the proxy server host name or IP address.

d From the Proxy Credentials section, type the user name and password.

For printers with eSF version 4.0 or earlier
a Depending on your printer model, do any of the following:

• Click Settings > Apps > Apps Management > System > Configure.

• Click Settings > Device Solutions > Solutions (eSF) > System > Configure.

• Click Settings > Embedded Solutions > System > Configure.

b Clear Use printer’s proxy settings.

c From the HTTPS section, type the proxy server host name or IP address.

d From the Proxy Credentials section, type the user name and password.

2 Save the settings.

Customizing the printer home screen
Note: Make sure that the printer firmware is updated to the latest version. Also, make sure that you have
updated to the latest version Printer Agent or Fleet Agent.

1 From the Fleet Management web portal, click Printers.

2 Click the printer IP address, and then from the Home Screen section, do one or more of the following.

• To view the current application arrangement, click View home screen.

• To restore the default home screen view, click Restore.

• To customize the home screen applications, do the following:
a Click Customize, and then do one or more of the following:

– To add an application, click , select an application, and then click Add.

Note: To search for an application, in the Search field, type the application name.

– To move up an application, select an application, and then click .

– To move an application as first in the list, select an application, and then click .

– To move down an application, select an application, and then click .

– To move an application as last in the list, select an application, and then click .

– To move an application to another page, select an application, and then click .

Note: When the application is moved to another page, the application is added at the
bottom of the destination page.
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– To add a space between two applications, click  > ‑BLANK SPACE‑ > Add, and then move the
space to its location.

Notes:

• You can move the space the same way you move the applications.

• While using Solution Composer in older Lexmark models, some workflows may appear at
the end of the eSF applications list in the printer home screen. The home screen has the
correct placement of the workflow, but Customize Home Screen and View Home Screen
show the workflows at the end of the list. This issue is due to a firmware limitation so
currently, there is no solution.

– To hide an application from the home screen, select an application, and then click .

– To manage the application on the succeeding page, click Other Pages.

– To restore the default home screen, click  > Reset.
b Click Save Home Screen.

Notes:

– Depending on your printer model, each home screen page can have up to 4, 8, 10, or 15 items. An
item can be an application or a space.

– If the number of items exceeds the limit, then the items are added on the succeeding page.
– You can add ‑BLANK SPACES‑ to fill in a page, and have an application move to the succeeding

page.

Updating the printer firmware
You can update the firmware version of the printers in your organization. The Fleet Management web portal
uses a product service that communicates with Lexmark Cloud Services to check for new firmware releases.
The system checks for firmware updates daily. When a new firmware version is found, it is compared against
the actual firmware installed on the printers, and then the firmware status is updated.

Using the printer listing page

1 From the Fleet Management web portal, click Printers.

2 Select one or more printers.

3 Click Configure > Update firmware.

4 In the Update Firmware dialog, do either of the following:

Note: The Update Firmware dialog shows the number of printers that have firmware updates available.

• Select Now.

• Select Specific date and time.
a Make sure that Specific date and time is selected.
b In the Scheduled task name field, type the name of the task.
c Configure the start date and start time.
d Select the time zone.
e In the Task window section, configure the time window for starting the task of all the selected printers.

5 Click Update Firmware.
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Notes:

• The task window guarantees that no new firmware update jobs are submitted after the window expires.
However, if an existing firmware update job started before the end of the window, then it will not be
stopped and will be allowed to complete.

• Any firmware update job that gets launched in the specified window will expire.

• If you are updating firmware for many printers, then make sure that the task window is large enough.

• When you schedule a firmware update, a task is created. You can view the details of the task in the Tasks
section.

Using the printer details page

1 From the Fleet Management web portal, click Printers.

2 Click the printer IP address.

3 From the Firmware section, click Update available.

Note: This setting is available only when a firmware update is available.

4 Click Update Firmware

Note: You can downgrade the firmware level only when using a configuration that references a down‑level
firmware resource. For more information, see “Creating a configuration” on page 336.

Exporting eSF application versions
Using this feature, administrators can export a report listing all the eSF applications installed and corresponding
versions for a fleet. The fleet can be from a single organization or all organizations. Customers can
determine eSF application version for an entire fleet and use Cloud Fleet Management to update
the eSF applications or bundle.

1 From the Fleet Management web portal, click Printers.

2 From the Export to CSV menu, select Export the installed application versions.

Note: You can open the CSV file in Microsoft Excel. The sheet contains static columns listing the versions
of the various applications installed in the fleet. The report contains all the applications that the device
reported to the Lexmark Cloud Services.

Unenrolling printers
1 From the Fleet Management web portal, click Printers.

2 Select one or more printers, and then click Printer > Unenroll printers.

3 Click Unenroll printers.

Notes:

• Unenrolled printers are removed from the Fleet Management web portal printer listing.

• If the printer is enrolled using the Fleet Agent and is online, then unenrolling the printer removes it from
the printer listing page. On the next scheduled Fleet Agent discovery, the printer is enrolled again. To
remove the printer from the printer listing page permanently, delete the printer from the Include tab or
exclude the printer from the discovery criteria.
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• If the printer is enrolled using the Local Agent, then unenrolling the printer removes it from the printer
listing page. On the next scheduled polling, the printer is enrolled again. To remove the printer
permanently, unenroll the printer from the printer listing page or printer details page. Also, unplug the
device from the Local Agent host computer.

• If the printers are enrolled using the Printer Agent, then the Printer Agent remains installed on the
unenrolled printers.

• Any configuration that is deployed remains installed after unenrolling the printers.

• If Cloud Print Management applications are installed, then they remain installed and continue to work
after the printer is unenrolled.

• Unenrolling of printers cannot be stopped. For more information, see “Managing tasks” on page 351.

Exporting fleet information
1 From the Fleet Management web portal, select a view, or filter the printer information.

2 Click Export to CSV.

Note: This feature exports all information present in the current view and current filters that are applied.

Apps Management

Managing installed applications
In Lexmark Cloud Services, you can manage all the applications installed in various enrolled printers. To access
the Apps page, from the Fleet Management web portal, click Printers > Apps.

In the Apps page, you can use the following filters:

• Available—Filters the applications that have available updates.

• No update available—Filters the applications that have no updates.

• Required—Filters the applications that require immediate update.

To export the application report in CSV format, click Export App Version.

Notes:

• In the Apps page, the Printers column shows the number of printers that have the applications installed.

• The Built‑in On Printers column shows the number of printers that have the applications already built‑in.

• The App Update column shows whether an application has an available update. It also shows if an
application requires an immediate update.

• The Printers With Update column shows the number of printers that have an update available or require
an immediate update.

Managing an application from the Apps page

1 From the Apps page, select an application.

2 From the applications details page, select one or more printers.

Note: The application details page lists the printers where the application is installed.
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3 Do any of the following:

• Start—Starts the application.

• Stop—Stops the application.

• Uninstall—Uninstalls the application.

• Update—Updates the application.

• Export to CSV— Exports the report of the application in CSV format.

Notes:

• In the application details page, the App Update column shows whether an associated printer has an
available update. It also shows whether a printer requires an immediate update.

• The Installed Version column shows the version number of the application installed in a particular
printer.

• The App Update Version column shows the version number of the available application update.

• The Minimum Version column shows the minimum version of an application required by the printer.

Using a mobile device

Accessing the Cloud Fleet Management portal
You may access the portal using one of the following supported mobile web browsers:

• Apple Safari version 13 or later

• Google Chrome version 83 or later

• Samsung Internet version 9.2 or later

1 From your mobile device, open a supported web browser.

2 Access the Lexmark Cloud Services website.

3 Type your e‑mail address and password.

Note: If the system is configured to have federated access, then you are redirected to the login page of
your organization.

4 Tap Fleet Management, and then, if necessary, select an organization.
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Navigating the home page
Note: Some features of the Fleet Management portal are not available on the mobile version. To enable all
features, view the portal on a web browser for desktop.

• To change the organization, depending on the screen size, tap either Select Organization or  > Select
Organization.

Note: This feature is available to Partner Administrators and Organization Administrators that manage
multiple organizations.

• To view all managed printers, do one of the following:

– Tap Managed Printers.

– Depending on the screen size, tap either Printers or  > Printers.

• To view printers with communication errors, tap Communication Errors.

• To view printers with alerts, tap Printer Alerts.

• To view printers with supply alerts, tap Supply Alerts.

• To view printers that require firmware updates, tap Firmware Updates.

• To send your comments or suggestions, depending on the screen size, tap either Feedback or  >
Feedback.

• To view the desktop version of the portal, depending on your web browser, do one of the following:

– On the upper‑left corner of the display, tap  > Request Desktop Website.

– On the lower‑right corner of the display, tap  > Request Desktop Site.

Managing printers
1 From the Cloud Fleet Management portal, tap Managed Printers.

Notes:

• The mobile device screen resolution determines the number of columns shown.

• Rotating your mobile to landscape, depending on the screen size, shows up to eight columns.

• To sort the printer list, tap the column name.

• To configure the information to show for each column, tap .

2 Tap a printer, and then tap Details.

To narrow down the list, do one of the following:

• In the Search field, type a printer IP address, and then tap .

• Tap , and then select one or more filters.

3 Do one or more of the following:

• View printer identification, communication status, page counts, and event history.

• Refresh the printer information.

• Reboot a printer.

• View printer and supply alerts.
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• Send a panel notification. From the Panel Notifications section, select a notification, and then tap Send
Notification.

• Clear panel notifications.

• View agent information. For printers that are managed using a Fleet Agent, tap Go to Fleet Agent to
manage the Fleet Agent. For more information, see “Managing Fleet Agents” on page 335.

Managing Fleet Agents

1 From the Cloud Fleet Management portal, tap  > Fleet Agents.

To narrow down the list, do one of the following:

• In the Search field, type a Fleet Agent name, and then tap .

• Tap , and then select one or more filters.

2 Tap a Fleet Agent, and then tap Details.

3 Do one or more of the following:

• View agent status, version information, agent settings, and system host.

• To initiate printer discovery and enrollment, tap Discover & Enroll Printers.

• To update the Fleet Agent or the printer support library, from Version Information section, tap Update
Available > OK.

Note: The Update Available button shows only if an update is available.

• View printer discovery schedule.

• View event history.

Updating the firmware
1 From the Cloud Fleet Management portal, tap Firmware Updates.

2 Tap the printer, and then tap Details.

3 From the Identification section, tap Update Firmware > Update Firmware.

Managing resources and configurations

Adding files to the resource library
The resource library is a collection of firmware files, UCF files, printer settings, and applications that are imported
to Fleet Management. These files can be associated with one or more configurations.

1 From the Fleet Management web portal, click Configurations.

2 Click Resource Library > Create or Create Resource.

3 Type the resource name and description.
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4 Select the resource type.

• UCF file
Click Choose File, and then browse to the file.

• Settings bundle
Click Choose File, and then browse to the file.

• Firmware
Type the URL link or the build name, and then click Verify.

Note: To obtain the URL link or the build name, contact the Lexmark Customer Support Center.

• Imported app
Click Choose File, and then browse to the file.

5 Click Create Resource.

Managing the resource library
1 From the Fleet Management web portal, click Configurations.

2 Click Resource Library, and then do either of the following:

Edit a resource
a Click a resource name, and then edit the name or description.

b Click Save Changes.

Note: You cannot edit resources that are assigned to a configuration.

Delete resources
a Select one or more resources, and then click Delete.

b Click Delete Resources.

Note: You cannot delete resources that are assigned to a configuration. If the configuration that
references the resource is deleted, then the resource can be deleted.

• To download an application resource, click the resource name, and then click Download the imported
app for this resource.

• To download printer settings resource, click the resource name, and then click Download the Settings
bundle for this resource.

Note: To view resources by type, click Type, and then select the resource type.

Creating a configuration
A configuration is composed of firmware, applications, and printer settings (UCF or settings bundle) that can
be deployed to a printer or a group of printers. When you create a configuration, that new configuration is
universal and could apply to all printer models. Lexmark Cloud Services determines what elements of a
component apply to each printer model, except for settings files that are deployed to all printer models.

1 From the Fleet Management web portal, click Configurations > Configurations, and then click Create or
Create Configuration.

2 Type a unique configuration name and description.
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3 Do any of the following.

Add firmware
• To use the recommended firmware for all printer models, from the Firmware tab, select Update all models

to the recommended firmware version.

• To use firmware from the resource library, click Select Firmware, select one or more firmware resources,
and then click Select Firmware.

Note: For more information, see “Adding files to the resource library” on page 335.

• To upload firmware, do the following:

1 Click Upload Firmware.

2 Type the resource name and description.

3 Type the URL or the build name, and then click Verify.

Note: To obtain the URL or the build name, contact the Lexmark Customer Support Center.

4 Click Upload Firmware.

5 Do either of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

You can set the firmware component to Update all models to the recommended firmware version and also
contain one or more specific firmware resources. A specific firmware resource applies only to a small set
of printers. When using multiple firmware resources, the following behaviors can be observed:

– If a configuration contains only the Update all models to the recommended firmware version setting,
then printers with firmware older than the recommended level are updated. Printers with firmware at the
recommended version or newer are not updated.

– If, aside from the setting, a configuration also contains specific firmware resources, then all printers that
match the models in the specific firmware are updated. All other printers are updated to the
recommended firmware version.

– If a configuration contains only specific firmware resources, then all printers that match the models in
the specific firmware are updated. All other printers are not updated.

Note: If a specific firmware resource is a downgraded version, then all the eSF applications are removed.
The built-in applications are restored to the requested down-level firmware. The Printer Agent is also
deleted, and the printer must be enrolled again in Cloud Fleet Management.

Add applications
• To add applications, do the following:

1 From the Apps tab, click Select Apps.

2 Select one or more applications, and then click Next.

Notes:

– To view the information about the application, click More Info.
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– If Cloud Scan Management and Translation Assistant are coexisting along with Card
Authentication, then these applications must be selected in the Card Authentication permissions.
This action makes the applications accessible from the printer control panel.

– When creating a configuration for Cloud Print Management, Translation Assistant, or Cloud Scan
Management applications, make sure that you configure the Pluggable Authentication Module
setting properly. If the printer is not managed by another authentication application, then enable
this setting. This action allows Cloud Authentication to be used as the main authentication
application that manages the printer security.

– If the printer has another authentication application managing its security, then make sure to
disable the Pluggable Authentication Module setting.

– The Cloud Print Management applications may not work with some authentication applications.
For more information on the limitations, see the Cloud Authentication Readme File.

3 Click Done.

4 If necessary, click the application name, and then configure the application settings.

Note: Some application settings cannot be modified from the Fleet Management web portal. To
configure these settings manually, access the configuration page for the application from the printer
Embedded Web Server. For more information, see the Administrator’s Guide for the application.

If you select Cloud Print Management, then you must configure the Pluggable Authentication Module
setting to make Cloud Authentication as the primary authentication application.
a Expand Cloud Print Management settings.
b From the Basic settings section, select Enable pluggable authentication module.

5 Do either of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

• To upload applications, do the following:

1 From the Apps tab, click Upload App.

2 Type the resource name and description.

3 Click Choose File, and then browse to the file.

4 Click Upload App.

5 Do either of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

Add printer settings files
• To use printer settings from the resource library, do the following:

1 From the Printer Settings Files tab, click Select Settings File.

2 Select one or more settings resources, and then click Select Settings File.
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3 Do any of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

• To upload printer settings, do the following:

1 From the Printer Settings Files tab, click Upload Settings File.

2 Type the resource name and description.

3 Select a resource type.

4 Click Choose File, and then browse to the file.

5 Click Upload Settings File.

6 Do either of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

Note: To change the order of the settings deployment, drag the setting up or down the list. This function
is applicable only for settings in a nondeployed configuration.

Configure printer settings
• To modify the printer settings according to the requirements of the configuration, do the following:

1 From the Printer Settings tab, select .

2 Expand the settings category to navigate to a particular setting.

Note: To search for a particular setting, type the name of the setting in the search box. The search
result shows all the paths in the tree that navigate to the particular string.

3 Select or enter the values for the settings.

Note: To view the summary of the modified settings, click .

4 Do either of the following:

– Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

– Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

Note: To cancel the configuration, click Cancel.

• To import the printer settings, do the following:

1 From the Printer Settings tab, select Import Settings Bundle.

2 In the Import Settings Bundle dialog, select either of the following sources:

– File upload—Choose a settings bundle from your disk.

Note: The file must be in ZIP format.

– Resource Library—Select a settings bundle from the Resource Library.
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3 After selecting the file, click Continue.

Notes:

– Only new settings and existing settings with different values are imported.
– Settings that are unsupported or have invalid values are not imported.

4 Click Import Settings Bundle.

Note: For more information on adding resources to the resource library, see “Adding files to the resource
library” on page 335.

Managing configurations
1 From the Fleet Management web portal, click Configurations.

2 Click Configurations, and then do any of the following:

• To delete configurations, select one or more configurations, and then click Delete > Delete
Configurations.

Note: Deleting configurations does not remove them from printers to which they are already
deployed.

• To copy a configuration, do the following:
a Select a configuration, and then click Copy.
b Type a unique configuration name.
c Select the organization where you want to copy the configuration to.

Note: This setting is available only when you are managing multiple organizations.
d Select Edit configuration after copy.

Note: This setting is available only when you are copying to the same organization.
e Click Copy Configuration.
f Configure the settings.
g Click Save Changes.

Notes:

– Deployed configurations cannot be edited, but can be copied and saved as a new editable
configuration.

– If a configuration contains resources, such as firmware, applications, and settings files, and is
copied to the same organization, then those existing resources are used. If the configuration is
copied to a different organization, then those resources are copied to the destination
organization.

• To set a default configuration, select a configuration, and then click Set as Default. The default
configuration is assigned to newly enrolled printers automatically. To remove the configuration as the
default configuration, select the configuration, and then click Remove Default.

• On the Configurations page, you can view the following columns:

– Last Editor—Shows the user who last edited the configuration

– Latest Published Version—Shows the latest published version of the configuration.

– Publisher—Shows the name of the user who published the configuration.

– Date Published—Shows the date when the configuration was published.
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Editing or copying a published configuration

1 From the Fleet Management web portal, click Configurations.

2 Select the configuration that you want to edit or copy.

3 Do either of the following:

Create a draft

a Click Create New Draft > Create New Draft.

b Edit the details.

c Do any of the following:

• Save as Draft—Save a draft version of the configuration. A configuration in its draft status cannot be
deployed to a printer.

• Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

• Delete

Note: To cancel the configuration, click Cancel.

Copy a configuration

a Click Copy Configuration.

b From the Copy Configuration window, type the name of the configuration and select the configuration
of the organization that you want to copy.

c Click Copy Configuration.

d If necessary, from the new configuration page, edit the details.

e Do any of the following:

• Save as Draft—Save a draft version of the configuration. A configuration in draft status cannot be
deployed to a printer.

• Publish—Publish a configuration. In the Publish Configuration window, type the version notes, and
then click Publish Configuration.

• Delete

Note: To cancel the configuration, click Cancel.

Deploying configurations to printers
Deploying a configuration to printers sends the configuration to the cloud server, and updates the printer during
the next scheduled poll or sync.

Note: Configuration deployment may not be supported in some printer models. For more information, see
“Supported printer models” on page 30.

1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Configure > Deploy configuration.

3 From the Deploy Configuration window, select a configuration, and then click Deploy Configuration.

Notes:

• You can only deploy the published configurations.

Fleet Management 341



• The list of configurations is sorted according to the last modified date, with the most recent
configurations listed at the top of the list.

• Published configurations cannot be edited, but can be copied and saved as a new draft.

• When a configuration is deployed, there is an implicit order of deployment to the printer. Firmware is
deployed first. Applications are deployed second, in the same order that they appear in the
configuration. Settings files are deployed last, in the same order that they appear in the configuration.

• If the configuration contains applications and the organization is using an authenticated proxy server,
then configure the printer proxy server settings. For more information, see “Configuring the printer proxy
settings” on page 328.

Performing configuration policy conformance and
enforcement

Assigning a configuration
You can assign a configuration to one or more printers.

1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Configure > Assign Configuration.

3 In the Assign Configuration window, search for the configuration, and then click Assign Configuration.

Notes:

• You can assign configuration only to Lexmark printers enrolled through a Fleet Agent.

• The Fleet Agent must be version 1.3.49 or later.

• After assigning a configuration, you can see the name of the configuration under the Assigned
Configuration column.

Unassigning a configuration

1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Configure > Unassign Configuration.

3 From the Unassign Configuration window, click Unassign Configuration.

Checking the conformance of a printer
You can check the conformance of a printer against an assigned configuration.

1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Configure > Check conformance.

Note: A task is created. The Status column shows the result of the conformance check.
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Enforcing assigned configuration
If a conformance check fails, then you can still enforce an assigned configuration to one or more printers.

1 From the Fleet Management web portal, click Printers, and then select one or more printers.

2 Click Configure > Enforce assigned configuration.

Note: A task is created. The Status column shows the result of the conformance check.

Managing notifications

Creating a notification policy
You can create notification policies for printers. Users receive an email when the policy requirement is met. The
notification email includes printer toner details, asset tag, fleet agent information, and other relevant details.

1 From the Fleet Management web portal, click Notifications > Notification Policies.

2 Select Supplies, Printer Information, or Fleet Agents.

For supplies
a On the Notification Policies page, click Create.

b Configure the following:

• In the Policy name field, type the name of the policy.

• In the Policy type menu, select one of the following:

– Toner

– Fuser

– Transfer Module

– Waste Toner Bottle

– Maintenance Kit

– Photoconductor

• In the “Notify when percentage remaining is of” section, set the percentage at which the notification
is sent.

• In the Applies To section, select either of the following:

– All printers in this organization—Apply the policy to all printers in the organization.

– Only printers with specific tags—Apply the policy to printers with specific tags applied from Cloud
Fleet Management.

• In the “Apply the policy to printers with the following tags” field, type the tags, and then click
Add.

• In the “Notify the following email addresses when the conditions of this policy are met” field, type
the recipient email addresses, and then click Add.

Notes:

– Make sure that the email address is valid.
– You can type an email address from outside your organization.

Fleet Management 343



• In the “Additional information to include in the email notification (Optional)” field, type the additional
information that you want to include in the email.

• Select Include notification data in a .json file as an attachment to include the JSON file in the email.

c Click Create Policy.

Note: The JSON file attached to the notification email helps partners to use email processing automation
to process the attachment for any existing workflow.

For printer information
a On the Notification Policies page, click Create.

b Configure the following:

• In the Policy name field, type the name of the policy.

• In the Policy type menu, select Last data refresh or Last communicated.

• In the “Notify when data has not been refreshed after” or “Notify when a printer has not
communicated for” section, set the number of days to send the notification.

• In the Applies To section, select either of the following:

– All printers in this organization—Apply the policy to all printers in the organization.

– Only printers with specific tags—Apply the policy to printers with specific tags applied from Cloud
Fleet Management.

Note: You can add up to 10 tags.

• In the “Notify the following email addresses when the conditions of this policy are met” field, type
the recipient email addresses, and then click Add.

Notes:

– You can add up to 10 email addresses.
– Make sure that the email address is valid.
– You can type an email address from outside your organization.

• In the “Additional information to include in the email notification (Optional)” field, type the additional
information that you want to include in the notification email.

• Select Include notification data in a .csv file as an attachment to include the CSV file in the
notification email.

c Click Create Policy.

Notes:

• Policies related to printer information are executed during the daily batch process.
• The body of the notification email can contain information about 15 printers only. For more than 15

printers, download the CSV file that is attached with the notification email.
• For notifications for more than 15 printers, the CSV file is attached to the notification email, even if the

user has not selected the “Include notification data in a .csv file as an attachment” option.

For fleet agents
a On the Notification Policies page, click Create.

b Configure the following:

• In the Policy name field, type the name of the policy.

• In the Policy type menu, select Last communicated.
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• In the “Notify when an agent has not communicated for” section, set the number of days to send the
notification.

• In the “Notify the following email addresses when the conditions of this policy are met” field, type
the recipient email addresses, and then click Add.

Notes:

– You can add a maximum number of 10 email addresses.
– Make sure that the email address is valid.
– You can type an email address from outside your organization.

• In the “Additional information to include in the email notification (Optional)” field, type the additional
information that you want to include in the notification email.

• Select Include notification data in a .csv file as an attachment to include the CSV file in the
notification email.

c Click Create Policy.

Duplicating a notification policy

1 On the Notification Policies page, select an existing notification policy.

2 Click Duplicate.

3 On the Create Notification Policy page, enter the details.

Note: For more information on configuring the notification policy, see “Creating a notification policy” on
page 343.

4 Click Create Policy.

Note: Apart from the policy name, make sure that you edit other details on the Create Notification Policy
page. You cannot create a duplicate of an existing policy just by changing the policy name and keeping
the other deciding parameters the same.

Deleting a notification policy

1 On the Notification Policies page, select the policy that you want to delete.

2 Click Delete > Delete Policy.

Viewing the notification history
Notification history is a rolling 30-day history of all email notifications sent to a particular organization.

1 From the Fleet Management web portal, click Notifications > Notification History.

2 Select Supplies or Printer Information.

3 Use the following filters for the notification history.

For supplies
• Model

• Policy Type

• Supply
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For printer information
• Policy Type

• Model

Note: You can search for notifications using the printer serial number, asset tag, and email address.

Understanding MPS Express

Adding printers to MPS Express
MPS Express is a program that allows partners to sign up with Lexmark for consumables maintenance. For more
information on Managed Print Services offerings, contact your Lexmark representative.

Before you begin, make sure that:

• The printers are enrolled in Lexmark Cloud Services. For more information on fleet management and
enrolling printers, see “Fleet Management” on page 289.

• The printers meet the eligibility criteria for MPS Express. For more information on eligibility criteria, see
“Printer Eligibility Status” on page 349.

Scenario 1: The Child Organization does not have the MPS Express entitlement
• The child organization is created for MPS Express.

• The child organization is not yet entitled to MPS Express.

Solution

Entitle the child organization to MPS Express. For more information, see “Entitle child organization to MPS
Express” on page 347.

Scenario 2: The supply delivery contact does not exist
• Child organization is entitled to MPS Express.

• No existing supplies delivery contact.

Solution

Create a supplies delivery contact and assign it to the appropriate printers. For more information, see “Create
and assign a supplies delivery contact” on page 349.

Scenario 3: The supplies delivery contact is not yet assigned
• Child organization is entitled to MPS Express.

• Required supplies delivery contact exists.

• Supplies delivery contact not assigned to printers.

Solution

Assign a supplies delivery contact to the appropriate printers. For more information, see “Assign supplies
delivery contact” on page 349.
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Entitle child organization to MPS Express

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Account Management card.

Note: If the card is not visible on the dashboard, then click  on the upper‑right corner of the page, and
then click Account Management.

3 Select the parent organization which contains the child organization, and then click Next.

4 Click the Child Organizations tab.

5 Click the child organization name that you want to entitle to MPS Express.

Note: For more information on managing child organization, see “Managing the Child Organization
Access Group” on page 243.

6 From the Organization menu, click Organization Entitlements.

7 Select MPS Express, and then click Save Changes.

Important Note: You cannot undo organization entitlement to MPS Express. Contact your Lexmark Customer
Operations Specialist or MPS Offer Manager to remove the MPS entitlement from a child organization.

Managing contacts

1 From the Fleet Management web portal, click Printer > Managed Print Services > Manage Contacts.

2 On the Contacts page, do any of the following:

Create a contact

a On the Contacts page, click Create.

b Complete the contact details form, and then click Create Contact.

Import a contact

a On the Contacts page, click Import.

Note: If there are no existing contacts, then click Import Contacts.

b From the Import Contacts window, click Choose File to browse for the contact file.
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Notes:

• The contact file must be either a CSV or a TXT file. Even if the file is a TXT file, the data must be in
CSV format.

• You can download the sample file to view the format.
• The contact file must have all the columns and in the same sequence as mentioned in the sample

file. If there is no data for a particular column, then you can leave it blank. Do not delete any
column.

• The data for each of the columns must be valid. For instance, the Country code must not have any
symbols. It only supports numerics. If you are using a text editor to edit the CSV file, then you
must enclose data within " " to insert a comma in between. For instance, if you want to insert a
comma between two values which are A and B, then it must be “A, B”. This is not required if
you are using a spreadsheet to edit the data as spreadsheet saves the file in the applicable
format.

• In a single file, you can import a maximum of 300 contacts.
• You must save the CSV file in UTF8 format to handle different non-ASCII characters.

c Click Import Contacts.

Note: If the data in the contact file is valid, then the Import Contacts Results window displays Contacts
imported Contacts are added one after another in sequence. Depending on the number of contacts,
the upload process can take several minutes to complete.

Error messages

If the data in the contact file is not valid, a Import Contacts Results window appears. This window displays
the error messages. On clicking the error messages, you can get the details of the error. The following
are the types of errors messages:

• Contacts already exists—Shows the row number, first name, and last name of each contact that
already exists in the organization.

• Contacts not imported—Shows the row number range of the contacts that are not imported because
of either System error or Import canceled.

– System error—Occurs when there is an error incurred by the system.

– Import canceled—Occurs when the user cancels the upload process.

• Contacts with missing or invalid information—Shows the row number, column, and reason for not
importing the contact.

Edit a contact

a On the Contacts page, click the name of an existing contact.

b Edit the contact information.

c Click Update Contact.

Duplicate a contact

a On the Contacts page, select a contact.

b Click Duplicate.

c Click Create Contact.
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Delete a contact

a On the Contacts page, select a contact.

b Click Delete.

c Click Delete Contact.

Note: You cannot delete a contact that is assigned to a printer.

Create and assign a supplies delivery contact

1 From the Fleet Management web portal, select one or more printers.

2 Click Printer > Managed Print Services > Create and assign new supplies delivery contact.

3 In the Create and Assign Supplies Delivery Contact window, enter the name, contact information, and
shipping address details of the new contact.

4 Click Create and Assign.

Assign supplies delivery contact

1 From the Fleet Management web portal, select one or more printers.

2 Click Printer > Managed Print Services > Assign supplies delivery contact.

3 In the Assign Supplies Delivery Contact window, search for the contact name.

Note: You can filter or search by business name or city.

4 Select the contact from the search results.

5 Click Assign Contact.

Add printers to MPS Express

1 From the Fleet Management web portal, select one or more printers.

2 Click Printer > Managed Print Services > Add to MPS Express.

Printer Eligibility Status

The eligibility information is provided:

• Eligible—Shows the number of printers eligible for MPS Express.

Note: You can add printers only if their status is Eligible. Printers with any other eligibility status cannot
be added to the MPS Express program.

• Printer already managed—Shows the number of printers that are already managed.

• Printer pending management—Shows the number of printers that already have a pending management
request.

• Printer failed registration—Shows the number of printers that failed to register with Lexmark Cloud
Services. You must contact Lexmark Technical Support for assistance.

• Model not supported—Shows the number of printer models that are not supported. For help, contact
your Lexmark Customer Operations representative.

• Lifetime page count exceeds maximum allowed—Shows the number of printers which have exceeded
the maximum lifetime page count limit to qualify for MPS Express. For help, contact your Lexmark
Customer Operations representative.
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• Lifetime page count missing—Shows the number of printers with an unknown lifetime page count.
These printers are missing a lifetime page count value for verifying eligibility for MPS Express. To fix this
issue, you can update the associated agent or the printer firmware, or unenroll and re-enroll the printer.
If the lifetime page count is still missing, contact Lexmark Technical Support for help.

• No supplies delivery contact assigned—Shows the number of printers which have no supplies delivery
contact assigned.

• Associated with down‑level fleet agent—Shows the number of printers which have lower versions of
fleet agent than the required version. You must upgrade your Fleet Agent from the agents tab before
adding these printers to the MPS Express program.

Note: On clicking the printer eligibility statuses, you can view the serial numbers and models of the
non‑eligible printers.

3 Click Continue.

4 Accept the terms of service.

5 Click Add to MPS Express.

Notes:

• In the printer listing page, you can use the Business name, Lexmark Managed, and Supplies Delivery
Contact columns for information related to entitled organizations. You can also enable all these columns
by selecting the Managed view from the Views menu.

• If you are part of the parent organization, then you cannot access Add to MPS Express. You can only add
printers to MPS Express which are enrolled in a child organization. Please create a supplies delivery
contact and assign to the printer, and try enrolling into MPS Express again.

Important Note: You cannot undo MPS Express enrollment. Contact your Lexmark Customer Operations
Specialist to delete or unenroll printers.

Limitations of unenrolling printers managed by MPS Express
From the Cloud Fleet Management portal, you cannot unenroll printers that are already enrolled in MPS Express
or have a pending enrollment request.

You also cannot delete or deactivate agents that have enrolled these printers.

What happens if you try to unenroll MPS Express managed printers from the printer
listing page?

From the printer listing page, if you try to unenroll a combination of MPS Express and MPS Express (Pending)
printers, an error message appears. If you try to unenroll a combination of MPS Express, MPS Express (Pending),
and unmanaged printers, then the task will be completed with an error. Only the unmanaged printers will be
unenrolled. You can find more details about the error by clicking the Task ID.

The printer listing page features a Lexmark Managed column that identifies printers that are already enrolled
in MPS Express or have a pending enrollment request. Printers that are already enrolled in MPS Express are
identified as MPS Express. Printers that are pending enrollment are identified as MPS Express (Pending).
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What happens if you try to unenroll MPS Express managed printers from the printer
details page?

From the printer details page, you cannot unenroll printers that are already enrolled in MPS Express or have a
pending enrollment request.

Notes:

• The printer details page of a printer that has the Lexmark Managed status of either MPS Express or MPS
Express (Pending) will not have the Unenroll option.

• The printer details page also identifies the printer as Lexmark Managed and MPS Express or MPS
Express (Pending).

What happens if you try to unenroll MPS Express managed printers from the agents
tab?

If an agent is associated with MPS Express or MPS Express (Pending) printers, then the agent details page
shows the number of MPS Express managed printers associated with the agent. This feature helps you to
identify an agent that is associated with MPS Express or MPS Express (Pending) printers. You cannot delete or
deactivate these agents.

Note: You cannot unenroll a printer by deleting it from the Add Discovery Criteria to Include section of the
agents details page. The printer will still appear on the printer listing page, but will have a noncommunicating
status. To get the printer communicating, add its IP address in the Add Discovery Criteria to Include section
of the agents details page.

Note: Even if an agent is uninstalled at the operating system level, the printer listing page will still retain the
managed printer’s details.

Managing tasks
Tasks are any printer management activities performed in the Fleet Management web portal, such as
configurations deployment. The Tasks page shows information about the running tasks and the completed
tasks. A task can contain one or more jobs.

From the Fleet Management web portal, click Tasks.

Understanding the task status
• Completed—All jobs are successfully completed or stopped.

• Completed with info—All jobs are successfully completed.

• Completed with warning—All jobs are completed, but some have warnings.

• Completed with errors—A combination of successfully stopped and failed jobs.

• Failed—At least one job has failed or expired.

• Printer is not communicating—The jobs are not submitted because the printer cannot communicate with
the Fleet Management web portal. For more information, see “The printer is not communicating with the
agent” on page 434.

• Not supported—The jobs are not supported in the printer.
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Viewing the task information
1 From the Tasks page, click the task ID.

2 Do either of the following:

• To filter the list according to the job status, click Status, and then select one or more statuses.

– Pending—The job is waiting for the Printer Agent to respond. The default timeout for undelivered
jobs is one week. The job expires automatically after the timeout has elapsed.

– In progress—The job is ongoing. The default timeout for in‑progress jobs is 24 hours. The job expires
automatically after the timeout has elapsed.

– Completed—The job is successfully executed.

– Failed—The job is unsuccessful.

– Stopped—The user stopped the job while it is in the Pending state.

– Expired—The job exceeded the timeout.

• To export the list, click Export to CSV.

Note: If you have a filtered list, then only the filtered jobs are exported.

Stopping tasks
Do either of the following:

• Stop a task.

From the Tasks page, click Stop beside the task status.

Notes:

– Only pending tasks for a printer can be stopped.

– Unenrolling of printers cannot be stopped.

• Stop individual jobs.

From the Tasks page, click a task ID, and then click Stop beside the job status.

Note: Only pending jobs can be stopped.
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Print Management

Overview
Note: The screenshots may vary depending on the latest release.

Use the Cloud Print Management web portal to do the following:

• Configure organizational policies.

• Define and assign user quotas.

• Manage print queues.

• Delegate print jobs.

• Download the Lexmark Print Management Client for Windows, macOS, and Ubuntu operating systems.

• Create a custom Lexmark Print Management Client package.

• Download the Lexmark Cloud Print Management for Chrome web browser extension.

• View user quota status.

The Print Management web portal also works with the following applications:

• Print Release (eSF application)—An enterprise‑grade printing solution for managing print jobs from the
printer. For more information, see the Print Release Administrator’s Guide.

• Lexmark Print Management Client—A computer application for submitting print jobs securely to Cloud Print
Management.

• Lexmark Print—An application for sending documents directly to network‑connected Lexmark printers and
servers from a mobile device running on the Android platform or iOS operating system. For more information,
see the Lexmark Print User’s Guide for your mobile device.

• Lexmark Cloud Print Management for Chrome—A browser extension that lets users send print jobs to
Cloud Print Management using the Chrome OSTM operating system.

Accessing the Print Management web portal
Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the dashboard, click Print Management.

Note: If the card is not available in the dashboard, then add the card. For more information, see
“Managing the dashboard” on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Print
Management.
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Administrative tasks
The Administration tab is available to Cloud Print Management administrators. This feature lets you configure
the print job delegation, e‑mail submission, quotas, print job retention, and print job history.

Configuring organizational settings
1 From the Print Management web portal, click Administration > Organizational Settings.

2 From the General section, do any of the following:

• Enable Print Clients page—Lets users navigate to the Print Clients page. For more information, see
“Downloading the Lexmark Print Management Client” on page 366.

• Allow access to legacy LPMC packages in Print Clients page—Lets users access legacy LPMC
packages on the Print Clients page.

• Enable automatic updates for installed print clients—Lets users configure the Lexmark Print
Management Client for automatic and seamless updates to the latest version when available. For more
information, see “Enabling automatic updates for Lexmark Print Management Client” on page 370.

• Enable print job delegation—Lets you delegate print jobs to other users, allowing them to release the
jobs for you. For more information, see “Managing delegates” on page 365.

– Enable delegate e‑mail notification—Sends an email notification to a delegate when the delegate
is added or removed. If an expiry date is set for the particular delegate, then the email contains the
information related to the expiry date and time as well.

• Enable e‑mail submission—Lets you email documents to Lexmark Cloud for release. For more
information, see “Sending print jobs using e-mail” on page 372. The email address appears next to the
Enable e‑mail submission option.

Notes:

– The email address is linked to the environment that you are logged in to.
– The email address also appears as a banner on the Print Queue page.
– In the “E-mail documents to the following custom address” field, type an organization‑specific

username.
– The email address is <organization‑specific username>@print.lexmark.com.
– When email submission is enabled for the first time, the email address can take up to 24 hours to

be available.
– A notification appears when the email address becomes accessible for users to submit print jobs.

• Enable e‑mail body submission—Lets you submit the email body to Lexmark Cloud for release. To
enable email body submission, you must enable email submission.

Note: If Enable e‑mail body submission is not selected, only the email attachment is printed.

• Allow guests to use e‑mail submission—Lets unregistered guest users email their documents to Cloud
Print Management. To allow guest print submission, you must enable email submission. For more
information, see “Configuring the Guest Print feature” on page 377.

– Limit the number of pages allowed per job—Lets you set the maximum number of pages allowed
per job for unregistered guest users.

Note: Each attachment in the email is treated as an individual job. The body of the email is also
treated as an individual job.
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• Assign guests to cost center or department—This feature lets you assign guests to a specific cost center
or department for applying quotas and reporting. From the Assign guests to cost center or department
menu, select any of the following:

– Do not assign—Use this option if you are not assigning guest to any cost center or department.

– Cost center—In the Cost center name field, type the name of the cost center.

– Department—In the Department name field, type the name of the department.

• Enable changing the number of copies before release—Lets you change the number of copies before
releasing a print job. For more information, see “Releasing print jobs using the eSF application on the
printer” on page 376.
This feature requires the following versions of the Print Release eSF application:

– For e‑Task v5 or later: 5.10.x or later

– For e‑Task v4 or earlier: 2.6.x or later

• Enable print and keep—Lets you retain a print job in the print queue after releasing it.
This feature requires the following versions of the Print Release eSF application:

– For e‑Task v5 or later: 5.10.x or later

– For e‑Task v4 or earlier: 2.6.x or later

• Enable automatic print release—Lets you release print jobs automatically after logging in to a printer.
For more information, see “Printing jobs using automatic print release” on page 377.

• Keep print job file names for reporting—Lets you store the file name of a print job for organizational
reporting.

• List and auto‑release oldest print jobs first—Lets you show and release the print jobs in order from
oldest to newest.

Update the eSF applications to the following version to use this feature:

– For eSF version 5 or later:

• Cloud Authentication version 5.6.30

• Print Release version 5.10.19

• Device Usage version 2.4.19

– For eSF version 4 or earlier:

• Cloud Authentication version 2.6.23

• Print Release version 2.6.24

• Device Usage version 2.4.19

• Enable print quotas—Lets you set printing quotas. You can define the default quota for the organization,
or set a custom quota.

Select one of the following:

– Cost center or personal—Lets you define quotas, and then assign them to cost centers or individual
users.

– Department or personal—Lets you define quotas, and then assign them to departments or individual
users.

– Personal only—Lets you define quotas, and then assign them to individual users.

Notes:

• For more information on defining the quotas, see “Defining quotas” on page 357.
• For more information on assigning the quotas, see “Assigning quotas” on page 358.
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• Enable print policies—Lets you create and assign print policies to the users and groups in your
organization.

Select one of the following:

– Cost center or personal—Lets you create a policy, and then assign it to cost centers or individual
users.

– Department or personal—Lets you create a policy, and then assign it to departments or individual
users.

– Personal only—Lets you create a policy, and then assign it to individual users.

Note: For more information on creating and assigning print policies, see “Creating and assigning print
policies” on page 360.

• Enable direct print—Lets you enable the Direct Print feature for departments, cost centers, and users.
This feature allows you to track jobs that are sent to network attached printers, enrolled in Cloud Fleet
Management.

Select one of the following:

– Cost center or personal—Lets you create an assignment, and then assign it to cost centers or
individual users.

– Department or personal—Lets you create an assignment, and then assign it to departments or
individual users.

Note: For more information on creating a direct print package, see “Using Direct Print” on page 381.

3 From the Print Job Retention section, specify the length of time before released and unreleased jobs are
deleted.

Note: You can configure the duration for Print Job Retention by specifying the number of days or hours.

4 From the Print Job History section, specify the period of the print job history.

Notes:

• You can configure the duration for Print Job History by specifying the number of days or hours.

• You can view the print job history information from the Print Job History tab. For more information,
see “Viewing the print job history” on page 366.

• This setting determines the included dates when generating the history of submitted print jobs. The
specified period has no association with the Analytics web portal.

5 From the Universal Print Integration section, select the Enable Universal Print feature, and do the following:

• Enable Universal Print—This feature registers the Cloud Print Management as a Microsoft Universal
Print (MUP) virtual printer in the Azure Active Directory (AD).

• Printer name—In the Printer name field, type the name of the Cloud Print Management virtual printer.

• Printer share name—In the Printer share name field, type the printer share name.

Note: The printer name and printer share name can be the same, but the printer share name must be
unique.

Before enabling Universal Print Integration with Cloud Print Management, make sure that the following
prerequisites are fulfilled:

• The operating system of the client workstation must have Windows 10 version 1903 or later.

• For macOS, the client workstation must have version 13.3 or later.
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• The organization is federated, with users registered on Azure Active Directory.

• The client machine is configured and connected to the Azure Active Directory tenant.

You must set up MUP beyond the actual federation setup with Lexmark Cloud Services and make sure that
the Azure tenant has a valid MUP subscription.

• The user setting up the virtual printer from the Cloud Print Management portal must have the Printer
Administrator role in Azure.

• Setting up Cloud Print Management and MUP integration involves additional activities beyond the virtual
printer setup. You must fetch the Azure tenant details so that they can be mapped to a Lexmark Cloud
Services organization ID. For more information on the permission required for the user, go to
https://learn.microsoft.com/.

• The Lexmark Universal Print application must have the following administrator permissions granted:

– User.Read,Organization.Read.All

– PrintJob.ReadBasic / PrintJob.Read / PrintJob.ReadBasic.All

6 Click Save Changes.

Notes:

• After Universal Print is enabled, and if Azure administrator rights are available, a shared printer is
created in the MUP tenant of Azure Active Directory. With Azure administrator rights available, save
the changes and select an administrative account.

• The printer name and printer share name are automatically created in the MUP tenant of Azure
Active Directory. The printer registration process takes a few minutes to complete.

• In Analytics, the submission type is reported as Microsoft Universal Print.

7 Select an administrative account to register the virtual printer MUP tenant of Azure Active Directory.

Note: After making the changes in the Organizational Settings page of Lexmark Cloud Services, the
Azure administrator must share the new virtual printer available with users. For more information, see
“Sharing the registered printer to allow access to users” on page 357.

Sharing the registered printer to allow access to users

1 From the Universal Print Azure Active Directory portal, select the registered printer.

2 Click Access control.

3 Enable Allow access to everyone in my organization.

4 Click Share Printer.

Defining quotas
You can create quota definitions, and then assign them to specific departments, cost centers, or users.

This feature is available only when quota assignment is enabled in the organizational policies. For more
information, see “Configuring organizational settings” on page 354.

1 From the Print Management web portal, click Administration > Quota Definitions.

2 Do any of the following:
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Set a fixed quota
a Click Create, and then type a unique quota definition name.

b In the Specify quota limits menu, select Same limits for each month.

c Specify the total quota for each month.

• Allow unlimited printing

• Set custom quota—Specify a printing limit.

• Disable all printing

Notes:

– You can also allow, disallow, or set a color printing limit.
– The color printing limit is part of the total quota limit. If this limit is reached, then users can no

longer print in color but can still use the remaining total quota for black and white printing.

d Click Create Quota Definition.

Set a custom quota for each month
a Click Create, and then type a unique quota name.

b In the Specify quota limits menu, select Custom limits for each month.

c Select one or more months.

d Click Set Quota Limits, and then specify the quota.

• Allow unlimited printing

• Set custom quota—Specify a printing limit.

• Disable all printing

Notes:

– You can also allow, disallow, or set a color printing limit.
– The color printing limit is part of the total quota limit. If this limit is reached, then users can no

longer print in color but can still use the remaining total quota for black and white printing.

e Click Set Quota Limits.

f Click Create Quota Definition.

Setting the default quota for the organization

The default quota applies to all users in the organization, unless a custom quota is assigned to the
department, cost center, or individual user. The custom quota overrides the default quota.

a Click  beside Default Quota.

b Set a fixed quota or a custom quota for each month.

Assigning quotas
This feature is available only when quota assignment is enabled in the organizational policies. For more
information, see “Configuring organizational settings” on page 354.

1 From the Print Management web portal, click Administration > Quota Assignments.

2 Do any of the following:
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Note: The available tabs may vary depending on the organizational settings. If the setting is only allowing
quota assignments by Personal only, then no other tabs are available. For more information, see
“Configuring organizational settings” on page 354.

Assign a cost center quota

Note: The Cost Center tab is available only when the policy is set to assign quotas by Cost center or
personal.

a From the Cost Center tab, click Assign Quota.

b Type the cost center name.

Note: The cost center name must match a cost center found in Account Management for the
organization.

c Select a quota definition.

d Click Assign Quota.

Assign a department quota

Note: The Department tab is available only when the policy is set to assign quotas by Department or
personal.

a From the Department tab, click Assign Quota.

b Type the department name.

Note: The cost center name must match a cost center found in Account Management for the
organization.

c Select a quota definition.

d Click Assign Quota.

Assign a user quota
a From the Personal tab, click Assign Quota.

b Type the user e‑mail address.

c Select a quota definition.

d Click Assign Quota.

Viewing user quota status
The User Quota Status feature shows you where the users are within their quota in a given month. Administrators
can monitor and identify users who may be exceeding their quota.

Note: This feature is available only for Print Release Management administrators.

The user quota status table contains the following information:

• User—The e‑mail address of the user.

• Status—The status of a user’s quota.

– OK (green circle check mark)—The user’s quota is between 11% and 100% for both their total quota and
color quota.

– Warning (yellow warning triangle)—The user’s quota is 10% or below for either their total quota or color
quota.

Print Management 359



– Exceeded (red circle exclamation)—The user’s quota is 0 or below for either their total quota or color
quota.

• Total Quota Remaining—The total print quota remaining for the user for both mono and color print jobs.

• Color Limit Remaining—The amount of color printing left for the user.

• Quota Definition—The quota definition that is assigned to a user.

• Type—The category assigned to a user's quota. It can be Personal, Cost center, or Default.

1 From the Print Management web portal, click Administration > User Quota Status.

2 Do any of the following:

• Filter the user quota status table by Quota Status, Quota Definition, and Assignment Type.

• Export the user quota status table into a CSV file by clicking  on the upper‑right corner of the table.

Creating and assigning print policies
Policies are rules that you can assign and enforce to users and groups on Cloud Print Management. These rules
are enforced for the specified users or groups on Cloud Print Management.

Note: Make sure to enable the print policy settings. For more information, see “Configuring organizational
settings” on page 354.

1 From the Print Management portal, click Administration > Print Policies.

Note: You can modify the Default Print Policy by clicking . For more information, see “Print Policy
settings” on page 360.

2 Do any of the following:

• Create a print policy
a Click Create.

Note: If there is no existing print policy, then click Create Print Policy.
b In the Policy name field, type the name of the policy.
c Configure the settings:

Print Policy settings
– Force color jobs to mono—Print mono jobs only.

• Select Only jobs with at least a specific number of pages to set the minimum number pages
to apply this policy.
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– Force jobs to use two-sided printing—Print on both sides.

• Two-sided printing—Select either Long edge binding or Short edge binding.

• All print jobs—Set the minimum number of pages to apply this policy. Select Only mono jobs
with at least a specific number of pages and Only color jobs with at least a specific number
of pages.

• Mono print jobs—Select Only mono jobs with at least a specific number of pages to set the
minimum number of pages to apply this policy.

• Color print jobs—Select Only color jobs with at least a specific number of pages to set the
minimum number of pages to apply this policy.

– Limit printing to specific days and times—Print only during specific days and times.

• Select days—Select a day or days on which to allow printing.

– All days—Allow printing on all days but only within a specific time. Set the values for Start
time and End time.

– Monday-Friday—Allow printing only on Mondays through Fridays within a specific time.
Set the values for Start time and End time.

– Custom—Allow printing on specific days. Set the values for Start time and End time for
each of the specific days that you select.

Notes:

• If the value for the End time field is beyond 11:59 PM, the schedule will end the next
day.

• The Start time and End time refers to the user's local time on the printer.
d Click Create Policy.

• Duplicate a print policy
a Select an existing policy,
b Click Duplicate.
c Type a unique name for the policy.
d Click Create Policy.

• Delete a print policy
a Select an existing policy.
b Click Delete.
c Click Delete Print Policy.

Notes:

• A print policy on page count does not apply to number of copies. For example, a policy may limit a user
to three pages for a single print job. But the user can still print two copies of a two-page print job.

• Cloud Print Management renders the job before the printer does, so cloud services cannot interpolate if
the job is color or one‑sided. Hence, Lexmark Cloud Services renders any job uploaded to the portal as
color and one‑sided and applies policies related to color and one‑sided printing.

Assigning a print policy

1 From the Print Management portal, click Administration > Print Policy Assignments.

2 Select Cost Center, Personal, or Department.
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Note: The available tabs vary depending on the organizational settings. For more information, see
“Configuring organizational settings” on page 354.

Assigning to a cost center or department

a Select an existing cost center or department.

Note: You can also select a cost center or department by typing its name in the Cost center name
field or Department name field in the Assign Policy window.

b Click Assign Policy.

c From the Select print policy menu, select the policy.

d Click Assign Print Policy.

Assigning to a user

a Select an existing user.

Note: You can also select a user by typing the email address of the user in the E‑mail field in the
Assign Print Policy to User window.

b Click Assign Policy.

c From the Select print policy menu, select the policy.

d Click Assign Print Policy.

Notes:

• To remove a print policy, select a print policy, and then click Remove Policy > Remove Print Policy.

• To view or filter the cost center or department to which a print policy is assigned, from the Print Policy
Assigned menu, select the policy.

• User‑based policies override cost center‑ or department‑based policies.

• To view the details of a print policy, click the item in the Select print policy.

Obtaining the client ID and client secret
The Identity Service application containing the client ID and client secret of an organization is found in the
Account Management service in the Cloud Services portal. A user account with the Organization Administrator
role is required.

Note: The client ID and client secret are sensitive information. Do not share this information without
appropriate consent.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Account Management card.

Note: If the card is not visible on the dashboard, then click  on the upper‑right corner of the page, and
then click Account Management.

3 Select the organization, and then click Next.

4 Click the Applications tab.

5 In the Search applications field, type either Device Authentication or Card Auth App, and then
press Enter.
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6 From the Application Name list, click the application name.

7 Obtain the client ID and client secret from the OAuth Settings section.

Note: From the application page, in the Permission section, make sure that badges‑auth is listed under
Scopes.

Managing print queues
The print queue shows the print jobs submitted to Cloud Print Management using the following submission
methods:

• Cloud Print Management—The print jobs are submitted to the Lexmark Cloud print queue.

Users can send print jobs using the following sources:

– Web—The file is uploaded directly to the Print Management web portal.

– LPMC—The print job is sent from the user's workstation using the Lexmark Print Management Client
configured for Cloud Print Management.

– Chrome Print Extension—The print job is submitted from the Google Chrome web browser.

– Mobile—The print job is submitted from the Lexmark Print application.

– E-mail—The print job is e-mailed to <organization‑specific user name>@print.lexmark.com.

• Hybrid Print Management—The print jobs are held locally on the user’s workstation rather than being
submitted to the Lexmark Cloud print queue. The print queue shows the print jobs being held for release
on the workstation. The workstation uses the Lexmark Print Management Client that is installed in Hybrid
mode to communicate with Cloud Print Management.

Note: From the print queue, you can also change the layout, paper, and finishing options. However,
depending on the submission method, print driver settings, and document processor settings, some options
may not be available.

1 From the Print Management web portal, click Print Queue.

2 Click the Print Queue header.

3 Search for or select a user.

4 Do any of the following:

Upload files
a Click Upload File.

b Drag one or more files, or click Choose Files, and then browse to them.

c Click Done.

Delete print jobs
a Select one or more jobs.

b Click Delete > Delete Print Jobs.

Set print settings for a specific print job
a Click a print job.

b If necessary, from the General section, type a description for the print job.
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c Do any of the following:

Note: Depending on the submission method, print driver settings, and document processor settings,
some layout, paper, and finishing options may not be available.

Adjust the layout
• Copies—The number of copies to be printed.

• Collate—Keep the pages of a print job stacked in sequence, particularly when printing multiple copies
of the job.

• Two-sided printing—When you print on both sides of the paper, the paper flips either on the
short‑edge or on the long‑edge side. To use the printer default setting, select Use printer setting.

• Pages per side—Multiple pages of the document are printed on one side of the paper.

• Orientation - Pages per side—The orientation of the pages when printing multiple pages per side
(N-up).

Adjust the paper and finishing options
• Paper size—The size of the paper.

• Paper source—The tray that is the source of paper.

• Paper type—The type of paper.

• Output bin—The collection point for paper that has exited from the printer.

• Staple—The stapling position in the paper.

• Hole punch—The number of holes to be punched.

• Fold—The way the paper is folded.

Change the quality
Select a color mode.

d Click Save Changes.

Set default print settings for all incoming print jobs
a Click Set Default Print Settings.

b Do any of the following:

Note: Depending on the submission method, print driver settings, and document processor settings,
some layout, paper, and finishing options may not be available.

Adjust the layout
• Copies—The number of copies to be printed.

• Collate—Keep the pages of a print job stacked in sequence, particularly when printing multiple copies
of the job.

• Two-sided printing—When you print on both sides of the paper, the paper flips either on the
short‑edge or on the long‑edge side. To use the printer default setting, select Use printer setting.

• Pages per side—Multiple pages of the document are printed on one side of the paper.

• Orientation - Pages per side—The orientation of the pages when printing multiple pages per side
(N-up).
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Adjust the paper and finishing options
• Paper size—The size of the paper.

• Paper source—The tray that is the source of paper.

• Paper type—The type of paper.

• Output bin—The collection point for paper that has exited from the printer.

• Staple—The stapling position in the paper.

• Hole punch—The number of holes to be punched.

• Fold—The way the paper is folded.

Change the quality
Select a color mode.

c Click Save Changes.

Uploading files to the Print Management web portal
1 From the Print Management web portal, click Print Queue.

2 Click Upload File, and then drag one or more files or browse to them.

3 Click Done.

Managing delegates
View and manage user delegates.

A delegate is a user who is allowed to print jobs by another user. For example, an administrative assistant can
print jobs submitted by an executive.

This feature is available only when print job delegation is enabled in the organizational policies. For more
information, see “Configuring organizational settings” on page 354.

Notes:

• Delegates can view all print jobs submitted by another user, but can print only Cloud Print Management
print jobs.

• Delegates cannot print Hybrid Print Management print jobs.

• Even if delegates are set up in Lexmark Cloud Services, devices that support Cloud Print Release cannot
release delegated jobs. Delegated jobs can only be released on devices with the Cloud Print
Management applications installed.

1 From the Print Management web portal, click Delegates.

2 Click the Delegates header.

3 Search for or select a user.

4 Do either of the following:
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Add delegates
a Click Add.

b Select a user.

c From the Enable delegate expiration section, select either of the following:

• Never expires—Do not set an expiry date for delegates.

• Expires after—Set the number of days after which the delegates expire.

d Click Add Delegate.

Remove delegates
a Select one or more delegates.

b Click Remove > Remove Delegate.

Note: To notify delegates about their addition, removal, and expiration, select Enable delegate e‑mail
notification on the Organizational Settings page. For more information on enabling delegate e‑mail
notification, see “Configuring organizational settings” on page 354.

Viewing the print job history
From the Print Management web portal, click Print Job History.

The print job history contains the following information:

• Impressions—A side of a sheet of paper that contains toner.

• Released From—Shows the printer IP address where the print job is released.

• Job Name

• Job Source

• Color Mode—Shows whether the print job is monochrome or color.

• Two‑Sided Printing—Shows whether the print job is printed on both sides of the paper.

• Released—Shows when the print job is released.

• Released By—Shows the delegate who released your print job. This column appears only when a delegate
has released one of your print jobs.

Downloading the Lexmark Print Management Client
The Lexmark Print Management Client is a software package deployed to computers to provide secure release
of print jobs.

You can download the Lexmark Print Management Client package configured for either of the following
environments:

• Cloud Print Management—Print jobs are stored on the Lexmark Cloud print queue until they are released
from a printer installed with the Print Release application.

• Hybrid Print Management—Print jobs are stored on the user’s workstation until they are released from a
printer installed with the Print Release application.

• Direct Print—Print jobs are never held for release, but are sent and printed immediately on a configured
printer.

Note: The Direct Print feature is supported in the following operating systems and LPMC versions:
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– Microsoft Windows with LPMC version 2.3.1145 or later

– macOS with LPMC version 3.3.0 or later

– Ubuntu with LPMC version 3.3.0 or later

1 From the Print Management web portal, click Print Clients.

2 From the Select client menu, select an operating system.

3 For Chrome OS, iOS, and Android operating systems, select the link that appears, and then click Leave Site.

For Windows, macOS, and Ubuntu operating systems, do any of the following:

• For the Cloud Print Management package type:
a From the Select package type menu, select Cloud Print Management.
b Click Download Client.

• For the Hybrid Print Management package type:
a From the Select package type menu, select Hybrid Print Management.
b Click Download Client.

• For the Direct Print package type:
a From the Select package type menu, select Direct Print.
b Depending on the organizational settings, select one of the following:

– Cost Centers

– Departments

– Personal
c Select the assignments that you want to download.
d Click Download Client.

• For the custom package type:
a From the Select package type menu, select Custom Package.
b Click Create Package.
c From the Global Configuration Settings section, specify whether to show the print submission status

notification.
d If you have a Lexmark Cloud Print Management environment, then do the following:

1 From the Cloud Print Management section, select Enable Cloud Print Management.
2 From the Print queue name section, select Use default name [Cloud Print Management] or Set

custom name.

Notes:

– For custom print queue names, type the name of the print queue in the Set custom name
field. The print queue name must be at least three characters and must not include special
characters.

– By using the Set custom name option, you can name the print queue for users.

– The Set custom name option requires the use of the LPMC versions of Windows 2.3.942.0
or later or macOS version 1.1.1396 or later.

e If you have a Lexmark Hybrid Print Management environment, then do the following:
1 From the Hybrid Print Management section, select Enable Hybrid Print Management.
2 From the Print queue name section, select Use default name [Hybrid Print Management] or Set

custom name.
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Notes:

– For custom print queue names, type the name of the print queue in the Set custom name
field. The print queue name must be at least three characters and must not include special
characters.

– By using the Set custom name option, you can name the print queue for users.

– The Set custom name option requires the use of the LPMC versions of Windows 2.3.942.0
or later, or macOS version 1.1.1396 or later.

3 Select the option whether to let users change the print settings when releasing jobs at the printer.
f If you have a Lexmark Direct Print environment, then do the following:

1 From the Direct Print section, select Enable Direct Print.
2 Depending on the organizational settings, select one of the following:

– Cost Centers

– Departments

– Personal
3 Select the assignments that you want to download.

g From the Print Driver Type section, select a print driver to include in the package.
h From the Set Default Printer section, select which environment to use by default.
i Click Create.
j Download the package.

Installing the Lexmark Print Management Client

For Microsoft Windows operating system

1 From your computer, run the package.

2 Follow the instructions on the screen.

Notes:

• The executable files are saved in the Program Files folder.

• For custom packages, the configuration file is included in the downloaded compressed file. Make
sure that the installer and the configuration file are in the same folder.

• The configuration and the log files are saved in the %allusersprofile%\LPMC folder after installation.

• To be able to use the LPMC version 3.4.x, make sure that you have installed
Microsoft .NET Framework version 6.2 or later.

After the installation, you can either access Lexmark Cloud Print Management, or Lexmark Hybrid Print
Management, or Lexmark Direct printer.

For macOS operating system software

1 From your computer, run the package.

2 Follow the instructions on the screen.

Notes:

• The executable files, the configuration file, and the SSL certificates are saved in
the /Library/Lexmark/LPMC folder.
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• The log file is saved in /var/LPMC as lpmc.log.

• For the custom package, the configuration file is included in the downloaded compressed file. Make
sure that the installer and the configuration file are in the same folder.

For Ubuntu operating system

1 Download the package.

2 Unzip and run the .sh file.

Notes:

• The executable files are saved in the /usr/share/Lexmark/PrintManagementClient folder.

• The configuration file is saved in the /etc/Lexmark/PrintManagementClient folder.

• The SSL certificates are saved in /var/Lexmark/PrintManagementClient.

• The log file is saved in /var/Lexmark/PrintManagementClient/lpmc-universal-service.log.

Note: It is not recommended to conduct antivirus scans on the Lexmark/PrintManagementClient folder.
Antivirus scans may result in locking essential files, blocking access to configuration files, and preventing
print job file creation.

Applying the driver configuration
The LPMC installer supports the use of LDC files from the Printer Driver Configuration Utility. During installation,
the system looks for specific file names for the LDC files.

Notes:

• To apply a driver configuration when the LPMC is installed, save the LDC file in the same folder as the
LPMC installer.

• For Ubuntu and macOS, the LPMC installer does not support the use of LDC files.

• For Ubuntu 20.04 or later, to make the LPMC SysTray icon visible, install AppIndicator and enable it
in GNOME.

Use the following file names:

• LPMSaaSPrintQueueConfiguration.ldc for the Cloud Print Management print queue

• LPMServerlessPrintQueueConfiguration.ldc for the Hybrid Print Management print queue

The LDC configuration must use the following value for the print queue:

<PrinterObject value="Cloud Print Management - PCLXL"></PrinterObject>

You can also use the following generic values for the printer profile and printer model:

<PrinterProfile name="Lexmark Universal v2" version="1.0">
<PrinterModel value="Lexmark Universal v2"></PrinterModel>

Notes:

• If the legacy version of LPMC is installed on your workstation, then you can upgrade to the latest version
of LPMC (version 3.4.x).

• Unreleased hybrid jobs are not retained. It is highly recommended not to have any pending jobs before
the upgrade.

• Enabling automatic updates is supported only in the latest version of LPMC.
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User can select one of the following settings when upgrading to the latest version of LPMC:

• Keep User Setting—To maintain your current settings, do the following:

1 Run the LPMC package installer with your existing configuration.xml or Directprintconfiguration.xml
file.

2 Place a copy of the configuration.xml or Directprintconfiguration.xml file in the directory of the new
LPMC package installer.

• New User Setting—To modify the existing settings, do the following:

1 Download and edit the configuration.xml or Directprintconfiguration.xml file.

2 Place the edited files in the same directory as the existing LPMC package installer.

• Default Setting—If no configuration.xml file is attached to the LPMC installer package, then the default
configuration settings provided by the downloaded LPMC installer package are applied.

Enabling automatic updates for Lexmark Print
Management Client
1 From the Print Management web portal, click Administration > Organizational Settings.

2 From the General section, select Enable automatic updates for installed print clients.

3 Select either of the following:

• As soon as possible—Does not provide the user any option to postpone an update. The system
automatically downloads and installs the latest version of LPMC available in the portal.

• Within specific time period:

– Allows users to snooze updates up to a maximum of 7 days as configured by the administrator.

– If the maximum snooze duration is exceeded, then the system initiates updates automatically.

– If a user does not click Update Later within 5 minutes of the snooze dialog being displayed, then the
system initiates updates automatically.

Managing the Lexmark Print Management Client

Checking for updates for the Lexmark Print Management Client
The following steps apply to the following operating systems and LPMC versions:

• Microsoft Windows with LPMC version 3.3.0 or later

• macOS with LPMC version 3.3.0 or later

• Ubuntu with LPMC version 3.3.0 or later

1 From your computer, in the system tray or the menu bar, click the Lexmark Print Management Client icon.

2 Click Check for Updates.

Always update your operating system to maintain optimal security and performance of your LPMC. Regular
updates protect your system from the latest vulnerabilities and provide secured connections through encrypted
data transfers and updated SSL certificates.
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Identifying the version of Lexmark Print Management Client
The following steps apply to the following operating systems and LPMC versions:

• Microsoft Windows with LPMC version 2.3.1026.0 or later

• macOS with LPMC version 1.1.1468 or later

• Ubuntu with LPMC version 3.1.0 or later

1 From your computer, in the system tray or the menu bar, click the Lexmark Print Management Client icon.

2 Click About Print Management Client.

Identifying the version of Lexmark Print Management Client from the
Client Status page
The following steps apply to the following operating systems and LPMC versions:

• Microsoft Windows with LPMC version 2.3.1026.0 or later

• macOS with LPMC version 1.1.1468 or later

• Ubuntu with LPMC version 3.1.0 or later

1 From the Print Management web portal, click Print Clients > Client Status.

2 Locate the LPMC version in the Client Version column.

Logging out from the Lexmark Print Management Client
Logging out from Lexmark Print Management Client deletes all Hybrid print jobs stored on your computer,
making them no longer available for release. However, the print jobs that are already sent to the Lexmark Cloud
print queue remain available.

Note: The following steps apply to Microsoft Windows, macOS, and Ubuntu operating systems.

1 From your computer, in the system tray or menu bar, right‑click the Lexmark Print Management Client icon.

2 Click Log out from Print Management.

Note: After you log out, your authentication credentials are deleted. When you print again, you are prompted
for your user credentials.

Sending print jobs to Lexmark Cloud Services

Sending print jobs from your computer
1 Open a file or image.

2 Select the print option, and then select the Lexmark Cloud Services print release queue.

3 Click Print.

4 If prompted, type your e‑mail address and password.

Note: If you cannot authenticate within three minutes, then the session expires and the submitted job
gets deleted.
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Sending print jobs using e-mail
This feature is available only when e‑mail submission is enabled in the organizational policies. For more
information, see “Configuring organizational settings” on page 354.

From your e-mail client, send the e-mail or attachment to the following:

• For users of the North American data center, <organization‑specific user name>@print.lexmark.com.

• For users of the European data center, <organization‑specific user name>@print.lexmark.com.

Sending print jobs from web portals
1 From the Print Management web portal, click Print Queue.

2 Click Upload File, and then drag one or more files or browse to them.

3 Click Done.

Downloading the Lexmark Cloud Print Management for Chrome extension
Add the Lexmark Cloud Print Management for Chrome extension so that you can send print jobs to Cloud Print
Management using the Chrome OS operating system.

1 From the Print Management web portal, click Print Clients.

2 From the Select client menu, select Chrome.

3 Click the Available in the Chrome Web Store link that appears.

4 Click Leave Site.

5 Using the Chrome OS browser, from the Chrome Web Store, add the Lexmark Cloud Print Management for
Chrome extension.

Sending print jobs from the Chrome OS operating system
Note: For ChromebookTM computers and other computers running on the Chrome OS operating system, add
the Lexmark Cloud Print Management for Chrome extension to your web browser. For more information,
see “Downloading the Lexmark Cloud Print Management for Chrome extension” on page 372.

1 From the Google Chrome browser, open a file, image, or web page.

2 Select a print option, and then select Lexmark Cloud Print Management for Chrome.

3 If necessary, change the print settings. To change other settings, click More settings > Advanced
settings, and configure the following:

• Two‑sided printing—When you print on both sides of the paper, the paper flips either on the short‑edge
or on the long‑edge side. To use the printer default setting, select Use printer setting.

• Pages per side—Multiple pages of the document are printed on one side of the paper.

• Pages per side orientation—The orientation of the pages when printing multiple pages per side.

• Staple Location—The stapling position on the page.

• Fold—The way the paper is folded.

• Hole punch—The number of holes to be punched.

• Paper source/tray—The paper source or the tray to be used for the print job.
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Note: Depending on the printer model, these settings may vary.

4 Click Apply.

5 Click Print.

Note: In the LPMC Chrome extension, the document file cannot be previewed, and is unable to print

using . This limitation is in Microsoft 365.

Mobile printing

Adding a Lexmark Cloud Print Management server using a mobile device
for version 3.x
This feature lets you send print jobs to the Lexmark Cloud Print Management using the Lexmark Print application
version 3.x. For more information on sending print jobs using the Lexmark Print application, see “Sending print
jobs using a mobile device” on page 373.

1 From your mobile device, launch the Lexmark Print application.

2 From the application home screen, tap Add a Device.

3 Tap Lexmark Cloud Print Management.

4 From the Data Center menu, select any one of the following:

• Auto Detect—Set your data center automatically as determined by your location.

• Americas—Use the North American data center as determined by your Lexmark Cloud Services
agreement.

• Europe—Use the European data center as determined by your Lexmark Cloud Services agreement.

Sending print jobs using a mobile device
For more information on the Lexmark Print application, see the Lexmark Print User’s Guide for your mobile
device.

For devices using the Android platform

1 Launch the Lexmark Print application.

2 From the Print From section of the application home screen, tap a source, and then follow the instructions
on the screen.

Note: If prompted, allow the application to access the camera and the storage.

3 Select the Lexmark Cloud Services queue.

Note: If prompted, log in to the server.

4 If necessary, change the print settings.

5 Tap .
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For devices using the Apple iOS operating system

1 Launch the Lexmark Print application.

2 From the PRINT FROM section of the application home screen, tap a source, and then follow the instructions
on the screen.

Note: If prompted, allow the application to access the camera and the photos.

3 Select the Lexmark Cloud Services queue.

Note: If prompted, log in to the server.

4 If necessary, change the print settings.

5 Tap Print.

Sharing documents to the print queue server using your mobile device
For more information on the Lexmark Print application, see the Lexmark Print User’s Guide for your mobile
device.

For devices using the Android platform

1 From your mobile device, select a document from the file manager.

Notes:

• Make sure that the mobile device supports the document file type.

• Make sure that the printer supports the file type. For the list of supported file types, see the printer
User’s Guide.

2 Share the document to Lexmark Print.

3 Select the Lexmark Cloud Services queue, and if necessary, change the print settings.

4 Tap .

For devices using the Apple iOS operating system

1 From your mobile device, select a document from the file manager.

Notes:

• Make sure that the mobile device supports the document file type.

• Make sure that the printer supports the file type. For the list of supported file types, see the printer
User’s Guide.

2 Tap  > Lexmark Print.

3 Select the Lexmark Cloud Services queue, and if necessary, change the print settings.

4 Tap Print.

Print Management 374



Printing documents from your mobile device
For more information on the Lexmark Print application, see the Lexmark Print User’s Guide for your mobile
device.

For devices using the Android platform

1 Launch the Lexmark Print application.

2 From the Print Release section, select the server.

Note: If you are prompted to log in to the server, then type your credentials, and then tap LOGIN.

3 Select the user with jobs to print.

4 Select one or more jobs.

Note: To select all jobs, tap .

5 Tap .

6 Select the Lexmark Cloud Services queue, and if necessary, change the print settings.

7 Tap .

Notes:

• You can add a printer to the list.

• To delete the selected jobs after printing, select Delete this Document after Printing.

For devices using the Apple iOS operating system

1 Launch the Lexmark Print application.

2 From the Print Release section, select the server.

Note: If you are prompted to log in to the server, then type your credentials, and then tap OK.

3 Select the user with jobs to print.

4 Select one or more jobs.

5 Tap .

6 Select the Lexmark Cloud Services queue, and if necessary, change the print settings.

7 Tap Print.

Notes:

• You can add a printer to the list.

• To select all jobs, tap .

• To delete the selected jobs after printing, select Delete from queue after printing.
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Choosing an application for releasing print jobs
• Automatic Print Release—Lets you release print jobs automatically after logging in to the printer. To use

this feature, make sure that you enable Automatic Print Release from the Organizational Settings. For more
information on enabling Automatic Print Release, see “Configuring organizational settings” on page 354.

• Cloud Print Release—Lets you release print jobs from 2.8-inch touch-screen printers. For more information
on configuring Cloud Print Release, see “Configuring Cloud Print Release” on page 378.

• Print Release eSF application—Lets you release print jobs from 4.3-inch or bigger touch-screen printers.

• Guest Print—Lets guest users print documents without requiring the administrator to create an account in
the organization. For more information on Guest Print, see “Configuring the Guest Print feature” on
page 377.

Releasing print jobs using the eSF application on the
printer
Use the Print Release eSF application to release print jobs from the printer. For more information, see the Print
Release Administrator's Guide.

Note: Depending on your configuration, you may need to register at first use. Follow the instructions on the
printer display.

1 From the printer home screen, touch the icon for the Print Release application.

2 Select one or more print jobs.

Note: To print the jobs that are delegated to you, touch . If necessary, select a user name, and then
select the print jobs.

3 If necessary, change the print settings. Select a job, touch  beside the Print button, touch Change Print
Settings, and then do any of the following:

Note: Depending on the submission method, print driver settings, and document processor settings,
some layout, paper, and finishing options may not be available.

• Touch Settings, and then adjust one or more of the following:

– Number of copies

– Color

Note: You cannot change black-and-white print jobs to color at the printer for some file formats.

– Sides—Specify whether the print jobs are printed on one side only or on both sides of the paper.

• Touch Finishing Options, and then adjust either of the following:

– Staple—Specify whether to staple the printed jobs.

– Hole punch—Specify whether to punch holes on the printed jobs.

4 Touch Print.

Note: For 4.3‑inch or bigger touch‑screen printers, use Print Release eSF applications to release print jobs.
For 2.8‑inch touch‑screen printers, use the Cloud Print Release application to release print jobs. For more
information on Cloud Print Release, see “Configuring Cloud Print Release” on page 378.
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Printing jobs using automatic print release
Automatic print release is an organizational setting that lets users release their print jobs automatically after
logging in. This setting prevents users from interacting directly with the printer when releasing print jobs. If
enabled, then all print jobs in the user’s queue are released. After authenticating, a message appears that lets
you cancel the automatic print release function. To release one or more print jobs selectively, see “Releasing
print jobs using the eSF application on the printer” on page 376.

Notes:

• Make sure that automatic print release is enabled. For more information, see “Configuring organizational
settings” on page 354.

• Only the print jobs of the authenticated user are released.

• This setting applies only in Print Release.

1 Log in to the printer.

2 Do either of the following:

• Tap Cancel to stop the automatic print release.

• Wait for the printer to release all your pending print jobs.

Configuring the Guest Print feature
Guest Print is a feature that lets guest users print documents without requiring the administrator to create an
account in their organization.

The guest composes an e‑mail from an e‑mail client, attaches the documents to be printed, and sends it to a
predefined e‑mail address. An administrator or an organizational representative provides the e‑mail address
that the guest can send their documents. After sending the e‑mail to the specified e‑mail address, the guest
receives a confirmation e‑mail with a PIN. Using the PIN, the guest can proceed to the printer specified by the
organizational representative, and print.

Notes:

• The guest must have an e‑mail client to be able to send the document.

• A unique identifier is automatically created in the identity provider for guest print. This unique identifier
can be used to generate reports related to guest print activity.

• The supported file formats are CSV, DOC, DOCX, GIF, HTML, JPG, ODP, ODS, ODT, PDF, PPT, PPTX, RTF,
TIFF, TXT, XLS, and XLSX. If a user attaches an unsupported file format, then the user receives an e‑mail
indicating the supported formats.

• Lexmark retains information related to the print job only but does not retain any e‑mail‑related
information.

• Each e‑mail attachment is treated as a separate print job.

Enabling Guest Print

1 From the Print Management web portal, click Administration > Organizational Settings.

Note: E‑mail submission must be enabled before enabling guest print submission. For more information
on enabling e‑mail submission, see “Configuring organizational settings” on page 354.

2 From the General section, select Allow guests to use e-mail submission.
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Notes:

• Select Limit the number of pages allowed per job to set the maximum number pages to be printed
per job. Jobs greater than a specified number of pages are not processed.

• PIN authentication must be enabled for guest print submission to work. If PIN authentication is not
enabled, then you are prompted to enable it. For more information on configuring PIN authentication,
see “Configuring printer login” on page 284.

• You can assign guests to a specific cost center or department for applying quotas and reporting. For
more information, see “Configuring organizational settings” on page 354.

3 Click Save Changes.

Notes:

• An organizational administrator can configure settings related to print job retention, PIN length, and PIN
expiration. The organizational settings applies to the PIN received by the guest user.

• The validity of the guest print job depends on the value set in Print Job Retention or “PIN Expires after,”
whichever is lesser. For instance, if Print Job Retention is set as 6 hours and “PIN Expires after” as 7
hours, then the jobs get deleted after 6 hours.

Releasing guest print jobs

After receiving the PIN through e‑mail, the guest can proceed to the printer specified by the representative,
and perform the following steps:

1 From the printer control panel, touch PIN Login.

2 Enter the PIN that you have received in your e‑mail, and then touch OK.

3 Touch Print Release.

4 Select the print job, and then touch Print.

Notes:

• If you send multiple print jobs, then all those print jobs are listed.

• Each attachment is represented as an individual print job.

• To print the body of the e‑mail, select Enable e‑mail body submission. If this option is enabled, then
the body of the e‑mail is represented as an individual print job.

• The number of pages allowed per print job depends on the organizational settings. If any of the print
jobs exceeds the specified number of pages, then the job is not processed at all. For more
information, see “Configuring organizational settings” on page 354.

Configuring Cloud Print Release
You can configure a printer for Cloud Print Release by deploying the configuration or by importing the settings
through the printer EWS. Users can also manually edit the settings to configure Cloud Print Release.

Cloud Print Release is available in 2.8‑inch‑screen printers only. For more information on printers that support
Cloud Print Release, see “Supported printer models” on page 30.

Notes:

• Cloud Print Release is available in printers with firmware version 075.287 or later. For more information,
see “Viewing the printer firmware version” on page 48.
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• Users can use Cloud Print Release using a PIN or secure login code only. For more information on
secure login code, see “Obtaining secure login code” on page 285.

• Cloud Print Release releases all prints jobs in a print queue. Individual print job selection is not
supported in Cloud Print Release.

• Cloud Print Release does not support hybrid print jobs or delegated jobs.

Configuring Cloud Print Release using a settings bundle

Administrators can configure the server address, client ID, and client secret using a settings bundle.

1 From the Embedded Web Server, click Export Configuration > All Settings.

Note: The settings bundle is downloaded in ZIP format.

2 Extract the files from the ZIP folder.

3 Open the bundle.xml file with a text editor.

4 Modify the <deviceSettings> section of the settings bundle to:

<deviceSettings>

<setting name="cloud.services.address">api.<env>.iss.lexmark.com</setting>
<setting name="cloud.services.client.id">CLIENT_ID_FROM_APP</setting>
<setting name="cloud.services.client.secret">CLIENT_SECRET_FROM_APP</setting>
</deviceSettings>

Notes:

• Depending on the location of the data center, the <env> can be us or eu. To determine the value of
<env>, see the address on the browser address field.

• For more information on getting the client ID for CLIENT_ID_FROM_APP and the client secret for
CLIENT_SECRET_FROM_APP, see “Obtaining the client ID and client secret” on page 362.

Note: 

5 From the settings bundle, you can also modify the security_settings.xml to add Cloud Print Release
in the Public permission section. To modify the security_settings.xml, open the file with a text editor.

6 Add the <name>cloud print release</name> line to the <public_permissions> section.

Sample Code for <public_permissions> section
<public_permissions>

<name> cancel jobs</name>
<name>change languages</name>
<name>cloud connector management</name>
<name>cloud print release</name>
<name>cloud services enrollment</name>
<name>cloud services menu</name>

7 Save the file.

8 Send the XML file into a ZIP folder.

Note: You can add this settings bundle to the resource library. For more information, see “Adding files to
the resource library” on page 335.

9 Deploy the settings bundle from the Lexmark Fleet Management portal, or import the settings in the printer
by using the Embedded Web Server. For more information, see “Deploying files to printers” on page 326.
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Configuring Cloud Print Release using the Embedded Web Server

1 Before you begin, in the Embedded Web Server, click Security.

2 From the Public section, click Manage Permissions.

3 Expand the Device Management section, and then select Cloud Print Release.

Note: The Cloud Print Release option is available only with appropriate firmware installed.

4 From the Embedded Web Server, click Settings > Cloud Services > Cloud Print Release.

5 In the Server Address field, type the address of the cloud server.

Note: The server address is https://api.<env>.iss.lexmark.com, where <env> can be us or
eu. To determine the value of <env>, see the address on the browser address field.

6 Type the client ID and client secret.

Note: The client ID and client secret are organization‑specific. For more information, see “Obtaining the
client ID and client secret” on page 362.

7 Click Save.

Releasing print jobs using Cloud Print Release

1 Send print jobs to the Lexmark Cloud print queue. For more information on print queue, see “Managing print
queues” on page 363.

2 From the printer that has the Cloud Print Release feature, in the printer home screen, touch Cloud Print
Release.

3 Depending on the printer login configuration of your organization, log in to the printer using any of the
authentication methods:

• PIN only

• Secure login code

Note: Cloud Print Release login is based on the printer login configuration set in Account Management by
the organization administrator. For more information on configuring printer login, see “Managing printer
logins” on page 284.

4 Enter the PIN or secure login code, and click OK.

5 Wait for the printer to release all pending print jobs.

Note: Jobs that are successfully printed are deleted from the print queue. Jobs that are canceled or not
successfully printed are not deleted from the print queue.

Printing jobs from third‑party printers using Cloud Print
Management
For third‑party printers and Lexmark printers that are not Lexmark solutions enabled, customers can use the
Third‑party Print feature to release print jobs using Cloud Print Management.

To enable third‑party printing using Cloud Print Management, Lexmark provides a bundle which includes the
ELATEC badge reader and the ELATEC TCP3 device. The TCP3 devices are connected to the wall and the
printer through an Ethernet cable. The device is also connected to the badge reader through USB.
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API endpoints in the Lexmark Cloud Print Management are used by the ELATEC device to connect securely.
The base firmware on the TCP3 device includes the specific API calls and open authorization workflows to
connect to Cloud Print Management. The firmware on the TCP3 device must be version 3.0.3.1 or later.

Notes:

• Hybrid jobs are not supported.

• There are no file size limits as the jobs are not stored in the TCP3 device.

• You can configure the maximum number of jobs allowed at one time. For instance, if the maximum
number of jobs configured is 10, then the first 10 jobs submitted are printed. If there are more than 10
jobs in the queue, swipe your badge again to release the remaining print jobs.

• Job submission through Lexmark Cloud Print Management portal using Lexmark Universal Print Driver
does not modify the print output. However, job submission using Lexmark Universal Print Driver to a
non‑Lexmark device may not yield the intended print output. The third‑party printer may interpret the
print job commands incorrectly independent of the Cloud Print Management system. We recommend
using the PostScript emulation driver if third‑party devices are to be used with
Lexmark‑solutions‑enabled devices for release.

• The TCP3 device does not report on metadata at the time of release. Relevant data like mono or color is
captured at the time of submission.

• ELATEC feeds the Lexmark Cloud Services with printer information like IP address and Serial Number of
the third‑party printer. However, for the MAC address, it provides the MAC address of the ELATEC TCP3
device. Also, there is some information which the ELATEC TCP3 device is unable to retrieve from the
third‑party printer. This information is marked as unknown in Lexmark Cloud Services.

For more information on configuring the ELATEC TCP3 device, see the TCP3 Configuration Guide.

Using the Mobile Enhanced Solutions

Understanding Mobile Enhanced Solutions for Print Management
Mobile Enhanced Solutions is a cloud‑based solution offered by Lexmark Cloud Services. It allows you to
connect to your printers and perform cloud‑based tasks with a mobile phone or tablet. To use Mobile Enhanced
Solutions, your printers must be managed with Cloud Fleet Management using the Native Agent. This action
allows Lexmark Cloud Services to communicate with the printer using IoT commands. Also, your printer firmware
must support Mobile Enhanced Solutions, and Mobile Enhanced Solutions must be enabled from the
administrator options of the printer.

Note: Mobile Enhanced Solutions is available only in printers with 2.8-inch touch-screen displays. For more
information on Mobile Enhanced Solutions, see “Mobile Enhanced Solutions” on page 420.

Using Direct Print
The Direct Print feature helps to track jobs that are directly sent to Lexmark printers for users in Lexmark Cloud
Services. Using Direct Print, these jobs do not go through a global queue and are not released through the
Print Release application. When Lexmark Print Management Client (LPMC) is installed in a workstation, users
submitting jobs must enter credentials. LPMC sends the user‑level data to the Lexmark Cloud Services portal.
This data helps Lexmark Cloud Services to track print activities for users in Lexmark Cloud Services. The print
job never leaves the customer network and is never held for release, but is sent and printed immediately to the
designated printer.
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The Direct Print installation package includes a configuration XML file that contains the printer profile
information to ensure jobs are sent to the specified printers.

To let users select which printer to send their job directly, do the following:

• Install the required settings in your workstation along with the LPMC software.

• Assign the direct printers in the cloud.

• Deploy the Direct Print configuration to the user workstation.

Direct Print can be used with cloud and hybrid submissions as well, allowing more flexibility in the allowable
end‑user print endpoints and workflows.

Before you begin, make sure that:

• Direct Print is enabled for the organization. For more information on enabling Direct Print, see “Configuring
organizational settings” on page 354.

• LPMC Windows version 2.3.1145.0 with proper configuration is available.

• LPMC macOS version 3.3.0 or later in installed.

• Ubuntu version 3.3.0 or later in installed.

• Device Usage version 2.4.32 is installed.

• The printer is enrolled in Cloud Fleet Management and is attached to a network.

– For Lexmark eSF enabled printers, make sure that the Cloud Print Management application bundle is
installed on the device.

– For Lexmark eSF printer or a non-eSF printer, make sure that Lexmark Universal Print Driver must be
installed with the LPMC.

• The client workstation is connected to the network and access to port 9100 is enabled.

• Direct Print roles are defined. For more information on defining roles, see “Organization administrator” on
page 242. The Direct Print roles are as follows:

Direct Print administrator
– Provides access to Direct Print users

– Create configurations using Cloud Fleet Management tags

– Downloads configurations from Print Clients page

Direct Print user
– Downloads personal Direct Print installation package from Print Clients page

– Submits print jobs using Direct Print

Note: When the Direct Print feature is enabled by a Direct Print administrator, configuration settings become
available.

Creating an assignment for the Direct Print feature

Before you begin, make sure that Enable direct print is selected on the Organizational Settings page. For more
information on enabling Direct Print, see “Configuring organizational settings” on page 354.

You must have an administrator role in Cloud Print Management and Cloud Fleet Management to configure the
Direct Print feature. To configure Direct Print, you must create assignments. Assignments act as a bridge
between a cost center or a department or a user and a set of printers. Creating an assignment helps a
department or cost center or a user to use the Direct Print feature on a particular set of printers.
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Notes:

• From the Fleet Management portal, we recommend updating the Printer name (optional) field on the
Printer details page. It is not mandatory to update this field. If you want to change the print queue name
as it appears to the end user, then enter a value in the Printer name (optional) field. If no value is entered,
then the print queue appears as the default or custom prefix followed by the IP address of the printer.

• Printers to be used in an assignment must have a tag associated with them. A tag which is a construct in
Cloud Fleet Management is maintained within Cloud Fleet Management and can have multiple printers
assigned to it. Also, an individual printer can have multiple tags assigned to it. For more information on
creating tags, see “Creating tags” on page 325.

1 From the Print Management web portal, click Administration > Direct Print Assignments.

2 Depending on the organizational settings, select Cost Centers, Departments, or Personal.

Notes:

• When administrators create an assignment for a department, the users in that department can access
the Direct Print feature.

• When administrators create a personal assignment for specific users, the same users can access the
Print Clients page to download the Direct Print installation package for the particular assignment.
Using their personal assignment, end users can then retrieve their own Direct Print installation
package after the administrator has created them.

3 Click Create Assignment.

Notes:

• If there are existing assignments, then you can edit, delete, or filter the assignments by tags.

• To edit an existing assignment, click the name of the assignment.

• To delete an existing assignment, select the assignment, and then click Delete Assignment.

• To filter assignments by tags, from the Printer Tags menu, select the tags.

4 In the Create Direct Print Assignment window, configure the following:

For Cost Center
• Assignment name—Type a unique assignment name.

• Cost center name—Type the name of the cost center in Account Management.

• Preferred print queue name—Select any of the following:

– Default—Default or custom prefix followed by the IP address of the printer.

– Hostname—Value of the network host name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

– Printer name—Value of the printer name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

• Tags identifying printers this cost center may use for direct printing—Type the printer tags to identify
the printers that you want to use for Direct Print, and then click Add. For more information on tags, see
“Assigning tags to printers” on page 325.
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For Personal
• Assignment name—Type a unique assignment name.

• E-mail addresses of registered users to be included in this assignment—Type the email address of the
user.

Note: In the “E-mail addresses of registered users to be included in this assignment” field, you can
add only addresses of users with Direct Print access.

• Preferred print queue name—Select any of the following:

– Default—Default or custom prefix followed by the IP address of the printer.

– Hostname—Value of the network host name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

– Printer name—Value of the printer name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

• Tags identifying printers these users may use for direct printing—Type the printer tags to identify the
printers that you want to use for Direct Print, and then click Add. For more information on tags, see
“Assigning tags to printers” on page 325.

For Department
• Assignment name—Type a unique assignment name.

• Department name—Type the name of the department in Account Management.

• Preferred print queue name—Select any of the following:

– Default—Default or custom prefix followed by the IP address of the printer.

– Hostname—Value of the network host name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

– Printer name—Value of the printer name of the printer. If no value is entered, then the print queue
name appears as the default or custom prefix followed by the IP address of the printer.

• Tags identifying printers this department may use for direct printing—Type the printer tags to identify
the printers that you want to use for Direct Print, and then click Add. For more information on tags, see
“Assigning tags to printers” on page 325.

Notes:

• You can add multiple tags to each unique printer.

• You can view the total number of unique printers that are tagged.

• If the total number of unique printers attached to the tags exceeds 10, then you cannot download the
Direct Print installation package.

5 Click Create Assignment.

Downloading the Direct Print installation package

1 From the Print Management web portal, click Print Clients.

2 From the Select client menu, select an operating system.

3 From the Select package type menu, select Direct Print.

4 Depending on the organizational settings, select Cost Centers, Departments, or Personal.

5 Select the assignments that you want to download.

Note: You can select one or more assignments.
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6 Click Download Client.

7 Click Download.

Sample configuration file:
<?xml version="1.0" encoding="utf-8"?>
<DirectPrintConfiguration>
    <AllPrintSettingDetails>
       <PrintJobFileNameFormat>%d_%i.prn</PrintJobFileNameFormat>
       <APIVersion>3.0</APIVersion>
       <PrintSettingDetails>
          <LoopbackPort>9151</LoopbackPort>
          <LoopbackPortName>DirectPrintPort9151</LoopbackPortName>
          <PrintQueueName>MOJA</PrintQueueName>
          <DestIPAddress>10.194.8.166</DestIPAddress>
          <TrueUpData>false</TrueUpData>
       </PrintSettingDetails>
       <PrintSettingDetails>
          <LoopbackPort>9152</LoopbackPort>
          <LoopbackPortName>DirectPrintPort9152</LoopbackPortName>
          <PrintQueueName>
DirectPrintQueue-10.194.17.212</PrintQueueName>
          <DestIPAddress>10.194.17.212</DestIPAddress>
          <TrueUpData>true</TrueUpData>
       </PrintSettingDetails>
    </AllPrintSettingDetails>
    <LPMServerSettings>
       <ServerIP>apis.us.iss.lexmark.com/cpm</ServerIP>
       <ServerPort>443</ServerPort>
    </LPMServerSettings>
    <IDPServerSettings>
       <ServerIP>idp.us.iss.lexmark.com</ServerIP>
       <ServerPort>443</ServerPort>
    </IDPServerSettings>
    <APIVersion>3.0</APIVersion>

<ESFDirectPrintListenerPort>9443</ESFDirectPrintListenerPort>
    <DriverName>Lexmark Universal v2 XL</DriverName>
</DirectPrintConfiguration>

Note: For more information on configuration, see the Lexmark Print Management Client Configuration
Guide.

To ensure that analytics data appears the same way as other user‑related print data, the version of Device
Usage must be correct. In this case, the data differs in the following ways:

• The user print job details are displayed in the Printer Activity Detail report.

• The IP address column shows <x.y.z.y>(Direct), where <x.y.z.y> is the IP address of the printer.

• Page numbers and other metadata reflected for the print job details represent the user intent of the
submission and may not represent the actual print output. For instance, a user may send a four‑page color
job to a mono printer without the correct version of the eSF application. In this case, the job details show
that a four‑page color job was printed.
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Installing the Direct Print installation package
Note: If you download the Direct Print installation package for one assignment, then the folder contains an
executable file and an XML configuration file. If you download the Direct Print installation package for
multiple assignments, then the folder contains an executable file and multiple folders. Each of the multiple
folders contains a DirectPrintConfiguration.xml file. There is one folder for each assignment that is
downloaded simultaneously.

1 From the Direct Print installation package, run the Installer file.

2 Accept the End‑User License Agreement.

3 Click Install.

4 Click Finish.
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Scan Management

Overview
Use the Cloud Scan Management web portal to do the following:

• Configure Scan Management settings.

• Create scan destinations using the Microsoft OneDrive, SharePoint, Google Drive, Box, and Dropbox cloud
service providers.

• Customize scan settings for each scan destination.

The Scan Management web portal also works with the Cloud Scan application.

Cloud Scan is an eSF application that lets users scan documents using Lexmark printers to destinations set in
the Lexmark Cloud Services by the Scan Management Administrator.

Note: This feature is available only in some printer models. For more information, see “Supported printer
models” on page 30.

Accessing the Scan Management web portal
Open a web browser, and then do either of the following:

• From the dashboard, click Scan Management.

Note: If the card is not available in the dashboard, then add the card. For more information, see
“Managing the dashboard” on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Scan
Management.

Configuring the Scan Management settings
As an administrator, you can configure the Scan Management settings.

1 From the Scan Management web portal, click  on the upper‑right corner of the page.

2 Configure the following settings:

• Enable Scan Management for your organization—Allow users to access Scan Management from
Lexmark Cloud Services.

• Allow users to create personal scan destinations—Allow users to create private scan destinations that
only they can access.

• Select at least one cloud storage provider for this organization—Select one or more of the following:
Microsoft (SharePoint and OneDrive), Google (Google Drive), Box, and Dropbox.

• Account domains associated with the cloud storage providers (Optional)—Specify the list of account
domains supported by your organization for your users.

Note: Make sure to select Enable Scan Management for your organization.

• Enable option to choose folder from the printer panel—Allow users to select a folder from the control
panel.
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3 Click Save Settings.

Managing a cloud storage account
Make sure that you have a Microsoft, GoogleTM, Box, or Dropbox account to create, edit, or use scan
destinations.

Selecting an account

1 From the Scan Management web portal, do either of the following:

• Click Cloud Storage Account > Select an account > Continue.

Note: Depending on the requirement, select an account from the Microsoft, Google, Box, or Dropbox
section. This feature is available only if you are not logged in to an account.

• Click Select an account > Continue.

2 Sign in to your account.

Changing an account

Note: This feature is available only if you are logged in to your account.

1 From the Scan Management web portal, click Cloud Storage Account.

2 From the Microsoft, Google, Box, or Dropbox section, click Change account.

3 Sign in to your account.

Forgetting an account

Note: This feature is available only if you are logged in to your account.

1 From the Scan Management web portal, click Cloud Storage Account.

2 From the Microsoft, Google, Box, or Dropbox section, click Forget this account > Forget Account.

Managing scan destinations
A scan destination is a cloud storage service to which a user can send scanned documents. A Scan Management
Administrator enables and manages the scan destination in the Lexmark Cloud Services.

The following cloud storage services are used for scan destinations:

• Microsoft OneDrive

• Microsoft SharePoint

• Google Drive

• Box

• Dropbox

Note: Make sure that you have a Microsoft, Google, Box, or Dropbox account to access cloud storage
services and to manage scan destinations.
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Creating a scan destination

1 From the Scan Management web portal, select either Organizational or Personal.

Notes:

• The Personal tab is available only if the administrator enables Allow users to create personal scan
destinations. For more information, see “Configuring the Scan Management settings” on page 387.

• If you want to create a private scan destination, then select Personal.

2 Click Create.

3 Configure the settings.

General
• Scan Destination Name

• Description (Optional)

• Cloud storage service—Configure either of the following:

– Google Drive
a From the Drive name menu, select the destination Google Drive.
b From the Scan location folder section, click Choose Folder > Select the folder > Choose Folder

to select the destination Google Drive folder.

– OneDrive—This option is private to each user's account, and the configuration is setting the structure
for file storage in their account only. When an organizational OneDrive scan destination is executed,
the path and folder structure is created on the user’s OneDrive account.

Notes:

• The administrator account does not have access to the user's folders.
• The users of the configuration do not have access to the administrator’s account folders.

When a user tries to access the Organizational profile from the control panel and then clicks
the folder navigation icon, an error message appears. The user must select another folder in
the drive to scan to that location.

a From the Scan location folder section, click Choose Folder to browse to the scan destination
folder.

Notes:

• If the folder structure does not exist, then it is created.

• Administrators who need a structure beyond root drives can use the folder structure of
their OneDrive account as a template.

b Select the folder, and then click Choose Folder to select the destination OneDrive folder.

– SharePoint
a From the Site or library name menu, select the destination SharePoint site or library.
b From the Scan location folder section, click Choose Folder > Select the folder > Choose Folder

to select the destination SharePoint folder.

– Box
a From the Scan location folder section, click Choose Folder to browse to the scan destination

folder.
b Select the folder, and then click Choose Folder to select the destination Box folder.

Note: Only personal scan destinations are supported in Box.
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– Dropbox
a From the Scan location folder section, click Choose Folder to browse for the scan destination

folder
b Select the folder, and then click Choose Folder to select the destination Dropbox folder.

Note: Only personal scan destinations are supported in Dropbox.

Note: To discard a folder, click Cancel.

• File name—Specify the file name for the scanned image.

• Append a date-time stamp to the file name—Add the date and time to the name of the scanned file.

• Allow entering a file name from the control panel—Let the user specify a file name before the scan job
starts.

• Show scan settings on the control panel—Show the scan settings before the scan job starts.

• Allow changing the folder from the control panel—Let the user choose the folder from the control
panel.

Scan Settings
• Use default scan settings—Use the default printer settings.

• Use custom scan settings—Configure the scan settings of the printer.

Note: Some settings are available only in some printer models.

– Enable scan preview if supported by the printer

– Color mode

– Content type

– Original size

– Sides—Specify the page orientation of text and graphics when scanning a two‑sided document.

– Resolution

– File Format—Select the file format from TIFF, JPEG, and PDF.

Note: If Show Scan settings on the control panel is enabled, then you can change the file type.

– Enable custom scan job

– Contrast

4 Click Create Destination.

Editing a scan destination

1 From the Scan Management web portal, in the list of scan destinations, select a scan destination.

2 Configure the settings.

3 Click Save Changes.

Deleting a scan destination

1 From the Scan Management web portal, in the list of scan destinations, select one or more scan destinations.

2 Click Delete > Delete Destination.
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Sending scan jobs using the Cloud Scan application
Notes:

• You can scan to up to 50 destinations.

• Only administrators can create destinations.

• Scanning to multiple destinations is not supported.

• If the Device Quotas application is running in your printer, then stop or uninstall it when scanning to a
destination.

You can deploy scan configuration to printers. Administrators can deploy Cloud Scan Management
configuration from the Cloud Fleet Management applications catalog so that the Cloud Scan and Cloud
Authentication applications are installed to the printer. For more information on deploying configurations to
printers, see “Deploying configurations to printers” on page 341.

1 Load a document into the automatic document feeder or on the scanner glass.

2 From the printer home screen, touch Cloud Scan.

3 Select a scan destination, and then touch Next.

Notes:

• Make sure that you are logged in to your cloud account. If necessary, touch E‑mail to send
instructions to your email on how to log in.

• In some older printer models, some text may scroll very fast while navigating the scan details.

• In some older printer models, some text may appear bigger for lengthy scan details.

• In some models, the Scan Destination page and Scan settings page may display inconsistent
translated text.

• If the printer has hard drive, you can upload a JPEG file with a maximum file size of 20MB.

• For printers with eSF version 4.0 or earlier, Cloud Scan Management application performance is
slower as compared to printers with eSF version 5.0 or later.

4 Type the file name, and then touch Next.

Notes:

• Make sure that Allow entering a filename from the control panel is selected on the Cloud Scan
Management portal.

• If needed, you can update the folder location in the panel.

5 If necessary, change the scan settings.

Notes:

• Make sure that Show scan settings on the control panel is selected on the Cloud Scan Management
portal.

• The maximum file size is 20MB.

• If you want to scan a multi‑page document, then select Scan The Next Page.

6 Touch Send.
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Analytics
Use the Analytics web portal to generate reports on usage and printer activity.

Accessing the Analytics web portal
Note: The screenshots may vary depending on the latest release.

Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the dashboard, click the Analytics card.

Note: If the card is not available, then add the card. For more information, see “Managing the dashboard”
on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Analytics.

Note: A new Print Outlier report is now available in Analytics 2.0. You can access Analytics 2.0 from the
Analytics web portal. For more information, see “Understanding the Print Outliers report” on page 407.

Understanding reports
Reports can include dates up to two years before the current date.

Notes:

• An impression is a side of a sheet of paper that contains toner.

• A page is a digital area where content is printed.

• A sheet is a piece of paper.
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Report Level Report type Report items

Organization Organization
Overview—Shows an
overview of the printer
activities of the
organization over the
specified date range.

• Total

– Impressions—The total number of impressions that are printed.

– Sheets—The total number of sheets that are printed.

– Printed Jobs—The total number of printed jobs.

– Total Jobs In Queue Now—The total number of jobs that are
currently in the Lexmark Cloud Services print queue.

• Printed / Deleted (Pages)—A graph that shows the number of pages
that are printed and the number of pages that are deleted, based on the
number of submitted pages. Pages that are deleted are expired or were
removed manually.

• Job Size (Number of Jobs)—A graph that shows a distribution of the job
size based on the number of submitted pages for each job.

• Paper Size (Pages)—A graph that shows the number of pages that are
printed per paper size.

• Paper Type (Pages)—A graph that shows the number of pages that are
printed per paper type.

• Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of black‑and‑white
impressions that are printed.

• Duplex / Simplex Usage (Impressions)—A graph that shows the total
number of impressions printed as two-sided jobs and the total number
of impressions printed as one-sided jobs.

• Print Usage (Impressions)—A graph that shows the daily print usage
over the specified date range.

• Submitted Jobs

– Submission Methods (Pages)—A graph that shows the number of
pages submitted per submission method, such as web browser, e-
mail, or mobile device.

– Document Type (Pages)—A graph that shows the number of pages
submitted per job type, such as text or image.

• Most Used Printers—A table that lists the printers with the highest
usage. The list shows the last known IP address and model name of the
printers, and are sorted based on the number of printed impressions.

• Top Users—A table that lists the users with the highest usage. The list
shows the user name and e-mail address of the users, and are sorted
based on the total number of printed impressions per user.

Department Department
Overview—Shows an
overview of the printer
activities of the
selected department
over the specified date
range.

Cost Center Cost Center Overview
—Shows an overview
of the printer activities
of the selected cost
center over the
specified date range.

Full Data
Export

Full Data Export—The
feature allows users to
select monthly or up to
31 days of data in the
custom date range for
report generation. It
sends an e‑mail with
links to download
reports with all user
level transactional
data captured by
Cloud Print
Management. The
e‑mail contains links to
download two reports,
one for submission,
and the other for
release.
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Report
Level

Report type Report items

Full Data
Export

Notes:

• The e‑mail is sent
to the e‑mail
address of the
logged‑in user.

• The e‑mail has
information like
the organization
and duration for
which the report
is generated, and
expiry time of the
link.

• For
PRINTJOBNAMES
, the report
supports English
file names only.
For more
information on
getting the
correct file name
for other
languages, see
“Report does not
show the correct
file name” on
page 447.

• Total

– Impressions—The total number of impressions that are printed.

– Sheets—The total number of sheets that are printed.

– Printed Jobs—The total number of printed jobs.

– Total Jobs In Queue Now—The total number of jobs that are currently
in the Lexmark Cloud Services print queue.

• Printed / Deleted (Pages)—A graph that shows the number of pages that
are printed and the number of pages that are deleted, based on the
number of submitted pages. Pages that are deleted are expired or were
removed manually.

• Job Size (Number of Jobs)—A graph that shows a distribution of the job
size based on the number of submitted pages for each job.

• Paper Size (Pages)—A graph that shows the number of pages that are
printed per paper size.

• Paper Type (Pages)—A graph that shows the number of pages that are
printed per paper type.

• Color / Mono Usage (Impressions)—A graph that shows the total number
of color impressions and the total number of black‑and‑white impressions
that are printed.

• Duplex / Simplex Usage (Impressions)—A graph that shows the total
number of impressions printed as two-sided jobs and the total number of
impressions printed as one-sided jobs.

• Print Usage (Impressions)—A graph that shows the daily print usage over
the specified date range.

• Submitted Jobs

– Submission Methods (Pages)—A graph that shows the number of
pages submitted per submission method, such as web browser, e-
mail, or mobile device.

– Document Type (Pages)—A graph that shows the number of pages
submitted per job type, such as text or image.

• Most Used Printers—A table that lists the printers with the highest usage.
The list shows the last known IP address and model name of the printers,
and are sorted based on the number of printed impressions.

• Top Users—A table that lists the users with the highest usage. The list
shows the user name and e-mail address of the users, and are sorted
based on the total number of printed impressions per user.

User User Overview—
Shows an overview of
the printer activities of
the selected user over
the specified date
range.
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Report
Level

Report type Report items

Client
Version
Export

Client Version Export
—Downloads a report
of every user's last
print job submission
details. The report
captures submission
through the LPMC or
Google Chrome
extension client only.
The report also
contains the version
number of the client
that is used during the
last job submission.

Note: If a user uses
two different versions
of the same client,
then the report
captures only the
latest version of the
client.

• Total

– Impressions—The total number of impressions that are printed.

– Sheets—The total number of sheets that are printed.

– Printed Jobs—The total number of printed jobs.

– Total Jobs In Queue Now—The total number of jobs that are currently
in the Lexmark Cloud Services print queue.

• Printed / Deleted (Pages)—A graph that shows the number of pages that
are printed and the number of pages that are deleted, based on the
number of submitted pages. Pages that are deleted are expired or were
removed manually.

• Job Size (Number of Jobs)—A graph that shows a distribution of the job
size based on the number of submitted pages for each job.

• Paper Size (Pages)—A graph that shows the number of pages that are
printed per paper size.

• Paper Type (Pages)—A graph that shows the number of pages that are
printed per paper type.

• Color / Mono Usage (Impressions)—A graph that shows the total number
of color impressions and the total number of black‑and‑white impressions
that are printed.

• Duplex / Simplex Usage (Impressions)—A graph that shows the total
number of impressions printed as two-sided jobs and the total number of
impressions printed as one-sided jobs.

• Print Usage (Impressions)—A graph that shows the daily print usage over
the specified date range.

• Submitted Jobs

– Submission Methods (Pages)—A graph that shows the number of
pages submitted per submission method, such as web browser, e-mail,
or mobile device.

– Document Type (Pages)—A graph that shows the number of pages
submitted per job type, such as text or image.

• Most Used Printers—A table that lists the printers with the highest usage.
The list shows the last known IP address and model name of the printers,
and are sorted based on the number of printed impressions.

• Top Users—A table that lists the users with the highest usage. The list
shows the user name and e-mail address of the users, and are sorted
based on the total number of printed impressions per user.
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Sample Organization Overview report
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Sample User Overview report
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Report
Level

Report type Report items

Printer Printer Overview—
Shows an overview of the
Lexmark Cloud Services
tracked usage of the
selected printer, based
on the printer serial
number.

• Total

– Impressions—The total number of impressions that are printed.

– Sheets—The total number of sheets that are printed.

– Printed Jobs—The total number of printed jobs.

– Users—The total number of users that are using the selected printer.

• Job Size (Number of Jobs)—A graph that shows a distribution of the job
size based on the number of submitted pages for each job.

• Paper Size (Pages)—A graph that shows the number of pages that are
printed per paper size.

• Paper Type (Pages)—A graph that shows the number of pages that are
printed per paper type.

• Color / Mono Usage (Impressions)—A graph that shows the total number
of color impressions and the total number of black‑and‑white impressions
that are printed.

Note: This report appears only for color printers.

• Duplex / Simplex Usage (Impressions)—A graph that shows the total
number of impressions printed as two-sided jobs and the total number of
impressions printed as one-sided jobs.

• Print Usage (Impressions)—A graph that shows the daily print usage over
the specified date range.

• Scan Usage (Pages)—A graph that shows the total number of pages
scanned per job type.

Note: This report appears only if the selected printer is an MFP.

• Top Users—A table that lists the users with the highest usage. The list
shows the user name and e-mail address of the users, and are sorted based
on the total number of printed impressions per user.

• Top Cost Centers—A table that lists the cost centers with the highest
usage.

• Top Departments—A table that lists the departments with the highest
usage.

Print Job History—
Shows the print jobs of
the selected printer.

A table that lists all the print jobs of the selected printer. The list also shows
the details per print job, such as the release time, impressions, page count,
user, e‑mail address, department, and cost center where the user belongs.

Printer Supplies History
—Shows the printer
supplies used.

A table that lists the supplies used in the selected printer while it was enrolled
in Lexmark Cloud Services.
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Report
Level

Report type Report items

Printer Printer Hardware
Statistics—Shows the
lifetime page counter
information and the
toner supply levels of
the selected printer.

• Total

– Impressions—The total Lifetime Page Count of the selected printer over
the specified date range.

– Lifetime Impressions to Date—The most recent Lifetime Page Count of
the selected printer.

• Color / Mono Usage (Impressions)—A graph that shows the total number of
color impressions and the total number of black‑and‑white impressions that
were printed over the specified date range.

• Coverage Tiers—A chart that shows the tiered color usage. The amount of
color toner on the page determines whether the page falls into the Highlight
Color tier, Business Color tier, or Graphics Color tier.

Note: This report appears only in some printer models.

• Lifetime Impressions to Date—A chart that shows the increasing Lifetime
Page Count over the specified date range.

• Cartridge Usage—A graph that shows the cartridge usage over the specified
date range.
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Sample Printer Overview report
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Report Level Report type Report items

Organization,
Cost Center,
Department

Usage Analysis—
Shows a detailed
report on the printer
usage of the
organization, or
department over
the specified date
range. This report
also shows some
analysis on the fleet
usage, such as
potential savings
and environmental
impact.

• Total

– Number of Active Users—The total number of users that have printed
or scanned.

– Number of Active Printers—The total number of printers that are used
in printing or scanning.

– Impressions—The total number of impressions that are printed.

– Sheets—The total number of sheets that are printed.

– Number of Printed Jobs—The total number of printed jobs.

• Printed / Deleted (Pages)—A graph that shows the number of pages that
are printed and the number of pages that are deleted, based on the
number of submitted pages. Pages that are deleted are expired or were
removed manually.

• Job Size (Number of Jobs)—A graph that shows a distribution of the job
size based on the number of submitted pages for each job.

• Submission Methods (Jobs)—A graph that shows the number of jobs
submitted per submission method, such as web browser, e-mail, or mobile
device.

• Submission Methods (Pages)—A graph that shows the number of pages
submitted per submission method, such as web browser, e-mail, or mobile
device.

• Duplex Usage

– Duplex / Simplex Printers—A graph that shows the number of printers
that have a two-sided printing feature, and the number of printers that
can do only one-sided printing.

– Impressions on Duplex / Simplex Printers—A graph that shows the
number of impressions printed on printers that have a two-sided
printing feature, and the number of impressions printed on printers that
can do only one-sided printing.

– Duplex / Simplex Usage (Impressions)—A graph that shows the total
number of impressions printed as two-sided jobs and the total number
of impressions printed as one-sided jobs.

– Potential Savings—The number of sheets of paper that could be saved
when all jobs are printed as two-sided jobs.

• Color Usage

– Color / Mono Printers—A graph that shows the number of color
printers and the number of black‑and‑white printers that have printed
or scanned.

– Impressions on Color / Mono Printers—A graph that shows the
number of impressions printed on color printers and the number of
impressions printed on black‑and‑white printers.

– Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of black‑and‑white
impressions that are printed.
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Report Level Report type Report items

Organization,
Cost Center,
Department

Usage Analysis—
Shows a detailed
report on the printer
usage of the
organization, or
department over the
specified date range.
This report also
shows some analysis
on the fleet usage,
such as potential
savings and
environmental
impact.

• Top Users—A table that lists the users with the highest usage. The list
shows the user name and e-mail address of the users, and are sorted
based on the total number of printed impressions per user.

• Most Used Printers—A table that lists the printers with the highest usage.
The list shows the last known IP address and model name of the printers,
and are sorted based on the number of printed impressions.

• Least Used Printers—A table that lists the printers with the lowest usage.
The list shows the last known IP address and model name of the printers,
and are sorted based on the number of printed impressions.

• Environmental Impact—The computed environmental impact based on
the amount of printing done. This computation uses the Environmental
Paper Network Paper Calculator version 3.2.1. For more information, go
to the Environmental Paper Network website.
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Sample Usage Analysis report
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Report Level Report type Report items

Organizatio
n, Cost
Center,
Department,
User

Printer Activity—Shows
the summary of the print
and scan activities of all the
printers of the organization,
department, or user.

Print Activity—A table that lists the printers and shows their last known
IP address, model name, and serial number. The list also shows the total
number of printed impressions, and the breakdown of the sources of
the impressions.

Scan Activity—A table that lists the printers and shows their last known
IP address, model name, and serial number. The list also shows the total
number of scanned pages.

Organizatio
n, Cost
Center,
Department,
User

Printer Activity Detail—
Shows a detailed Printer
Activity report. The list
shows all the jobs and more
information about each job.

When using Direct Print
submission, if the printer
does not have the correct
version of Device Usage
eSF application installed,
then analytics data is not
presented the same way as
other user‑related print
data. In this case, the data
differs in the following
ways:

• The user print job
details are displayed in
the Printer Activity
Detail report.

• The IP address column
shows
<x.y.z.y>(Direct)
, where <x.y.z.y> is
the IP address of the
printer.

• Page numbers and
other metadata
reflected for the print
job details represent
the user intent of the
submission and may
not represent the actual
print output. For
instance, a user may
send a four‑page color
job to a mono printer
without the correct
version of the eSF
application. In this case,
the job details show
that a four‑page color
job was printed.

Print Activity—A table that lists all the print jobs, and shows their owner
information, time stamp, job type, and printer information. The list also
shows the number of printed impressions on each print job with a
breakdown of the sources of the impressions.

Scan Activity—A table that lists all the print jobs, and shows their owner
information, time stamp, job type, and printer information. The list also
shows the number of scanned pages.
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Report Level Report type Report items

Organizatio
n, Cost
Center,
Department

User Usage—Shows the
print usage of all the users
in the organization,
department, or cost center.

• Duplex / Simplex Usage (Impressions)—A graph that shows the
total number of impressions printed as two-sided jobs and the total
number of impressions printed as one-sided jobs.

• Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of black and white
impressions that are printed.

• Print Activity—A table that lists all the users in the organization,
department, or cost center, and the number of impressions printed
per user.

Organizatio
n

Customer Usage—Shows
the print usage of all the
child organizations.

Note: This report type is
available only to partner
administrators.

• Duplex / Simplex Usage (Impressions)—A graph that shows the
total number of impressions printed as two-sided jobs and the total
number of impressions printed as one-sided jobs.

• Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of
black‑and‑white impressions that are printed.

• Print Activity—A table that lists all the child organizations, and
shows the total number of impressions printed per child
organization.

Organizatio
n

Department Usage—
Shows the print usage per
department.

• Duplex / Simplex Usage (Impressions)—A graph that shows the
total number of impressions printed as two-sided jobs and the total
number of impressions printed as one-sided jobs.

• Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of
black‑and‑white impressions that are printed.

• Print Activity—A table that lists all the departments in the
organization, and shows the total number of impressions printed per
department.

Organizatio
n

Cost Center Usage—
Shows the print usage per
cost center.

• Duplex / Simplex Usage (Impressions)—A graph that shows the
total number of impressions printed as two-sided jobs and the total
number of impressions printed as one-sided jobs.

• Color / Mono Usage (Impressions)—A graph that shows the total
number of color impressions and the total number of
black‑and‑white impressions that are printed.

• Print Activity—A table that lists all the cost centers in the
organization, and shows the total number of impressions printed per
cost center.

Organizatio
n

Customer Usage Detail—
Shows a detailed Customer
Usage report containing
the print and scan
activities.

Note: This report type is
available only to partner
administrators.

Print Activity—A table that lists all child organizations, and shows the
total number of impressions printed per child organization.

Scan Activity—A table that lists all child organizations, and shows the
total number of scanned pages per child organization.
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Report Level Report type Report items

Organizatio
n

Department Usage Detail
—Shows a detailed
Department Usage report
containing the print and
scan activities.

Print Activity—A table that lists all the departments in the organization,
and shows the total number of impressions printed per department.

Scan Activity—A table that lists all the departments in the organization,
and shows the total number of scanned pages per department.

Organizatio
n

Cost Center Usage Detail
—Shows a detailed Cost
Center Usage report
containing the print and
scan activities.

Print Activity—A table that lists all the cost centers in the organization,
and shows the total number of impressions printed per cost center.

Scan Activity—A table that lists all the cost centers in the organization,
and shows the total number of scanned pages per cost center.

Organizatio
n

Printer Hardware Detail—
Shows the hardware
statistics for all the printers
in the organization.

A table that lists all the printers in the organization. The list includes the
serial numbers, IP addresses, model names, asset tags, and page
counts.

Organizatio
n

Customer Printer
Hardware Detail—Shows
the hardware statistics for
all the printers in all child
organizations.

Note: This report is
available only for partner
administrators when the
partner organization is
selected.

A table that lists all the printers in all child organizations. The list includes
the organization names, serial numbers, IP addresses, model names,
asset tags, and page counts.

Organizatio
n

Users A table that lists all the users of the organization defined in the Account
Management web portal that existed during the selected date range of
the report. The list includes the membership information for
departments and cost centers, including when they were added or
removed from departments or cost centers.

Organizatio
n, Cost
Center,
Department,
User

Detailed Submitted Job
Activity—Shows all the
jobs submitted to Lexmark
Cloud Services for print
release by the selected
organization, department,
or user.

A table that lists all the documents submitted for print release and the
user information for that document.

User Print Job History—Shows
all the print jobs of the
selected user.

A table that lists all the print jobs of the selected user. The list also shows
the number of pages and impressions of the job, the job properties, and
the printer used.

Generating reports
1 From the Analytics web portal, select a report level.

Notes:

• The Report Level options vary depending on your role.

Analytics 406



• A partner administrator and a Fleet Management Reporting Analyst can select from the list of
customer organizations, and can generate reports at the organization level.

• An organization administrator and a Print Release Management Reporting Analyst can select a
specific user, cost center, or department within the organization. They can also generate their
corresponding usage reports. These options are also applicable to the Print Release Management
Administrator role.

• A user can generate only their own usage reports.

2 Do either of the following:

• For the User, Cost Center, Department, or Printer report level, do the following:
a Type the user, cost center, department name, or printer serial number.
b Select a report type.
c Select a date range.

• For the Organization report level, select a report type and date range.

Note: To show users that were removed from the organization, cost center, or department, select Show
Deleted Users.

3 Click Generate Report.

Note: You can also generate reports using the report cards from the dashboard.

Exporting reports
1 Do either of the following:

• From the Analytics web portal, generate a report.

• From the dashboard, click a card.

2 Click  on the upper‑right corner of the table that you want to export.

Notes:

• The report is saved in a CSV file.

• To print the reports with a formatted layout, click .

Understanding the Print Outliers report
1 From the Analytics web portal, click Check out the new Beta Analytics 2.0 here.

2 Accept the acknowledgement terms.

Note: You have to accept the acknowledgement terms only when you are accessing Analytics 2.0 for the
first time.

3 Select the organization, and then click Next.

Notes:

• You must have the Print Management administrator role to access the Print Outlier report. If you are
in a partner set‑up, then you can select a child organization.

• You can set the time period for which you need the report.
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• By default, the outlier report shows top 30 departments or users in the relevant report. You can
disable the Show Only Top 30 option to view all the departments or users in the reports.

• In the Print Summary report, if there are users not associated with any departments, then they are
grouped under alias. The group is termed as No department associated.

4 From the report menu, select Print Outliers (beta).

Key performance indicators report

The key performance indicators for print usage include the following:

• Total—Shows the total number of print impressions.

• Color—Shows the total number of color print impressions.

• One Sided, Multi Sheet—Shows the total number of one‑sided print impressions on two or more sheets.
This data does not include single‑page print impressions.

Tree map report

The tree map shows the distribution of print impressions across departments under a particular organization
or child organization. On clicking each of the departments in the tree map report, you can get the outlier details
of that particular department. In the department outlier, on clicking each of the users, you can get the outlier
details of a particular user.

Print history

The graph shows the trend in total, colored, and one‑sided multi‑sheet print impressions across the
organization.
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Top departments in an organization

The section shows the list of departments and their corresponding print impressions. You can use the Total,
Color, and One Sided, Multi Sheet tabs to view the respective print impressions in each category.

Note: You can search for a particular department by typing the name of the department in the Search
Departments text field.

Top users in an organization

The section shows the list of users and their corresponding print impressions. You can use the Total, Color, and
One Sided, Multi Sheet tabs to view the respective print impressions in each category.

Notes:

• You can search for a particular user by typing the name of the user in the Search Users text field.

• You can view the top users in an organization and a department.

• You can view each department in the list to view department level data. For instance, once you navigate
to the department summary page, you can see the top users in that particular department.

• You can click each username to view the user summary page. You can navigate back to the
organization‑level data from the menu itself.
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Understanding the Print Summary report
If you are entitled to Cloud Print Management, then you can access the Print Summary report.

Note: The Print Summary report is updated every 24 hours and reflects all print activity up to that time.

1 From the Analytics web portal, click Check out the new Beta Analytics 2.0 here.

2 If you are accessing Analytics 2.0 for the first time, then accept the terms of use.

3 Select the organization, and then click Next.

Notes:

• You must have the Print Management administrator role to access the Print Summary report. If you
are in a partner setup, then you can select a child organization.

• You can set the period for which you need the report.

4 From the report menu, select Print Summary (beta).

Insights
In the insights section, you can view the key highlights on print usage of an organization or a department. It not
only highlights key printing patterns but also suggests a probable solution to increase efficiency.

Note: In the Print Summary report, if there are users not associated with any departments, then they are
grouped under alias. The group is termed as No department associated.

Using the filters for key performance indicators

The key performance indicators for print usage can be filtered based on the following:

• Impressions—Shows the total number of impressions. Filters the print usage report based on the side of a
sheet of paper that contains toner.

• Sheets—Shows the total number of sheets used. Filters the print usage report based on a physical piece
of paper that contains one or two impressions.

• Printed Jobs—Shows the total number of print jobs. Filters the print usage report based on the file or set
of files submitted for printing.
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Key performance indicators report

The key performance indicators for print usage include the following:

• One Sided, Multi Sheet—Shows impressions, sheets, or printed jobs in one‑sided printed jobs of two or
more sheets.

– For Impressions, the indicator shows the total number of one‑sided print impressions on two or more
sheets out of the total number of impressions. The one‑sided print impressions data does not include
single‑page print jobs.

– For Sheets, the indicator shows the total number of sheets used for simplex printing against the total
number of sheets used for printing. The data related to sheets used for simplex printing does not include
single‑page print jobs.

– For Printed Jobs, the indicator shows the total number of simplex print jobs against duplex print jobs.

• Color—Shows impressions or printed jobs in color.

– For Impressions, the indicator shows the total number of colored and mono impressions.

– For Sheets, color sheets are not reported.

– For Printed Jobs, the indicator shows total number of color print jobs against mono print jobs.

• Deleted—Shows sheets or printed jobs that are deleted.

– For Impressions, deleted impressions are not reported.

– For Sheets, the indicator shows total number of deleted sheets against the total number of sheets used
for printing.

– For Printed Jobs, the indicator shows total number of deleted print jobs against the total number of print
jobs. Here, print jobs are the ones that are submitted for print release. All print jobs may not be actually
printed as some of them may be deleted before print release. Printed jobs are ones that were actually
printed.

Client type and client mode
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The Client Type chart shows the share for each type of Cloud Print Management submission types. For more
information on various types of Cloud Print Management submission, see “Managing print queues” on page 
363.

The Client Mode chart shows the share for each type of submitting and releasing print jobs. For more information
on various types of submitting and releasing print jobs, see “Cloud Print Management overview” on page 189.

Notes:

• The Client Type and Client Mode charts can be filtered based on Impressions, Sheets, and Printed Jobs.

• If any of the charts shows a certain share for Unspecified, then it signifies unavailability of data from the
Cloud Print Management server.

Details about print jobs
The key performance indicators for print jobs can be viewed from the following:

• Printed Jobs—Shows the total number of printed jobs in an organization.

• Impressions/Printed Jobs—Shows the average number of impressions per print job in an organization.

• Sheets/Printed Job—Shows the average number of sheets used per print job in an organization.

• Largest Printed Jobs in Organization—Shows a list of users with the largest print jobs in terms of
impressions or sheets. This data is available only if you select either the Impressions or the Sheets filter.

Details about printed job size and paper size
• Printed Job Size—Shows the percentage of print jobs within a certain range of impression count.

• Paper Size—Shows the percentage of print jobs using various paper sizes.

Top departments in an organization

The section shows the list of departments and their corresponding data. The data depends on the filter you
have selected. It can be Impressions, Sheets, or Printed Jobs.

Note: You can click each department name to view the department summary page. You can navigate back to
the organization‑level data from the menu itself.
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Top users in an organization

The section shows the list of users and their corresponding data. The data depends on the filter you have
selected. It can be Impressions, Sheets, or Printed Jobs.

Notes:

• You can view the top users in an organization and a department.

• You can view each department in the list to view department level data. For instance, once you navigate
to the department summary page, you can see the top users in that particular department.

• You can click each username to view the user summary page. You can navigate back to the
organization‑level data from the menu itself.
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Translation Assistant

Understanding Translation Assistant
Translation Assistant is a subscription service offered by Lexmark Cloud Services. This solution allows you to
upload a file in a source language and translate it to a target language. You can then download or email the
translated file. For Customer Identity and Access Management (CIAM) organizations, subscribe to Cloud Print
Management to send the translated file to your cloud print queue.

Note: Lexmark also offers the Translation Assistant eSF application. This application lets you scan a
document in a source language and translate it to a target language. You can then print or email the
translated document. For more information, see the Translation Assistant Administrator’s Guide.

Supported source file formats
• PDF

• CSV

• HTML, HTM

• XLF

• MARKDOWN, MDOWN, MKDN, MD, MKD, MDWN, MDTXT, MDTEXT, RMD

• XLSX, XLS

• PPTX, PPT

• DOCX, DOC

• ODT

• ODP

• ODS

• RTF

• TSV, TAB

• TXT

Notes:

• Some file formats may be converted during translation.

• The maximum source file size is 40MB.

• Translation Assistant supports adding a footer text to all pages of the translated files. If this feature is
enabled, then the Translation Assistant supports only DOCX files.

• If the source language is French Canadian, then DOCX files are not supported as an output file format.

Supported source and target languages
Afrikaans Fijian Kannada* Pashto* Sesotho

Albanian Filipino Kazakh Persian* Sesotho sa Leboa

Amharic* Finnish Kinyarwanda Polish Lower Sorbian

Arabic* French Khmer* Brazilian Portuguese Latin Swahili

Armenian* Canadian French Korean Portuguese Swedish
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Assamese* Galician Konkani Punjabi* Tahitian

Latin Azerbaijani Georgian* Central Kurdish* Queretaro Otomi Tamil*

Basque German Northern Kurdish Romanian Latin Tatar

Bangla* Greek Cyrillic Kyrgyz Russian Telugu*

Bashkir Gujarati* Lao* Latin Samoan Thai*

Latin Bosnian Haitian Creole Latvian Cyrillic Serbian Tibetan*

Bulgarian Hausa Lithuanian Latin Serbian Tigrinya*

Traditional
Cantonese

Hebrew* Macedonian Slovak Tongan

Catalan Hindi* Malagasy Slovenian Turkish

Literary Chinese Latin Hmong Daw Latin Malay Arabic Somali Latin Turkmen

Simplified Chinese Hungarian Malayalam* Spanish Ukrainian

Traditional Chinese Icelandic Maltese Rundi Upper Sorbian

ChiShona Indonesian Maithili Russian Urdu*

Croatian Inuinnaqtun Maori Cyrillic Serbian Arabic Uyghur*

Czech Igbo Marathi* Latin Serbian Latin Uzbek

Danish Inuktitut Cyrillic Mongolian Sindhi Vietnamese

Dari* Latin Inuktitut Traditional
Mongolian*

Sinhala Welsh

Divehi* Lingala Myanmar* Slovak Xhosa

Dutch Luganda Nepali* Slovenian Yoruba

English Irish Norwegian Arabic Somali Yucatec Maya

Estonian Italian Nyanja Spanish Zulu

Faroese Japanese Odia* Setswana

*Printing DOCX files is not supported in these languages.

Supported auto‑detect source languages
Translation Assistant can automatically detect the following languages on uploaded source documents:

Afrikaans Divehi Hebrew Central Kurdish Persian Latin Swahili

Albanian Dutch Hindi Lao Polish Swedish

Arabic English Hungarian Latvian Brazilian Portuguese Tahitian

Armenian Estonian Icelandic Lithuanian Romanian Thai

Bulgarian Finnish Indonesian Macedonian Russian Turkish

Catalan French Inuktitut Latin Malay Cyrillic Serbian Ukrainian

Simplified Chinese Georgian Irish Maltese Latin Serbian Urdu

Traditional Chinese German Italian Traditional Mongolian Slovak Latin Uzbek
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Croatian Greek Japanese Myanmar Slovenian Vietnamese

Czech Gujarati Khmer Norwegian Arabic Somali Welsh

Danish Haitian Creole Korean Pashto Spanish Yucatec Maya

Using Translation Assistant
Note: You must have the Translation Assistant User role in an organization that is subscribed to Translation
Assistant.

1 Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the Lexmark Cloud Services dashboard, click the Translation Assistant card.

Note: The Translation Assistant card appears in the dashboard by default for new users. If the card is
not available in the dashboard, then add the card. For more information, see “Managing the
dashboard” on page 23.

• From your current web portal, click  on the upper‑right corner of the page, and then click Translation
Assistant.

2 Accept the terms of use.

Note: You must accept the terms of use every time you access the Translation Assistant.

3 Upload a source document.

Note: For more information, see “Supported source file formats” on page 414.

4 Select the source language of the source document.

Note: Translation Assistant detects the source language automatically by default. For more information,
see “Supported auto‑detect source languages” on page 415.

5 Select a target language.

Note: You can select up to five target languages.

6 Select how you want to receive your document.

• To save the document to your local folder, click Download.

• To send the document to your registered Lexmark Cloud Services email address, click Email.

Note: Some email services limit the file attachment size. If the file size of the document exceeds
10MB, then we recommend downloading it.

• For CIAM organization, to send the document to your Lexmark Cloud Services Print Management queue,
click Send to cloud print queue.

Note: You must be subscribed to Cloud Print Management to enable this option.

7 Click Translate File, and then wait for the translation to complete.

Note: For Send to cloud print queue, if the output is set to DOCX, some languages may print with
garbage characters due to font limitations of the languages.
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Appending a footer text to each translated page
Note: Only users with the Translation Assistant Administrator role can enable this feature. If this feature is
enabled, then it applies to all Translation Assistant users in the organization. The footer only applies to the
Translation Assistant web portal. It is not applicable to eSF application.

1 From the Translation Assistant web page, click  on the upper‑right corner of the page.

2 Select Append footer text to each page of translated file.

Note: This option supports only DOCX files.

3 Type the footer text.

4 To translate the footer along with the document, select Translate the footer text.

5 Click Save Settings.

Translation Quota
You must have available translation quota to use Translation Assistant. Contact your administrator if you have
exceeded your translation quota.

Managing the distribution of translation quotas in child organizations
Partner users that possess the Solutions Quota Administrator role in the Child Organization Access group can
manage the distribution of translation quotas in child organizations.

Note: You cannot distribute more pages than you have purchased.

Distributing translation quotas to child organizations

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions tab, click Distribute Pages.

4 Type the name of the child organization, and then specify their translation quota.

5 If necessary, select the Send notification when distribution is nearly empty check box.

6 Click Distribute Pages.

Updating existing quota distributions

If a child organization runs out of their translation quota, partner organizations can edit the existing distribution
of the child organization.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions page, click the name of the child organization in the Distribution column.

4 Click Edit, and then update the number of translation pages.

5 Click Save Changes.
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Notes:

• For more information on using the My Translation Quota Remaining card, see “Using the My Translation
Quota Remaining card” on page 430.

• For more information on using the Translation Pages Remaining card, see “Using the Translation Pages
Remaining card” on page 430.

• For more information on using the Translation Distribution Status card, see “Using the Translation
Distribution Status card” on page 430.

Using Solution Quota Manager to set translation quotas
If you are a Solutions Quota Administrator, then you can set the default translation quota for users. You can also
set custom quotas for users and cost centers or departments. By default, all Translation Assistant users share
the entire quota.

Note: Quota decrements may vary depending on the number of characters in a page. The system counts the
number of characters, not the pages.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Do either of the following:

• Click the Solution Quota Manager card.

• Click , and then click Solution Quota Manager.

3 From the Quotas page, do any of the following:

Set the default translation quota for users
a Click Edit beside Default Quota.

b From the Edit Default User Quota window, set the default translation quota for users, and then click Save
Changes.

Set a custom translation quota for a user

The default quota applies to all Translation Assistant users in the organization, unless a custom quota is
assigned to the department, cost center, or individual user. The user’s custom quota overrides the default
quota of the organization, cost center, or department.

a From the Custom Quotas tab,  click Create.

b From the Type list, select Personal.

c Type the user’s email address, and then set their translation quota.

Note: Users must be registered in the organization before you can assign a custom quota to them.

d Click Create Quota.

Note: You can click the Usage tab on the Quotas page to check the custom or default quota usage of the
user. You can also use the Percent Remaining option to filter users and how much quota they still
possess.

Set a custom translation quota for a cost center or department

The default quota applies to all users in the organization, unless a custom quota is assigned to the
department, cost center, or individual user. The custom quota overrides the default quota.
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Note: Custom quotas can be set only for either a cost center or a department, but not both. After
setting the first custom quota for a cost center or department, you can no longer set the custom quota
for the other option.

a From the Custom Quotas tab,  click Create.

b From the Type list, select Cost center or Department.

c Type the name of the cost center or department, and then set its translation quota.

d Click Create Quota.

Notes:

• You can edit existing custom quotas. To do so, click the name of the cost center or department from
the Custom Quotas tab, set the translation quota, and then click Save Changes.

• You can click the Usage tab on the Quotas page to check the custom or default quota usage of the
users. You can also use the Percent Remaining option to filter users and how much quota they still
possess.

Updating the child organization account
As a partner administrator, you can edit the translation quota of a child organization. You can also revoke or
suspend their quota distribution.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions tab, click the name of the child organization in the Distribution column.

4 Click any of the following:

• Edit—Edit the translation quota of the child organization.

• Suspend—Pause the translation activities of an organization temporarily.

• Resume—Resume the translation activities for a suspended organization.

• Revoke—Cancel any available translation pages of an organization. Click Continue, type the name of
the organization to confirm revocation, and then click Revoke.

Note: The translation quota or unused pages of the child organization are returned to the partner
organization.
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Mobile Enhanced Solutions

Understanding Mobile Enhanced Solutions
Mobile Enhanced Solutions is a cloud‑based solution offered by Lexmark Cloud Services. It allows you to
connect to your printers and perform cloud‑based tasks from your mobile device. If this solution is available on
your multi‑function printer, you will see a QR code on the control panel. On scanning this QR code, the Lexmark
Cloud Solutions authentication page opens. Once authenticated, you can access the Mobile Enhanced
Solutions on your mobile device's web browser.

Note: Mobile Enhanced Solutions is available only in printers with 2.8-inch touch-screen displays.

Enabling Mobile Enhanced Solutions in the printer
Before you begin, make sure that your printer is running on firmware version 8.1, enrolled in Lexmark Cloud
Services, and managed by the Native Agent.

1 Open a web browser, and then type the printer IP address in the address field.

2 From the Embedded Web Server, click Cloud Services.

3 Click Mobile Enhanced Solutions > Enable.

Note: This setting appears only if the printer is successfully enrolled and communicating with Lexmark
Cloud Services.

4 Click Save.

Accessing Mobile Enhanced Solutions
1 Do either of the following:

• From the printer screen, scan the QR code using your mobile device.

• From the printer home screen, touch the Notification Center, then touch Access Mobile Enhanced
Solutions, and then scan the QR code using your mobile device.

Note: Depending on your mobile device, a QR code scanner application may be required.

2 Log in using your Lexmark Cloud Services e‑mail address and password.

Note: Only one user can use Mobile Enhanced Solutions on a printer at a time.

Using My jobs
If you are a Cloud Print Management user, then My Jobs solution is available to you. My Jobs allow you to
release print jobs from your Cloud Print Management print queue.

Note: Before you begin, make sure that you have sent print jobs to your Lexmark Cloud Services print
release queue. For more information, see the “Sending print jobs to Lexmark Cloud Services” on page 371.

Mobile Enhanced Solutions 420



Releasing print jobs
1 From the application home screen, select the jobs that you want to print.

2 Tap Print Selected, and then wait for the print job to complete.

Notes:

• To print all jobs, tap Print All.

• After the jobs are completed, the print jobs are automatically removed from the print queue.

Managing print jobs
1 From the application home screen, select the job that you want to manage.

Note: You can manage only one print job at a time.

2 Tap .

3 If necessary, change the print settings.

4 Tap Save.

Deleting print jobs
1 From the application home screen, select the jobs that you want to delete.

2 Tap .

3 From the Delete Selected Jobs window, tap Yes.

Note: After you are done releasing print jobs, you are encouraged to end your session. On ending your
session, Mobile Enhanced Solutions get freed up for the next user.

Logging out of Mobile Enhanced Solutions

1 From the upper‑left corner of the screen, touch .

2 Touch Log Out.
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Announcement Center

Understanding the Announcement Center
The Announcement Center lets you view announcements about Lexmark Cloud Services features and other
updates based on your user role. For Announcement Center, there are no settings available for administrators.

Viewing an announcement
You can view only the announcements that are applicable to your user role, and you cannot delete the
announcements. If the announcement is not available in the language of your web browser, then you will see
the announcement in English.

1 From your current web portal, click .

Note: The notification icon shows a badge indicating the number of unread announcements.

2 Click the announcement that you want to view.

Note: To view all announcements, click View All. Viewing all announcements lets you filter the read,
unread, and high‑priority announcements.

3 Click Close.

Notes:

• The most recent announcements appear first. Expired announcements no longer appear.

• High‑priority announcements are indicated with .
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Redaction Assistant Portal

Understanding the Redaction Assistant
The Redaction Assistant is a subscription service offered by Lexmark Cloud Services. This solution uses
Microsoft Azure Cognitive Services in the redaction process. When using this solution from the Lexmark Cloud
Services portal, you can send the redacted file to your e‑mail address or download it to your computer. If an
organization is enrolled in Cloud Print Management and the user has print management user role, you can also
send the redacted file to cloud print queue.

Accessing the Redaction Assistant
Open a web browser, access the Lexmark Cloud Services dashboard, and then do either of the following:

• From the dashboard, click the Redaction Assistant card.

Notes:

– If the card is not available in the dashboard, then add the card. For more information, see “Managing
the dashboard” on page 23.

– On the Lexmark Cloud Services portal, you can access Redaction Assistant by clicking  on the
upper-right corner of the page.

Note: To use the Redaction Assistant, users must be in an organization entitled for Redaction Assistant
and have Redaction Assistant user role.

Using the Redaction Assistant
1 On the Redaction Assistant web portal, accept the terms of use.

2 From the Choose a file from which to redact PII section, select the file from which you want to redact.

Note: The file must be in DOCX format.

3 From the Select the information you want to redact from the file menu, configure the following:

• Select Personally Identifiable Information (PII) to redact personally identifiable information from the
available PII.

Note: For more on available PIIs, see Available country‑based PII.

– Select the available PII from the General category or select from the country‑based available PII.

– To move a selected PII from Available PII to Selected PII, click .

– To move back a selected PII from Selected PII to Available PII, click .

– You can also drag and drop or double‑click PII to move from Available PII list to Selected PII list and
conversely. The selected PIIs are the ones that get redacted.

• Select Custom text, only if you want to redact specific texts from the file.

– In the Specify custom text to redact field, type the text to be redacted.

– From the menu, select either Whole word only or Contains.

Redaction Assistant Portal 423



Notes:

• On selecting Whole word only, only words that match the word you have entered in the
Specify custom text to redact field get redacted.

• On selecting Contains, texts that contain the words you have entered in the Specify custom
text to redact field get redacted.

• While redacting a file, you can select both Whole word only and Contains.

4 Click Add Text.

5 From the Select how you want to receive your redacted file menu, select either of the following:

• Download—Download the file to your computer.
Email—Send the file to your email address.

• Send to cloud print queue—Send the file to your cloud print queue.

6 Click Redact File.

Available country‑based PII
• General

– Person

– Phone Number

– Organization

– Address

– Email

– URL

– IP

– Date

– Age

– ABA routing number

– SWIFT code

– Credit card

– International Banking Account Number (IBAN)

• Argentina

– Argentina National Identity (DNI) Number

• Austria

– Austria identity card

– Austria tax identification Number

– Austria Value Added Tax (VAT) Number

• Australia

– Australia bank account Number

– Australian business Number

– Australia Company Number

– Australia driver’s license

– Australia medical account Number
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– Australia passport Number

– Australia tax file Number

• Belgium

– Belgium national Number

– Belgium Value Added Tax(VAT) Number

• Brazil

– Brazil legal entity Number(CNPJ)

– Brazil CPF Number

– Brazil National ID card (RG)

• Canada

– Canada bank account Number

– Canada driver’s license Number

– Canada health service Number

– Canada passport Number

– Canada social insurance Number

• Chile

– Chile identity card Number

• China

– China Resident Identity Card (PRC) Number

• European Union (EU)

– EU debit card Number

– EU driver’s license Number

– EU GPU coordinates

– EU national identification Number

– EU passport number

– EU Social Security Number (SSN) or equivalent ID

– EU Tax Identification Number (TIN)

• France

– France driver’s license Number

– France health insurance Number

– France national ID card (CNI)

– France passport Number

– France Social Security Number (INSEE)

– France tax identification Number (NumeroSPI)

– France Value Added Tax (VAT) Number

• Germany

– German Driver’s License Number

– Germany Identity Card Number

– Germany passport number

– Germany Tax Identification Number

– Germany Value Added Tax Number
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• Hong Kong

– Hong Kong Identity Card (HKID) Number

• Hungary

– Hungary Personal Identification Number

– Hungary Tax Identification Number

– Hungary Value Added Tax Number

• India

– India Permanent Account Number (PAN)

– India Unique Identification (Aadhaar) Number

• Indonesia

– Indonesia Identity Card (KTP) Number

• Ireland

– Ireland Personal Public Service (PPS) Number

– Ireland Personal Public Service (PPS) Number v2

• Israel

– Israel National ID

– Israel Bank Account Number

• Italy

– Italy Driver’s License ID

– Italy Fiscal Code Italy

– Value Added Tax Number

• Japan

– Japan Bank Account Number

– Japan Driver’s License Number

– Japan “My Number” (personal)

– Japan “My Number” (corporate)

– Japan Resident Registration Number

– Japan Residence Card Number

– Japan Social Insurance Number (SIN)

– Japan Passport Number

• Luxembourg

– Luxembourg National Identification Number (Natural persons)

– Luxembourg National Identification Number (Non-natural persons)

• Malta

– Malta Identity Card Number

– Malta Tax Identification Number

• New Zealand

– New Zealand Bank Account Number

– New Zealand Driver’s License Number

– New Zealand Inland Revenue Number
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– New Zealand Ministry of Health Number

– New Zealand Social Welfare Number

• Philippines

– Philippines Unified Multi-Purpose ID Number)

• Portugal

– Portugal Citizen Card Number

– Portugal Tax Identification Number

• Singapore

– Singapore National Registration ID card (NRIC) Number

• South Africa

– South Africa Identification Number

• South Korea

– South Korea Resident Registration Number

• Spain

– Spain DNI

– Spain Social Security Number (SSN)

– Spain Tax Identification Number

• Switzerland

– Swiss Social Security Number AHV

• Taiwan

– Taiwan National ID

– Taiwan Resident Certificate (ARC/TARC)

– Taiwan Passport Number

• United Kingdom

– U.K. Driver’s License Number

– U.K. Electoral Roll Number

– U.K. National Health Service (NHS) Number

– U.K. National Insurance Number (NINO)

– U.K. or U.S. Passport Number

– U.K. Unique Taxpayer Reference Number

• United States

– U.S. Social Security Number (SSN)

– U.S. Driver’s License Number

– U.S. or U.K. Passport Number

– U.S. Individual Taxpayer Identification Number (ITIN)

– U.S. Drug Enforcement Agency (DEA) Number

– U.S. Bank Account Number
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Solution Quota Manager

Understanding the Solution Quota Manager
Solution Quota Manager is used to distribute pages and set quotas for organizations and users.

Solution Quota

Managing the distribution of quotas in child organizations
Partner users who have the Solutions Quota Administrator role in the Child Organization Access group can
manage the distribution of quotas in child organizations.

Note: You cannot distribute more pages than you have purchased.

Distributing quotas to child organizations

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions tab, click Create Distribution.

4 Type the name of the child organization, and then specify the number of pages for each solution.

Notes:

• Specification of the child organization is required for Partner Administrator trying to create
distributions for child organizations. For a Quota administrator of an organization which has no child
organizations, specification of child organization is not required.

• You can specify the number of pages to be distributed for translation.

5 If necessary, select Send notification when distribution is nearly depleted.

6 Click Create Distribution.

Updating existing quota distributions

If a child organization runs out of their quota, then partner organizations can edit the existing distribution of the
child organization.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions page, click the name of the child organization in the Distribution column.

4 Click Edit, and then update the number of pages for the existing solutions.

5 Click Save Changes.
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Using Solution Quota Manager to set quotas
If you are a Solutions Quota Administrator, then you can set the default quota for users. You can also set custom
quotas for users and cost centers or departments.

Note: Quota decrements vary depending on the number of characters in a page. The system counts the
number of characters, not the pages.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Do either of the following:

• Click the Solution Quota Manager card.

• Click , and then click Solution Quota Manager.

3 From the Quotas page, do any of the following:

Set the default quota for users
a Click Edit beside Default Quota.

b From the Edit Default User Quota window, set the default quota for users, and then click Save Changes.

Set a custom quota for a user

The default quota applies to all users in the organization, unless a custom quota is assigned to the
department, cost center, or individual user. The user’s custom quota overrides the default quota of the
organization, cost center, or department.

a From the Custom Quotas tab, click Create.

b From the Type menu, select Personal.

c Type the user’s email address, and then set the quota for the available solutions.

Notes:

• The solutions may include Translation.
• Users must be registered in the organization before you can assign a custom quota to them.

d Click Create Quota.

Note: To check the custom or default quota usage of the users, from the Quotas page, click the Usage
tab. You can filter the user list for personal and default.

Set a custom quota for a cost center or department

The default quota applies to all users in the organization, unless a custom quota is assigned to the
department, cost center, or individual user. The custom quota overrides the default quota.

Note: Custom quotas can be set only for either a cost center or a department, but not both. After
setting the first custom quota for a cost center or department, you can no longer set the custom quota
for the other option.

a From the Custom Quotas tab, click Create.

b From the Type menu, select Cost center or Department.

c Type the name of the cost center or department, and then set the quota for reach of the available
solutions.

d Click Create Quota.
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Notes:

• To edit custom quotas, from the Custom Quotas tab, click the name of the cost center or department,
set the quota, and then click Save Changes.

• To check the custom or default quota usage of the users, from the Quotas page, click the Usage tab.

Updating the child organization account
As a partner administrator, you can edit the quota of a child organization. You can also revoke, resume, or
suspend their quota distribution.

1 Open a web browser, and then access the Lexmark Cloud Services dashboard.

2 Click the Solution Quota Manager card.

3 From the Distributions tab, click the name of the child organization in the Distribution column.

4 Click any of the following:

• Edit—Edit the distribution quota of the child organization.

• Suspend—Pause the translation activities of an organization temporarily.

• Resume—Resume the translation activities for a suspended organization.

• Revoke—Cancel any available translation pages of an organization. Click Continue, type the name of
the organization to confirm revocation, and then click Revoke.

Note: The distribution quota or unused pages of the child organization are returned to the partner
organization.

Using the My Translation Quota Remaining card
• The My Translation Quota Remaining card shows you the number of Translation Assistant pages remaining

for your usage.

• This quota may be shared with other users in the organization.

Note: Click this card to access the Translation Assistant Portal. For more information on adding/editing cards,
see the Managing cards section in “Managing the dashboard” on page 23.

Using the Translation Pages Remaining card
• Only users with the Solutions Quota Administrator role can access this card.

• This card shows the status of the remaining Translation Assistant quota for the organization.

• This card also shows if any users have less than 20% of their quota remaining.

Note: For more information on adding/editing cards, see the Managing cards section in “Managing the
dashboard” on page 23.

Using the Translation Distribution Status card
• Only users with the Solutions Quota Administrator role in the child organization can access this card.

• This card shows the distributed amount of purchased quota.

• This card also shows if any distribution has less than 20% of the quota remaining.
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Note: For more information on adding/editing cards, see the Managing cards section in “Managing the
dashboard” on page 23.
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Troubleshooting

Account Management troubleshooting

Cannot access the Account Management web portal
Try one or more of the following:

Make sure that the user roles are assigned appropriately

For more information, contact your organization administrator.

Contact the Lexmark Customer Support Center

User is prompted to re‑register badge
Try one or more of the following:

Make sure that the badge ID in the Account Management web portal is typed correctly

For more information, see “Managing badges” on page 286.

Make sure that the e-mail address is typed correctly

The e-mail address is case sensitive.

Make sure that the card reader is configured to read the characters correctly

The card reader must be able to read hex or decimal values. The card reader installed on the printer may
be configured with a start delimiter or end delimiter, or set to remove characters. For more information, see
the documentation for your card reader.

Make sure that new badges are registered

Cannot find badge when using the badges search box

Make sure to type the complete e‑mail address or badge ID
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Fleet Management troubleshooting

Cannot access the Fleet Management web portal
Try one or more of the following:

Make sure that the user roles are assigned appropriately

For more information, contact your organization administrator.

Contact the Lexmark Customer Support Center

Printer is not enrolled
Try one or more of the following:

Make sure that the printer is in ready state

For more information, see “Deployment readiness checklist” on page 27.

Make sure that the authentication type set during enrollment matches the authentication type configured

in the printer

Some printer models may have different authentication credentials configurations. For more information,
see “Updating agent access credentials” on page 326.

Printer enrollment fails
Try one or more of the following:

Make sure that the Dynamic Host Configuration Protocol (DHCP) setting is enabled and that the

auto‑configuration of the Domain Name System (DNS) setting is allowed

From the Embedded Web Server, click Settings > Network/Ports > Ethernet, and then, from the IPv4 section,
select Enable DHCP.

If you use a static IP address, then make sure that you set the static IP address only after the DNS setting

is auto‑configured

Make sure that the printer date and time settings match those of the network

Make sure that correct printer credentials are provided in the Printer Enrollment Tool

Make sure that sufficient access controls are enabled

For printers with eSF version 5.0 or later, the following access controls must be enabled:
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Access Controls group Access Control settings

Administrative Menus SE Menus

Device Management Remote Management

Device Management Firmware Updates

Device Management App Configurations

For printers with eSF versions 3.0 and 4.0, the following access controls must be enabled:

eSF version Access Controls group Access Control settings

eSF version 3.0 and 4.0 Administrative Menus Service Engineer Menus Remotely

Device Management Remote Management

Device Management Firmware Updates

eSF version 4.0 Device Management Configuration File Import / Export

Note: For more information on identifying the printer eSF version, see “Viewing the Embedded
Solutions Framework (eSF) version” on page 49.

Contact the Lexmark Customer Support Center

Printer Agent update fails

Enroll the printer again

For secure printers, make sure that the correct printer credentials are provided during enrollment. For more
information, see “Enrolling printers using the Printer Enrollment Tool” on page 303.

The printer is not communicating with the agent
Try one or more of the following:

Make sure that the printer is connected to the network

Make sure that the printer is not enrolled in another organization

Unenroll the printer from the organization, and then enroll it again in the organization where you want it to
be managed.

Make sure that the Printer Agent is installed and running

Do either of the following:

• If the Printer Agent is not installed, then enroll the printer using the Printer Enrollment Tool.

• If the Printer Agent is stopped or disabled, restart or enable it in the Embedded Web Server.
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Make sure that the printer network settings are updated

1 Access the Embedded Web Server.

2 Depending on your printer model, click Applications or Apps.

3 Click Printer Configuration Agent > Test Agent Connection.

• If the Test Agent Configuration button is missing, then enroll the printer again using the Printer
Enrollment Tool.

• If a Connection Failed! dialog with printer login error appears, then update the printer login
credentials. Click Update Credentials, and then provide the printer administrator credentials.

• If a Connection Failed! dialog with Internet connection error appears, then the printer network
settings do not match the user network settings.

If a firewall is in place, then make sure that the Lexmark Cloud Services domains are allowed to use port

443

The domains depend on the Lexmark Cloud Services data center. To determine the data center for your
organization, use the web address of the login screen. For more information, see the
Lexmark Cloud Services New and Changed Functionality document.

North American Data Center—The web address of the login screen starts with
https:\\idp.us.iss.lexmark.com.

• apis.iss.lexmark.com

• us.iss.lexmark.com

• iss.lexmark.com

• idp.us.iss.lexmark.com

• api.us.iss.lexmark.com

• apis.us.iss.lexmark.com

• lexmarkb2c.b2clogin.com

• b2ccustomizationsprodsa.blob.core.windows.net

• ccs.lexmark.com

• ccs-cdn.lexmark.com

• prod-lex-cloud-iot.azure-devices.net

• global.azure-devices-provisioning.net

• login.microsoftonline.com

• lpm.us.iss.lexmark.com

• prodlexcloudk8s239.blob.core.windows.net

• prodlexcloudk8s19.blob.core.windows.net

European Data Center—The web address of the login screen starts with https:\\idp.eu.iss.lexmark.com.

• apis.iss.lexmark.com

• eu.iss.lexmark.com

• iss.lexmark.com

• idp.eu.iss.lexmark.com

• api.eu.iss.lexmark.com

• apis.eu.iss.lexmark.com
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• lexmarkb2ceu.b2clogin.com

• lexmarkb2c.b2clogin.com

• b2ccustomizationsprodsa.blob.core.windows.net

• ccs.lexmark.com

• ccs-cdn.lexmark.com

• prod-westeu-lex-cloud-iot.azure-devices.net

• prod-lex-cloud-iot.azure-devices.net

• global.azure-devices-provisioning.net

• login.microsoftonline.com

• lpm.eu.iss.lexmark.com

• prodwesteulexcloudk8s54.blob.core.windows.net

• prodwesteulexcloudk8s199.blob.core.windows.net

Make sure that sufficient access controls are enabled

For printers with eSF version 5.0 or later, the Lexmark_PCA_User account must have access to the
Administrative Menus access control.

For printers with eSF versions 3.0 and 4.0, the Lexmark_PCA_User account must have to the following
access controls:

eSF version Access Controls group Access Control settings

eSF versions 3.0 and 4.0 Administrative Menus Service Engineer Menus Remotely

Device Management Remote Management

Device Management Firmware Updates

eSF version 3.0 Device Management Configuration File Import / Export

Note: For more information on identifying the printer eSF version, see “Viewing the Embedded
Solutions Framework (eSF) version” on page 49.

Contact the Lexmark Customer Support Center

Printer cannot communicate with the Cloud Fleet Management portal after
deployment
Try one or more of the following:

Make sure that the Dynamic Host Configuration Protocol (DHCP) setting is enabled and that

auto‑configuration of the Domain Name System (DNS) setting is allowed

From the Embedded Web Server, click Settings > Network/Ports > Ethernet, and then, from the IPv4 section,
select Enable DHCP.
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If you use a static IP address, then make sure that you set the static IP address only after the DNS setting

is auto‑configured

If a firewall is in place, then make sure that the Lexmark Cloud Services domains are allowed to use port

443

The domains depend on the Lexmark Cloud Services data center. To determine the data center for your
organization, use the web address of the login screen. For more information, see the
Lexmark Cloud Services New and Changed Functionality document.

North American Data Center—The web address of the login screen starts with
https:\\idp.us.iss.lexmark.com.

Function Used by URL

CFM Native Agent only apis.iss.lexmark.com

CFM Native Agent only iss.lexmark.com

CFM All customers us.iss.lexmark.com

Identity Provider All customers idp.us.iss.lexmark.com

Identity Provider All customers login.microsoftonline.com

Identity Provider All customers lexmarkb2c.b2clogin.com

Identity Provider All customers b2ccustomizationsprodsa.blob.core.windows.net

API All customers api.us.iss.lexmark.com

APIS All customers apis.us.iss.lexmark.com

CCS All customers ccs.lexmark.com

CDN All customers ccs-cdn.lexmark.com

CFM All customers prod-lex-cloud-iot.azure‑devices.net

CFM Native Agent only global.azure-devices-provisioning.net

LPM Legacy CPM only lpm.us.iss.lexmark.com

CFM File Storage All customers prodlexcloudk8s239.blob.core.windows.net

CPM File Storage CPM only prodlexcloudk8s19.blob.core.windows.net

European Data Center—The web address of the login screen starts with https:\\idp.eu.iss.lexmark.com.

Function Used by URL

CFM Native Agent only apis.iss.lexmark.com

CFM Native Agent only iss.lexmark.com

CFM All customers eu.iss.lexmark.com

Identity Provider All customers idp.eu.iss.lexmark.com

Identity Provider All customers login.microsoftonline.com

Identity Provider All customers lexmarkb2ceu.b2clogin.com

Identity Provider All customers lexmarkb2c.b2clogin.com
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Function Used by URL

Identity Provider All customers b2ccustomizationsprodsa.blob.core.windows.net

API All customers api.eu.iss.lexmark.com

APIS All customers apis.eu.iss.lexmark.com

CCS All customers ccs.lexmark.com

CDN All customers ccs-cdn.lexmark.com

CFM All customers prod-westeu‑lex-cloud-iot.azure‑devices.net

CFM Native Agent only prod-lex-cloud-iot.azure-devices.net

CFM Native Agent only global.azure-devices-provisioning.net

LPM Legacy CPM only lpm.eu.iss.lexmark.com

CFM File Storage All customers prodwesteulexcloudk8s54.blob.core.windows.net

CPM File Storage CPM only prodwesteulexcloudk8s199.blob.core.windows.net

Make sure that the printer firmware is updated to support Transport Layer Security (TLS) version 1.2

Contact the Lexmark Customer Support Center

Fleet Management tasks fail but the printer status is On schedule

Make sure that the current printer configuration task is completed before sending new tasks

Importing a configuration bundle to the printer may cause the printer to stop responding.

Cannot open the Fleet Agent application
Try one or more of the following:

Make sure that the server or browser allows connection to localhost

If the Fleet Agent uses a port other than port 80, then the browser must allow connection to
localhost:x, where x is the port number.

Contact your administrator

Some printers are missing during discovery

Make sure that you can communicate to the printer

Open a web browser, and then type the printer IP address. If the printer Embedded Web Server appears,
then the printer is online.

Make sure that the SNMP community strings are set correctly
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The Printer Enrollment Tool freezes
Sometimes, the operating system incorrectly attempts to communicate with the proxy server instead of the
localhost, which causes the connection to fail.

Try one or more of the following:

Disable the proxy server of your web browser or operating system

For more information, see the documentation that came with your web browser or operating system.

Enable the "Bypass proxy server for local addresses" feature of your web browser or operating system

For more information, see the documentation that came with your web browser or operating system.

Cannot update printer credentials
An error occurs when updating the printer credentials using the Printers page.

Try one or more of the following:

Unenroll, and then enroll the printer again

Make sure that the correct printer credentials are provided during enrollment.

Make sure that the agent is updated

From the Fleet Management web portal, do either of the following:

• Click Agents > Fleet Agents > select a Fleet Agent configuration > Update > Fleet Agent.

• Click Agents > Printer Agents > select a printer agent > Update > Update agent version.

Make sure that the Lexmark_PCA_User account is added to the Admin group

For more information, contact your Lexmark representative.

Make sure that the permissions and function access controls for the Admin group are configured correctly

Depending on your printer model, the following permissions and function access controls are required:

• Import / Export All Settings or Configuration File Import / Export

• Apps Configuration

• Security Menu

• SE Menu

• Firmware Updates

• Remote Management

Note: For more information, see the Embedded Web Server Administrator's Guide for the printer.
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A blank space appears on the display, and an application ID appears in
Customize Home Screen and View Home Screen
This happens if an eSF application is uninstalled or an eSF application is stopped.

Try one or more of the following:

Restore the home screen to defaults settings

Run the eSF applications

A blank space appears on the display when adding a hidden function in
Customize Home Screen
In older Lexmark models, when you add hidden eSF applications when customizing the home screen, a blank
space may appear on the display, with no corresponding application in View Home Screen list.

In newer Lexmark models, when you add hidden eSF applications when customizing home screen, a blank
space may appear on the printer display, with -BLANK SPACE- as a corresponding  item in View Home Screen .

In printer options, when you add hidden functions, a blank space may appear on the printer display. In printers
running on eSF version 5 or later, all items can be hidden using the Visible Home Screen icon. In printers running
on eSF version 4 or earlier, all items can be hidden using Home Screen Customization settings.

Try one or more of the following:

Restore the home screen to defaults, and do not include the hidden item

Remove ‑BLANK SPACE- in the home screen, and apply new layout

Non–Cloud Authentication eSF application does not work if Cloud
Authentication is installed with Idle Screen enabled (using Translation
Assistant or Cloud Scan Management)

Make sure that a third party authentication is installed and Pluggable Authentication Module is not

selected.

If Idle Screen is disabled, then redeploy Translation Assistant or Cloud Scan Management with the

pluggable authentication module disabled

Reboot your printer

Note: For more information on limitations, see Cloud Authentication ReadMe.
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Print Management troubleshooting

Cannot install the Lexmark Print Management Client
Try one or more of the following:

Uninstall the previous versions of the Lexmark Universal Print Driver

Contact your administrator

Cannot access the Print Management web portal
Try one or more of the following:

Make sure that the user roles are assigned appropriately

For more information, contact your organization administrator.

Contact the Lexmark Customer Support Center

Printing error
Try one or more of the following:

Make sure that the user exists in the Account Management web portal

For more information, see “Managing users” on page 246.

Make sure that the Print Release Management User role is granted to the user

For more information, see “Assigning organization roles” on page 244.

Make sure that the Lexmark Print Management Client is configured correctly

For more information, see “Downloading the Lexmark Print Management Client” on page 366.

Some settings are unavailable on the Print Management web portal

Make sure that you have sufficient permission

For more information on assigning roles, see “Account Management” on page 239.
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Cannot send e-mail to the print queue server
Try one or more of the following:

Make sure that the e‑mail address is correct

Make sure that you have sufficient permission

For more information on assigning roles, see “Account Management” on page 239.

An error appears when sending print jobs using the Lexmark Cloud Print
Management for Chrome extension

Make sure that your credentials are correct

In Microsoft 365, use Ctrl + P instead

Sending print jobs using  is not supported in Microsoft 365. Use Ctrl + P to print instead.

A warning appears when downloading the Lexmark Print Management
Client
Try one or more of the following:

Accept the warning

Some browsers warn users of the risk associated with downloading EXE files.

For Windows 10, disable the SmartScreen® feature temporarily

For more information, see the documentation for your operating system.

CSV-formatted reports show incorrect UTF-8 or have missing non-ASCII
characters
Try one or more of the following:

For Microsoft Excel, import the file to a new document, and then specify its file origin to UTF-8

For more information, see the documentation for the application.

For Notepad, save the document as a new file, and then specify the encoding menu to UTF-8

For more information, see the documentation for the application.
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Custom settings from a LPMC installation do not appear
Try one or more of the following:

Make sure that you have created an configuration.xml file

Make sure that the installer and the configuration files are in the same folder

• Download the installer (EXE) file from the Print Management portal.

Custom print driver settings do not appear
Try one or more of the following:

Make sure that you have created an external LDC file

Create the LDC file from the Printer Driver Configuration Utility.

Make sure that the installer and the configuration files are in the same folder

1 Download the installer (EXE) file from the Print Management portal.

2 Make sure that the installer and the LDC files are in the same directory.

Lexmark Cloud Print Management print queues do not appear on client
workstations
Try one or more of the following:

Make sure that the C:\ProgramData\LPMC\configuration.xml file has the correct modes

Uninstall, and then install the package

Lexmark Print Management Client only enables modes defined in the configuration file during installation.

Installation with an LDC file is not working (Windows only)
Try one or more of the following:

Make sure to use the correct file names

During installation, the system looks for specific file names for the LDC files.

Use the following file names:
LPMSaaSPrintQueueConfiguration.ldc for the Cloud Print Management print queue
LPMServerlessPrintQueueConfiguration.ldc for the Hybrid Print Management print queue

Make sure to use the correct names for the print queue

The LDC configuration must use the following value for the print queue:

<PrinterObject value="Cloud Print Management - PCLXL"></PrinterObject>
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Note: If a custom name is used for the print queue, then the value in PrinterObject must be the
custom name of the print queue.

You can also use the following generic values for the printer profile and printer model:

<PrinterProfile name="Lexmark Universal v2" version="1.0">
<PrinterModel value="Lexmark Universal v2"></PrinterModel>

Scan Management troubleshooting

Cannot access the Scan Management web portal
Try one or more of the following:

Make sure that the user roles are assigned correctly

For more information, contact your organization administrator.

Contact the Lexmark Customer Support Center

Some settings are unavailable on the Scan Management web portal

Make sure that you have sufficient permission

For more information on assigning roles, see “Account Management” on page 239.

Cannot save Scan Management settings

Make sure that the user roles are assigned correctly

For more information on assigning roles, see “Account Management” on page 239.

Refresh your web browser

Contact the Lexmark Customer Support Center

Cannot communicate with Lexmark Cloud Services
This problem occurs when the token used for communicating with Lexmark Cloud Services has expired.

Sign in to your Microsoft account again

Contact your system administrator
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Cannot connect to your Microsoft account

Make sure that your Microsoft account domain is supported in your organization

For more information, see “Configuring the Scan Management settings” on page 387

Refresh your web browser

Make sure that you have a stable network connection

Contact the Lexmark Customer Support Center

Cannot access the Cloud Scan application

Make sure that the user roles are assigned correctly

For more information on assigning roles, see “Account Management” on page 239.

Make sure that you have a stable network connection

Contact the Lexmark Customer Support Center

Error in scanning documents

Make sure that the file size of your scanned documents does not exceed 20MB

Cloud Authentication settings do not reflect after deploying Cloud Scan
Management

If Cloud Scan Management and Cloud Print Management are deployed together, then two Cloud

Authentication settings appear. Make sure that the two configurations are the same.

If Cloud Print Management is already deployed, then make sure that you follow the same Cloud

Authentication settings for Cloud Scan Management.

Printer shows Invalid user error

Make sure that the Device Quotas application is uninstalled or disabled

If the Device Quotas application is already installed in a printer, then you cannot install the Cloud Scan and
Translation Assistant applications.
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Analytics troubleshooting

Report shows no data available
No data is available when the Analytics web portal has not received any data for the selected organization,
group, department, cost center, or user for the selected date range.

Try one or more of the following:

Change the date range to include more days

Select a different group, department, cost center, or user

Release a print job from the Lexmark Cloud Services queue, and then generate the report for the last 30

days

Bookmarked reports do not show
Try one or more of the following:

Make sure that you are logged in to Lexmark Cloud Services

Make sure that you have access to the reports

Depending on your user role, some reports may not be available. For more information, contact your
organization administrator.

See the documentation that came with your web browser

Reports do not show properly when printed
Depending on your web browser, the printed reports may be formatted differently.

Try one or more of the following:

Make sure that the paper size used is either Letter or A4

Make sure that the page orientation is set to portrait

Cannot find users
Try one or more of the following:

Make sure that the user is not deleted

Use the user name when searching

Troubleshooting 446



Cannot remove departments and cost centers from the reports
After a department or cost center is created and has reportable activity, that department or cost center becomes
available in the Analytics web portal. Deleting the department and cost center in the Account Management
web portal does not remove them from the reports.

Select another date range where the department or cost center is not included

Reports do not show the correct period

Make sure that the specified period is based on local time

The reports are generated on a 24-hour midnight to midnight frequency in local time. The local time is based
on the date and time settings of the web browser and operating system.

Report does not show the correct file name
On uploading files with non‑English names to the print queue, the file names may appear as garbage characters
in the PRINTJOBNAME column in the full data export report. The error also depends on the software application
used to open the CSV file.

Select Notepad++ to open the CSV file

Select Microsoft Excel to open the CSV file

To open the file correctly using Microsoft Excel, do the following:

1 From Microsoft Excel, click Data > From Text/CSV.

2 Browse to the CSV file.

3 Click Open.

Report shows invalid date range

Select a start date not preceding 2 years from the current date

Direct Print A4 submissions reported as Letter in Analytics
A4-size print jobs are reported as letter-size jobs in Analytics.

Change the Scale Content settings in Microsoft Word

To report the correct paper size, do the following:

1 Open Microsoft Word, and then click File > Options > Advanced.

2 In the Print section, disable the Scale content for A4 or 8.5 x 11” paper sizes option.

Note: By default, the Scale content for A4 or 8.5 x 11” paper sizes is enabled.

3 Click OK.
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Appendix

Integrating Cloud Fleet Management to third‑party
software
The integration API provides endpoints to facilitate integrations with third‑party software. Use the following
methods and keys to integrate Lexmark Cloud Fleet Management to your system:

Retrieve Asset Counters
This call retrieves the counters, such as meters, for the assets in an organization and its child organizations.
The organization is determined from the token specified in the Authorization header, which must be retrieved
from the Retrieve Token call.

Note: This endpoint is now deprecated with the introduction of the API version 1.0 endpoints.

Method URL

GET <INTEGRATION_SERVICE_URL>/assets/inventory/counters

Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Return schema
{
    "type": "array",
    "items": {
        "type": "object",
        "required": [ "serialNumber", "dateCollected", "counters" ],
        "properties": {
            "serialNumber": { "type": "string" },
            "dateCollected": { "type": "integer" },
            "counters": { 
                "type": "object",
                "properties": {
                    "lifetimeCount": { "type": "integer" },
                    "colorPrintSideCount": { "type": "integer" },
                    "colorPrintSheetCount": { "type": "integer" },
                    "monoPrintSideCount": { "type": "integer" },
                    "monoPrintSheetCount": { "type": "integer" },
                    "printSideCount": { "type": "integer" },
                    "printSheetCount": { "type": "integer" },
                    "colorCopySideCount": { "type": "integer" },
                    "colorCopySheetCount": { "type": "integer" },
                    "monoCopySideCount": { "type": "integer" },
                    "monoCopySheetCount": { "type": "integer" },
                    "copySideCount": { "type": "integer" },
                    "copySheetCount": { "type": "integer" },
                    "colorFaxSideCount": { "type": "integer" },
                    "colorFaxSheetCount": { "type": "integer" },
                    "monoFaxSideCount": { "type": "integer" },
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                    "monoFaxSheetCount": { "type": "integer" },
                    "faxSideCount": { "type": "integer" },
                    "faxSheetCount": { "type": "integer" },
                    "colorSideCount": { "type": "integer" },
                    "colorSheetCount": { "type": "integer" },
                    "monoSideCount": { "type": "integer" },
                    "monoSheetCount": { "type": "integer" },
                    "totalSideCount": { "type": "integer" },
                    "totalSheetCount": { "type": "integer" },
                    "largeSideCount": { "type": "integer" },
                    "largeSheetCount": { "type": "integer" },
                    "duplexSideCount": { "type": "integer" },
                    "duplexSheetCount": { "type": "integer" },
                    "coverageTierBusinessSideCount": { "type": "integer" },
                    "coverageTierBusinessSheetCount": { "type": "integer" },
                    "coverageTierGraphicsSideCount": { "type": "integer" },
                    "coverageTierGraphicsSheetCount": { "type": "integer" },
                    "coverageTierHighlightSideCount": { "type": "integer" },
                    "coverageTierHighlightSheetCount": { "type": "integer" },
                },
            },
        },
    },
    "minItems": 0
}

Sample response
[
  {
    "serialNumber": "14",
    "dateCollected": 1557259523000,
    "counters": {
      "monoPrintSideCount": 262,
      "printSideCount": 262,
      "printSheetCount": 262,
      "monoCopySideCount": 40,
      "copySideCount": 40,
      "copySheetCount": 40,
      "monoFaxSideCount": 0,
      "faxSideCount": 0,
      "faxSheetCount": 0,
      "monoSideCount": 302,
      "totalSideCount": 302,
      "totalSheetCount": 302,
      "duplexSheetCount": 0
    }
  },
  {
    "serialNumber": "29",
    "dateCollected": 1557259523000,
    "counters": {
      "lifetimeCount": 139,
      "monoPrintSideCount": 139,
      "printSideCount": 139,
      "printSheetCount": 136,
      "copySideCount": 0,
      "monoSideCount": 139,
      "totalSideCount": 139,
      "totalSheetCount": 136,
      "duplexSheetCount": 3
    }
  },
  {
    "serialNumber": "36",
    "dateCollected": null,
    "counters": {
    }
  }
]
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Retrieve Token
This call generates a token that is suitable for use with the Retrieve Asset Counters call.

Method URL

POST <IDP_URL>oauth/token

Note: <IDP_URL> is either https://idp.eu.iss.lexmark.com for an organization in the EU data center or
https://idp.us.iss.lexmark.com/ for an organization in the U.S. data center.

Headers

Key Value

Content-Type application/json

Body
{
    "grant_type": "client_credentials",
         "client_id": "<CLIENT_ID>",
         "client_secret": "<CLIENT_SECRET>"
}

Return schema
{
    "properties" : {
        "access_token": {"type": "string"},
        "token_type": {"type": "string"},
        "expires_in": {"type": "integer"},
        "created_at": {"type": "integer"}
    },
    "required": ["access_token", "token_type", "expires_in", "created_at"]
}

Sample response
{
    "access_token": "abcd1234",
    "token_type": "bearer",
    "expires_in": 7200,
    "created_at": 1572633120
}

Integrating Cloud Fleet Management to third‑party
software for version 1.0
The integration API provides endpoints to facilitate integrations with third-party software. API version 1.0
provides methods for getting all data from Cloud Fleet Management related to all assets in a partner
organization and all of its children. In addition, it provides unique endpoints to retrieve subset of data such as
supplies, alerts, and, diagnostics events. This new API version is paged with default page size of 50 assets and
a maximum page size of 200 assets at a time. A caller can specify a smaller page size if necessary. It is expected
to be used by integration connectors, and therefore requires client credential tokens. Use the following methods
and keys to integrate Lexmark Cloud Fleet Management to your system:
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URL Method Description

/v1.0/assets/supplies GET Retrieve supplies data for a page of assets.

/v1.0/assets/diagnostics GET Retrieve diagnostics data for a page of assets.

/v1.0/assets/alerts GET Retrieve alert data for a page of assets.

/v1.0/assets/counters GET Retrieve counter data for a page of assets.

/v1.0/assets GET Retrieve all data for a page of assets.

<INTEGRATION_SERVICE_URL> is as follows:

• https://apis.eu.iss.lexmark.com/cfm/fleetmgmt-integration-service for an organization in the EU data
center.

• https://apis.us.iss.lexmark.com/cfm/fleetmgmt-integration-service for an organization in the U.S. data
center.

Retrieve Asset Supplies
This call retrieves the supplies containing the supply subresource in the organization and child organizations
of the calling application. The organization is determined from the token specified in the Authorization header,
which must be retrieved from the Retrieve Token call.

Method URL

GET <INTEGRATION_SERVICE_URL>/v1.0/assets/supplies

Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Return schema
{
    "type": "object",
    "properties": {
        "content": { 
            "type": "array",
            "items": {
                "type": "object",
                "properties": {
                    "manufacturer":  { "type": "string" },
                    "modelName":  { "type": "string" },
                    "serialNumber":  { "type": "string" },
                    "accountId":  { "type": "string" },
                    "name":  { "type": ["null", "string"] },
                    "description":  { "type": ["null", "string"] },
                    "dateCreated": { "type": "number" },
                    "dateModified": { "type": "number" },
                    "lastCommunication": { "type": ["null", "number"] },
                    "lastDataRefresh": { "type": "number" },
                    "communicating": { "type": ["null", "boolean"] },
                    "authenticated": { "type": ["null", "boolean"] },
                    "baseFirmwareLastModifiedDate": { "type": ["null", "number"] },
                    "counters":  { "type": "null" },
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                    "diagnosticEvents": {
                        "type": "array",
                        "maxItems": 0
                    },
                    "supplies":   {
                        "type": "array",
                        "items": {
                            "type": "object",
                            "properties": {
                                "serialNumber": { "type": ["null", "string"] },
                                "currentLevel": { "type": ["null", "integer"] },
                                "color": { "type": ["null", "string"] },
                                "description": { "type": ["null", "string"] },
                                "maximumCapacity": { "type": ["null", "number"] },
                                "type": { "type": ["null", "string"] },
                                "capacityUnit": { "type": ["null", "string"] },
                                "percentRemaining":  { "type": ["null", "integer"] },
                                "supplyState": { "type": ["null", "string"] },
                                "status":  { "type": ["null", "string"] },
                                "coverage":  { "type": ["null", "number"] },
                                "installDate":  { "type": ["null", "number"] },
                                "coverageLifetime":  { "type": ["null", "number"] },
                                "coverageLastJob":  { "type": ["null", "number"] },
                                "sidesOnSupply":  { "type": ["null", "number"] },
                                "timestamp": { "type": ["null", "number"] },
                                "prebate":  { "type": ["null", "boolean"] },
                                "genuine":  { "type": ["null", "boolean"] },
                                "daysLeft":  { "type": ["null", "number"] },
                                "daysLeftLastUpdated":  { "type": ["null", "number"] }
                            }
                        }
                    },
                    "alerts":   {
                        "type": "array",
                        "maxItems": 0
                    }
                }
            },
            "minItems": 0
        },
        "pageable": {
            "type": "object",
            "properties": {
                "sort": {
                    "type": "object",
                    "properties": {
                        "sorted":  { "type": "boolean" },
                        "unsorted":  { "type": "boolean" },
                        "empty":  { "type": "boolean" }
                    }
                },
                "pageNumber":  { "type": "integer" },
                "pageSize":  { "type": "integer" },
                "offset":  { "type": "integer" },
                "paged":  { "type": "boolean" },
                "unpaged":  { "type": "boolean" }
            }
        },
        "totalElements":  { "type": "integer" },
        "totalPages":  { "type": "integer" },
        "last":  { "type": "boolean" },
        "sort":  {
            "type": "object",
            "properties": {
                "sorted":  { "type": "boolean" },
                "unsorted":  { "type": "boolean" },
                "empty":  { "type": "boolean" }
            }
        },
        "first":  { "type": "boolean" },
        "numberOfElements":  { "type": "integer" },
        "size":  { "type": "integer" },
        "number":  { "type": "integer" },
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        "empty":  { "type": "boolean" }
    }
}

Sample response
{
"content": [
{
  "manufacturer": "Lexmark", 
   "modelName": "X792e", 
   "serialNumber": "123SERIALNUMBER",
   "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637", "name": null,
   "description": null, "dateCreated": 1568139701472,
   "dateModified": 1621677697123,
   "lastCommunication": 1621686886903,
   "lastDataRefresh": 1621677697129, 
   "communicating": false, 
   "authenticated": true, 
   "baseFirmwareLastModifiedDate": null, 
   "counters": null,
   "diagnosticEvents": [], 
   "supplies": [
       {
        "serialNumber": null, 
         "currentLevel": 100, 
         "color": "none",
         "description": "Waste Toner Bottle", 
         "maximumCapacity": 200000,
         "type": "Waste Toner", 
         "capacityUnit": "Sides", 
         "percentRemaining": null, 
         "supplyState": "UNKNOWN", 
         "status": "Ok", 
         "coverage": null, 
         "installDate": null, 
         "coverageLifetime": null, 
         "coverageLastJob": null, 
         "sidesOnSupply": null,
         "timestamp": 1621674025052, 
         "prebate": null,
         "genuine": null, 
         "daysLeft": null, 
         "daysLeftLastUpdated": null
      },
      {
        "serialNumber": null, 
                 "currentLevel": 100,       
                 "color": "none",
                 "description": "Separator Roll and Pick Assembly",
                "maximumCapacity": 120000,
                "type": "Other",
                "capacityUnit": "Other",
                "percentRemaining": null,
                "supplyState": "UNKNOWN",
                "status": "Ok", 
                "coverage": null,
                "installDate": null,
                "coverageLifetime": null,
                "coverageLastJob": null,
                "sidesOnSupply": null,
                "timestamp": 1621674025053, 
                "prebate": null,
                "genuine": null,
                "daysLeft": null,    
                "daysLeftLastUpdated": null
               }
               {
                 "serialNumber": "SUPPLYSERIAL1", 
                 "currentLevel": 50,
                 "color": "none",
                 "description": "Fuser",
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                 "maximumCapacity": 150000,
                 "type": "Fuser",
                 "capacityUnit": "Sides",
                 "percentRemaining": null,
                 "supplyState": "UNKNOWN",
                 "status": "Intermediate",
                 "coverage": null,
                 "installDate": null,
                 "coverageLifetime": null,
                 "coverageLastJob": null,
                 "sidesOnSupply": null,
                 "timestamp":
                 1621674025055, "prebate": null,
                 "genuine": null,
                 "daysLeft": null,
                 "daysLeftLastUpdated": null
               },
               {
                "serialNumber": "SUPPLYSERIAL2", "color": "Yellow",
                "description": "Yellow Cartridge",
                "maximumCapacity": 20000,
                "type": "Toner",
                 "capacityUnit": "Sides",
                 "percentRemaining": null,
                 "supplyState": "UNKNOWN",
                 "status": "Low",
                 "coverage": 0.028,
                 "installDate": 1568701948000,
                 "coverageLifetime": 6.198895,
                 "coverageLastJob": 15,
                 "sidesOnSupply": 31355,
                 "timestamp": 1621674025056, 
                 "prebate": true,
                 "genuine": null,
                 "daysLeft": null,
                 "daysLeftLastUpdated": null
                },
                {
                 "serialNumber": "SUPPLYSERIAL3", 
                 "currentLevel": 100,
                 "color": "none",
                 "description": "Transfer Module", 
                 "maximumCapacity": 200000,
                 "type": "Other",
                 "capacityUnit": "Other",
                 "percentRemaining": null,
                 "supplyState": "UNKNOWN",
                 "status": "Ok",
                 "coverage": null,
                 "installDate": null,
                 "coverageLifetime": null,
                 "coverageLastJob": null,
                 "sidesOnSupply": null,
                 "timestamp": 1621674025057,
                 "prebate": null,
                 "genuine": null,
                 "daysLeft": null,
                 "daysLeftLastUpdated": null
                },
                {
                 "serialNumber": "SUPPLYSERIAL4", 
                 "currentLevel": 80,
                 "color": "Magenta",
                 "description": "Magenta Cartridge", 
                 "maximumCapacity": 6000,
                 "type": "Toner",
                 "capacityUnit": "Sides",
                 "percentRemaining": null,
                 "supplyState": "AUTHENTIC", 
                 "status": "Intermediate",
                 "coverage": 2.872,
                 "installDate": 1568701948000,
                 "coverageLifetime": 4.0110497,
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                 "coverageLastJob": 11,
                 "sidesOnSupply": 177,
                 "timestamp": 1621674025073, "prebate": true,
                 "genuine": null,
                 "daysLeft": null, 
                 "daysLeftLastUpdated": null
                },
                {
                 "serialNumber": "SUPPLYSERIAL6",
                 "currentLevel": 20,
                 "color": "Cyan",
                 "description": "Cyan Cartridge", 
                 "maximumCapacity": 12000, 
                 "type": "Toner",
                 "capacityUnit": "Sides",
                 "percentRemaining": null, 
                 "supplyState": "UNKNOWN", 
                 "status": "Intermediate", 
                 "coverage": 0.194,
                 "installDate": 1568701948000,
                 "coverageLifetime": 7.331492,
                 "coverageLastJob": 21,
                 "sidesOnSupply": 4688,
                 "prebate": true, 
                 "genuine": null, 
                 "daysLeft": null,
                 "daysLeftLastUpdated": null
                      }
   ],
   "alerts": []
 },
  {
   "manufacturer": "Lexmark", 
   "modelName": "CX825", 
   "serialNumber": "12345SERIALNUMBER",
   "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
   "name": null, "description": null,
   "dateCreated": 1568139300179,
   "dateModified": 1617891557869,
   "lastCommunication": 1617891642361,
   "lastDataRefresh": 1627605287407, 
   "communicating": false, 
   "authenticated": true, 
   "baseFirmwareLastModifiedDate": null, 
   "counters": null,
   "diagnosticEvents": [], 
   "supplies": [],
   "alerts": []
  }
 ],
 "pageable": {
   "sort": { "sorted": false, 
   "unsorted": true, 
   "empty": true
  },
   "pageNumber": 0,
   "pageSize": 50,
   "offset": 0,
   "paged": true, 
   "unpaged": false
  },
  "totalElements": 2,
  "totalPages": 1, 
  "last": false,
  "sort": {
  "sorted": false, 
  "unsorted": true, 
  "empty": true
 },
  "first": true, 
  "numberOfElements": 50,
  "size": 50,
  "number": 0, "empty": false
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}
"timestamp": 1621674025075,

Retrieve Asset Diagnostics
This call retrieves a page of assets containing the diagnostic subresource in the organization and child
organizations of the calling application. The organization is determined from the token specified in the
Authorization header, which must be retrieved from the Retrieve Token call.

Method URL

GET <INTEGRATION_SERVICE_URL>/v1.0/assets/diagnostics

Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Return schema
{
    "type": "object",
    "properties": {
        "content": { 
            "type": "array",
            "items": {
                "type": "object",
                "properties": {
                    "manufacturer":  { "type": "string" },
                    "modelName":  { "type": "string" },
                    "serialNumber":  { "type": "string" },
                    "accountId":  { "type": "string" },
                    "name":  { "type": ["null", "string"] },
                    "description":  { "type": ["null", "string"] },
                    "dateCreated": { "type": "number" },
                    "dateModified": { "type": "number" },
                    "lastCommunication": { "type": ["null", "number"] },
                    "lastDataRefresh": { "type": "number" },
                    "communicating": { "type": ["null", "boolean"] },
                    "authenticated": { "type": ["null", "boolean"] },
                    "baseFirmwareLastModifiedDate": { "type": ["null", "number"] },
                    "counters":  { "type": "null" },
                    "diagnosticEvents": {
                        "type": "array",
                        "items": {
                            "type": "object",
                            "properties": {
                                "dateCreated": { "type": "number" },
                                "alert": { "type": ["null", "string"] },
                                "alertDttm": { "type": ["null", "number"] },
                                "alertId": { "type": ["null", "string"] },
                                "alertType": { "type": ["null", "string"] },
                                "collectorId": { "type": ["null", "string"] },
                                "errorCode": { "type": ["null", "string"] },
                                "errorReason":  { "type": ["null", "string"] },
                                "errorType":  { "type": ["null", "string"] },
                                "expirationDttm":  { "type": "number" },
                                "hostname": { "type": ["null", "string"] },
                                "ipAddress":  { "type": ["null", "string"] },
                                "lpc":  { "type": ["null", "number"] },
                                "model":  { "type": ["null", "string"] },
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                                "serialNumber":  { "type": ["null", "string"] }
                            }
                        }
                    },
                    "supplies":   {
                        "type": "array",
                        "maxItems": 0
                    },
                    "alerts":   {
                        "type": "array",
                        "maxItems": 0
                    }
                }
            },
            "minItems": 0
        },
        "pageable": {
            "type": "object",
            "properties": {
                "sort": {
                    "type": "object",
                    "properties": {
                        "sorted":  { "type": "boolean" },
                        "unsorted":  { "type": "boolean" },
                        "empty":  { "type": "boolean" }
                    }
                },
                "pageNumber":  { "type": "integer" },
                "pageSize":  { "type": "integer" },
                "offset":  { "type": "integer" },
                "paged":  { "type": "boolean" },
                "unpaged":  { "type": "boolean" }
            }
        },
        "totalElements":  { "type": "integer" },
        "totalPages":  { "type": "integer" },
        "last":  { "type": "boolean" },
        "sort":  {
            "type": "object",
            "properties": {
                "sorted":  { "type": "boolean" },
                "unsorted":  { "type": "boolean" },
                "empty":  { "type": "boolean" }
            }
        },
        "first":  { "type": "boolean" },
        "numberOfElements":  { "type": "integer" },
        "size":  { "type": "integer" },
        "number":  { "type": "integer" },
        "empty":  { "type": "boolean" }
    }
}

Sample response
{
   "content": [
      {
        "manufacturer": "Lexmark",
        "modelName": "X792e",
        "serialNumber": "123SERIALNUMBER",
        "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
        "name": null,
        "description": null,
        "dateCreated": 1568139701472,
        "dateModified": 1621677697123,
        "lastCommunication": 1621686886903,
        "lastDataRefresh": 1621677697129,
        "communicating": false,
        "authenticated": true,
        "baseFirmwareLastModifiedDate": null,
        "counters": null,
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        "diagnosticEvents": [],
        "supplies": [],
        "alerts": []
      },
 
      {
        "manufacturer": "Lexmark",
        "modelName": "CX825",
        "serialNumber": "12345SERIALNUMBER",
        "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
        "name": null,
        "description": null,
        "dateCreated": 1568139300179,
        "dateModified": 1617891557869,
        "lastCommunication": 1617891642361,
        "lastDataRefresh": 1627605287407,
        "communicating": false,
        "authenticated": true,
        "baseFirmwareLastModifiedDate": null,
        "counters": null,
        "diagnosticEvents": [
          {
           "dateCreated": 1639077580134,
           "alert": "202.03 PAPER JAM: repeated 25 time(s) in 500 pages",
           "alertDttm": 1639077580134,
           "alertId": "61b25b2cc036774096bbef91", "alertType": "Prescriptive",
           "collectorId": "CBR01",
           "errorCode": "202.03", "errorReason":
           "HC_REP", "errorType": "%202.03%",
           "expirationDttm": 1313123,
           "hostname": "10.99.0.60",
           "ipAddress": "10.99.0.60",
           "lpc": 505535,
           "model": "LEXMARK CX825",
           "serialNumber": "12345SERIALNUMBER"
          },
          {
           "dateCreated": 163907758999,
           "alert": "Other alert",
           "alertDttm": 163907758999,
           "alertId": "61b25b2cc036774096bbef99",
           "alertType": "Prescriptive",
           "collectorId": "CBR01",
           "errorCode": "202.03",
           "errorReason": "HC_REP",
           "errorType": "%202.03%",
           "expirationDttm": 1313123,
           "hostname": "10.99.0.60",
           "ipAddress": "10.99.0.60",
           "lpc": 505535,
           "model": "LEXMARK CX825",
           "serialNumber": "12345SERIALNUMBER"
          }
       ],
       "supplies": [],
       "alerts": []
      }
   ],
   "pageable": {
     "sort": { "
        sorted": false,
   "unsorted": true,
   "empty": true
     },
     "pageNumber": 0,
     "pageSize": 50,
     "offset": 0,
     "paged": true,
     "unpaged": false
   },
    "totalElements": 2,
    "totalPages": 1, "last": false,
    "sort": {

Appendix 458



    "sorted": false,
    "unsorted": true,
    "empty": true
   },
    "first": true,
    "numberOfElements": 50,
    "size": 50,
    "number": 0, "empty": false
}

Retrieve Asset Alerts
This call retrieves the supplies containing the alerts subresource in the organization and child organizations of
the calling application. The organization is determined from the token specified in the Authorization header,
which must be retrieved from the Retrieve Token call.

Method URL

GET <INTEGRATION_SERVICE_URL>/v1.0/assets/alerts

Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Return schema
  {
    "type": "object",
    "properties": {
        "content": { 
            "type": "array",
            "items": {
                "type": "object",
                "properties": {
                    "manufacturer":  { "type": "string" },
                    "modelName":  { "type": "string" },
                    "serialNumber":  { "type": "string" },
                    "accountId":  { "type": "string" },
                    "name":  { "type": ["null", "string"] },
                    "description":  { "type": ["null", "string"] },
                    "dateCreated": { "type": "number" },
                    "dateModified": { "type": "number" },
                    "lastCommunication": { "type": ["null", "number"] },
                    "lastDataRefresh": { "type": "number" },
                    "communicating": { "type": ["null", "boolean"] },
                    "authenticated": { "type": ["null", "boolean"] },
                    "baseFirmwareLastModifiedDate": { "type": ["null", "number"] },
                    "counters": { "type": "null" },
                    "diagnosticEvents": {
                        "type": "array",
                        "maxItems": 0
                    },
                    "supplies":   {
                        "type": "array",
                        "maxItems": 0
                    },
                    "alerts":   {
                        "type": "array",
                        "items": {
                            "type": "object",
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                            "properties": {
                                "status": { "type": ["null", "string"] },
                                "issue": { "type": ["null", "string"] }
                            }
                        }
                    }
                }
            },
            "minItems": 0
        },
        "pageable": {
            "type": "object",
            "properties": {
                "sort": {
                    "type": "object",
                    "properties": {
                        "sorted":  { "type": "boolean" },
                        "unsorted":  { "type": "boolean" },
                        "empty":  { "type": "boolean" }
                    }
                },
                "pageNumber":  { "type": "integer" },
                "pageSize":  { "type": "integer" },
                "offset":  { "type": "integer" },
                "paged":  { "type": "boolean" },
                "unpaged":  { "type": "boolean" }
            }
        },
        "totalElements":  { "type": "integer" },
        "totalPages":  { "type": "integer" },
        "last":  { "type": "boolean" },
        "sort":  {
            "type": "object",
            "properties": {
                "sorted":  { "type": "boolean" },
                "unsorted":  { "type": "boolean" },
                "empty":  { "type": "boolean" }
            }
        },
        "first":  { "type": "boolean" },
        "numberOfElements":  { "type": "integer" },
        "size":  { "type": "integer" },
        "number":  { "type": "integer" },
        "empty":  { "type": "boolean" }
    }
}

Sample response
{
   "content": [
      {
         "manufacturer": "Lexmark",
         "modelName": "X792e",
         "serialNumber": "123SERIALNUMBER",
         "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
         "name": null,
         "description": null,
         "dateCreated": 1568139701472,
         "dateModified": 1621677697123,
         "lastCommunication": 1621686886903,
         "lastDataRefresh": 1621677697129,
         "communicating": false,
         "authenticated": true,
         "baseFirmwareLastModifiedDate": null,
         "counters": null,
         "diagnosticEvents": [], "supplies": [],
         "alerts": []
      },
      {
         "manufacturer": "Lexmark",
         "modelName": "CX825",
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         "serialNumber": "12345SERIALNUMBER",
         "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
         "name": null,
         "description": null,
         "dateCreated": 1568139300179,
         "dateModified": 1617891557869,
         "lastCommunication": 1617891642361,
         "lastDataRefresh": 1627605287407,
         "communicating": false,
         "authenticated": true,
         "baseFirmwareLastModifiedDate": null,
         "counters": null,
         "diagnosticEvents": [],
         "supplies": [],
         "alerts": [
            {   
               "status": "ERROR",
               "issue": "Remove paper from Standard Output Bin"
            },
            {
               "status": "ERROR",
               "issue": " [145.80A]"
            },
            {
               "status": "WARNING",
               "issue": "Standard Bin Full"
            }
        ]
     }
 ],
 "pageable":
  "sort": {
  "sorted": false,
  "unsorted": true,
  "empty": true
 },
 "pageNumber": 0,
 "pageSize": 50,
 "offset": 0,
 "paged": true,
 "unpaged": false
 },
 "totalElements": 2,
 "totalPages": 1, "last": false,
 "sort": {
    "sorted": false
    "unsorted": true,
    "empty": true
 },
 "first": true,
 "numberOfElements": 50,
 "size": 50,
 "number": 0,
 "empty": false
}

Retrieve Asset Counters
This call retrieves a page of assets containing the counters subresource in the organization and child
organizations of the calling application. The organization is determined from the token specified in the
Authorization header, which must be retrieved from the Retrieve Token call.

Method URL

GET <INTEGRATION_SERVICE_URL>/v1.0/assets/counters
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Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Return schema
{
    "type": "object",
    "properties": {
        "content": { 
            "type": "array",
            "items": {
                "type": "object",
                "properties": {
                    "manufacturer":  { "type": "string" },
                    "modelName":  { "type": "string" },
                    "serialNumber":  { "type": "string" },
                    "accountId":  { "type": "string" },
                    "name":  { "type": ["null", "string"] },
                    "description":  { "type": ["null", "string"] },
                    "dateCreated": { "type": "number" },
                    "dateModified": { "type": "number" },
                    "lastCommunication": { "type": ["null", "number"] },
                    "lastDataRefresh": { "type": "number" },
                    "communicating": { "type": ["null", "boolean"] },
                    "authenticated": { "type": ["null", "boolean"] },
                    "baseFirmwareLastModifiedDate": { "type": ["null", "number"] },
                    "counters": {
                        "type": ["null", "object"],
                        "properties": {
                            "lifetimeCount": { "type": ["null", "integer"] },
                            "lifetimeCountUnit": { "type": ["null", "string"] },
                            "colorPrintSideCount": { "type": ["null", "integer"] },
                            "colorPrintSheetCount": { "type": ["null", "integer"] },
                            "monoPrintSideCount": { "type": ["null", "integer"] },
                            "monoPrintSheetCount": { "type": ["null", "integer"] },
                            "printSideCount": { "type": ["null", "integer"] },
                            "printSheetCount": { "type": ["null", "integer"] },
                            "colorCopySideCount": { "type": ["null", "integer"] },
                            "colorCopySheetCount": { "type": ["null", "integer"] },
                            "monoCopySideCount": { "type": ["null", "integer"] },
                            "monoCopySheetCount": { "type": ["null", "integer"] },
                            "copySideCount": { "type": ["null", "integer"] },
                            "copySheetCount": { "type": ["null", "integer"] },
                            "colorFaxSideCount": { "type": ["null", "integer"] },
                            "colorFaxSheetCount": { "type": ["null", "integer"] },
                            "monoFaxSideCount": { "type": ["null", "integer"] },
                            "monoFaxSheetCount": { "type": ["null", "integer"] },
                            "faxSideCount": { "type": ["null", "integer"] },
                            "faxSheetCount": { "type": ["null", "integer"] },
                            "colorSideCount": { "type": ["null", "integer"] },
                            "colorSheetCount": { "type": ["null", "integer"] },
                            "monoSideCount": { "type": ["null", "integer"] },
                            "monoSheetCount": { "type": ["null", "integer"] },
                            "totalSideCount": { "type": ["null", "integer"] },
                            "totalSheetCount": { "type": ["null", "integer"] },
                            "colorLargeSideCount": { "type": ["null", "integer"] },
                            "monoLargeSideCount": { "type": ["null", "integer"] },
                            "largeSideCount": { "type": ["null", "integer"] },
                            "largeSheetCount": { "type": ["null", "integer"] },
                            "duplexSideCount": { "type": ["null", "integer"] },
                            "duplexSheetCount": { "type": ["null", "integer"] },
                            "coverageTierBusinessSideCount": { "type": ["null", "integer"] },
                            "coverageTierBusinessSheetCount": { "type": ["null", 
"integer"] },
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                            "coverageTierGraphicsSideCount": { "type": ["null", "integer"] },
                            "coverageTierGraphicsSheetCount": { "type": ["null", 
"integer"] },
                            "coverageTierHighlightSideCount": { "type": ["null", 
"integer"] },
                            "coverageTierHighlightSheetCount": { "type": ["null", 
"integer"] },
                            "paperCounts": {
                                "type": "array",
                                "items": {
                                    "type": "object",
                                    "properties": {
                                        "paperSheetPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSheetSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSideColorPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSideColorSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSideMonoPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSideMonoSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSize": { "type": ["null", "string"] },
                                        "paperType": { "type": ["null", "string"] }
                                    }
                                }
                            },
                            "blankCopySideCount": { "type": ["null", "integer"] },
                            "adfScanCount": { "type": ["null", "integer"] },
                            "flatbedScanCount": { "type": ["null", "integer"] },
                            "scanToLocalhostScanCount": { "type": ["null", "integer"] },
                            "copyScanCount": { "type": ["null", "integer"] },
                            "faxScanCount": { "type": ["null", "integer"] },
                            "simplexAdfScanCount": { "type": ["null", "integer"] },
                            "duplexAdfScanCount": { "type": ["null", "integer"] },
                            "monoScanCount": { "type": ["null", "integer"] },
                            "colorScanCount": { "type": ["null", "integer"] },
                            "totalScanCount": { "type": ["null", "integer"] },
                            "blankFaxSideCount": { "type": ["null", "integer"] }
                        }
                    },
                    "diagnosticEvents": {
                        "type": "array",
                        "maxItems": 0
                    },
                    "supplies":   {
                        "type": "array",
                        "maxItems": 0
                    },
                    "alerts":   {
                        "type": "array",
                        "maxItems": 0
                    }
                }
            },
            "minItems": 0
        },
        "pageable": {
            "type": "object",
            "properties": {
                "sort": {
                    "type": "object",
                    "properties": {
                        "sorted":  { "type": "boolean" },
                        "unsorted":  { "type": "boolean" },
                        "empty":  { "type": "boolean" }
                    }
                },
                "pageNumber":  { "type": "integer" },
                "pageSize":  { "type": "integer" },
                "offset":  { "type": "integer" },
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                "paged":  { "type": "boolean" },
                "unpaged":  { "type": "boolean" }
            }
        },
        "totalElements":  { "type": "integer" },
        "totalPages":  { "type": "integer" },
        "last":  { "type": "boolean" },
        "sort":  {
            "type": "object",
            "properties": {
                "sorted":  { "type": "boolean" },
                "unsorted":  { "type": "boolean" },
                "empty":  { "type": "boolean" }
            }
        },
        "first":  { "type": "boolean" },
        "numberOfElements":  { "type": "integer" },
        "size":  { "type": "integer" },
        "number":  { "type": "integer" },
        "empty":  { "type": "boolean" }
    }
}

Sample response
{
    "content": [
      {
         "manufacturer": "Lexmark",
         "modelName": "X792e",
         "serialNumber": "123SERIALNUMBER",
         "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
         "name": null,
         "description": null,
         "dateCreated": 1568139701472,
         "dateModified": 1621677697123,
         "lastCommunication": 1621686886903,
         "lastDataRefresh": 1621677697129,
         "communicating": false,
         "authenticated": true,
         "baseFirmwareLastModifiedDate": null,
         "counters": {
            "lifetimeCount": 6436,
            "lifetimeCountUnit": "Sides",
            "colorPrintSideCount": 464,
            "colorPrintSheetCount": null,
            "monoPrintSideCount": 2636,
            "monoPrintSheetCount": null,
            "printSideCount": 3100,
            "printSheetCount": 3067,
            "colorCopySideCount": 175,
            "colorCopySheetCount": null,
            "monoCopySideCount": 50,
            "monoCopySheetCount": null,
            "copySideCount": 225,
            "copySheetCount": 217,
            "colorFaxSideCount": 99,
            "colorFaxSheetCount": null,
            "monoFaxSideCount": 2994,
            "monoFaxSheetCount": null,
            "faxSideCount": 3093,
            "faxSheetCount": 3093,
            "colorSideCount": 738,
            "colorSheetCount": null,
            "monoSideCount": 5680,
            "monoSheetCount": null,
            "totalSideCount": 6418,
            "totalSheetCount": 6377,
            "colorLargeSideCount": null,
            "monoLargeSideCount": null,
            "largeSideCount": null,
            "largeSheetCount": null,
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            "duplexSideCount": null,
            "duplexSheetCount": 41,
            "coverageTierBusinessSideCount": null,
            "coverageTierBusinessSheetCount": null,
            "coverageTierGraphicsSideCount": null,
            "coverageTierGraphicsSheetCount": null,
            "coverageTierHighlightSideCount": null,
            "coverageTierHighlightSheetCount": null,
            "paperCounts": [
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 5370,
                "paperSideColorPickedCount": 586,
                "paperSideColorSafeCount": 700,
                "paperSideMonoPickedCount": 2377,
                "paperSideMonoSafeCount": 4711,
                "paperSize": "Letter",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 3,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 1,
                "paperSideMonoSafeCount": 3,
                "paperSize": "Letter",
                "paperType": "Custom Type 2"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 23,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 23,
                "paperSize": "Oficio", 
                         "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 24,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 24, "paperSize": "Legal", "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 110,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 7,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 103,
                "paperSize": "Executive",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 56,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 56,
                "paperSize": "Folio",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 52,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
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                "paperSideMonoSafeCount": 52,
                "paperSize": "JIS B5",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 685,
                "paperSideColorPickedCount": 3,
                "paperSideColorSafeCount": 30,
                "paperSideMonoPickedCount": 178,
                "paperSideMonoSafeCount": 655,
                "paperSize": "A4",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 45,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 45,
                "paperSize": "A5",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 4,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 4,
                "paperSize": "A6",
                "paperType": "Plain"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 1,
                "paperSideColorPickedCount": 0,
                "paperSideColorSafeCount": 0,
                "paperSideMonoPickedCount": 0,
                "paperSideMonoSafeCount": 1,
                "paperSize": "A4",
                "paperType": "Custom Type 2"
               },
               {
                "paperSheetPickedCount": null,
                "paperSheetSafeCount": 4,
                "paperSideColorPickedCount": 1,
                "paperSideColorSafeCount": 1,
                "paperSideMonoPickedCount": 3,
                "paperSideMonoSafeCount": 3,
                "paperSize": "Letter",
                "paperType": "Transparancy"
               }
             ],
               "blankCopySideCount": 1,
               "adfScanCount": 377,
               "flatbedScanCount": 722,
               "scanToLocalhostScanCount": null,
               "copyScanCount": 101,
               "faxScanCount": 815,
               "simplexAdfScanCount": null,
               "duplexAdfScanCount": null,
               "monoScanCount": null,
               "colorScanCount": null,
               "totalScanCount": 1099,
               "blankFaxSideCount": 0
           },
             "diagnosticEvents": [],
             "supplies": [],
             "alerts": []
         },
{
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            "manufacturer": "Lexmark",
            "modelName": "CX825",
            "serialNumber": "12345SERIALNUMBER",
            "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
            "name": null,
            "description": null,
            "dateCreated": 1568139300179,
            "dateModified": 1617891557869,
            "lastCommunication": 1617891642361,
            "lastDataRefresh": 1627605287407,
            "communicating": false,
            "authenticated": true,
            "baseFirmwareLastModifiedDate": null,
            "counters": {
                "lifetimeCount": 30932,
                "lifetimeCountUnit": "Sides",
                "colorPrintSideCount": 27268,
                "colorPrintSheetCount": null,
                "monoPrintSideCount": 3196,
                "monoPrintSheetCount": null,
                "printSideCount": 30464,
                "printSheetCount": 28872,
                "colorCopySideCount": 447,
                "colorCopySheetCount": null,
                "monoCopySideCount": 2,
                "monoCopySheetCount": null,
                "copySideCount": 449,
                "copySheetCount": 284,
                "colorFaxSideCount": 0,
                "colorFaxSheetCount": null,
                "monoFaxSideCount": 0,
                "monoFaxSheetCount": null,
                "faxSideCount": 0,
                "faxSheetCount": 0,
                "colorSideCount": 27715,
                "colorSheetCount": null,
                "monoSideCount": 3198,
                "monoSheetCount": null,
                "totalSideCount": 30914,
                "totalSheetCount": 29156,
                "colorLargeSideCount": null,
                "monoLargeSideCount": null,
                "largeSideCount": null,
                "largeSheetCount": null,
                "duplexSideCount": null,
                "duplexSheetCount": 1758,
                "coverageTierBusinessSideCount": 11373,
                "coverageTierBusinessSheetCount": null,
                "coverageTierGraphicsSideCount": 5013,
                "coverageTierGraphicsSheetCount": null,
                "coverageTierHighlightSideCount": 11327,
                "coverageTierHighlightSheetCount": null,
                "paperCounts": [],
                 "blankCopySideCount": null,
                 "adfScanCount": null,
                 "flatbedScanCount": null,
                 "scanToLocalhostScanCount": null,
                 "copyScanCount": null,
                 "faxScanCount": null,
                 "simplexAdfScanCount": null,
                 "duplexAdfScanCount": null,
                 "monoScanCount": null,
                 "colorScanCount": null,
                 "totalScanCount": null,
                 "blankFaxSideCount": null
             },
             "diagnosticEvents": [],
             "supplies": [],
             "alerts": []
          }
       ],
        "pageable": {
           "sort": {
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           "sorted": false,
           "unsorted": true,
           "empty": true
           },
            "pageNumber": 0,
            "pageSize": 50,
            "offset": 0,
            "paged": true,
            "unpaged": false
        },
         "totalElements": 2,
         "totalPages": 1,
         "last": false,
         "sort": {
            "sorted": false,
            "unsorted": true,
            "empty": true
        },
         "first": true,
         "numberOfElements": 50,
         "size": 50,
         "number": 0, 
              "empty": false
}

Retrieve Assets
This call retrieves a page of assets containing the subresource in the organization and child organizations of
the calling application. The organization is determined from the token specified in the Authorization header,
which must be retrieved from the Retrieve Token call.

Method URL

GET <INTEGRATION_SERVICE_URL>/v1.0/assets

Headers

Key Value Description

Authorization Bearer <TOKEN> The Retrieve Token call returns the token.

Body
None.

Note: This API returns all data sets for all assets. It has an optional parameter to return all data for a single
serial number.

Return schema
 {
    "type": "object",
    "properties": {
        "content": { 
            "type": "array",
            "items": {
                "type": "object",
                "properties": {
                    "manufacturer":  { "type": "string" },
                    "modelName":  { "type": "string" },
                    "serialNumber":  { "type": "string" },
                    "accountId":  { "type": "string" },
                    "name":  { "type": ["null", "string"] },
                    "description":  { "type": ["null", "string"] },
                    "dateCreated": { "type": "number" },
                    "dateModified": { "type": "number" },
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                    "lastCommunication": { "type": ["null", "number"] },
                    "lastDataRefresh": { "type": "number" },
                    "communicating": { "type": ["null", "boolean"] },
                    "authenticated": { "type": ["null", "boolean"] },
                    "baseFirmwareLastModifiedDate": { "type": ["null", "number"] },
                    "counters": {
                        "type": ["null", "object"],
                        "properties": {
                            "lifetimeCount": { "type": ["null", "integer"] },
                            "lifetimeCountUnit": { "type": ["null", "string"] },
                            "colorPrintSideCount": { "type": ["null", "integer"] },
                            "colorPrintSheetCount": { "type": ["null", "integer"] },
                            "monoPrintSideCount": { "type": ["null", "integer"] },
                            "monoPrintSheetCount": { "type": ["null", "integer"] },
                            "printSideCount": { "type": ["null", "integer"] },
                            "printSheetCount": { "type": ["null", "integer"] },
                            "colorCopySideCount": { "type": ["null", "integer"] },
                            "colorCopySheetCount": { "type": ["null", "integer"] },
                            "monoCopySideCount": { "type": ["null", "integer"] },
                            "monoCopySheetCount": { "type": ["null", "integer"] },
                            "copySideCount": { "type": ["null", "integer"] },
                            "copySheetCount": { "type": ["null", "integer"] },
                            "colorFaxSideCount": { "type": ["null", "integer"] },
                            "colorFaxSheetCount": { "type": ["null", "integer"] },
                            "monoFaxSideCount": { "type": ["null", "integer"] },
                            "monoFaxSheetCount": { "type": ["null", "integer"] },
                            "faxSideCount": { "type": ["null", "integer"] },
                            "faxSheetCount": { "type": ["null", "integer"] },
                            "colorSideCount": { "type": ["null", "integer"] },
                            "colorSheetCount": { "type": ["null", "integer"] },
                            "monoSideCount": { "type": ["null", "integer"] },
                            "monoSheetCount": { "type": ["null", "integer"] },
                            "totalSideCount": { "type": ["null", "integer"] },
                            "totalSheetCount": { "type": ["null", "integer"] },
                            "colorLargeSideCount": { "type": ["null", "integer"] },
                            "monoLargeSideCount": { "type": ["null", "integer"] },
                            "largeSideCount": { "type": ["null", "integer"] },
                            "largeSheetCount": { "type": ["null", "integer"] },
                            "duplexSideCount": { "type": ["null", "integer"] },
                            "duplexSheetCount": { "type": ["null", "integer"] },
                            "coverageTierBusinessSideCount": { "type": ["null", "integer"] },
                            "coverageTierBusinessSheetCount": { "type": ["null", 
"integer"] },
                            "coverageTierGraphicsSideCount": { "type": ["null", "integer"] },
                            "coverageTierGraphicsSheetCount": { "type": ["null", 
"integer"] },
                            "coverageTierHighlightSideCount": { "type": ["null", 
"integer"] },
                            "coverageTierHighlightSheetCount": { "type": ["null", 
"integer"] },
                            "paperCounts": {
                                "type": "array",
                                "items": {
                                    "type": "object",
                                    "properties": {
                                        "paperSheetPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSheetSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSideColorPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSideColorSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSideMonoPickedCount": { "type": ["null", 
"integer"] },
                                        "paperSideMonoSafeCount": { "type": ["null", 
"integer"] },
                                        "paperSize": { "type": ["null", "string"] },
                                        "paperType": { "type": ["null", "string"] }
                                    }
                                }
                            },
                            "blankCopySideCount": { "type": ["null", "integer"] },
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                            "adfScanCount": { "type": ["null", "integer"] },
                            "flatbedScanCount": { "type": ["null", "integer"] },
                            "scanToLocalhostScanCount": { "type": ["null", "integer"] },
                            "copyScanCount": { "type": ["null", "integer"] },
                            "faxScanCount": { "type": ["null", "integer"] },
                            "simplexAdfScanCount": { "type": ["null", "integer"] },
                            "duplexAdfScanCount": { "type": ["null", "integer"] },
                            "monoScanCount": { "type": ["null", "integer"] },
                            "colorScanCount": { "type": ["null", "integer"] },
                            "totalScanCount": { "type": ["null", "integer"] },
                            "blankFaxSideCount": { "type": ["null", "integer"] }
                        }
                    },
                    "diagnosticEvents": {
                        "type": "array",
                        "items": {
                            "type": "object",
                            "properties": {
                                "dateCreated": { "type": "number" },
                                "alert": { "type": ["null", "string"] },
                                "alertDttm": { "type": ["null", "number"] },
                                "alertId": { "type": ["null", "string"] },
                                "alertType": { "type": ["null", "string"] },
                                "collectorId": { "type": ["null", "string"] },
                                "errorCode": { "type": ["null", "string"] },
                                "errorReason":  { "type": ["null", "string"] },
                                "errorType":  { "type": ["null", "string"] },
                                "expirationDttm":  { "type": "number" },
                                "hostname": { "type": ["null", "string"] },
                                "ipAddress":  { "type": ["null", "string"] },
                                "lpc":  { "type": ["null", "number"] },
                                "model":  { "type": ["null", "string"] },
                                "serialNumber":  { "type": ["null", "string"] }
                            }
                        }
                    },
                    "supplies":   {
                        "type": "array",
                        "items": {
                            "type": "object",
                            "properties": {
                                "serialNumber": { "type": ["null", "string"] },
                                "currentLevel": { "type": ["null", "integer"] },
                                "color": { "type": ["null", "string"] },
                                "description": { "type": ["null", "string"] },
                                "maximumCapacity": { "type": ["null", "number"] },
                                "type": { "type": ["null", "string"] },
                                "capacityUnit": { "type": ["null", "string"] },
                                "percentRemaining":  { "type": ["null", "integer"] },
                                "supplyState": { "type": ["null", "string"] },
                                "status":  { "type": ["null", "string"] },
                                "coverage":  { "type": ["null", "number"] },
                                "installDate":  { "type": ["null", "number"] },
                                "coverageLifetime":  { "type": ["null", "number"] },
                                "coverageLastJob":  { "type": ["null", "number"] },
                                "sidesOnSupply":  { "type": ["null", "number"] },
                                "timestamp": { "type": ["null", "number"] },
                                "prebate":  { "type": ["null", "boolean"] },
                                "genuine":  { "type": ["null", "boolean"] },
                                "daysLeft":  { "type": ["null", "number"] },
                                "daysLeftLastUpdated":  { "type": ["null", "number"] }
                            }
                        }
                    },
                    "alerts":   {
                        "type": "array",
                        "items": {
                            "type": "object",
                            "properties": {
                                "status": { "type": ["null", "string"] },
                                "issue": { "type": ["null", "string"] }
                            }
                        }
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                    }
                }
            },
            "minItems": 0
        },
        "pageable": {
            "type": "object",
            "properties": {
                "sort": {
                    "type": "object",
                    "properties": {
                        "sorted":  { "type": "boolean" },
                        "unsorted":  { "type": "boolean" },
                        "empty":  { "type": "boolean" }
                    }
                },
                "pageNumber":  { "type": "integer" },
                "pageSize":  { "type": "integer" },
                "offset":  { "type": "integer" },
                "paged":  { "type": "boolean" },
                "unpaged":  { "type": "boolean" }
            }
        },
        "totalElements":  { "type": "integer" },
        "totalPages":  { "type": "integer" },
        "last":  { "type": "boolean" },
        "sort":  {
            "type": "object",
            "properties": {
                "sorted":  { "type": "boolean" },
                "unsorted":  { "type": "boolean" },
                "empty":  { "type": "boolean" }
            }
        },
        "first":  { "type": "boolean" },
        "numberOfElements":  { "type": "integer" },
        "size":  { "type": "integer" },
        "number":  { "type": "integer" },
        "empty":  { "type": "boolean" }
    }
}

Sample response
{
     "content": [
        {
          "manufacturer": "Lexmark",
          "modelName": "X792e", 
               "serialNumber": "123SERIALNUMBER",
          "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
          "name": null,
          "description": null,
          "dateCreated": 1568139701472,
          "dateModified": 1621677697123,
          "lastCommunication": 1621686886903,
          "lastDataRefresh": 1621677697129,
          "communicating": false,
          "authenticated": true,
          "baseFirmwareLastModifiedDate": null,
          "counters": {
             "lifetimeCount": 6436,
             "lifetimeCountUnit": "Sides",
             "colorPrintSideCount": 464,
             "colorPrintSheetCount": null,
             "monoPrintSideCount": 2636,
             "monoPrintSheetCount": null,
             "printSideCount": 3100,
             "printSheetCount": 3067,
             "colorCopySideCount": 175,
             "colorCopySheetCount": null,
             "monoCopySideCount": 50,
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             "monoCopySheetCount": null,
             "copySideCount": 225,
             "copySheetCount": 217,
             "colorFaxSideCount": 99,
             "colorFaxSheetCount": null,
             "monoFaxSideCount": 2994,
             "monoFaxSheetCount": null,
             "faxSideCount": 3093,
             "faxSheetCount": 3093,
             "colorSideCount": 738,
             "colorSheetCount": null,
             "monoSideCount": 5680,
             "monoSheetCount": null,
             "totalSideCount": 6418,
             "totalSheetCount": 6377,
             "colorLargeSideCount": null,
             "monoLargeSideCount": null,
             "largeSideCount": null,
             "largeSheetCount": null,
             "duplexSideCount": null,
             "duplexSheetCount": 41,
             "coverageTierBusinessSideCount": null,
             "coverageTierBusinessSheetCount": null,
             "coverageTierGraphicsSideCount": null,
             "coverageTierGraphicsSheetCount": null,
             "coverageTierHighlightSideCount": null,
             "coverageTierHighlightSheetCount": null,
             "paperCounts": [
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 5370,
                  "paperSideColorPickedCount": 586,
                  "paperSideColorSafeCount": 700,
                  "paperSideMonoPickedCount": 2377,
                  "paperSideMonoSafeCount": 4711,
                  "paperSize": "Letter",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 3,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 1,
                  "paperSideMonoSafeCount": 3,
                  "paperSize": "Letter",
                  "paperType": "Custom Type 2"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 23,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 23,
                  "paperSize": "Oficio",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 24,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 24,
                  "paperSize": "Legal",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 110,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 7,
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                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 103,
                  "paperSize": "Executive",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 56,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 56,
                  "paperSize": "Folio",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 52,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 52,
                  "paperSize": "JIS B5",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 685,
                  "paperSideColorPickedCount": 3,
                  "paperSideColorSafeCount": 30,
                  "paperSideMonoPickedCount": 178,
                  "paperSideMonoSafeCount": 655,
                  "paperSize": "A4",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 45,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 45,
                  "paperSize": "A5",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 4,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 4,
                  "paperSize": "A6",
                  "paperType": "Plain"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 1,
                  "paperSideColorPickedCount": 0,
                  "paperSideColorSafeCount": 0,
                  "paperSideMonoPickedCount": 0,
                  "paperSideMonoSafeCount": 1,
                  "paperSize": "A4",
                  "paperType": "Custom Type 2"
                },
                {
                  "paperSheetPickedCount": null,
                  "paperSheetSafeCount": 4,
                  "paperSideColorPickedCount": 1,
                  "paperSideColorSafeCount": 1,
                  "paperSideMonoPickedCount": 3,
                  "paperSideMonoSafeCount": 3,
                  "paperSize": "Letter", 
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                           "paperType": "Transparancy"
                }
              ],
               "blankCopySideCount": 1,
               "adfScanCount": 377,
               "flatbedScanCount": 722,
               "scanToLocalhostScanCount": null,
               "copyScanCount": 101,
               "faxScanCount": 815,
               "simplexAdfScanCount": null,
               "duplexAdfScanCount": null,
               "monoScanCount": null, "colorScanCount": null,
               "totalScanCount": 1099,
               "blankFaxSideCount": 0
            },
             "diagnosticEvents": [
              {
                "dateCreated": 1639077580134,
                "alert": "202.03 PAPER JAM: repeated 25 time(s) in 500 pages",
                "alertDttm": 1639077580134,
                "alertId": "61b25b2cc036774096bbef91",
                "alertType": "Prescriptive",
                "collectorId": "CBR01",
                "errorCode": "202.03",
                "errorReason": "HC_REP",
                "errorType": "%202.03%",
                "expirationDttm": 1313123,
                "hostname": "10.99.0.60",
                "ipAddress": "10.99.0.60",
                "lpc": 505535,
                "model": "LEXMARK CX825",
                "serialNumber": "12345SERIALNUMBER"
              }
            ],
             "supplies": [
                {
                 "serialNumber": "SUPPLY123",
                 "currentLevel": 50,
                 "color": "none",
                 "description": "Fuser",
                 "maximumCapacity": 150000,
                 "type": "Fuser",
                 "capacityUnit": "Sides",
                 "percentRemaining": null,
                 "supplyState": "UNKNOWN",
                 "status": "Intermediate",
                 "coverage": null,
                 "installDate": null,
                 "coverageLifetime": null,
                 "coverageLastJob": null,
                 "sidesOnSupply": null,
                 "timestamp": 1621674025055,
                 "prebate": null,
                 "genuine": null,
                 "daysLeft": null,
                 "daysLeftLastUpdated": null
                }
              ],
               "alerts": []
            },
            {
               "manufacturer": "Lexmark",
               "modelName": "X792e",
               "serialNumber": "123SERIALNUMBER",
               "accountId": "bf899e52-b026-46f3-9715-fe54b5dd7637",
               "name": null,
               "description": null,
               "dateCreated": 1568139701472,
               "dateModified": 1621677697123,
               "lastCommunication": 1621686886903,
               "lastDataRefresh": 1621677697129,
               "communicating": false,
               "authenticated": true,
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               "baseFirmwareLastModifiedDate": 1621686886903,
               "counters": {
                  "lifetimeCount": null,
                  "lifetimeCountUnit": null,
                  "colorPrintSideCount": 104,
                  "colorPrintSheetCount": null,
                  "monoPrintSideCount": 201,
                  "monoPrintSheetCount": null,
                  "printSideCount": 305,
                  "printSheetCount": 305,
                  "colorCopySideCount": 77,
                  "colorCopySheetCount": null,
                  "monoCopySideCount": 0,
                  "monoCopySheetCount": null,
                  "copySideCount": 77,
                  "copySheetCount": null,
                  "colorFaxSideCount": 0,
                  "colorFaxSheetCount": null,
                  "monoFaxSideCount": 0,
                  "monoFaxSheetCount": null,
                  "faxSideCount": 0,
                  "faxSheetCount": null,
                  "colorSideCount": 181,
                  "colorSheetCount": null,
                  "monoSideCount": 201,
                  "monoSheetCount": null,
                  "totalSideCount": 382,
                  "totalSheetCount": null,
                  "colorLargeSideCount": 0,
                  "monoLargeSideCount": 0,
                  "largeSideCount": 0,
                  "largeSheetCount": null,
                  "duplexSideCount": 0,
                  "duplexSheetCount": null,
                  "coverageTierBusinessSideCount": null,
                  "coverageTierBusinessSheetCount": null,
                  "coverageTierGraphicsSideCount": null,
                  "coverageTierGraphicsSheetCount": null,
                  "coverageTierHighlightSideCount": null,
                  "coverageTierHighlightSheetCount": null,
                  "paperCounts": [],
                  "blankCopySideCount": null,
                  "adfScanCount": null,
                  "flatbedScanCount": null,
                  "scanToLocalhostScanCount": null,
                  "copyScanCount": null,
                  "faxScanCount": null,
                  "simplexAdfScanCount": null,
                  "duplexAdfScanCount": null,
                  "monoScanCount": null,
                  "colorScanCount": null,
                  "totalScanCount": null,
                  "blankFaxSideCount": null
                },
                "diagnosticEvents": [],
                "supplies": [
                   {
                    "serialNumber": null,
                    "currentLevel": 100,
                    "color": "none",
                    "description": "Waste Toner Bottle",
                    "maximumCapacity": 200000,
                    "type": "Waste Toner",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Ok",
                    "coverage": null,
                    "installDate": null,
                    "coverageLifetime": null,
                    "coverageLastJob": null,
                    "sidesOnSupply": null,
                    "timestamp": 1621674025052,
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                    "prebate": null,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                   },
                   {
                    "serialNumber": null,
                    "currentLevel": 100,
                    "color": "none",
                    "description": "Separator Roll and Pick Assembly",
                    "maximumCapacity": 120000,
                    "type": "Other",
                    "capacityUnit": "Other",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Ok",
                    "coverage": null,
                    "installDate": null,
                    "coverageLifetime": null,
                    "coverageLastJob": null,
                    "sidesOnSupply": null,
                    "timestamp": 1621674025053,
                    "prebate": null,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY1",
                    "currentLevel": 50,
                    "color": "none",
                    "description": "Fuser",
                    "maximumCapacity": 150000,
                    "type": "Fuser",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Intermediate",
                    "coverage": null,
                    "installDate": null,
                    "coverageLifetime": null,
                    "coverageLastJob": null,
                    "sidesOnSupply": null,
                    "timestamp": 1621674025055,
                    "prebate": null,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY2",
                    "currentLevel": 5,
                    "color": "Yellow",
                    "description": "Yellow Cartridge",
                    "maximumCapacity": 20000,
                    "type": "Toner",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Low",
                    "coverage": 0.028,
                    "installDate": 1568701948000,
                    "coverageLifetime": 6.198895,
                    "coverageLastJob": 15,
                    "sidesOnSupply": 31355,
                    "timestamp": 1621674025056,
                    "prebate": true,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY3",
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                    "currentLevel": 100,
                    "color": "none",
                    "description": "Transfer Module",
                    "maximumCapacity": 200000,
                    "type": "Other",
                    "capacityUnit": "Other",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Ok",
                    "coverage": null,
                    "installDate": null,
                    "coverageLifetime": null,
                    "coverageLastJob": null,
                    "sidesOnSupply": null,
                    "timestamp": 1621674025057,
                    "prebate": null,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY4",
                    "currentLevel": 80
                    "color": "Magenta",
                    "description": "Magenta Cartridge",
                    "maximumCapacity": 6000,
                    "type": "Toner",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "AUTHENTIC",
                    "status": "Intermediate",
                    "coverage": 2.872,
                    "installDate": 1568701948000,
                    "timestamp": 1621674025073,
                    "prebate": true,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY5",
                    "currentLevel": 80,
                    "color": "Black",
                    "description": "Black Cartridge",
                    "maximumCapacity": 20000,
                    "type": "Toner",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "AUTHENTIC",
                    "status": "Intermediate",
                    "coverage": 0.514,
                    "installDate": 1568701948000,
                    "coverageLifetime": 6.0445027,
                    "coverageLastJob": 74,
                    "sidesOnSupply": 1957,
                    "timestamp": 1621674025074,
                    "prebate": true,
                    "genuine": null,
                    "daysLeft": null, "daysLeftLastUpdated": null
                  },
                  {
                    "serialNumber": "SUPPLY6",
                    "currentLevel": 20,
                    "color": "Cyan",
                    "description": "Cyan Cartridge",
                    "maximumCapacity": 12000,
                    "type": "Toner",
                    "capacityUnit": "Sides",
                    "percentRemaining": null,
                    "supplyState": "UNKNOWN",
                    "status": "Intermediate",
                    "coverage": 0.194,
                    "installDate": 1568701948000,
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                    "coverageLifetime": 7.331492,
                    "coverageLastJob": 21,
                    "sidesOnSupply": 4688,
                    "timestamp": 1621674025075,
                    "prebate": true,
                    "genuine": null,
                    "daysLeft": null,
                    "daysLeftLastUpdated": null
                  }
              ],
               "alerts": [
                 {
                  "status": "WARNING",
                  "issue": "Yellow cartridge low "
                 },
                 {
                  "status": "WARNING",
                  "issue": "Tray 1 Low "
                 }
            ]
        }
],
"pageable": {
   "sort": {
      "sorted": false,
      "unsorted": true,
      "empty": true
       },
        "pageNumber": 0,
        "pageSize": 50,
        "offset": 0,
        "paged": true,
        "unpaged": false
},
"totalElements": 2,
"totalPages": 1,
"last": false,
"sort": { 
   "sorted": false,
   "unsorted": true,
   "empty": true
},
"first": true,
"numberOfElements": 50,
"size": 50,
"number": 0, 
"empty": false
}
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Notices

Edition notice
July 2024

The following paragraph does not apply to any country where such provisions are inconsistent with local
law: LEXMARK INTERNATIONAL, INC., PROVIDES THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF ANY
KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow disclaimer of
express or implied warranties in certain transactions; therefore, this statement may not apply to you.

This publication could include technical inaccuracies or typographical errors. Changes are periodically made
to the information herein; these changes will be incorporated in later editions. Improvements or changes in the
products or the programs described may be made at any time.

References in this publication to products, programs, or services do not imply that the manufacturer intends to
make these available in all countries in which it operates. Any reference to a product, program, or service is
not intended to state or imply that only that product, program, or service may be used. Any functionally
equivalent product, program, or service that does not infringe any existing intellectual property right may be
used instead. Evaluation and verification of operation in conjunction with other products, programs, or services,
except those expressly designated by the manufacturer, are the user’s responsibility.

For Lexmark technical support, go to http://support.lexmark.com.

For information on Lexmark's privacy policy governing the use of this product, go to
www.lexmark.com/privacy.

For information on supplies and downloads, go to www.lexmark.com.

© 2017 Lexmark International, Inc.

All rights reserved.

GOVERNMENT END USERS
The Software Program and any related documentation are "Commercial Items," as that term is defined in 48
C.F.R. 2.101, "Computer Software" and "Commercial Computer Software Documentation," as such terms are
used in 48 C.F.R. 12.212 or 48 C.F.R. 227.7202, as applicable. Consistent with 48 C.F.R. 12.212 or 48 C.F.R.
227.7202-1 through 227.7207-4, as applicable, the Commercial Computer Software and Commercial Software
Documentation are licensed to the U.S. Government end users (a) only as Commercial Items and (b) with only
those rights as are granted to all other end users pursuant to the terms and conditions herein.

Trademarks
Lexmark and the Lexmark logo are trademarks or registered trademarks of Lexmark International, Inc. in the
United States and/or other countries.

Apple, macOS, and Safari are trademarks of Apple Inc., registered in the U.S. and other countries.

Microsoft, Active Directory, Azure, Excel, Internet Explorer, Microsoft 365, Microsoft Edge, Microsoft Entra,
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