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Change history
March 2020
• Added instructions on the following:

– Using Print Management Console

– Copying

– E‑mailing

– Scanning

– Configuring printer shares on Macintosh computers

February 2018
• Added information on enforced policies.

June 2017
• Added the following information:

– Adding a print release queue on Macintosh computers

– Sending print jobs

– Releasing print jobs

July 2016
• Added support for Brazilian Portuguese, French, German, Italian, Japanese, Korean, Simplified Chinese,

Spanish, and Traditional Chinese.

• Added information on multiple domain support.

May 2016
• Initial document release.
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Overview
Use the solution to manage jobs in your queue directly from your computer, mobile device, or printer.

LexmarkTM Print Management On‑Premises works with the following applications:

• Print Release—An enterprise‑grade printing solution for managing print jobs from the printer, mobile device,
or Print Management Console.

• Mobile Print—An application for sending documents and images directly to network‑connected Lexmark
printers and servers from an AndroidTM or iOS mobile device. For more information, see the Lexmark Mobile
Print User’s Guide for your mobile device.

Printing and releasing are used interchangeably in this guide.

This document provides instructions on how to use and troubleshoot the solution.
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Using Print Management Console
The Print Management Console is the web portal used for Lexmark Print Management. You can view, print, or
delete your print jobs, view your policies and quotas, and add delegates. You can also view charts of your print
usage in the dashboard.

Accessing Print Management Console
Note: If you are using the Internet Explorer browser, then use version 11 or later.

1 Open a web browser, and then type either of the following URLs:

• http://hostname:9780/printrelease/

• https://hostname/printrelease/

Where hostname is the host name or IP address of the Print Management server.

Note: We recommend using https:// for a secure connection.

2 Log in using your credentials.

Note: In an environment with multiple domains, contact your system administrator for the correct domain.

Using the Print Management Console features
Notes:

• The dashboard is configured by your administrator.

• To view the details of the cards, click the graphs.

• You can export the data shown in the graphs.

Understanding Print Queue
Use the Print Queue feature to view all submitted jobs that are not yet printed or deleted. Depending on the
configuration set by your administrator, the printed jobs may also be shown. For more information, contact your
system administrator.

1 From Print Management Console, click Print Queue.

Note: To filter jobs, click My Jobs, and then select All Jobs or My Jobs.

2 Manage the print jobs.

• Filter the list by typing the keywords in the Filter field, and then clicking .

Notes:

– Do not use special characters or symbols.
– You can only filter the job name, number of pages, and the site.

• Refresh the list by clicking .
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• Depending on the configuration set by your administrator, delegate or print submitted jobs. For more
information, contact your system administrator.

Note: You cannot delegate jobs that are already delegated to you.

Viewing policies and quotas
Print policies are predefined settings that are enabled when printing jobs. Quotas are the maximum number of
print and copy pages that are allowed within a specified time.

1 From Print Management Console, do either of the following:

• Click your user name on the upper-right corner of the page, and then click My Policies.

• Click Print Queue > My Policies.

2 View your enforced policies and remaining quota.

Updating account settings
1 From Print Management Console, click your user name on the upper-right corner of the page, and then click

Edit User Settings.

2 Do any of the following:

• Update the delegates of future print jobs. From the Delegate jobs to field, type a user name.

Note: Delegates of jobs that are already submitted are not affected. To update the delegates of
existing jobs, select Update the delegate for existing print jobs.

• Update your default printer. From the Printer IP Address field, enter the IP address of your printer.

• Update the printer nickname.

3 Click Save.
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Using the printer applications

Registering a badge
1 From the printer, do either of the following:

• If the printer home screen is locked, then tap or swipe your badge on the badge reader.

• If the printer home screen is unlocked, then touch Print Release, and then tap or swipe your badge on
the badge reader.

2 When prompted that the badge is not registered, tap Next.

3 Enter your credentials.

4 When prompted that the badge is successfully registered, tap Next.

Logging in to the printer
1 From the printer, do one of the following:

Note: If the printer home screen is unlocked, then touch Print Release.

Log in manually
a Touch Manual Login.

b Type your credentials.

Log in using a PIN
a Touch PIN Login.

b Type your PIN.

Note: Depending on your configuration, touch  to register or change a PIN.

Log in using a user name and PIN
a Touch PIN Login.

b Type your user name and PIN.

Note: Depending on your configuration, touch  to register or change a PIN.

Log in using a badge
Tap or swipe your badge on the badge reader.

2 Touch Log In.
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Making copies
1 Load an original document into the ADF tray or on the scanner glass.

Note: To avoid a cropped image, make sure that the original document and output have the same paper
size.

2 From the home screen, touch Copy.

Note: If necessary, enter your credentials.

3 Specify the number of copies.

Note: If necessary, adjust the copy settings.

4 Copy the document.

Note: To make a quick copy, from the control panel, press .

Sending scanned documents using e-mail

Using the printer home screen

1 Load an original document into the ADF tray or on the scanner glass.

2 From the home screen, touch E-mail.

Note: If necessary, enter your credentials.

3 Enter the appropriate information.

Notes:

• You can also enter the recipient using the address book or shortcut number.

• Depending on the printer configuration, your e‑mail address may populate automatically in the
recipient field.

4 If necessary, configure the output file type settings.

5 Send the e-mail.

Using the shortcut number

1 From the control panel, press #, and then enter the shortcut number using the keypad.

2 Send the e‑mail.

Sending scanned documents using fax

Using the printer home screen
1 Load the original document into the ADF tray or on the scanner glass.

2 From the control panel, select Fax.

Note: If necessary, enter your credentials.
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3 Enter the appropriate information.

4 If necessary, configure other fax settings.

5 Fax the document.

Using the computer

For Windows users

1 From the document that you are trying to fax, open the Print dialog box.

2 Select the printer, and then click Properties, Preferences, Options, or Setup.

3 Click Fax > Enable fax, and then enter the recipient number.

4 If necessary, configure other fax settings.

5 Fax the document.

For Macintosh users

1 With a document open, choose File > Print.

2 Select the printer, and then enter the recipient number.

3 If necessary, configure other fax settings.

4 Fax the document.

Scanning documents to a network shared folder
1 Load an original document into the ADF tray or on the scanner glass.

Note: For more information, see the printer User's Guide.

2 From the home screen, touch ScanToNetwork.

Note: If necessary, enter your credentials.

3 Type the file name, and then tap Next.

4 If necessary, change the scan settings.

5 Tap Send.

Releasing print jobs using the Print Release application
Note: Depending on your configuration, first‑time users may be prompted to register their badge. For more
information, see “Registering a badge” on page 8.

1 From the home screen, touch Print Release.

Notes:

• If necessary, enter your credentials.
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• If prompted, select a user.

2 Select one or more print jobs.

3 Print the jobs.
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Printing files
Depending on the enforced policy, print job settings may be modified automatically. For more information,
contact your administrator.

Adding a print release queue on Mac computers
Note: Contact your system administrator for the preferred method.

1 From your Mac computer, open the System Preferences window, and then click Print & Scan.

Note: You may need administrative rights to unlock the pane. For more information, contact your
administrator.

2 Click , and then do one of the following:

Use Line Printer Daemon

This method shares a printer on the server, and then the client Macintosh prints to it using the Line Printer
Daemon (LPD) protocol.

a Click IP, and then enter the server IP address.

b In the Protocol menu, select Line Printer Daemon – LPD.

c In the Queue field, enter the printer share name.

d In the Use menu, select Select Printer Software, and then select a print driver.

Use Samba share

This method shares a printer on the server, and then the client Mac computer connects to the shared printer
as a Samba share.

a Press the control key, right‑click the window toolbar, and then click Customize Toolbar.

b Drag  to the toolbar, and then click Done.

c Click  > Type > Windows Printer via spools.

d Enter the smb:// URL with an IP address or server name and the printer share name. For example,
smb://10.1.2.3/PrintReleaseShareName.

e In the Use menu, select Select Printer Software, and then select a print driver.

Use AirPrint

Note: To use this feature, make sure that AirPrint is enabled on the Print Management server. For more
information, contact your administrator.

Select a printer with the AirPrint software feature.

3 In the Filter field, do either of the following:

• For Line Printer Daemon or Samba, type Lexmark, and then select either of the following:

– Lexmark Generic Laser Printer Color

– Lexmark Generic Laser Printer Mono
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• For AirPrint, select Secure AirPrint.

4 Click Add > OK.

Sending print jobs from your computer
Notes:

• For Microsoft® Windows® operating system, make sure that the Lexmark Universal Print Driver of your
shared printer is installed on your computer. For more information, contact your administrator.

• For Mac OS operating system software, make sure that the generic print driver is installed on your
computer.

Do either of the following:

Send the file to the print queue server

1 Open a file or image.

2 Select the print option, and then select the print release queue.

3 Click Print.

Send the e‑mail to the print queue server
To obtain the print queue server e‑mail address, contact your administrator.

Understanding e‑mail print options
When you submit an e‑mail, several options are available that can be sent with the printer address or nickname
that manages the output. To use the print options, make sure that Device ID is set to First Word of Subject.

The options are specified after the device ID.

Option Value Notes

Copies /c# The # symbol indicates the number of copies. If a value greater than the Print Max Copies
solution setting is entered, then the maximum value is used.

Duplex /d This setting prints the document in duplex.

Note: This option may not work on some non-Lexmark printers.

Hole Punch /h If the printer has a hole punch finisher, then this setting uses the hole punch feature.

Note: This option does not work on non-Lexmark printers.

No Attachments /na Only the message body is printed, and the attachments are ignored. This setting has no
effect when the Print Attachments solution setting is set to Always.

No Body /nb Only the attachments are printed, and the message body is ignored. This setting has no
effect when the Print Body solution setting is set to Always.

No Duplex /nd The document is printed one‑sided. This setting has no effect when the Print Duplex
solution setting is set to Always.

Print Attachments /pa This setting lets you print attachments in the e‑mail. This setting has no effect when the
Print Attachments solution setting is set to Never.
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Option Value Notes

Print Body /pb This setting lets you print the message body in the e‑mail. This setting has no effect if
the Print Body solution setting is set to Never.

Staple /s If the printer has a staple finisher, then this setting uses the staple feature.

Note: This option does not work on non-Lexmark printers.

Mono /m The document is printed in monochrome.

See the following examples:

Subject Result

printerid /c2 /d Prints two duplexed copies

printerid /nb Prints only the attachment

printerid /d /s Staples and duplexes the message body and each attachment

printerid /na Prints only the message body

Sending print jobs from the Google Chrome browser
Note: The "LPM Premise for Google Chrome" extension must be added to your web browser. For more
information, contact your administrator.

1 From the Google Chrome browser, open a file, image, or web page.

2 Select the print option, and then select LPM Premise for Google Chrome.

3 If necessary, change the print settings.

4 Click Print.

Sending print jobs from your mobile device
For more information on the Mobile Print application, see the Lexmark Mobile Print User’s Guide for your mobile
device.

For Android

1 Launch the Lexmark Print application.

2 From the Print From section, tap a source, and then follow the instructions on the screen.

Note: If prompted, allow the application to access the camera and the storage.

3 Select a Print Management server.

Note: If prompted, log in to the server.

4 If necessary, change the print settings.

5 Tap .
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For iOS

1 Launch the Lexmark Print application.

2 From the PRINT FROM section, tap a source, and then follow the instructions on the screen.

Note: If prompted, allow the application to access the camera and the photos.

3 Select a Print Management server.

Note: If prompted, log in to the server.

4 If necessary, change the print settings.

5 Tap Print.

Releasing print jobs using Print Management Console
1 From Print Management Console, click Print Queue.

2 Select one or more jobs, and then click Print.

3 Do either of the following:

• Select Default printer.

• Select Choose a different printer, and then from the Printer IP Address field, enter the IP address of
your printer.

Note: If necessary, select Make this my default printer, and then type the printer nickname.

4 Click OK.

Releasing print jobs from your mobile device

For Android

1 Launch the Lexmark Print application.

2 From the Print From section, select a Print Management server.

Note: If prompted, log in to the server.

3 Select one or more jobs.

4 Tap , and then select a printer.

5 If necessary, change the print settings.

6 Tap .

For iOS

1 Launch the Lexmark Print application.

2 From the PRINT FROM section, select a Print Management server.

Note: If prompted, log in to the server.

Printing files 15



3 Select one or more jobs.

4 Tap , and then select a printer.

5 If necessary, change the print settings.

6 Tap Print.
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Troubleshooting

Cannot load the web portal properly
Try one or more of the following:

When using the Internet Explorer web browser, make sure not to show intranet sites in

Compatibility View

For more information, see the help information for the browser.

Make sure that the URL is correct

Use either of the following:

• http://hostname:9780/printrelease

• https://hostname/printrelease

Where hostname is the host name or IP address of the Print Management server.

Note: We recommend using https:// for a secure connection.

Cannot log in to the web portal
Try one or more of the following:

Make sure that the user credentials are correct

If the Print Management server is configured to connect to an LDAP server, then use your LDAP user name
and password.

If the Print Management server is configured to support multiple domains, then select a domain, and then
type your user name and password.

Contact your LDAP administrator

Cannot find users

Contact your Lexmark Print Management administrator

Cannot find jobs
If the Print Management server is not configured to support multiple domains, then only jobs sent to the default
domain are shown.

Contact your administrator
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Print jobs do not appear in the print queue
Try one or more of the following:

Make sure that the user credentials are correct

If the Print Management server is configured to connect to an LDAP server, then use your LDAP user name
and password.

If the Print Management server is configured to support multiple domains, then select a domain, and then
type your user name and password.

Make sure that the document name and the user ID are correct and that the user did not

log in using a different user ID when printing

For more information, contact your administrator.

For Microsoft Windows operating system, make sure that the Lexmark Universal Print
Driver of your shared printer is installed on your computer and that the port is configured

to the Print Management server

For more information, contact your administrator.

For Mac OS operating system software, make sure that the generic print driver is installed

on your computer

For more information, contact your administrator.

Server is offline

Contact your system administrator
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Notices

Edition notice
March 2020

The following paragraph does not apply to any country where such provisions are inconsistent with local
law: LEXMARK INTERNATIONAL, INC., PROVIDES THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF ANY
KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow disclaimer of
express or implied warranties in certain transactions; therefore, this statement may not apply to you.

This publication could include technical inaccuracies or typographical errors. Changes are periodically made
to the information herein; these changes will be incorporated in later editions. Improvements or changes in the
products or the programs described may be made at any time.

References in this publication to products, programs, or services do not imply that the manufacturer intends to
make these available in all countries in which it operates. Any reference to a product, program, or service is
not intended to state or imply that only that product, program, or service may be used. Any functionally
equivalent product, program, or service that does not infringe any existing intellectual property right may be
used instead. Evaluation and verification of operation in conjunction with other products, programs, or services,
except those expressly designated by the manufacturer, are the user’s responsibility.

For Lexmark technical support, visit http://support.lexmark.com.

For information on supplies and downloads, visit www.lexmark.com.

© 2016 Lexmark International, Inc.

All rights reserved.

GOVERNMENT END USERS
The Software Program and any related documentation are "Commercial Items," as that term is defined in 48
C.F.R. 2.101, "Computer Software" and "Commercial Computer Software Documentation," as such terms are
used in 48 C.F.R. 12.212 or 48 C.F.R. 227.7202, as applicable. Consistent with 48 C.F.R. 12.212 or 48 C.F.R.
227.7202-1 through 227.7207-4, as applicable, the Commercial Computer Software and Commercial Software
Documentation are licensed to the U.S. Government end users (a) only as Commercial Items and (b) with only
those rights as are granted to all other end users pursuant to the terms and conditions herein.

Trademarks
Lexmark and the Lexmark logo are trademarks or registered trademarks of Lexmark International, Inc. in the
United States and/or other countries.

Android is a trademark of Google Inc.

Macintosh and Mac OS are trademarks of Apple Inc. AirPrint is a trademark of Apple Inc.

Microsoft, Windows, and Internet Explorer are either registered trademarks or trademarks of the Microsoft group
of companies in the United States and other countries.

All other trademarks are the property of their respective owners.
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