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Overview
Print Release is an enterprise-grade printing solution for managing print jobs. The solution provides print release
functionality for the following environments:

• Serverless—A solution that uses LexmarkTM Print Management Client (LPMC). Users can send documents
securely to a printer without routing through a print server. Print jobs are stored until they are released from
a printer configured with Print Release.

• Premise—A solution that allows users to print documents from a workstation to a central print queue. Print
jobs that are sent from a computer or from a web utility are held until the user deletes or prints them.

The solution includes a web-based utility called Print Management Console that allows the management
and monitoring of the solution. From this console, users can do the following:

– View and manage current print jobs in the Print Release queue.

– View and manage user delegates, where users are allowed to release print jobs on behalf of a given
user.

• Software as a Service (SaaS)—A cloud-based solution that allows users to send documents to a cloud-
based print queue. Users can also print documents directly from the computer, or add files from the computer
to the Lexmark Print Management SaaS web portal.

The solution works with the following Embedded Solutions Framework applications:

• Print Release

• Card Authentication—An application that secures access to a printer using a card reader. When users badge
in, their credentials are authenticated using any of the following:

– A master printer

– LDAP

– Lexmark Document Distributor (LDD) servers

– Identity Service Providers

Note: For more information, see the Card Authentication Administrator’s Guide.

This document provides instructions on how to configure, use, and troubleshoot the application.
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Deployment readiness checklist
Make sure that the following is installed on your client computer:

Microsoft® .NET Framework 4.0 (full version) or later

Lexmark Universal Print Driver (UPD) v2.7 or later

Serverless Active Directory®

Make sure that:

You select Active Directory in the configuration page for the application.

LPMC is installed on your computer.

You have the Active Directory attribute.

Note: When configuring the Card Authentication settings, make sure to indicate the Active Directory
attribute in the User Information field in the LDAP section. For more information, see the Card
Authentication Administrator’s Guide.

You have the realm.

You have the Service account user name and password.

You have the SSL port number.

You have the HTTP port number.

You have the following information to configure Kerberos:

Note: To retrieve jobs using Active Directory, configure the Kerberos security of your printer.

KDC Address

KDC Port

Realm

Serverless Web Server

Make sure that:

You select Web Server in the configuration page for the application.

LPMC is installed on your computer.

You have the Web server address.

You have the SSL port number.
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You have the HTTP port number.

Premise environment

Make sure that:

You select LDD Web Server in the configuration page for the application.

You have the LDD Web server address.

You have access to the following Web‑based utilities:

– Lexmark Management Console (LMC)

– Print Management Console

Note: For more information on the installation and configuration of the Premise environment, see the
Lexmark Document Distributor Administrator’s Guide.

SaaS environment

Make sure that:

You select LPM SaaS Release and Tracking Server in the configuration page for the application.

LPMC is installed on your computer, if you are submitting print jobs using your computer.

You have the release and tracking server address.

The Identity Service card validation is configured in Card Authentication.

Note: For more information on configuring the Identity Service settings, see the Card Authentication
Administrator’s Guide.
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Configuring the Serverless and SaaS
environment

Setting up Active Directory
Active Directory® is a directory service that manages user data, security, clients, and print jobs. LPMC uses
Active Directory to track all workstations where a specific user may have print jobs ready to be released.

Each user has a set of attributes or properties that is kept on the Active Directory server. This information is
accessible in the domain controller servers.

Note: The setup of Active Directory and its data replication configuration may delay the availability of jobs for
release on the printer. To minimize this delay, reduce the replication interval.

Granting Active Directory permission to access specific user attributes

1 From the Active Directory server, open the Delegation of Control Wizard.

2 Add a group of users who want to access the attribute, and then click OK > Next.

3 Create a custom task to delegate, and then select User objects from the list.

4 Select Property‑specific, Read otherLoginWorkstations, and Write otherLoginWorkstations.

5 Follow the instructions on the computer screen.

Creating user attributes for an Active Directory schema

By design, Active Directory lets you keep some domain user information. Some may be in use by the system,
such as user name, description, and time of last login.

Administrators must review the attributes that are not in use in the current network configuration.

1 Open the registry key, and then edit it to enable attribute manipulation.

Note: If the registry key does not exist, then create it manually.

2 Install the Active Directory schema snap‑in.

3 Add the schema to the console.

a At the command prompt, type mmc.

b Select Active Directory Schema from the list of snap‑ins, and then add it.

4 Open the Active Directory Schema manager snap‑in.

5 Right‑click Attributes, and then click Create Attribute.

Note: If the setting is unavailable, then restart the server.

6 Confirm the changes.

7 From the Create New Attribute dialog box, enter the required information.

8 Add the new attribute to the appropriate schema class.

a Expand Classes.

b Right‑click user, and then click Properties.
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c From the Attributes tab, click Add.

d From the list, select the new attribute.

e Apply the changes.

Installing client software for Windows operating system
Before you begin, make sure that:

• Microsoft .NET Framework 4.0 (full version) or later is installed.

• The recommended print driver is installed.

• Active Directory is running.

• The computer where you installed LPMC is enrolled to an Active Directory domain.

• The administrator is logged in to an Active Directory domain and is granted administrative rights to access
the domain.

Installing Lexmark Print Management Client
Lexmark Print Management Client (LPMC) is a software package deployed in client systems in a domain to
provide secure releasing of print jobs. LPMC captures the print jobs from the print spooler and, if necessary,
encrypts them. Print jobs are stored in the computer until they are released from a Print Release–enabled printer.

1 Obtain an installation package for LPMC, and then save it to a temporary local drive.

2 Copy the configuration file to the folder where you saved the installation package, and then if necessary,
modify it. For more information, see “Understanding configuration files for Windows operating system” on
page 9.

3 Install the package by doing either of the following:

• From the folder where you saved the package, double‑click the MSI package.

• At the command prompt, type msiexec /i lpmc.msi.

4 Follow the instructions on the computer screen.

5 After the installation is complete, do the following:

Check if LPMC is installed
a Navigate to the programs and features folder of your operating system.

b Look for Lexmark Print Management Client.

Check if the necessary services are installed and running
a At the command prompt, type services.msc.

b Check if the following services are running:

• Lexmark Print Capture Service

• Lexmark Print Release Service

6 Assign the recommended print driver to the LPMC printer port. For more information, see “Installing the
print driver and creating a print queue” on page 16 or contact your system administrator.
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Notes:

• Executable files are saved in the Program Files folder.

• The configuration file, log file, and temporary deleted jobs tracking report are saved in the
“%allusersprofile%\LPMC” folder.

• LPMC printer port 9167 and IP address 127.0.0.1 are created by default. Administrators can change the
port number before installation.

Working with SSL Certificates

LPMC acts as a secure server that accepts and establishes connections over the HTTPS protocol. LPMC allows
data encryption that connects to the regular network. To be able to accept an SSL connection, LPMC secures
a certificate to confirm the identity of the server and serve as the basis for encryption.

Each certificate specifies the subject that a certificate identifies. For example, the workstation where LPMC is
running may be defined as “workstation‑name,” such as John‑PCXP, or by a more generic name, such as
localhost. The reserved name, localhost, is an alias for 127.0.0.1 network address.

When a certificate is created, it is added to the workstation and becomes available for all users who log in to
the machine. LPMC also binds a certificate to the appropriate network connection and uses the port that is
defined in the configuration file.

If the configured port is changed after the installation, then LPMC cannot establish an SSL connection. To
reconnect over an SSL, reinstall LPMC, or manually rebind the certificate to the new port number.

Note: The creation and binding of the certificate occur during the LPMC installation process.

Understanding configuration files for Windows operating system

Logger

Setting Default value Description

LogFilePath c:\ProgramData\LPMC\lpmc.log The path that stores the log files.

LoggingEnabled false If set to true, then the LPMC events are logged.
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LPMServerlessADSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9167 The port that communicates with the
capture service for incoming print jobs. If
you want to use another port, then change
the port that the print queue uses.

PrintJobFileNameFormat %d_%i.prn The file name format that the capture
service uses to save the print jobs. %d is
the time when a job is printed, and %i is
the current tick count.

You can use the following values as part
of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name

ClientSettings

Setting Default value Description

PrintAndKeepLifespan 48 The number of hours before LPMC deletes a job after printing.

UnprintedJobsLifespan 48 The number of hours before LPMC deletes a job that is not released
on a print queue.

ReleaseSettings

Setting Default value Description

EsfListenerPort 9443 The port where a job is released from the printer.

ServerSettings

Setting Default value Description

ActiveDirectoryUserProperty otherLoginWorkstations The Active Directory attribute that LPMC
uses to save and retrieve data.

ServiceAccountUserName N/A The user name designated as the service
account. The administrator sets this setting
before the deployment.
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ADWriteSettings

Setting Default value Description

ADWriteOption AtPrintTime Determines when LPMC writes the workstation IP
address to the Active Directory server.

Use any of the following values:

• AtStartup—The workstation IP address is
written only when LPMC starts. It is deleted
when the workstation shuts down or enters a
low‑power state.

• AtPrintTime—The workstation IP address is
written only when a job is printed. It is deleted
when the user has no more jobs held at the
workstation, the workstation shuts down, or the
workstation enters a low‑power state. If a stored
job is detected when LPMC starts, then the
workstation IP address is written immediately.

• AtStartupAndPrintTime—The workstation
IP address is written when LPMC starts and
when a job is printed. It is not deleted when the
user has no more jobs held at the workstation.
It is deleted when the workstation shuts down or
enters a low‑power state.

LPMServerlessSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9167 The port that communicates with the
capture service for incoming print jobs. If
you want to use another port, then change
the port that the print queue uses.

PrintJobFileNameFormat %d_%i.prn The file name format that the capture
service uses to save the print jobs. %d is
the time when a job is printed, and %i is
the current tick count.

You can use the following values as part
of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name

ClientSettings

Setting Default value Description

PrintAndKeepLifespan 48 The number of hours before LPMC deletes a job after printing.

UnprintedJobsLifespan 48 The number of hours before LPMC deletes a job that is not released
on a print queue.
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ReleaseSettings

Setting Default value Description

EsfListenerPort 9443 The port where a job is released from the printer.

ServerSettings

Setting Default value Description

ServerIP api.iss.lexmark.com/lpm-gateway The release and tracking server
address.

ServerPort 443 The port where a job is released
from the printer.

ServerAPISettings

Setting Default value Description

APIVersion 2.0 The version of the
application programming
interface (API) used.

IDPServerSettings

ServerIP

ServerPort

idp.iss.lexmark.com

443

The Identity Service
Provider address used to
authenticate users.

The port where a job is
released from the printer.

LPMServerSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9168 The port that communicates with the
capture service for incoming print jobs. If
you want to use another port, then change
the port that the print queue uses.

PrintJobFileNameFormat %d_%i.prn The file name format that the capture
service uses to save the print jobs. %d is
the time when a job is printed, and %i is
the current tick count.

You can use the following values as part
of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name
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ServerSettings

Setting Default value Description

ServerIP lsp.lexmark.com/lexmark The SaaS release and tracking server address.

Type
https://lsp.lexmark.com/<companyID>,
where <companyID> is the unique name or ID
assigned to the company.

ServerPort 443 The port where a job is released from the printer.

IDPServerSettings

Setting Default value Description

ServerIP idp.iss.lexmark.com The Identity Service Provider address used to authenticate users.

ServerPort 443 The port where a job is released from the printer.

DeleteJobTrackerSettings

Setting Default value Description

TrackDeletedJob true If set to false, then the deleted jobs are not tracked.

SendImmediately true If set to false, then LPMC sends the deleted jobs data using
IntervalMode.

IntervalMode Daily Send the deleted jobs data after a specified interval of time. You can set
the interval in minutes, hours, days, or weeks. If IntervalMode is enabled,
then the deleted jobs data are temporarily saved in c:\ProgramData
\LPMC\DJTReport.xml. When the set interval has elapsed, the deleted
jobs data are sent to the report server, and the DJTReport.xml file is
deleted.

SendInterval

Minutes

Hourly

Daily

Weekly

Day

Hour

1200 Specify when to send the deleted jobs data to the report server.

Minutes—Set any value equal to or greater than 1.

Daily—Set the value in hours with the HHMM format. The interval runs
every day based on the set hour. You can set multiple instances of the
Daily setting. This setting triggers the deleted jobs tracker to run
multiple times during the day.

Weekly—Consists of Day and Hour values.

Day—Set any value from 1 to 7, where 1 is Sunday, and 7 is Saturday.

Hour—Set the value in HHMM format, where the interval runs based on
the indicated hour of the day.

Day and Hour settings can have multiple instances.

ServerSettings

ServerIP

ServerPort

ServerSSL

10.194.107.109

9780

false

Contains information about the report server where the deleted jobs
data are stored.

OtherSettings

SiteName

N/A More information about the deleted jobs data.

SiteName—The name of the site where the job was submitted from.
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LateBindingSettings

Setting Default
value

Description

LateBindingEnabled false If set to true, then the Color, Sides, Staple, Hole Punch, and number of copies
settings can be modified in the printer control panel.

Notes:

• This setting may not be available depending on the version of your
LPMC. For more information, see the Readme file.

• This setting is applicable only to jobs that are submitted from
Serverless environments.

• To use this setting, attach a finisher to the printer.

DeleteEmptyUserFolders

Setting Default value Description

DeleteEmptyUserFolders false If set to true, then the User folders with no print jobs and valid User
Tokens are automatically deleted.

Sample configuration file for Windows operating system
<?xml version="1.0" encoding="utf-8"?>
<Configuration xmlns:xsd="http://www.w3.org/2001/XMLSchema"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
  <Logger>
    <LogFilePath>C:\ProgramData\LPMC\lpmc.log</LogFilePath>
    <LoggingEnabled>false</LoggingEnabled>
  </Logger>
  <LPMServerlessADSettings>
      <CaptureSettings>
        <LoopbackPort>9167</LoopbackPort>
        <PrintJobFileNameFormat>%d_%i.prn</PrintJobFileNameFormat>
      </CaptureSettings>
      <ClientSettings>
        <PrintAndKeepLifespan>48</PrintAndKeepLifespan>
        <UnprintedJobsLifespan>48</UnprintedJobsLifespan>
      </ClientSettings>
      <ReleaseSettings>
        <EsfListenerPort>9443</EsfListenerPort>
      </ReleaseSettings>
      <ServerSettings>
        <ActiveDirectoryUserProperty>otherLoginWorkstations</ActiveDirectoryUserProperty>
        <ServiceAccountUsername></ServiceAccountUsername>
      </ServerSettings>
      <ADWriteSettings>
        <ADWriteOption>AtPrintTime</ADWriteOption>
      </ADWriteSettings>
  </LPMServerlessADSettings>
<LPMServerlessSettings>
      <CaptureSettings>
        <LoopbackPort>9167</LoopbackPort>
        <PrintJobFileNameFormat>%d_%i.prn</PrintJobFileNameFormat>
      </CaptureSettings>
      <ClientSettings>
        <PrintAndKeepLifespan>48</PrintAndKeepLifespan>
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        <UnprintedJobsLifespan>48</UnprintedJobsLifespan>
      </ClientSettings>
      <ReleaseSettings>
        <EsfListenerPort>9443</EsfListenerPort>
      </ReleaseSettings>
      <ServerSettings>
        <ServerIP>api.iss.lexmark.com/lpm-gateway</ServerIP>
        <ServerPort>443</ServerPort>
      </ServerSettings>
      <ServerAPISettings>
        <APIVersion>2.0</APIVersion>
        <IDPServerSettings>
            <ServerIP>idp.iss.lexmark.com</ServerIP>
            <ServerPort>443</ServerPort>
        </IDPServerSettings>
      </ServerAPISettings>
  </LPMServerlessSettings>
  <LPMServerSettings>
     <CaptureSettings>
        <LoopbackPort>9168</LoopbackPort>
        <PrintJobFileNameFormat>%d_%i.prn</PrintJobFileNameFormat>
     </CaptureSettings>
     <ClientSettings>
     </ClientSettings>
     <ServerSettings>
        <ServerIP>lsp.lexmark.com/lexmark</ServerIP>
        <ServerPort>443</ServerPort>
     </ServerSettings>
     <IDPServerSettings>
      <ServerIP>idp.iss.lexmark.com</ServerIP>
        <ServerPort>443</ServerPort>
     </IDPServerSettings>
  </LPMServerSettings>
  <DeleteJobTrackerSettings>
    <TrackDeletedJob>true</TrackDeletedJob>
    <SendImmediately>true</SendImmediately>
    <IntervalMode>minutes</IntervalMode>
    <SendInterval>
        <Minutes>5</Minutes>
        <Daily>1200</Daily>
        <Daily>2300</Daily>
        <Weekly>
            <Day>2</Day>
            <Day>3</Day>
            <Day>4</Day>
            <Day>5</Day>
            <Day>6</Day>    
            <Hour>1000</Hour>
            <Hour>1500</Hour>
        </Weekly>
    </SendInterval>
    <ServerSettings>
        <ServerIP>0.0.0.0</ServerIP>
        <ServerPort>9780</ServerPort>
        <ServerSSL>false</ServerSSL>
    </ServerSettings>
    <OtherSettings>
        <SiteName></SiteName>
    </OtherSettings>
  </DeleteJobTrackerSettings>
  <LateBindingSettings>
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    <LateBindingEnabled>false</LateBindingEnabled>
  </LateBindingSettings>
  <DeleteEmptyUserFolders>false</DeleteEmptyUserFolders>
</Configuration>

Installing the print driver and creating a print queue
Make sure to download the PCL® XL or UPD for your operating system.

1 Run the installer file from your computer.

a Select Extract, and then clear Start the installation software.

b Copy the path to the UPD files.

Note: If you want to change the path, then browse to the folder where you want to save the UPD files.

c Click Install, and then follow the instructions on the screen.

2 Open the printers folder, and then click Add a printer.

3 In the Add Printer Wizard dialog box, select Use an existing port.

4 From the list, select the LPMC printer port, and then click Next.

5 When prompted to install the software, select Have Disk.

6 In the “Copy manufacturer's files from” field, paste the location of the UPD files, or browse to the INF file for
the driver.

7 Click OK > Next.

8 From the list, select Lexmark Universal v2 PS3, and then click Next.

9 Type a descriptive name for the print queue, select whether to use the new print queue as the default, and
then share the printer.

10 Click Finish.

Installing client software for Mac operating system

Joining an Active Directory domain

Adding the Active Directory domain to the DNS servers list

1 From the computer, navigate to System Preferences, and then click Network.

2 Select the network, and then click Advanced.

3 Click DNS, and then from the DNS Servers section, click +, and then type the IP address of the Active
Directory domain.

4 From the Search Domains section, click +, and then type the Active Directory domain name.

5 Click OK.

6 From the Network window, click Apply.
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Joining the Active Directory domain

1 From the computer, navigate to System Preferences, and then click Users & Groups.

Note: If the settings are unavailable, then click the lock button. An administrator account is needed to
unlock the settings.

2 Click Login Options, and then from the Network Account Server section, click Join.

3 Configure the settings.

• Server—The Active Directory domain controller address

• Client Computer ID—The name of the client computer

• AD Admin User—The account name associated with the Active Directory domain

• AD Admin Password—The password of the account associated with the Active Directory domain

4 Click OK.

5 Log out from the computer, and then log in again using the user ID and password associated with the Active
Directory domain.

Installing the print driver
Note: We recommend installing Lexmark Mac UPD before installing LPMC.

1 Run the installer file from your computer.

2 Select Extract, and then clear Start the installation software.

3 Copy the path to the UPD files.

Note: If you want to change the path, then browse to the folder where you want to save the UPD files.

4 Click Install, and then follow the instructions on the computer screen.

Installing Lexmark Print Management Client
For Mac, LPMC is distributed as a single PKG file.

1 Copy the configuration file to the folder where you saved the installation package, and then if necessary,
modify it. For more information, see “Understanding configuration files for Mac operating system” on
page 18.

2 Install the package. Do either of the following:

• Double‑click the PKG file.

• At the Terminal, run install.sh.

3 Follow the instructions on the computer screen.

4 After the installation is complete, from Activity Monitor, check if the necessary services are running.

• LPMCapture—The Lexmark Print Capture service

• LPMRelease—The Lexmark Print Release service

• LPMDeleteJobTracker—The LPM Deleted Job Tracker service

• LPMApp—The LPM user‑level background application
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Note: After installation, the executable files, the configuration.xml file, and SSL certificates are saved in the
“/Library/Lexmark/LPMC” folder. The log file is saved in “/var/tmp” as lpmc.log by default.

Understanding configuration files for Mac operating system

Logger

Setting Default value Description

LogFilePath /var/tmp/lpmc.log The path that stores the log files.

LoggingEnabled false • If set to true, then the LPMC events are logged.

• If set to debug, then more information is logged.

LPMServerlessADSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9167 The port that communicates with the
capture service for incoming print
jobs. If you want to use another port,
then change the port that the print
queue uses.

PrintJobFileNameFormat %d_%i.prn The file name format that the capture
service uses to save the print jobs. %d
is the time when a job is printed,
and %i is the current tick count.

You can use the following values as
part of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name

ClientSettings

Setting Default value Description

PrintAndKeepLifespan 48 The number of hours before LPMC deletes the job after printing.

UnprintedJobsLifespan 48 The number of hours before LPMC deletes a job that is not released
on a print queue.
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ReleaseSettings

Setting Default
value

Description

EsfListenerPort 9443 The port where a job is released from the printer.

UseSSL true Determines whether the communication with Print Release uses SSL or not.
If ServerPort is set to 80, then set the value to false to establish a non-
SSL connection.

ServerSettings

Setting Default value Description

ActiveDirectoryUserProperty otherLoginWorkstations The Active Directory attribute that LPMC
uses to save and retrieve data. If
otherLoginWorkstations is not
available, then use
customAttributeName to use a custom
user attribute.

ServiceAccountUserName N/A The user name designated as the service
account. The administrator sets this setting
before the deployment.
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ADWriteSettings

Setting Default value Description

ADWriteOption AtPrintTime Determines when LPMC writes the
workstation IP address to the Active
Directory server.

Use any of the following values:

• AtStartup—The workstation IP
address is written only when LPMC
starts. It is deleted when the
workstation shuts down or enters a
low‑power state.

• AtPrintTime—The workstation IP
address is written only when a job is
printed. It is deleted when the user
has no more jobs held at the
workstation, the workstation shuts
down, or the workstation enters a
low‑power state. If a stored job is
detected when LPMC starts, then the
workstation IP address is written
immediately.

• AtStartupAndPrintTime—The
workstation IP address is written
when LPMC starts and when a job is
printed. It is not deleted when the
user has no more jobs held at the
workstation. It is deleted when the
workstation shuts down or enters a
low‑power state.

LPMServerlessSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9168 The port that communicates with the
capture service for incoming print jobs. If
you want to use another port, then change
the port that the print queue uses.

PrintJobFileNameFormat %d_%i.ps The file name format that the capture
service uses to save the print jobs. %d is
the time when a job is printed, and %i is
the current tick count.

You can use the following values as part
of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name
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ClientSettings

Setting Default value Description

PrintAndKeepLifespan 48 The number of hours before LPMC deletes a job after printing.

UnprintedJobsLifespan 48 The number of hours before LPMC deletes a job that is not released
on a print queue.

ReleaseSettings

Setting Default value Description

EsfListenerPort 443 The port where a job is released from the printer.

UseSSL true Determines whether the communication with Print Release uses SSL or not.

ServerSettings

Setting Default value Description

ServerIP api.iss.lexmark.com/lpm-gateway The release and tracking server address.

ServerPort 443 The port where a job is released from the
printer.

UseSSL true Determines whether the communication
with Print Release uses SSL or not.

ServerAPISettings

Setting Default value Description

APIVersion 2.0 The version of the
application programming
interface (API) used.

IDPServerSettings

ServerIP

ServerPort

idp.iss.lexmark.com

443

The Identity Service
Provider address used to
authenticate users.

The port where a job is
released from the printer.

UseSSL true Determines whether the
communication with Print
Release uses SSL or not.
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LPMServerSettings

CaptureSettings

Setting Default value Description

LoopbackPort 9168 The port that communicates with the
capture service for incoming print
jobs. If you want to use another port,
then change the port that the print
queue uses.

PrintJobFileNameFormat %d_%i.prn The file name format that the capture
service uses to save the print jobs. %d
is the time when a job is printed,
and %i is the current tick count.

You can use the following values as
part of the file name:

%u—User name

%pd—Print driver name

%pq—Print queue name

ServerSettings

Setting Default value Description

ServerIP lsp.lexmark.com/lexmark The SaaS release and tracking server address.

Type
https://lsp.lexmark.com/<companyID>,
where <companyID> is the unique name or ID
assigned to the company.

ServerPort 443 The port where a job is released from the printer.

IDPServerSettings

Setting Default value Description

ServerIP idp.iss.lexmark.com The Identity Service Provider address used to authenticate users.

ServerPort 443 The port where a job is released from the printer.

DeleteJobTrackerSettings

Setting Default value Description

TrackDeletedJob true If set to false, then the deleted jobs are
not tracked.

SendImmediately true If set to false, then LPMC sends the
deleted jobs data using IntervalMode.

IntervalMode minutes Send the deleted jobs data after a
specified interval of time. You can set the
interval in minutes, hours, days, or weeks.

Configuring the Serverless and SaaS environment 22



Setting Default value Description

SendInterval

Minutes

Daily

Weekly

Day

Hour

1200 Specify when to send the deleted jobs
data to the report server.

Minutes—Set any value equal to or
greater than 1.

Daily—Set the value in hours with the
HHMM format. The interval runs every
day based on the set hour. You can set
multiple instances of the Daily setting.
This setting triggers the deleted jobs
tracker to run multiple times during the
day.

Weekly—Consists of Day and Hour
values.

Day—Set any value from 1 to 7, where 1
is Sunday, and 7 is Saturday.

Hour—Set the value in HHMM format,
where the interval runs based on the
indicated hour of the day.

Day and Hour settings can have multiple
instances.

ServerSettings

ServerIP

ServerPort

ServerSSL

0.0.0.0

9780

false

Contains the information about the report
server where the deleted jobs data are
stored.

OtherSettings

SiteName

N/A More information about the deleted jobs
data.

SiteName—The name of the site where
the job was submitted from.

Sample configuration file for Mac operating system
<?xml version="1.0" encoding="utf-8"?>
<Configuration xmlns:xsd="http://www.w3.org/2001/XMLSchema" 
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
  <Logger>
    <LogFilePath>/var/tmp/lpmc.log</LogFilePath>
    <LoggingEnabled>false</LoggingEnabled>
  </Logger>
  <LPMServerlessADSettings>
      <CaptureSettings>
          <LoopbackPort>9167</LoopbackPort>
          <PrintJobFileNameFormat>%d_%i.ps</PrintJobFileNameFormat>
      </CaptureSettings>
      <ClientSettings>
          <PrintAndKeepLifespan>48</PrintAndKeepLifespan>
          <UnprintedJobsLifespan>48</UnprintedJobsLifespan>
      </ClientSettings>
      <ReleaseSettings>
          <EsfListenerPort>9443</EsfListenerPort>
          <UseSSL>true</UseSSL>
      </ReleaseSettings>
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      <ServerSettings>
          <ActiveDirectoryUserProperty>otherLoginWorkstations</ActiveDirectoryUserProperty>
          <ServiceAccountUsername></ServiceAccountUsername>
      </ServerSettings>
      <ADWriteSettings>
          <!--values are {AtStartup | AtPrintTime | AtStartupAndPrintTime} -->
          <ADWriteOption>AtStartupAndPrintTime</ADWriteOption>
      </ADWriteSettings>
  </LPMServerlessADSettings>
<LPMServerlessSettings>
      <CaptureSettings>
          <LoopbackPort>9168</LoopbackPort>
          <PrintJobFileNameFormat>%d_%i.ps</PrintJobFileNameFormat>
      </CaptureSettings>
      <ClientSettings>
          <PrintAndKeepLifespan>48</PrintAndKeepLifespan>
          <UnprintedJobsLifespan>48</UnprintedJobsLifespan>
      </ClientSettings>
      <ReleaseSettings>
          <EsfListenerPort>443</EsfListenerPort>
          <UseSSL>true</UseSSL>
      </ReleaseSettings>
      <ServerSettings>
          <ServerIP>api.iss.lexmark.com/lpm-gateway</ServerIP>
          <ServerPort>443</ServerPort>
          <UseSSL>true</UseSSL>
      </ServerSettings>
      <ServerAPISettings>
          <APIVersion>2.0</APIVersion>
          <IDPServerSettings>
              <ServerIP>idp.iss.lexmark.com</ServerIP>
              <ServerPort>443</ServerPort>
              <UseSSL>true</UseSSL>
          </IDPServerSettings>
      </ServerAPISettings>
  </LPMServerlessSettings>
  <LPMServerSettings>
      <CaptureSettings>
          <LoopbackPort>9168</LoopbackPort>
          <PrintJobFileNameFormat>%d_%i.ps</PrintJobFileNameFormat>
      </CaptureSettings>
      <ClientSettings>
      </ClientSettings>
      <ServerSettings>
          <ServerIP>lsp.lexmark.com/lexmark</ServerIP>
          <ServerPort>443</ServerPort>
      </ServerSettings>
      <IDPServerSettings>
          <ServerIP>idp.iss.lexmark.com</ServerIP>
          <ServerPort>443</ServerPort>
      </IDPServerSettings>
  </LPMServerSettings>
  <DeleteJobTrackerSettings>
      <TrackDeletedJob>true</TrackDeletedJob>
      <SendImmediately>true</SendImmediately>
      <IntervalMode>minutes</IntervalMode>
      <SendInterval>
          <Minutes>5</Minutes>
          <Daily>1200</Daily>
          <Daily>2300</Daily>
          <Weekly>
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              <Day>2</Day>
              <Day>3</Day>
              <Day>4</Day>
              <Day>5</Day>
              <Day>6</Day>
              <Hour>1000</Hour>
              <Hour>1500</Hour>
          </Weekly>
      </SendInterval>
      <ServerSettings>
          <ServerIP>0.0.0.0</ServerIP>
          <ServerPort>9780</ServerPort>
          <ServerSSL>false</ServerSSL>
      </ServerSettings>
      <OtherSettings>
          <SiteName></SiteName>
      </OtherSettings>
  </DeleteJobTrackerSettings>
</Configuration>

Creating a print queue
1 From the computer, navigate to System Preferences, and then click Printers and Scanners.

2 Click +, and then from the Add window, click IP.

3 In the Address field, type 127.0.0.1:9167.

4 In the Protocol menu, select HP Jetdirect - Socket.

5 In the Name field, type the name of the print queue.

6 In the Use menu, select Lexmark Generic Laser Printer Mono or Lexmark Generic Laser Printer Color.

7 Click Add.

Configuring printer security settings

Configuring Active Directory

Notes:

• This feature is available only in some printer models.

• Use HTTPS to protect the credentials that are used to connect the printer to the domain.

• Make sure to select Enable NTP. From the Embedded Web Server, click Settings or Configuration, and
then click Security > Set Date and Time > Enable NTP.

1 Open a Web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration, and then click Security > Security Setup > Active Directory > Join an Active
Directory Domain.

3 Type the domain name or the realm name that you want to use.
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4 If necessary, type the domain controllers, separated by commas.

5 Type the credentials of the user who has the rights to add computers to a network.

Note: Passwords are case‑sensitive, but these are not cached by the device.

6 Apply the changes.

Configuring LDAP+GSSAPI

Notes:

• This feature requires you to configure Kerberos 5 settings.

• For authentication that relies on an external server, users cannot access protected printer functions if an
outage prevents the printer from authenticating to the server.

• To help prevent unauthorized access, log out from the printer after each session.

• Make sure to select Enable NTP. From the Embedded Web Server, click Settings or Configuration, and
then click Security > Set Date and Time > Enable NTP.

1 Open a Web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration.

3 Create an LDAP+GSSAPI configuration.

Note: You can store a maximum of five configurations.

a Click Security > Security Setup > LDAP+GSSAPI > Add an LDAP+GSSAPI Setup.

b Specify the required configuration settings.

c Apply the changes.

4 Click Security Template > Add a Security Template.

5 Type an LDAP security template name, and then select the custom building block name that you created
for LDAP+GSSAPI.

6 Save the template.

Configuring Kerberos 5 for use with LDAP+GSSAPI
Note: This feature is available only in some printer models.

Kerberos 5 is used in conjunction with the LDAP+GSSAPI building block. While only one Kerberos configuration
file (krb5.conf) can be stored on a supported device, the file can apply to multiple realms and Kerberos Domain
Controllers (KDCs).

Notes:

• Because only one krb5.conf file is used, uploading or resubmitting a simple Kerberos file overwrites the
configuration file.

• The krb5.conf file can specify a default realm. But if a realm is unspecified in the configuration file, then
the first realm specified in the Embedded Web Server is used as the default realm.

• Make sure that krb5.conf status is verified. If not, click Test Setup.
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• For authentication that relies on an external server, users cannot access protected printer functions if an
outage prevents the printer from authenticating to the server.

• To help prevent unauthorized access, log out from the printer after each session.

1 Open a Web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration.

3 Create a Kerberos configuration file.

a Click Security > Security Setup > Kerberos 5.

b Specify the required configuration settings.

c Apply the changes.

4 Import the new configuration file.

a Click Security > Security Setup > Kerberos 5.

b From the Import Kerberos File section, browse to the folder where the configuration file is stored.

c Apply the changes.

Assigning security templates
1 Open a Web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration, and then click Security > Security Setup > Access Controls.

3 Click Device Apps or Device Solutions.

4 Set the following functions to the appropriate security template:

• For App 1 or Solution 1, assign Active Directory, LDAP, or LDAP+GSSASPI.

• For App 2 or Solution 2, assign Card Authentication.

• For Print Release, assign Card Authentication.

5 Apply the changes.
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Configuring the Premise environment
Before you begin, make sure that Lexmark Document Distributor (LDD) is installed in your system properly. For
more information, see the Lexmark Document Distributor Administrator’s Guide.

Configuring Lexmark Management Console

Accessing Lexmark Management Console
1 From your web browser, access LMC using either of the following URLs:

• http://hostname:9780/lmc

• https://hostname/lmc

where hostname is the host name or IP address of the computer on which the server is installed.

Notes:

• Starting all services may take several minutes when the server is first booted. If LMC cannot be
accessed immediately after booting the system, then wait a few minutes, and then try again.

• Cookies must be enabled on your web browser to use LMC.

• Adobe Flash® Player 10 or later is required. If your web browser settings do not allow ActiveX
controls to run, then manually upgrade the plug‑in by visiting the Adobe website.

2 Type the administrator user name and password, and then click Login.

Notes:

• The default user name and password are both admin.

• If LMC is configured to connect to an LDAP server, then any valid user name and password can be
used.

Changing the status of the server
The Premise environment lets administrators control whether jobs are sent to the server from the load balancer.

1 Access LMC from your Web browser, and then click System.

2 Select a server.

3 Click Set Online or Set Offline.

Note: Set Offline allows administrators to stay connected to the server.

Configuring the application settings for your environment
Note: Before changing the settings, contact Lexmark Help Desk to make sure that the change is appropriate
and necessary.
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During the initial installation, your Lexmark Integration Specialist configures the settings of the solution to meet
the needs of your environment. If you need to modify the settings because of user feedback or configuration
changes within your environment, then do the following:

1 Access LMC from your Web browser, and then click Solutions.

2 From the Solutions section, click PrintReleasev2.

3 From the Tasks section, click Configuration, and then change the settings.

4 Click Apply.

Configuring Print Management Console

Accessing Print Management Console
1 From your web browser, access Print Management Console using either of the following URLs:

• http://hostname:9780/printrelease/index.html

• https://hostname/printrelease/index.html

where hostname is the network address of the load balancer.

2 Type the administrator user name and password, and then click Login.

Notes:

• The default user name and password are both admin.

• If Print Management Console is configured to connect to an LDAP server, then type your LDAP user
name and password.

• Print Management Console is supported only in Internet Explorer version 6 to Internet Explorer
version 9.

Configuring Print Queue and RePrint Queue
Print Queue lets you view all submitted print jobs that are not yet released or deleted.

RePrint Queue lets you view all submitted print jobs that were released at least once but not yet deleted. The
list appears if the Delete Printed Jobs After Specified Hours option is set to a value greater than 0.

Viewing and managing print queues

1 Access Print Management Console from your web browser, and then click the Print Queue tab or the RePrint
Queue tab.

2 In the Filter menu, select the appropriate data field, and then set a criteria for your search.

3 In the text field, type the word that defines your search, and then click Apply Filter.

4 View the following print job information:

• Site—Shows the site code of the Print Management system

• User—Shows the Windows® operating system user ID who submitted the print job in the queue

• Job Name—Shows the file name of a print job in the queue

• Pages—Indicates the total number of pages of a print job in the queue
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• Date Submitted—Indicates the date and time a print job was submitted

• Delegate—Shows the name of the user or group who has allowed to print the job

• Actions—Allows you to view job properties and delete, edit, delegate, or print a job in the queue

To view a specific print job, click .

• Color—Indicates whether the job is printed in black and white or in color

• Duplex—Indicates whether the job is printed on one or both sides of the page

• Paper Size—Indicates the size of the paper set to a print job in the queue

To sort the items in the column, click the column header.

• —Sorts the column in ascending order

• —Sorts the column in descending order

Delegating print jobs

1 From the list, locate the print job, and then in the Action column, click .

2 From the Delegate Job dialog, assign a delegate or delegate group.

3 Click OK.

Releasing print jobs

1 Access Print Management Console from your Web browser, and then click Print Queue or RePrint Queue.

2 Locate the job, and then click the printer icon in the Actions column.

3 Type the printer address, and then click OK.

Notes:

• This feature lets you print if the printer fails to authenticate the credentials.

• If the Multi‑Select feature is configured, then select the print jobs that you want to print, and then click
Print. You can configure Multi‑Select by clicking the image on the upper‑left corner of Print Management
Console, and then modifying it in the Queue Tab Options section.

Managing Delegates
A delegate is a person who is allowed to release another person's print job. For example, an administrative
assistant might release print jobs submitted by an executive.

You can view and manage delegates or delegate groups associated with a given user. You can designate a
user as the delegate or as part of a delegate group for more than one person. However, you can designate
only one delegate or delegate group to each user.

Adding delegate groups

1 Access Print Management Console from your Web browser, and then click Delegates > Add Delegate
Group.

Note: If the Add Delegate Group button does not appear, then click Manage Delegate Groups.

2 From the Add Group dialog box, type the name of the group.
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3 Type the Windows operating system user ID, and then click Add.

Note: You can add only one user ID at a time.

4 Click OK.

Adding delegates

1 Access Print Management Console from your Web browser, and then click Delegates > Add Delegate.

Note: If the Add Delegate button does not appear, then click Manage Delegates.

2 From the Add Delegate dialog box, type the name of the user, and then do either of the following:

• If you want to add a delegate, then select Single User, and then type the Windows operating system
user ID.

• If you want to add a delegate to a group, then select Delegate Group, and then select a group from the
list.

3 Select the Update the delegate for existing print jobs check box.

Note: If you do not select the check box, then the delegate is allowed to release only future print jobs.

4 Click OK.

Managing Badges
If badge authentication is used, then configure the solution to allow users to register their badges when using
the solution for the first time.

You can view badges that are registered for the solution. You can also modify badge information and add them
manually.

Registering badge IDs

1 Access Print Management Console from your Web browser, and then click Badges > Add Badge.

2 From the Add Badge dialog box, type the Windows operating system user ID and the badge ID.

Note: Make sure that the badge ID is mapped to the Windows operating system user ID to retrieve the
correct print jobs that the user submitted.

3 Click Add.

Adding temporary badge IDs

1 Access Print Management Console from your Web browser, and then click Badges > Temporary Badges.

2 From the Temporary Badges dialog box, type the temporary badge ID you want to add, and then click
Add.

Note: You can add only one badge ID at a time.

3 Click OK.
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Configuring Function Access

Managing the default user function access

1 Access Print Management Console from your Web browser, and then click Function Access > Default User.

2 From the Default User dialog box, select which printer functions the new user is allowed to access, and then
click OK.

Managing default group function access

Make sure that you have enabled the group function access in the Configuration options in Print Management
Console.

1 Click Manage Groups > Default Group.

2 From the Default Group dialog box, select which printer functions the new user is allowed to access, and
then click OK.

Adding users

1 Access Print Management Console from your Web browser, and then click Function Access > Add User.

2 From the Add User dialog box, type the Windows operating system user ID, and then select which printer
functions the user is allowed to access.

Note: If a group is added, then select a group for the user.

3 Click OK.

Setting Quotas
Quotas lets you view and manage groups and users print quotas.

Viewing and managing quotas

You can manage quotas on a monthly or yearly basis. When monthly quotas are used up, the user receives a
new allocation of pages on the first day of each month. There is no carryover of unused pages from previous
months. When quotas are tracked annually, the user gets a much larger allocation of pages at the first of each
year.

1 Access Print Management Console from your Web browser, and then click Quotas.

2 In the Filter menu, select the appropriate data field, and then set a criteria for your search.

Note: The settings in the data field vary depending on the settings selected in the Quota View and Usage
View menus.

3 In the text field, type the word that defines your search, and then click Apply Filter.

4 In the Quota View menu, select the impressions that you want to view.

• All Quota (T/C)—Shows the overall total number of pages a user can print or copy

• Total Quota—Shows the total number of pages a user can print or copy

• Color Quota—Shows the total number of pages a user can print or copy in color
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5 In the Usage View menu, select a period to view.

• This Month

• Last Month

• Last 3 Months

• Last 6 Months

• Last 12 Months

6 To sort the items in the column, click the column header.

—Sorts the column in ascending order

—Sorts the column in descending order

Adding groups

You can choose to manage quotas at a group or user level. If group quotas are implemented, then a user quota
is established depending on the Active Directory group to which they belong. For example, you can have users
in one group (for example, Marketing) printing more than users in another group (for example, Help Desk). You
can establish quotas specific to each group. If user quotas are implemented, then a default quota value is
established for all users as they register. If needed, the administrator manages any individual quota changes.

The group that corresponds to the Active Directory group must be added manually. The group name must
match the name in the Active Directory group.

1 Access Print Management Console from your Web browser, and then click Quotas > Add Group.

Note: If the Add Group button does not appear, then click Manage Groups.

2 From the Add Group dialog box, type the name of the group, and then set the following:

• Total Quota—The total number of pages a user is allowed to print or copy

• Color Quota—The total number of pages a user is allowed to print or copy in color

Note: The user quota supersedes the group quota if both quotas are set for a user.

3 Click OK.

Adding users to a group

You can view the users list, the group where each user belongs, and the number of pages each user printed
for the specified time frame. By default, the quotas that appear are the total number of pages printed. You can
modify the quota view and time frame by using the Quota View and Usage View filters.

1 Access Print Management Console from your Web browser, and then click Quotas > Add User.

Note: If the Add User button does not appear, then click Manage Users to return to the list of current
users.

2 From the Add User dialog box, type the Windows operating system user ID, and then select the group to
which the user belongs.

3 Click OK.
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Configuring Alternate Locations
The Premise environment lets users release print jobs using printers from other locations. This tab lets you view
and manage these printers.

Allowing users to release print jobs to another printer

1 Access Print Management Console from your Web browser, and then click Alternate Locations > Add
Alternate Locations.

2 From the Add Alternate Locations dialog box, set the following:

• Release IP—The IP address of the printer where the print job is submitted

• Alternate IP—The IP address of the printer where the print job is released

• Alternate Display Name—The name of the printer where the print job is released

• Alternate Model Name—The model name of the printer where the print job is released

• Alternate Device is Color—Indicates whether the printer where the print job is released prints in color

3 Click OK.

Configuring Print Track Devices

Tracking print jobs

The Premise environment lets administrators track user print jobs to devices that are not sent to the printer
print queue. Jobs are still printed through a shared Windows operating system print queue but directly to the
printer instead of being held for release. If print jobs are tracked to any device, then administrators must add
the information in the Print Track Devices tab. This action makes sure that the printer information is stored with
the print job data and is optional. Users can still print from printers that are not configured. However, if not
configured, the model and device type (such as color or mono) are stored in the usage data.

1 Access Print Management Console, and then click Print Track Devices > Add Print Track Device.

2 From the Add Print Track Device dialog box, configure the following settings.

• Site—The site where the print job is released

• Address—The IP address of the printer where the print job is released

• Model Name—The model name of the printer where the print job is released

• Model Type—The model type of the printer where the print job is released

• Comment—An optional field where administrators can add information about the printer

3 Click OK.
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Configuring Print Release

Accessing the configuration page for the application
1 Open a Web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration.

3 Depending on your printer model, do one of the following:

• Click Apps > Apps Management.

• Click Device Solutions > Solutions (eSF).

• Click Embedded Solutions.

4 Select the application from the list, and then click Configure.

Customizing the application icon
1 From the Embedded Web Server, access the configuration page for the application.

2 Specify the text and image that you want to appear on your home screen.

Note: Some applications require changing the settings from the profile page.

3 Apply the changes.

Configuring job locations

Configuring Serverless Active Directory settings
1 From the Embedded Web Server, access the configuration page for the application.

2 From the Server Location Lookup section, select Active Directory.

3 From the Active Directory Settings section, type the Active Directory attribute and the realm.

4 Type the service account user name and password.

5 Select the type of security mode to use.

• Auto—Allow the application to retrieve jobs from either an SSL‑ or non‑SSL‑configured LPMC.

• SSL Only—Allow the application to retrieve jobs from SSL‑configured LPMC.

6 Enter the SSL and HTTP port numbers.

7 Apply the changes.
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Configuring Serverless Web Server settings
1 From the Embedded Web Server, access the configuration page for the application.

2 From the Server Location Lookup section, select Web Server.

3 From the Web Server Settings section, type the web server address.

4 Select the type of security mode to use.

• Auto—Allow the application to retrieve jobs from either an SSL‑ or non‑SSL‑configured LPMC.

• SSL Only—Allow the application to retrieve jobs from SSL‑configured LPMC.

5 Enter the SSL and HTTP port numbers.

6 Apply the changes.

Configuring Premise settings
1 From the Embedded Web Server, access the configuration page for the application.

2 From the Server Location Lookup section, select LDD Web Server.

3 From the LDD Web Server Settings section, type the LDD Web server address.

4 Apply the changes.

Configuring SaaS settings
1 From the Embedded Web Server, access the configuration page for the application.

2 From the Server Location Lookup section, select LPM SaaS Release and Tracking Server.

3 From the Release and Tracking Settings section, type the release and tracking server address.

4 Click Choose File, and then browse to the SSL certificate.

5 Apply the changes.

Setting application preferences
1 From the Embedded Web Server, access the configuration page for the application.

2 Do any of the following:

• Enable job costing, and then specify the cost for color and black-and-white jobs.

Note: Enabling this feature shows the individual cost of jobs and the total cost of selected jobs.

• Adjust the network and socket timeouts.

• Enable basic or detailed logging.

• In the Print Error Page menu, select the error logs that you want to be printed.

3 Apply the changes.
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Exporting or importing a configuration file
1 From the Embedded Web Server, access the configuration page for the application.

2 Export or import the configuration file.

Notes:

• If a JVM Out of Memory error occurs, then repeat the export process until the configuration file is
saved.

• If a timeout occurs and a blank screen appears, then refresh the Web browser, and then click Apply.
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Using the application
Note: Make sure that LPMC is turned on and not in Sleep or Hibernate mode. For more information, contact
your system administrator.

Submitting print jobs

Submitting print jobs from a computer
1 With a document open, click File > Print.

2 From the list that appears, select the printer associated with Print Release.

3 If necessary, adjust the settings.

4 Print the document.

Submitting print jobs from the Lexmark Print Management SaaS web portal
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 Click Print Release > My Print Queue > Add Document > Add Document.

3 Select a file, and then click Open.

Notes:

• You can also click the document on your computer, and then drag it to the Add Documents dialog
box to add to the print queue.

• You can add multiple documents at one time.

• If you want to stop adding files to the queue, then click Cancel.

4 If you want to customize the print job, then click + beside the document name.

a Customize the following print settings:

• Description—Specify a description for your print job if necessary.

• Copies—Specify the number of copies to print.

• Duplex—Specify whether to turn two‑sided printing on or off. To turn two‑sided printing on, select
Short for short‑edge binding, or Long for long‑edge binding.

• Color—Specify whether to print in black and white or in color.

• Sides per page—Specify the number of pages to print on one side of the paper.

b Click Save > OK.

Note: If you want to delete your print job, then click X beside the upload date on the far right side of the
print job.

5 Click Done.
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Managing print jobs
Note: Make sure that LPMC is online and that LPMC and the printer to which you are sending the job are
connected to the same network.

1 From the printer control panel, enter your authentication credentials.

Notes:

• Depending on the configuration of your system, authentication may occur after step 2.

• If it is your first time to use a badge for authentication, then register your badge.

2 From the home screen, touch Print Release.

3 Select the print jobs.

4 Touch Options to adjust the following settings:

• Color—Specify whether the print jobs are printed in color or in black and white.

• Sides (Duplex)—Specify whether the print jobs are printed on only one side or on both sides of the
paper.

• Staple Job—Specify whether print jobs that contain multiple pages are stapled.

• Hole Punch—Specify whether print jobs have holes punched in them.

• Number of Copies—Specify the number of copies to be printed for each print job.

Notes:

• You can only change the settings if the print jobs selected are sent from computers with LPMC that
supports late binding. For more information, see “Installing Lexmark Print Management Client” on
page 8.

• Some settings are available only in some printer models.

5 Print, print and keep, or delete the job.

Note: Print settings modified in the printer control panel are not saved.
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Using the Lexmark Print Management SaaS
web portal

Accessing the Lexmark Print Management SaaS web
portal
1 Open a web browser, and then in the address field, type https://lsp.lexmark.com/<companyID>,

where <companyID> is the unique name or ID assigned to the company.

Note: If your company has enabled identity federation with Lexmark Print Management SaaS, then type
your e‑mail address. You are redirected to your corporate identity management system and prompted for
your corporate user name and password.

2 Type your user name and password, and then click Sign In.

Note: Your user name for the web portal is usually your e‑mail address.

Changing your password
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 Click Request Password Reset.

3 From the Password Reset page, type your user name, and then retype it to confirm.

4 Click Request Password Reset > OK.

An e‑mail is sent to your e‑mail address with instructions on how to reset your password.

Viewing and managing the print queue
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 From the top navigation bar, mouse over Print Release, and then click My Print Queue.

3 View the following print job information:

• Document—Shows the file name of the print jobs in the queue.

• Description—Shows more information that you have added about the print job, if any.

• Status—Shows whether the print job is ready for release. The print job can be in any of the following
states: Ready, Processing, Please use Print Driver and Resubmit, and Unsupported
file type.

• Source—Shows an icon of how the print job was submitted to the server: from the web, through e‑mail,
from a mobile device, or from a computer.

• Upload Date—Shows the date and time the print job was submitted.

4 Do any of the following:

• To add a print queue, click Add Document > Add Document. Select a file, and then click Open >
Done.
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Notes:

– You can also click the document on your computer, and then drag it to the Add Documents dialog
box to add to the print queue.

– You can add multiple documents at one time.

• To change the settings of each print job, click + on the left corner of the print job that you want to change,
and then click Save.

• To download a file in a print queue, click Download.

• To customize your print queue, mouse over the column header, and then click  to show the
drop‑down menu.

• To sort items in the column, select Sort Ascending or Sort Descending.

• To add or remove columns, select Columns, and then select or clear the check box beside the name of
the column

Deleting print jobs
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 From the top navigation bar, mouse over Print Release, and then click My Print Queue.

3 Select the print job that you want to delete, and then click X.

Adding print delegates
If enabled by the administrator, you can set up and edit your print delegation. Print delegates are users that
you have allowed to print for you.

1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 From the top navigation bar, mouse over Print Release, and then click Delegation > Add Delegate.

3 In the Username column, type or select the name of the user that you want to delegate your print jobs to,
and then click Add.

Note: To remove print delegates, select one or more check boxes beside the name of the delegate, and then
click Remove Delegates.

Changing default print settings
The default print settings are applied to print jobs submitted from sources that do not go through the printer
software. These jobs are submitted from the web portal or through e‑mail.

1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 Click the gear icon on the upper‑right corner of the screen.

3 From the Print Settings section, customize the following:

• Duplex—Specify whether to turn two‑sided printing on or off. To turn two‑sided printing on, select Short
for short‑edge binding, or Long for long‑edge binding.

• Color—Specify whether to print in black and white or in color.

Using the Lexmark Print Management SaaS web portal 41



• Copies—Specify the number of copies to print.

• Sides per page—Specify the number of pages to print on one side of the paper.

4 Click Save.

Understanding quotas
When viewing the print release queue, the user’s quota for black‑and‑white and color jobs are shown. You may
see one or two icons with numbers next to them:

• The number next to the  icon indicates the total number of pages (black‑and‑white and color) that you
can print or copy, as specified by the administrator. This number is your total quota.

• The number next to the  icon indicates the number of color pages that you can print or copy, as specified
by the administrator. This number is your color quota.

The color quota is a subset of the total quota. When you print or copy a color job, both your color quota and
your total quota decrease. When you print or copy a black‑and‑white job, only your total quota decreases until
it becomes lower than your color quota. When your total quota becomes lower than your color quota, your color
quota automatically decreases to match your total quota.

When you select jobs to print or copy from your print release queue, note the page count for each job. If the
total page count for all the jobs you selected exceeds your quota, then you cannot print or copy. When you
attempt to print or copy, a message appears on the printer screen, stating that you do not have enough quota
to complete the request.

Notes:

• If the printer does not support color printing or if color printing or copying is disabled, then only the total
quota icon is shown.

• If only the color quota is set, then only the color quota icon is shown.

• If the quotas feature is disabled or both the total and color quotas are not set, then no quota icons are
shown.

Viewing a job summary
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 From the top navigation bar, mouse over Document Accounting, and then click My Print Jobs.

3 View the following print job information:

• Jobs to Display—Shows the number of jobs that you want to show on the page.

• Total Impressions—The total number of pages in all print jobs that are printed.

Note: An impression refers to one side of a sheet of paper. The total number of impressions in a job
changes if multiple pages are printed on one side of a sheet of paper. For example, if two pages of
the original document are printed on one side of a sheet of paper, then they are counted as one
impression.

• Impressions—The number of pages in a print job that are printed.

• Device IP Address—The IP address of the printer where the job was released.

• Job Name—The file name of the print job.
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• Color—Shows whether the job was printed in black and white or in color.

• Duplex—Shows whether the job was printed on both sides of the paper.

• Printed Time—The time when the job was released from the printer.

4 To customize the job columns, mouse over the column header, and then click  to show the drop‑down
menu.

• To sort items in the column, select Sort Ascending or Sort Descending.

• To add or remove columns, select Columns, and then select or clear the check box beside the name of
the column.

Generating personal job reports
1 From your web browser, access the Lexmark Print Management SaaS web portal.

2 From the top navigation bar, mouse over Document Accounting, and then click Reports > My Document
Accounting Summary Report.

3 Specify a start date and end date for the print activity that you want to include in the report, and then click
Generate Report.

Notes:

• Make sure that the difference between the start and end dates is not more than 90 days.

• Start and end dates specified are interpreted as jobs performed since 12:00 AM of that date. To view
a report of jobs performed on the same day, make sure that you do not select the same start and end
dates. For example, to view a report for jobs performed on June 16, 2016, specify 06/16/2016 as
the start date and 06/17/2016 as the end date. This setting returns a report covering jobs from
12:00 AM of June 16 to 12:00 AM of June 17.

4 Click Download PDF.

Understanding generated reports
• Totals—Shows the total number of users who submitted or released jobs, and the total number of submitted

or released jobs. It also shows the total number of impressions printed or copied from the connected devices
within the specified period

• Job Submission—Shows the total number of printed impressions from jobs that were submitted through
each method: print driver, e‑mail, Web portal, and mobile device

• Device Usage—Shows the total number of printed impressions produced at the connected devices through
copy (black‑and‑white and color), scan, e‑mail, fax, FTP, and other jobs

• Print Release Usage—Shows the total number of black‑and‑white and color impressions of print jobs that
were released at the connected devices

• Printed vs Deleted Impressions—Compares the total impressions of submitted and printed jobs against
the total impressions of submitted and deleted jobs from the queue before they were printed
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Troubleshooting

Application error
Try one or more of the following:

Check the system log

1 Open a web browser, and then type the printer IP address.

Note: View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration.

3 Depending on your printer model, do one of the following:

• Click Apps > Apps Management.

• Click Device Solutions > Solutions (eSF).

• Click Embedded Solutions.

4 Click System > Log.

5 Select and submit the appropriate filters to view the log entries.

6 Analyze the log, and then resolve the problem.

Check the LPMC log

You can enable the logging of LPMC events by modifying the Logger element in the LPMC configuration
file.

For Windows operating system
<Logger>
    <LogFilePath>C:\ProgramData\LPMC\lpmc.log</LogFilePath>
    <LoggingEnabled>true</LoggingEnabled>
</Logger>

Note: For more information, see “Understanding configuration files for Windows operating system” on
page 9.

For Mac operating system
<Logger>
    <LogFilePath>/var/tmp/lpmc.log</LogFilePath>
    <LoggingEnabled>true</LoggingEnabled>
</Logger>

Note: For more information, see “Understanding configuration files for Mac operating system” on
page 18.

• To enable logging, set the LoggingEnabled value to true, or debug for a more detailed log.

• To view the log file, navigate to the folder specified in LogFilePath. Analyze the log, and then resolve
the problem.

Note: Setting the LoggingEnabled value to false disables logging, but some critical errors are still
logged.
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Contact your Lexmark representative

License error
Try one or more of the following:

Make sure that the application is licensed

For more information on purchasing a license, contact your Lexmark representative.

Make sure that the license is up‑to‑date

1 Open a Web browser, and then type the printer IP address.

Note: View the printer IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration.

3 Depending on your printer model, do one of the following:

• Click Apps > Apps Management.

• Click Device Solutions > Solutions (eSF).

• Click Embedded Solutions.

4 Click the license status of the application from the list.

5 Update the license.

Serverless troubleshooting

Jobs do not appear in the Print Release queue
Try one or more of the following:

Make sure to send the print job to the print queue

Make sure that the user account used when sending the print job is the same account logged in to the

Print Release–enabled printer

For more information, contact your system administrator.

Make sure that LPM Serverless Print Release is installed on the printer to which you are sending the print

job

For more information, contact your system administrator.

Make sure that the computer and the printer are connected to the same network

For more information, contact your system administrator.
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Make sure that the user is granted read and write access to the Active Directory attribute

For more information, contact your system administrator.

Add a firewall exception to the LPMC port

A firewall may be blocking the communication between the printer and the workstation. The blocking
happens when you have a non‑Windows firewall for workstations using Windows operating system, or a
non-Mac firewall for workstations using Mac operating system. The default port for LPMC is 9443. For more
information, contact your system administrator.

Make sure that the user is granted access to the computer where LPMC is installed

Note: The following instructions are applicable only to Windows operating system users.

1 From the computer where LPMC is installed, run the command prompt as an administrator, and then
type secpol.msc.

2 From the Security Settings menu, click Local Policies > User Rights Assignment > Access this
computer from the network.

3 Set the security policy to its default value, or manually add a user or group to the policy.

Note: If the domain group policy is managing the security policy, then add them at the domain group
policy level. Otherwise, your changes are overwritten the next time the group policy is modified.

4 Click Apply.

Cannot retrieve jobs
Try one or more of the following:

Make sure that your account from Active Directory has write access to the otherLoginWorkstations

attribute

For more information, contact your system administrator.

Remove the proxy settings used for your printer

For more information, contact your system administrator.

Make sure that LPMC and the printer are connected to the same network

For more information, contact your system administrator.

Make sure that LPMC is not in Sleep or Hibernate mode

For more information, contact your system administrator.

Make sure that the user sending the print job from the printer is the same user logged in to LPMC

For more information, contact your system administrator.
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Make sure that Lexmark Print Capture Service and Lexmark Print Release Service are running when you

access Print Release on the printer

When using a login method that uses a card, make sure to use the user account with administrator

privilege in Active Directory and LPMC

For more information, contact your system administrator.

Make sure that NTP is enabled

1 Open a web browser, and then type the printer IP address.

Note:  View the IP address in the TCP/IP section of the Network/Ports menu.

2 Click Settings or Configuration, and then click Security > Set Date and Time.

3 Select Enable NTP.

4 Click Apply.

Make sure that the password created for Certificate Authority is correct

For more information, contact your system administrator.

Make sure that the service account user name set for Card Authentication and Print Release matches the

user name in the LPMC configuration file

For more information on configuring Card Authentication, see the Card Authentication Administrator’s
Guide.

For more information on configuring LPMC, see “Installing Lexmark Print Management Client” on page 8.

Make sure that the HTTP or SSL port set in Print Release matches the port set in the LPMC configuration

file

For more information, see “Understanding configuration files for Windows operating system” on page 9.

Make sure that the user is granted access to the computer where LPMC is installed

1 From the computer where LPMC is installed, run the command prompt as an administrator, and then
type secpol.msc.

2 From the Security Settings menu, click Local Policies > User Rights Assignment > Access this
computer from the network.

3 Set the security policy to its default value, or manually add a user or group to the policy.

Note: If domain group policy settings manage the policy, then add them at the domain group policy
level. Otherwise, your changes are overwritten the next time the group policy is modified.

4 Click Apply.

Contact your Lexmark representative
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Loading the print jobs takes a long time
Try one or more of the following:

Make sure that the workstations containing the print jobs are turned on

The application may be trying to connect to the workstations that are turned off. The application waits for
three timeouts before they stop communicating to a workstation.

Contact your Lexmark representative

Jobs do not finish printing
Try one or more of the following:

Make sure that your printer is connected to the network

Release the print job again

Cannot connect to LPMC when using Mac workstations
Try one or more of the following:

Make sure that the computer is connected to the network whether a user is logged in or not

Some Mac computers cannot connect to the network after being turned on and before any user is logged
in. A network connection is needed to connect to LPMC.

Contact your Lexmark representative

Premise troubleshooting

Unable to add new devices using LMC

Make sure that your printer has sufficient licenses

1 From LMC, click the System tab, and then select Licenses.

2 Check if the licenses of your printer are added on the server and are not expired.

Note: If you have not purchased licenses or if the licenses are expired, then contact your Lexmark
Technical Program Manager.
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Print jobs released by the users do not appear in the print queue

Make sure that the Lexmark Universal Print Driver is installed and the port is configured to the Print

Management server

For more information, contact Lexmark Help Desk.

Make sure that the document name and the user ID are correct and that the user was not logged in using

a different user ID when printing

For more information, see “Viewing and managing print queues” on page 29.

Make sure that the badge ID is registered to the correct user ID

For more information, see “Registering badge IDs” on page 31.

SaaS troubleshooting

SaaS print jobs do not appear in the Print Release queue

Make sure that the SaaS release and tracking server is accessible

For more information, contact your system administrator.

Make sure that card validation in Card Authentication is set to Identity Service

For more information, see the Card Authentication Administrator’s Guide.

Contact your solution provider

If you still cannot resolve the problem, then contact your solution provider.

Cannot retrieve jobs
Try one or more of the following:

Make sure that the SaaS release and tracking server is accessible

For more information, contact your system administrator.

Remove the proxy settings used for your printer

For more information, contact your system administrator.

Contact your solution provider

If you still cannot resolve the problem, then contact your solution provider.
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